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CHAPTER 1: 1041 E-FILE
Tax practice offices can e-file fiduciary income tax returns with the IRS using our 1041 application. We support
e-file for federal fiduciary income tax returns and the states listed in Appendix B - State E-file Availability
(page 101).

While the IRS saves costs with e-filed returns, taxpayers can benefit in the following ways when they e-file their
returns:

l Balance due returns can be e-filed anytime before April 15, 2022, and the payment is not due until April 15,
2022.

l When a return is e-filed, the taxpayer receives an acknowledgment from the IRS of its receipt and
acceptance. This acknowledgment is better than a return receipt from the USPostal Service because the
IRS performs e-file software checks and error checking before accepting a return. The electronic
acknowledgment confirms IRS receipt of a mathematically correct and complete return.

l E-filed returns have fewer errors than paper returns because the e-file process eliminates manual input of
tax return data by IRS employees.

Thomson Reuters is the “electronic transmitter” for e-file. The tax preparer/firm is the “Electronic Return
Originator” (ERO).

You must have a valid E-file Identification Number (EFIN) to e-file a return. To receive an EFIN for your office,
Form 8633 MUST be filed with the IRS. If your office had an EFIN last year, it is not necessarily valid this
year (a valid EFIN must have had returns filed under it last year to remain valid). Once accepted, you
do not have to reapply each year as long as you continue to file returns through IRS e-file and are not
suspended from the IRS e-file program. You may also need to complete appropriate application or registration
with a state before you can e-file that state return. For additional information on a specific state, check that
state’s Web site.

AUTHORIZATION TO PARTICIPATE IN E-FILE PROGRAM
The IRSRegulations require a preparer to apply for permission to e-file tax returns. To request permission to
participate in the e-file program, file Form 8633, Application to Participate in the IRS e-file Program, with the
IRS.

After the application for participation is accepted, the IRS assigns an E-file Identification Number (commonly
referred to as an EFIN) to your firm or office. You will use this EFIN throughout the e-file process.

GOSYSTEM TAX
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2 Chapter 1: 1041 E-file
E-filing Returns

The IRS-assigned EFIN applies to current and future tax years. You do not have to file Form 8633 each year as
long as you continue to file returns through IRS e-file and are not suspended from the IRS e-file program. If you
filed returns last year through the IRS e-file program, the EFIN continues to be valid for this tax year also.

For more information on the e-file program and filing requirements, please refer to the most current version of
the following documents:

l Revenue Procedure 2000-31

l IRS Pub 1437

l http://www.irs.gov/efile/index.html

E-FILING RETURNS
Prior to e-filing 1041 returns, you must first complete preparation and review of the return to ensure all
information on the return is accurate.

Not all returns qualify for e-file.Our program generates appropriate diagnostics when it encounters a
return that does not qualify for e-file and rejects the non-qualifying return.

STEPS TO E-FILING RETURNS
1. Prepare the electronic part of the return.

2. Prepare the paper part of the return.

3. Create an e-file for the return.

4. View and send qualified returns to the IRS.

5. Verify acknowledgment of receipt by the IRS.

GOSYSTEM TAX
1041 E-FILE GUIDE

http://www.irs.gov/efile/index.html


CHAPTER 2: SETTING E-
FILE TAX DEFAULTS

SETTING UP GENERAL DEFAULTS
To set up e-file tax defaults for the entire firm, follow these steps:

1. In Tax Defaults, select E-file > General Information tab.

2. Enter the E-file ID Number (EFIN) for the firm.

Figure 2:1
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4 Chapter 2: Setting E-file Tax Defaults

Setting Up General Defaults

3. Select the option, if desired, to allow the IRS to electronically withdraw funds when the return is e-filed with
a balance due.

4. For all return types, indicate if you wish to disable the reminder to recreate e-files (for those returns that
have changed) when you exit the return.

5. Enter text to print on the top of Form 8879 and Form 8453 e-file signature forms before the e-file is
qualified.

6. Select the option, if desired, to suppress Form 8948 if the returned is not e-filed and there are no options
selected.

7. (Does not apply to 1041) Select the option, if desired not to print the officer’s signature date on the e-file
signature authorization forms for 1065 and 1120. The date will be included in the XML file.

8. Select the option, if desired, to suppress print of the list of PDF attachments included in the e-file return.
You may select this for one, more than one, or all of the listed tax return types.

GOSYSTEM TAX
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Chapter 2: Setting E-file Tax Defaults 5

Setting Up 1041 Defaults

SETTING UP 1041 DEFAULTS
1. Navigate to the E-file > 1041 tab.

Figure 2:2

2. Select the signature method: Practitioner PIN or Form 8453-F. You can overwrite this selection on a
return-by-return basis.

3. For the Practitioner PIN, you can select any or all of the following options:

l randomly generate the taxpayer and PINs

l use the first five numbers of the Firm Employer ID Number (FEIN) as the ERO PIN

l print the fiduciary PIN on the signature line on Form 1041, Page 1.

4. Enter the ERO PIN if you choose not to generate it randomly.

5. Enter the ERO firm name.

GOSYSTEM TAX
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CHAPTER 3: E-FILE MANDATE
Federal law requires many paid tax return preparers to e-file federal income tax returns prepared and filed for
individuals, trusts, and estates if they meet certain preparation thresholds.

The rules require members of firms to compute the number of returns in the aggregate that they reasonably
expect to file as a firm. If that number is 11 or more, then all members of the firm must e-file the returns they
prepare and file. This is true even if a member prepares and files fewer than the threshold on an individual
basis.

Clients may independently choose to file on paper.

You must be an authorized e-file provider to use IRS e-file. The authorization process can take 45 days or
more, so apply now to make sure you will be ready in January.

Specified tax return preparers may request an undue hardship waiver from the e-file requirement using Form
8944, Preparer E-file HardshipWaiver Request.

GOSYSTEM TAX
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7 Chapter 3: E-file Mandate

Preparer Explanation for Not E-filing

PREPARER EXPLANATION FOR NOT E-FILING
If a preparer is claiming exceptions to the requirement to e-file a tax return or has forms that are not available in
our software, complete the Preparer Explanation for Not Filing Electronically to generate Form 8948 to file with
the tax return.

1. Select E-file > Additional Information > E-file Opt Out > Preparer Explanation.

Figure 3:1

2. Enter information for the Form 8948 Preparer Explanation for Not E-filing.

3. If desired, select the option to force print Form 8948.

GOSYSTEM TAX
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Chapter 3: E-file Mandate 8

Preparer Explanation for Not E-filing

4. If desired, select the option to suppress print of Form 8948.

5. Indicate if the taxpayer chose to file this return on paper. The taxpayer, not the preparer, will send the
paper return to the IRS. If this option is selected, we will automatically print a Taxpayer Statement for this.

6. Indicate if the preparer is a member of a recognized religious group that is conscientiously opposed to e-
file.

7. Indicate if the preparer received a waiver from the requirement to e-file. If so, enter the waiver reference
number and the date of the approval letter.

8. Indicate if the return was rejected by the IRS and the reject condition cannot be resolved. If so, enter the
reject code and the number of attempts made to resolve the reject.

9. Indicate if the preparer’s e-file software does not support Form [fill in the blank] or Schedule [fill in the
blank].

10. Indicate if the preparer is ineligible to e-file because the IRS does not accept foreign preparers who live
and work abroad if they do not have Social Security numbers.

11. Indicate if the preparer is currently ineligible to e-file due to an IRS sanction.

12. If the reason is not listed above, select the option to indicateOther, and describe the circumstances that
prevent the preparer from e-filing this return.

GOSYSTEM TAX
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9 Chapter 3: E-file Mandate

E-file Opt Out: Taxpayer Statement

E-FILE OPT OUT: TAXPAYER STATEMENT
1. Select E-file > Additional Information > E-file Opt Out > Taxpayer Statement.

Figure 3:2

2. Indicate if you wish to suppress the following statement:

My [INSERT TAX YEAR] individual income tax return [INSERT TYPE OFRETURN: Form 1041)

My tax return preparer [INSERT PREPARER'S NAME] has informedme that he/shemay be required to
electronically file if he/she files it with the IRS onmy behalf (e.g., submits it bymail to the IRS). I
understand that Electronic filingmay provide a number of benefits to taxpayers, including an
acknowledgment that the IRS received the returns, a reduced chance of errors in processing the returns,
and faster refunds. I do not want to havemy return electronically filed, and I choose to file my return on
paper forms. I will mail or otherwise submit my paper return to IRS myself. My preparer will not file or
otherwisemail or submit my paper return to IRS.

FAQS ON THE E-FILE MANDATE
Final regulations implementing the e-file requirements of §6011(e)(3) were issued in January
2011. The FAQs regarding the §6011(e)(3) e-file requirements are based upon recently proposed
regulations. These proposed rules are subject to change based upon comments received in
response to the recently published notice of proposed rulemaking and the content of final
regulations.

GOSYSTEM TAX
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Chapter 3: E-file Mandate 10

FAQs on the E-file Mandate

How do I become an Authorized E-file Provider?

There are three steps:

1. Create an IRS e-Services Account.

2. Submit your application.

3. Pass a suitability check.

There is no fee, and the process takes up to 45 days. Refer to the Become an Authorized E-file Provider page
for more guidance.

E-file Identification Numbers (EFINs) are issued on a firm basis. All tax return preparers in the firm are covered
by the one EFIN.

What is the e-file requirement for tax return preparers?

In November 2009, the President signed legislation that requires specified tax return preparers to e-file certain
federal income tax returns that they prepare and file for individuals, trusts, and estates.

Who is a specified tax return preparer?

A specified tax return preparer is a preparer of covered returns (see below) who reasonably expects to file 11 or
more covered returns. If you are a member of a firm, see below.

The new requirement does not apply to individuals who do not meet the definition of “tax return preparers”
under the Internal Revenue Code and related regulations, such an individual who provides tax assistance
under a Volunteer Income Tax Assistance (VITA) program, a person who merely prepares a return of the
employer (or of an officer or employee of the employer) by whom the person is regularly and continuously
employed, or a person who prepares a return as a fiduciary for any person.

What tax returns are covered by the requirement?

The requirement applies to any return of income tax imposed by subtitle A of the Internal Revenue Code on
individuals, estates, and trusts, such as Forms 1040, 1040A, 1040EZ, and 1041. Forms 1040NR, 1041QFT,
and 990T (when the exempt organization is a trust subject to tax on unrelated business taxable income under
section 511(b)) also meet the definition of a return of income tax, but because these forms cannot be e-filed at
this time it is anticipated that they will be exempt from the requirement, and will not count towards the 11-return
threshold.

GOSYSTEM TAX
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11 Chapter 3: E-file Mandate

FAQs on the E-file Mandate

What does reasonably expect to file mean?

When computing this number, start with your best estimate of the number of covered returns you reasonably
expect to prepare (or if you are a member of a firm, the firm reasonably expects to prepare) in the upcoming
calendar year. Subtract the number of returns that you reasonably expect your clients (or the firm reasonably
expects its clients) will choose to have completed in paper format and will themselves file with the IRS. You may
also subtract the number of returns that you expect not to be able to e-file for various reasons, e.g., a form not
accepted in IRS e-file. The balance is your reasonable filing expectation.

When is an income tax return considered filed by a tax return preparer?

A return is considered filed by a tax return preparer or specified tax return preparer if the preparer or any
member, employee, or agent of the preparer or the preparer’s firm submits the tax return to the IRS on the
taxpayer’s behalf, either electronically or in non-electronic (paper) form. For example, the act of submission
includes the preparer or a member of the preparer’s firm dropping the return in the mailbox for the taxpayer.

I am a member of a firm. How do the rules apply?

The rules require firms to compute the number of covered returns, in the aggregate, they reasonably expect to
file as a firm. If that number is 11 or more, then all members of the firm must e-file the returns they prepare and
file. This is true even if a member prepares and files fewer than the threshold on an individual basis.

In a firm, does each preparer need an EFIN?

No. E-file Identification Numbers are issued on a firm basis. All preparers in the firm are covered by one EFIN.
This will not change. Note that a sole proprietorship is considered a firm for EFIN purposes.

Does the requirement for 11 or more returns mean that every return must be e-filed?

Tax return preparers who reasonably expect to file, or whose firm reasonably expects to file, in the aggregate,
11 or more covered returns are specified tax return preparers and are required to e-file any return that the
preparer files with the IRS. However, some returns may be filed on paper.

First, clients may choose to file on paper and preparers can honor that choice. Second, a specified tax return
preparer may request a waiver by submitting Form 8944, Preparer E-file HardshipWaiver Request, if the
specified tax return preparer believes complying with the requirement would cause an undue hardship. And
third, some returns are impossible to e-file for various reasons and are therefore exempt from the e-file
requirement, or the preparer belongs to a certain class of specified tax return preparer that qualifies for an
administrative exemption.

GOSYSTEM TAX
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Chapter 3: E-file Mandate 12

FAQs on the E-file Mandate

Specified tax return preparers should identify the paper returns they prepare for any of the above reasons by
completing Form 8948, Preparer Explanation for Not Filing Electronically, and attaching it to the paper returns.

Does the requirement include payroll tax returns?

No, the requirement does not apply to payroll tax returns.

How will taxpayers learn of this new law and how it applies to preparers?

Many taxpayers may not be aware of the new law and the requirements that apply to preparers. If a client wants
to file on paper, preparers should explain the new law to the client. Preparers also are encouraged to explain
the benefits of e-file. See below if a preparer’s client chooses to have the return prepared and filed on paper.

Can my clients choose not to e-file?

Yes. Even if you are a specified tax return preparer, your clients may independently choose to file on paper.
Preparers should document each client’s choice to file in paper format and keep a signed copy of the statement
on file. See below for recommended language for this statement. Do not send the statement to the IRS or
attach it to the client’s tax return. Instead, attach Form 8948, Preparer Explanation for Not Filing Electronically,
to your client’s paper return and check box 1. Include your PTIN on each tax return where requested.

What is the recommended language for documenting a taxpayer’s choice to file on paper?

My tax return preparer [INSERT PREPARER’S NAME] has informedme that s/hemay be required to
electronically file my [INSERT TAX YEAR] income tax return [INSERT TYPE OFRETURN: Form 1040, Form
1040A, Form 1040EZ, Form 1041] if s/he files it with the IRS onmy behalf. I do not want to file my return
electronically and choose to file my return on paper forms. My preparer will not file my paper return with the
IRS. I will file my paper return with the IRS myself. I was not influenced by [INSERT PREPARER’S NAME] or
anymember of his/her firm to sign this statement.

Can a specified tax return preparer request a waiver?

Yes, in certain situations. Submit Form 8944, Preparer e-file HardshipWaiver Request, to request a waiver.
Waivers will be reviewed and approved in cases where the preparer demonstrates that complying would be an
undue hardship. Approved waivers will be valid for one calendar year.

Do not attach the approved waiver letter to clients’ returns. Instead, attach Form 8948, Preparer Explanation
for Not Filing Electronically, to your clients’ returns, check box 2 and enter the requested information. Include
your PTIN on each tax return where requested. See Notice 2010-85.

GOSYSTEM TAX
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13 Chapter 3: E-file Mandate

FAQs on the E-file Mandate

Some tax forms cannot be e-filed. What do we do about that? Also what about attachments such
as basis statements?

It is anticipated that tax forms that cannot be e-filed will not have to be e-filed pursuant to an administrative
exemption. Attachments that cannot be e-filed are also expected not to have to be e-filed.

If our software does not have the forms, the return should generate a severe diagnostic directing the client to
paper file. If the client needs to attach additional attachments, use the PDF attachments available under
Organizer > E-file > Return > Attachments.

It is expected that these returns will be e-filed if prepared and filed by a specified tax return preparer.

I am already an Authorized IRS e-file Provider. Do I need to take any action?

You may. Since you are already enrolled to e-file, you do not have to do that again. If you do not e-file all of the
returns you prepare and file, you must first determine whether you are a specified tax return preparer. If you are
a specified tax return preparer, you are required to e-file the covered returns you prepare and file. There are
certain exceptions (see above, Does the requirement for 11 or more returns mean that every return must be e-
filed?). In those situations, you should attach Form 8948, Preparer Explanation for Not Filing Electronically, to
those paper returns.

I am a tax return preparer and a member of a recognized religious group that is conscientiously
opposed to e-file. How do I comply with the law?

If you are a specified tax return preparer who is a member of a recognized religious group that is
conscientiously opposed to preparing and e-filing a return, an administrative exemption is expected to be
available for the returns you prepare. Attach Form 8948, Preparer Explanation for Not Filing Electronically, to
your clients’ returns and check box 3. Include your PTIN on each tax return where requested.

I am a specified tax return preparer living and working abroad. I am not eligible for a Social
Security number and cannot apply for IRS e-file. How do I comply with the law?

It is anticipated that foreign persons who cannot apply for IRS e-file and who are not members of firms that are
eligible to e-file will be exempt from the e-file requirements pursuant to an administrative exemption in 2011. It
is anticipated that to qualify for the exemption you must have applied for a PTIN and submitted Form 8946,
PTIN Supplemental Application for Foreign PersonsWithout a Social Security Number.

Attach Form 8948, Preparer Explanation for Not Filing Electronically, to your clients’ returns and check box 6a.
Do not attach Form 8946 to the tax return or Form 8948. If you have received your PTIN, include it on each tax
return where requested.

GOSYSTEM TAX
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Chapter 3: E-file Mandate 14

FAQs on the E-file Mandate

IRS expects to accept IRS e-file foreign preparers with PTINs who are not eligible for Social
Security numbers.

GOSYSTEM TAX
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CHAPTER 4: ELECTIONS

ELECTIONS - GENERAL GUIDELINES
The IRS reviewed all forms and form instructions to identify where taxpayers are required to attach supporting
data.Wherever the supporting data is located in an election, the IRS has provided specific XML
formats that must be used.

The examples below are samples of elections required by form instructions:

INSTRUCTIONS ELECTION REQUIRED

Form 8697 DeMinimis Exception Election

Form 4562 Election Not to Claim Special Depreciation Allowance

The IRS has not reviewed all regulations and publications to identify every possible election. Rather than
performing this analysis and then defining specific schemas to match each of these elections, the IRS created a
General Dependency schema.

The General Dependency schema is used for most disclosure statements and elections required by regulations
or IRS publications. The General Dependency schema includes the following elements:

Form Line or Instructions Reference (Optional) Complete this field when the election is made based on
information on IRS forms or form instructions, and the IRS has not defined a specific format.

Regulation Reference (Optional) Use this field to identify information for elections made based on
information contained in regulations or publications.

Description (Optional) Use this field to enter a brief explanation of the election.

Attachment Information (Optional) Use this field to include additional information or to reference PDF
attachments.

The current IRS schema definitions do not support information entered in a columnar format. For elections
requiring columnar format, the IRS allows these to be included in the return as PDF attachments. Separate PDF
files must be created for each election, and the regulation reference should be used in the name of the PDF file.

GOSYSTEM TAX
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16 Chapter 4: Elections

Examples of Election Formats

EXAMPLES OF ELECTION FORMATS
The examples below illustrate how elections can be formatted:

Election Not Containing Columnar Data Election data not containing columnar data must be reported
using the IRS-defined schema for that election. If no schema has been defined, then the General Dependency
schema must be used.

Regulation Reference IRC Section 172(b)(3)

Description Election to Forego Net Operating Loss Carryback

Attachment Information Pursuant to IRC Sec. 172(b)(3), taxpayer hereby elects to relinquish the entire
carryback period with respect to the net operating loss incurred in this tax year ended December 31, 2021.

Election That Contains Columnar Data Elections that require columnar data may be attached as PDF files.
Separate PDF files must be created for each election. Use the regulation reference to create the name of the
PDF file.

PDF Details IRS Section 195(b) Election to Amortize Start-Up Expenditures

Taxpayer Name John Smith

Taxpayer ID Number 123-45-6789

Year-end December 31, 2021

In accordance with IRC Sec. 195, taxpayer hereby elects to amortize all start-up expenditures over a period of
60 months beginning with July 1, 2021, which is the month that the active trade or business began.

The start-up expenses incurred are:

DESCRIPTION OF
EXPENSE

DATE AMOUNT

Attorney Fees 02/01/2021 $321,654

Accounting Fees 03/17/2021 $34,908

Elections That Require Supporting Data Some disclosure statements and/or elections require supporting
data that cannot be entered into the General Dependency schema (that is, meeting notes, etc.). The IRS allows
this type of supporting data to be attached to the General Dependency schema as a PDF file. The actual
disclosure statement and/or election must be entered into the required format, and only the supporting data
may be submitted as a PDF file.

GOSYSTEM TAX
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Chapter 4: Elections 17
Using the Application

USING THE APPLICATION
The application provides several methods for entering federal tax elections. Each method for entering elections
can be completed inOrganizer > Federal Tax Elections.

Predefined Elections
Many elections are included in the Organizer where you can simply choose those that may be applicable to the
return. These elections are included in the XML file using the General Dependency schema. For example, the
IRC §43(e) election is found inOrganizer > Federal Tax Elections > Predefined Elections > Code
Selection 43 - 170 > Sec 43(e).

Figure 4:1

GOSYSTEM TAX
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18 Chapter 4: Elections
Using the Application

Account-defined Elections
You have the ability to set up your own elections in the Tax Defaults. These elections are displayed within
Organizer > Federal Tax Elections > Account Defined Electionswhen you open your return. You can
then select those elections that might apply to this return. Modifications can be made to these elections, but
Account Defined elections cannot be added within the return.

Figure 4:2

Preparer-defined Elections
You can add your own return-specific elections using the Preparer-Defined Elections screen by entering a
new Short Description.

GOSYSTEM TAX
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Chapter 4: Elections 19
Using the Application

Figure 4:3

These elections are included in the XML File using the General Dependency schema.

Figure 4:4

For any other elections that are not included in one of the above categories, you can use Return Footnotes.
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CHAPTER 5: USING THE E-FILE
SPREADSHEETS
The e-file spreadsheet, located at E-file > Enable/Create, is the control center for e-file in the 1041
application. Each jurisdiction is located on its own row, and the columns allow you to select options or enter
information.

There are five tabs on the spreadsheet, each with its own columns:

l Return Spreadsheet Tab (page 21)

l Return - 990-T Spreadsheet Tab (page 22)

l Extension Spreadsheet Tab (page 24)

l Form 8868 Extension Tab (page 25)

l Estimates Spreadsheet Tab (page 27)

Figure 5:1
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21 Chapter 5: Using the E-file Spreadsheets

Return Spreadsheet Tab

RETURN SPREADSHEET TAB
Create Return E-files Clicking this button creates the e-file and identifies if there are any reject diagnostics or
validation errors. The e-file status and XML information is then displayed.

Enable Selecting this check box ismandatory to create an e-file, to generate reject diagnostics, and to identify
validation issues. By default, this check box is selected for each jurisdiction.

Suspend Check the Suspend box to prevent qualified e-files from being displayed as returns that can be
submitted.

EFIN The Electronic Filing Identification Number is a six-digit number issued to the Electronic Return Originator
by the IRS to identify the entity as one that has been approved as an Authorized IRS e-file Provider.

E-file Status The e-file status displays after an e-file is created. The status displays whether the e-file was
created successfully, qualified to be submitted for e-file, and/or not qualified because of reject diagnostics or
validation errors.

Figure 5:2

Date/Time E-file Created The time stamp of the last e-file created is displayed.

Number of Reject Diagnostics The number of reject diagnostics existing when the latest e-file created is
displayed.

Number of Validation Errors The number of validation errors existing when the latest e-file created is
displayed.

Originator Type The Originator type carries from the federal Organizer: ERO, Reporting Agent, IRS Agent,
Financial Agent.

Print Signature Authorization Worksheet For states that do not have a signature form, check this box to
print a Signature Authorization Worksheet. Selections are: Form 8879-F - Practitioner PIN (Default), Form
8453-FE, Scanned Signature Document.

GOSYSTEM TAX
1041 E-FILE GUIDE



Chapter 5: Using the E-file Spreadsheets 22

Return - 990-T Spreadsheet Tab

Figure 5:3

XML File Name The name of the XML file includes the locator number, preceded by an alpha character, and is
followed by the tax year indicator. The file extension is unique for each state/city and file type.

Direct Debit or Direct DepositWith direct debit information entered and authorized inGeneral Information
> Bank Information, the Direct Debit Indicator shows Yes after the e-file is created. For states, the direct
debit information entered and authorized in States > Common State > Bank Information shows Yes after
the e-file is created.

Debit or Deposit Amount Amount to be debited (if owing) or deposited (if refunded).

Paper FileWhen checked, the return/extension will be paper-filed.

Delete E-file The Delete button deletes the existing XML file for that jurisdiction. The Enable check box must
remain checked before you click the Delete button. The E-file Status changes to indicate that the XML file has
been deleted.

Figure 5:4

RETURN - 990-T SPREADSHEET TAB
Create 990-T Return E-files Clicking this button creates the e-file and identifies if there are any reject
diagnostics or validation errors. The e-file status and XML information is then displayed.
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Return - 990-T Spreadsheet Tab

Enable Selecting this check box ismandatory to create an e-file, to generate reject diagnostics, and to identify
validation issues. By default, this check box is selected for each jurisdiction.

Suspend Check the Suspend box to prevent qualified e-files from being displayed as returns that can be
submitted.

E-file Status The e-file status displays after an e-file is created. The status displays whether the e-file was
created successfully, qualified to be submitted for e-file, and/or not qualified because of reject diagnostics or
validation errors.

Figure 5:5

Date/Time E-file Created The time stamp of the last e-file created is displayed.

Number of Reject Diagnostics The number of reject diagnostics existing when the latest e-file created is
displayed.

Number of Validation Errors The number of validation errors existing when the latest e-file created is
displayed.

XML File Name The name of the XML file includes the locator number, preceded by an alpha character, and is
followed by the tax year indicator. The file extension is unique for each state/city and file type.

Direct Debit or Direct DepositWith direct debit information entered and authorized inGeneral Information
> Bank Information, the Direct Debit Indicator shows Yes after the e-file is created. For states, the direct
debit information entered and authorized in States > Common State > Bank Information shows Yes after
the e-file is created.

Debit or Deposit Amount Amount to be debited (if owing) or deposited (if refunded).

Delete E-file The Delete button deletes the existing XML file for that jurisdiction. The Enable check box must
remain checked before you click the Delete button. The E-file Status changes to indicate that the XML file has
been deleted.

GOSYSTEM TAX
1041 E-FILE GUIDE



Chapter 5: Using the E-file Spreadsheets 24

Extension Spreadsheet Tab

Figure 5:6

EXTENSION SPREADSHEET TAB
Create Extension E-files Clicking this button creates the e-file and identifies if there are any reject
diagnostics or validation errors. The e-file status and XML information is then displayed.

Enable Selecting this check box ismandatory to create an e-file, to generate reject diagnostics, and to identify
validation issues. By default, this check box is selected for each jurisdiction.

Suspend Check the Suspend box to prevent qualified e-files from being displayed as returns that can be
submitted.

EFIN The Electronic Filing Identification Number is a six-digit number issued to the Electronic Return Originator
by the IRS to identify the entity as one that has been approved as an Authorized IRS e-file Provider.

E-file Status The e-file status displays after an e-file is created. The status displays whether the e-file was
created successfully, qualified to be submitted for e-file, and/or not qualified because of reject diagnostics or
validation errors.

Date/Time E-file Created The time stamp of the last e-file created is displayed.

Figure 5:7

Number of Reject Diagnostics The number of reject diagnostics existing when the latest e-file created is
displayed.
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Form 8868 Extension Tab

Number of Validation Errors The number of validation errors existing when the latest e-file created is
displayed.

Originator Type The Originator type carries from the federal Organizer: ERO, Reporting Agent, IRS Agent,
Financial Agent.

Print Signature Authorization Worksheet For states that do not have a signature form, check this box to
print a Signature Authorization Worksheet.

XML File Name The name of the XML file includes the locator number, preceded by an alpha character, and is
followed by the tax year indicator. The file extension is unique for each state/city and file type.

Direct Debit or Direct DepositWith direct debit information entered and authorized inGeneral Information
> Bank Information, the Direct Debit Indicator shows Yes after the e-file is created. For states, the direct
debit information entered and authorized in States > Common State > Bank Information shows Yes after
the e-file is created.

Delete E-file The Delete button deletes the existing XML file for that jurisdiction. The Enable check box must
remain checked before you click the Delete button. The E-file Status changes to indicate that the XML file has
been deleted.

Figure 5:8

FORM 8868 EXTENSION TAB
Create Extension E-files Clicking this button creates the e-file and identifies if there are any reject
diagnostics or validation errors. The e-file status and XML information is then displayed.

Enable Selecting this check box ismandatory to create an e-file, to generate reject diagnostics, and to identify
validation issues. By default, this check box is selected for each jurisdiction.

Suspend Check the Suspend box to prevent qualified e-files from being displayed as returns that can be
submitted.
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Form 8868 Extension Tab

EFIN The Electronic Filing Identification Number is a six-digit number issued to the Electronic Return Originator
by the IRS to identify the entity as one that has been approved as an Authorized IRS e-file Provider.

E-file Status The e-file status displays after an e-file is created. The status displays whether the e-file was
created successfully, qualified to be submitted for e-file, and/or not qualified because of reject diagnostics or
validation errors.

Date/Time E-file Created The time stamp of the last e-file created is displayed.

Figure 5:9

Number of Reject Diagnostics The number of reject diagnostics existing when the latest e-file created is
displayed.

Number of Validation Errors The number of validation errors existing when the latest e-file created is
displayed.

Originator Type The Originator type carries from the federal Organizer: ERO, Reporting Agent, IRS Agent,
Financial Agent.

Print Signature Authorization Worksheet For states that do not have a signature form, check this box to
print a Signature Authorization Worksheet.

Figure 5:10

XML File Name The name of the XML file includes the locator number, preceded by an alpha character, and is
followed by the tax year indicator. The file extension is unique for each state/city and file type.
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Estimates Spreadsheet Tab

Direct Debit or Direct DepositWith direct debit information entered and authorized inGeneral Information
> Bank Information, the Direct Debit Indicator shows Yes after the e-file is created. For states, the direct
debit information entered and authorized in States > Common State > Bank Information shows Yes after
the e-file is created.

Delete E-file The Delete button deletes the existing XML file for that jurisdiction. The Enable check box must
remain checked before you click the Delete button. The E-file Status changes to indicate that the XML file has
been deleted.

Figure 5:11

ESTIMATES SPREADSHEET TAB
Enable Selecting this check box ismandatory to create an e-file, to generate reject diagnostics, and to identify
validation issues. By default, this check box is selected for each jurisdiction.

Suspend Check the Suspend box to prevent qualified e-files from being displayed as returns that can be
submitted.

E-file Status The e-file status displays after an e-file is created. The status displays whether the e-file was
created successfully, qualified to be submitted for e-file, and/or not qualified because of reject diagnostics or
validation errors.

Date/Time E-file Created The time stamp of the last e-file created is displayed.
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Estimates Spreadsheet Tab

Figure 5:12

Number of Reject Diagnostics The number of reject diagnostics existing when the latest e-file created is
displayed.

Number of Validation Errors The number of validation errors existing when the latest e-file created is
displayed.

Originator Type The Originator type carries from the federal Organizer: ERO, Reporting Agent, IRS Agent,
Financial Agent.

XML File Name The name of the XML file includes the locator number, preceded by an alpha character, and is
followed by the tax year indicator. The file extension is unique for each state/city and file type.

XML File Size The size of the latest XML file created.

Direct Debit or Direct DepositWith direct debit information entered and authorized inGeneral Information
> Bank Information, the Direct Debit Indicator shows Yes after the e-file is created. For states, the direct
debit information entered and authorized in States > Common State > Bank Information shows Yes after
the e-file is created.

Figure 5:13
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CHAPTER 6: AGGREGATING XML FILES
International forms existing in other returns can be merged into the primary return XML file. The other return
could have been prepared using third party software, or could be a GoSystem Tax or ONESOURCE return. All
that is needed is a valid XML file from the other return.

This process aggregates (merges) parts of the third party XML file containing international forms with the
primary return XML file. Other parts of the third party XML file are ignored.

TYPES OF AGGREGATION
l Aggregating International Forms from Returns Created with Third Party Software (page 29)

l Completing the Aggregated Return (page 36)

AGGREGATING INTERNATIONAL FORMS FROM
RETURNS CREATED WITH THIRD PARTY SOFTWARE
To aggregate XML files, attach the XML file of the other return to the primary return.
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Aggregating International Forms from Returns Created with Third Party Software

1. Within the primary return, inOrganizer > E-file > International > Third Party XML, select the Attach
Third Party XML File button on the Third Party XML screen.

Figure 6:1
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Aggregating International Forms from Returns Created with Third Party Software

2. On the Electronic Filing Attachmentswindow, selectAdd.

Figure 6:2

3. On the Add Attachments dialog box, select Third-Party XML File from the drop-down list, or you can
clickAssociate Existing to find an existing file.

Figure 6:3

GOSYSTEM TAX
1041 E-FILE GUIDE



32 Chapter 6: Aggregating XML FIles

Aggregating International Forms from Returns Created with Third Party Software

4. SelectBrowse for File and select the applicable XML file.

Figure 6:4
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Aggregating International Forms from Returns Created with Third Party Software

5. SelectUpload to attach the file.

Figure 6:5

6. Repeat this process for each XML file to be included. SelectDone when finished.

To delete third party XML files, highlight the attachment on the Electronic Filing
Attachments screen, and then selectDelete.

Figure 6:6
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Aggregating International Forms from Returns Created with Third Party Software

7. After attaching all the XML files, confirm that the XML attachment details are correct in the Third Party
Attachments Summary on the Third Party XML screen.

Figure 6:7

The attached XML file names include the locator number of the primary return.

8. The attached XML files must be validated to detect XML errors. Select the Validate Third-Party XML
File button on the Third Party XML screen.

Figure 6:8
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Aggregating International Forms from Returns Created with Third Party Software

If validation errors exist:

1. Delete the attachment.

2. Use the third-party software to correct the error.

3. Recreate a new XML file.

The aggregation process cannot be completed if any third party XML files contain
validation errors.
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Completing the Aggregated Return

COMPLETING THE AGGREGATED RETURN
Step 1: Attach International XIT File. To complete the e-file return:

1. In the Organizer, select E-file > International > Thomson Reuters International File.

2. Select the Attach Thomson Reuters XIT File button.

Figure 6:9

3. On the resulting Electronic Filing Attachments screen, selectAdd.

4. On the Add Attachments pop-up dialog box, select International XML File from the drop-down list,
and then selectNext.

5. Browse to and select the applicable XIT file.

6. On the Electronic Filing Attachments screen, selectDone.

7. Repeat this process for each XIT file to be included.
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1041 E-file: Aggregating Beneficiary K-1s

8. After attaching the XIT files, confirm that the XIT attachment details are correct in the International
Aggregation section at the bottom of the screen.

The attached XIT file names include the locator number of the primary return.

Step 2. Create Aggregated E-file. This step combines the International XIT files into the XML file of the
primary return.

On the E-file > Enable/Create screen, select the Create Return E-files button.

Figure 6:10

In all cases, be sure to review the E-file Viewer to confirm the international forms are included in
the complete XML file as expected.

1041 E-FILE: AGGREGATING BENEFICIARY K-1S
This process takes parts of the XML file containing federal Schedule K-1s or New York beneficiary information
and merges them into the final federal and New York XML file that is e-filed.
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1041 E-file: Aggregating Beneficiary K-1s

Aggregation XML Preparation (in Sub Returns)
1. Go toOrganizer > General Information > Basic Return Information.

2. For the Entity Type, selectComplex Trust ($100 exemption) or Complex Trust ($300 exemption).

Figure 6:11

3. In each sub return, enter the income as it is in the primary return.

4. UnderOrganizer > Beneficiary Info (1041) > Beneficiary Data > Distribution Input – Totals, enter
the totals distribution for this sub return either in a dollar amount or in a percentage, but not in both.

Figure 6:12
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1041 E-file: Aggregating Beneficiary K-1s

5. UnderOrganizer > Beneficiary Info (1041) > Beneficiary Data/Beneficiary Information >
Individual Beneficiary Name, enter the Beneficiary’s Share of Ordinary Income distribution as a dollar
amount ora percentage. Depending on which fields are used, the total of all beneficiaries’ dollar amounts
must be equal to the total distribution dollar amount, or the total percentage of all beneficiaries must be
100%.

Figure 6:13

If the individual beneficiary’s share of ordinary income distribution was imported, then
you can skip this step.

6. Fully recompute the return.

7. Go toOrganizer > E-file > Enable/Create, and click the Create Return E-files button.

Be sure to review and address K-1 e-file reject diagnostics and K-1 XML validation errors. You can ignore
any other diagnostics and XML validation errors. This will create the XMLs that will be aggregated into the
primary return’s federal and New York XMLs.
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1041 E-file: Aggregating Beneficiary K-1s

Federal Beneficiary K-1 Aggregation Process

STEP 1: ATTACHFEDERAL K-1 XML FILE (INPRIMARYRETURN)

1. Go toOrganizer > Federal E-file > Attachments > K-1 Aggregation.

Figure 6:14

2. Select the Attach K-1 Aggregation XML File button.
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1041 E-file: Aggregating Beneficiary K-1s

3. On the Add Attachments pop-up dialog box, select Federal K-1 Aggregation from the drop-down list.

Figure 6:15

4. Browse to and select the applicable XML file that was created in the previous steps.

If needed, the attachment title can be modified.

5. SelectUpload.

6. On the Electronic Filing Attachments screen, clickDone.

7. Repeat this process for each XML file to be included.

8. To delete the federal K-1 XML files, highlight the attachment on the Electronic Filing Attachments
screen, and then selectDelete.

9. After attaching the XML files, confirm that the XML attachment details are correct in the K-1 Attachments
Summary. Note that the attached XML file names will include the locator number of the primary return.
The attached XML files must be validated to detect XML errors. If validation errors exist, delete the
attachment. Correct, and then recreate a new XML file for attachment.
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1041 E-file: Aggregating Beneficiary K-1s

10. If the primary K-1 is not to be included in the XML file, check the box Suppress system generated
Federal K-1 on the page.

Figure 6:16

To re-aggregate an XML, delete the XML being replaced and then reaggregate.

STEP 2: OVERRIDETOTALNUMBEROFK-1S (INPRIMARYRETURN)

On the K-1 Aggregation page, override the total number of K-1. This number will be included in the total
number of K-1s of the aggregated XML file.

Figure 6:17

STEP 3: CREATEAGGREGATEDE-FILE (INPRIMARYRETURN)

This final step combines the federal K-1 files into the XML file of the primary return.
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1041 E-file: Aggregating Beneficiary K-1s

1. On the E-file > Enable/Create screen, select the Create Federal E-file button.

Figure 6:18

2. Download the e-file and review. In all cases, be sure to review the E-file Viewer to confirm the federal K-1s
are included in the complete XML file as expected.

If the XML file is too big for the E-file Viewer, download and view with a third-party software.

The K-1 aggregation XML file that is being attached must NOT include any elements with a value
of 0. These elements are not required and should be removed. The IRS does not want these
elements to be included in the e-file submission.

New York Beneficiary Information Aggregation Process

STEP 1: CHANGENEWYORKE-FILENAME (INSUBRETURN)

After creating the sub return e-file, the New York e-file will have an extension of XXXXXXXX.XNY. Change this
to XXXXXXXXNY.XML.
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1041 E-file: Aggregating Beneficiary K-1s

STEP 2: ATTACHNEWYORKXML FILE (INPRIMARYRETURN)

1. Go toOrganizer > States > New York > E-file > Attachments > K-1 Aggregation > NY K1
Aggregation.

Figure 6:19

2. Select the Attach K-1 Aggregation XML File button.
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1041 E-file: Aggregating Beneficiary K-1s

3. On the Add Attachments pop-up dialog box, selectNew York K-1 Aggregation from the drop-down list.

Figure 6:20

4. Browse to and select the applicable XML file that was created in the previous steps.

If needed, the attachment title can be modified.

5. SelectUpload.

6. On the Electronic Filing Attachments screen, clickDone.

7. Repeat this process for each XML file to be included.

8. To delete the New York K-1 XML files, highlight the attachment on the Electronic Filing Attachments
screen, and then selectDelete.

9. After attaching the XML files, confirm that the XML attachment details are correct in the K-1 Attachments
Summary. Note that the attached XML file names will include the locator number of the primary return.
The attached XML files must be validated to detect XML errors. If validation errors exist, delete the
attachment. Correct the errors, and then recreate a new XML file for attachment.
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1041 E-file: Aggregating Beneficiary K-1s

10. If the beneficiary information in primary return is not to be included in the XML file, check the box
Suppress system generated Form IT-205, Schedule C.

Figure 6:21

STEP 3: OVERRIDETOTALNUMBEROFBENEFICIARIES FORNEWYORK
(INPRIMARYRETURN)

On the New York K1 Aggregation page, override the total number of beneficiaries. This number will be
included in the total number of beneficiaries in the aggregated XML file.

Figure 6:22
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1041 E-file: Aggregating Beneficiary K-1s

STEP 4: CREATEAGGREGATEDE-FILE (INPRIMARYRETURN)

This final step combines the New York beneficiary files into the New York XML file of the primary return.

1. On the E-file > Enable/Create screen, check the New York box in the Enable column.

2. Select the Create Return E-file button.

Figure 6:23

3. In all cases, be sure to review the E-file Viewer to confirm the New York beneficiaries are included.

Note: If the XML file is too big for the E-file Viewer, download and view with a third-party software.
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CHAPTER 7: PREPARING THE E-FILED
RETURN
You must create a data file for every return you wish to e-file. The following are major tasks to create a data file:

1. Enable e-file. See Enabling E-file (page 49).

2. Enter PIN or signature information. See Entering Signature Information (page 51).

3. Attach any necessary supporting documents in PDF format. See Entering Attachments (page
54).

4. Enter any additional information. See Entering Additional Information (page 57).

5. Check for e-file validation errors. See Checking for E-file Validation Errors (page 61).

6. Review e-file diagnostics. See Reviewing E-file Diagnostics (page 62).

7. Create an e-file for the return. See Creating the E-file (page 63).

8. Send the Qualified e-file to the IRS. See Sending Qualified E-filed Returns to the IRS (page 65).

9. Check the status of the e-filed return. See Checking the Status of the E-filed Return (page 67).

10. View rejection notices. See Viewing Rejection Notices (page 69).

GOSYSTEM TAX
1041 E-FILE GUIDE



49 Chapter 7: Preparing the E-filed Return

Enabling E-file

ENABLING E-FILE
1. On the Organizer tab, select E-file > Enable/Create.

Figure 7:1

2. Select the Return tab on the spreadsheet.

3. For the federal return and each activated state, select the check box to Enable or Suspend.

Figure 7:2
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Enabling E-file

4. Enter your firm’s EFIN number (a six-digit number assigned by the Andover IRS service center after your
Form 8633 application is approved) of the electronic return originator (the ERO is normally the paid
preparer) in the EFIN field.

Figure 7:3

5. Select the originator type: ERO,Reporting Agent, IRS Agent, or Financial Agent. The default isNone
Selected.

Figure 7:4
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Entering Signature Information

6. For the signature authorization worksheet for the federal return, select either Form 8879-F - Practitioner
PIN (Default) or Form 8453-FE - Scanned Signature document.

Figure 7:5

7. For the signature authorization worksheet for each activated state, select either Practitioner PIN (Default)
or Form 8453-FE.

ENTERING SIGNATURE INFORMATION
Fiduciary federal tax returns e-filed by tax practitioners may be signed electronically using a Personal
Identification Number (PIN). Tax practitioners may use either the Practitioner PINmethod or Form 8453-FE to
sign their clients’ tax returns. This policy change simplifies the signature process and eliminates the need to
mail signature documents to the IRS.

The Practitioner PINmethod is an additional signature method for taxpayers who use an Electronic Return
Originator (ERO) to sign their returns by using a five-digit PIN. The Practitioner PINmethod does not require
taxpayers to enter their adjusted gross income or PIN from the prior year. This method requires the taxpayer
and Practitioner to sign Form 8879-F, IRS E-file Signature Authorization.

Tax practitioners will no longer submit a paper signature for e-filed returns by using Form 8453. Instead, a
newly designed Form 8453-FE,U.S. Estate or Trust Income TaxDeclaration and Signature for Electronic
Filing, will be used to transmit supporting paper documents that are required to be submitted to the IRSwith e-
filed returns. Only the specified forms or supporting documents listed on Publication 1437, Section 3 can be
submitted using the new form.

For more information on the Practitioner PINmethod to electronically sign e-filed returns, visit the IRSweb site
at http://www.irs.gov/, and enter the keyword PIN, or see Publication 1437, Section 11.
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Entering Signature Information

PIN Procedures
Enter a signature PIN. The taxpayer can choose a practitioner PIN/Signature Authorization.

1. Select E-file > Signature Authorization.

2. Select the type of PIN signature: Form 8879F - Practitioner PIN or Form 8453-FE - scanned signature
document.

Figure 7:6

If the return chooses Form 8453-FE as the signature, this form must be attached as a PDF
attachment.

3. Select the appropriate option to indicate who entered the PIN into the program.

If you select Preparer or ERO, Form 8879-F will print for the fiduciary to sign. The preparer
must keep the signed Form 8879-F for three years.Do NOT send Form 8879-F to the
IRS!

4. For the fiduciary/officer PIN, you can select any or all of the following options:

l randomly generate the fiduciary or officer PIN

l use the first five numbers of the Firm Employer ID Number (FEIN) as the ERO PIN

l print the fiduciary PIN on the signature line on Form 1041, Page 1.

5. Enter the five-digit PINs (the numbers cannot contain all zeros) for the fiduciary.
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Entering Signature Information

6. Enter the date the PIN(s) were entered into the program.

Figure 7:7
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Entering Attachments

ENTERING ATTACHMENTS
1. Select E-file > Attachments > Summary.

Figure 7:8
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Entering Attachments

2. To attach a PDF, click the Attach PDF button. The following window appears:

Figure 7:9

3. ClickAdd to add a new attachment.
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Entering Attachments

4. Select the jurisdiction (or form) for which this attachment should apply.

Figure 7:10

5. Browse to the desired PDF file, select the PDF file, and clickOpen. The next window will indicate the
selected file.

6. You must now select a meaningful title for the attachment. You can select one of the predefined titles, or
enter your own user-defined title. The default user-defined title is the file name, without the extension.
Once you have selected the title, clickUpload.

7. The selected PDF file now shows up on the Electronic Filing Attachmentswindow, showing the
selected Jurisdiction,Description, File Name, Size, and Date Modified.

8. ClickDone to complete the attachment.

9. Review the PDF attachments included in the return on the E-file > Attachments Organizer screen.
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Entering Additional Information

ENTERING ADDITIONAL INFORMATION

Forms Included in E-file
1. Select E-file > Additional Information > Forms Included in E-file.

2. A list of the forms included in the return and/or extension appears.

Figure 7:11
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Entering Additional Information

Business Name Control
1. Select E-file > Additional Information > Business Name Control.

Figure 7:12

2. Override the system-generated business name control, if desired. If there is an individual’s last name in
the trust name, enter the last name first. If the return is a rollover from the prior year, the prior year’s
Business Name Control appears in the Enter Business Name Control (Override) field. If you do not
agree with the automatically generated Business Name Control, enter the correct Business Name Control
in the Enter Business Name Control (Override) field.
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Entering Additional Information

E-file Opt Out: Preparer Explanation
1. Select E-file > Additional Information > E-file Opt Out > Preparer Explanation.

Figure 7:13

2. Enter information for the Form 8948 Preparer Explanation for Not E-filing.

3. If desired, select the option to force print Form 8948.

4. If desired, select the option to suppress print of Form 8948.

5. Indicate if the taxpayer chose to file this return on paper. The taxpayer, not the preparer, will send the
paper return to the IRS. If this option is selected, we will automatically print a Taxpayer Statement for this.
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Entering Additional Information

6. Indicate if the preparer is a member of a recognized religious group that is conscientiously opposed to e-
file.

7. Indicate if the preparer received a waiver from the requirement to e-file. If so, enter the waiver reference
number and the date of the approval letter.

8. Indicate if the return was rejected by the IRS and the reject condition cannot be resolved. If so, enter the
reject code and the number of attempts made to resolve the reject.

9. Indicate if the preparer’s e-file software does not support Form [fill in the blank] or Schedule [fill in the
blank].

10. Indicate if the preparer is ineligible to e-file because the IRS does not accept foreign preparers who live
and work abroad if they do not have Social Security numbers.

11. Indicate if the preparer is currently ineligible to e-file due to an IRS sanction.

12. If the reason is not listed above, select the option to indicateOther, and describe the circumstances that
prevent the preparer from e-filing this return.

E-file Opt Out: Taxpayer Statement
1. Select E-file > Additional Information > E-file Opt Out > Taxpayer Statement.

Figure 7:14
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Checking for E-file Validation Errors

2. Indicate if you wish to suppress the following statement:

My [INSERT TAX YEAR] individual income tax return [INSERT TYPE OFRETURN: Form 1041)

My tax return preparer [INSERT PREPARER'S NAME] has informedme that he/shemay be required to
electronically file if he/she files it with the IRS onmy behalf (e.g., submits it bymail to the IRS). I
understand that Electronic filingmay provide a number of benefits to taxpayers, including an
acknowledgment that the IRS received the returns, a reduced chance of errors in processing the returns,
and faster refunds. I do not want to havemy return electronically filed, and I choose to file my return on
paper forms. I will mail or otherwise submit my paper return to IRS myself. My preparer will not file or
otherwisemail or submit my paper return to IRS.

CHECKING FOR E-FILE VALIDATION ERRORS
1. Select E-file > Error Checking.

2. Click theGenerate Validation Error button to view a list of validation errors.

Figure 7:15
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Reviewing E-file Diagnostics

REVIEWING E-FILE DIAGNOSTICS
Perform a full recompute of the locator, and make the necessary corrections:

1. Select View > Diagnostics. Select the E-file option.

Figure 7:16

2. Review the return information causing the diagnostic, and make any necessary changes to prevent the
diagnostic from being regenerated during subsequent tax return computes.

3. Repeat the diagnostic review process for all e-file diagnostics existing on the locator.

Some forms cannot be e-filed. When an extension requires an IRS form that cannot be e-
filed, a corresponding e-file diagnostic is generated.

4. Perform a full recompute on the locator and review any new e-file diagnostics that may have been
generated, modifying input as necessary. Repeat the data modification, compute, and review process
until there are no e-file diagnostics listed for the locator. The application creates an e-file data file (to be
filed with the IRS) only when no e-file diagnostics exist.

Types of Diagnostics
Alert Diagnostics: These do not prevent the creation of a qualified e-file. You should still investigate the
conditions causing the Alert diagnostics, as these may reveal input errors.
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Creating the E-file

Reject Diagnostics: These diagnostics identify conditions in the return that will result in an IRS rejection for
failure to meet IRS Business Rules. Reject diagnostics also identify many of the common conditions that may
result in an XML validation error. You must correct the conditions generating a Reject diagnostic before you can
generate a qualified e-file.

XML Validation Errors: Data that does not meet the strict schema formatting requirements of the IRS
schemas result in XML validation errors. This will be indicated by the following message:

CREATING THE E-FILE
After verifying that e-file diagnostics do not exist, create the e-file to send to the IRS by clicking the button on the
Organizer screen.

Make sure that the file is generated as the last step before sending (after ALL changes have been made to the
return). If not, incorrect information will be sent to the IRS.

1. Go to E-file > Enable/Create.

Figure 7:17

2. Click the Create Return E-files button. This button will create all e-files for federal and activated states
with one click.

3. Check the E-file Status column. If the file was created without any problem, the application shows a
message in the column stating XML file is created - Return is ‘Qualified.’

4. If issues exist with the e-file, note the message in the E-file Status column. If you receive the message
that XML is created but NOT qualified - Diag needs to be cleared, resolve the diagnostics as detailed in
Reviewing E-file Diagnostics (page 62).

5. You may also receive this message if validation issues exist: XML is created but NOT qualified - Please
clear vali.errors. See Checking for E-file Validation Errors (page 61).

6. Note the date/time of e-file creation, number of validation errors, XML file name, and direct debit indicator.
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Creating the E-file

7. If, for some reason, you need to delete the e-file, click the Delete button in the Delete E-file column. This
button deletes only the e-file, but does not delete any information on the return.

Figure 7:18

Deleting an E-file
The Delete button deletes the existing XML file for that jurisdiction. To delete an e-file:

1. Make sure the Enable check box is checked. You cannot delete an e-file if this check box is blank!

Figure 7:19

2. Click the Delete button in the Delete E-file column.

Figure 7:20
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Sending Qualified E-filed Returns to the IRS

3. The E-file Status changes to indicate that the XML file has been deleted.

If you have clicked the Delete button and the Enable check box was blank, do the following:

1. Check the Enable check box.

2. Click the Create Return E-files button.

Figure 7:21

3. Click the Delete button.

SENDING QUALIFIED E-FILED RETURNS TO THE IRS
Each return that has been determined to beQualified for e-file during the return compute process is a
candidate for e-file. The e-file process requires you to select thoseQualified returns that you wish to e-file and
create e-file batches. This batching process will initiate a process which will send each locator’s electronic tax
return data to the IRS. Once filed, the IRSwill send back an electronic status indicating whether the e-filed
return has been Accepted or Rejected.

In order to batch returns, you must have ELF ADMIN rights. If you do not have them, your firm
administrator may assign these rights to you.

To create an e-file batch, follow the steps below:

1. In RSBrowser, selectReturns Processing > E-file > Select Returns.

2. Select an Account, Tax Year, and Tax Type 1041 from the drop-down lists.

GOSYSTEM TAX
1041 E-FILE GUIDE



Chapter 7: Preparing the E-filed Return 66

Sending Qualified E-filed Returns to the IRS

3. Select the number of returns to display from the Limit list size to drop-down dialog box.

Figure 7:22

4. Select the preparer, reviewer,manager, and/or other user group to filter the list, plus any advanced
sort criteria using the Advanced button.

5. SelectReturn as the return type.

6. Select whether the returns are Federal Ready to Send and/or States/Cities ready to send: All
States/Cities.

7. ClickContinue. A list of all returns matching the criteria you selected is created.

8. If you selected Federal Ready to Send:

l You will see a list of locators where the federal return is ready to be sent.

l You may select which returns you wish to send by checking the box in the Select column.

l When you select a return, we assume that you want to send all returns that are ready.

l After you made all your selections, click the Submit for e-file button.
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Checking the Status of the E-filed Return

9. If you selected States/Cities ready to send:

l You will see a list of locators where the state/city return is ready to be sent.

l You may select which returns you wish to send by checking the box in the Select column.

l When you select a return, we assume that you want to send all returns that are ready.

l After you made all your selections, click the Submit for e-file button.

After completing this procedure, your returns will be processed and sent to the IRS.

The processing status of these locators on the E-file Status Report will show as Awaiting Acknowledgment
until the return has either been Accepted or Rejected by the appropriate taxing authority.

CHECKING THE STATUS OF THE E-FILED RETURN
Once the return is e-filed, Thomson Reuters receives an acknowledgment from the IRS that the return was
filed.

To view the processing status for all returns (to find out if Thomson Reuters has received the acknowledgment)
perform the following steps:

1. SelectReturns Processing > E-file > Status Report.

2. Select an Account, Tax Year, and Return Type 1041 from the drop-down lists.

3. Select the number of returns to display from the Limit list size to drop-down dialog box.

4. Select the preparer, reviewer, manager, and/or other user group to filter the list.

5. Select the e-file type: regular, extension, or regular/extension.
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Checking the Status of the E-filed Return

6. Select the appropriate criteria for federal statuses, and click the Continue button.

Figure 7:23

7. You will see a list of locators that meet the criteria selected on the E-file Status screen.

Should the IRS accept the e-filed tax return, the e-file status for the locator will show as Accepted. If this is the
case, the relevant IRS acceptance information appears.

Although processing usually occurs within 24 hours, the IRS can take as long as 48 hours to process a return. If
you have not received an acknowledgment of the return within 48 hours, call Thomson Reuters at 1-800-327-
8829 to check the status of the return.
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Viewing Rejection Notices

VIEWING REJECTION NOTICES
Should the IRS reject the e-filed tax return or extension, the e-file status for the locator will show asRejected. If
this occurs, follow the steps below:

1. From the E-file Status Report screen, clickRejected (the word Rejectedwill be a hyperlink) in the
Federal Status column.

2. The appropriate reject messages will be displayed.

3. Select the Print button. (The Rejection Notice will be sent to your default printer.)

4. Review the reason for the rejection as included on the printed Rejection Notice.

If the situation causing the rejection can be corrected, open the locator and modify the erroneous information,
and then recreate the e-file and resubmit.

All extension e-files have five days (including weekends and holidays) for the perfection period.
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CHAPTER 8: PREPARING THE PAPER
RETURN
Print the tax return. The tax application will generate forms that must be filed with the IRS and forms that are
provided to the taxpayer as a record.

FORM 8948
Form 8948 is the Preparer Explanation for Not Filing Electronically.
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CHAPTER 9: E-FILING THE FORM 7004
EXTENSION
The IRS has extended its e-file system to allow for e-file of Form 7004. This system:

l uses XML to format return data and transmit to IRS

l eliminates drains, processes transmission files, and provides acknowledgment files faster

l uses redesigned Business Rules (diagnostics)

l uses a standardized Acknowledgment File structure across all form types

l uses a Practitioner PIN for signatures.

E-file provides taxpayers the option to e-file extensions and pay tax obligations at the same time and also allows
taxpayers to file extensions for calendar and fiscal year returns.

In order to e-file a federal extension, you must obtain an EFIN from the IRS by submitting Form 8633. To e-file a
specific state, you must complete required state applications and/or registrations (if any).

Not all extensions qualify for e-file. Our e-file application generates appropriate diagnostics when it encounters
a return that does not qualify for e-file and rejects the non-qualifying return.

LIST OF ACCEPTED FORMS
The following forms and schedules are currently allowed and accepted by the IRS for e-file with Form 7004:

l Form 7004: Extension of Time to File

l Electronic Payment.
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Steps to E-filing Extensions

STEPS TO E-FILING EXTENSIONS
1. Go toOrganizer > Payments and Extensions > Extension, and select a print option.

2. Prepare the electronic part of the extension.

3. Prepare the paper part of the extension.

4. Create an e-file for the extension.

5. View and send qualified extensions to the IRS.

6. Verify acknowledgment of receipt by the IRS.

PREPARING THE ELECTRONIC PART OF THE
EXTENSION
You must create a data file for every locator you wish to e-file. The following major tasks to create a data file are
detailed below:

l Ensure that the “Auto Compute” is activated.

l Enable e-file.

l Enter PIN information.

l Enter any additional information.

l Review e-file diagnostics.

l Create an e-file for the extension.
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Enabling E-file for Form 7004

ENABLING E-FILE FOR FORM 7004
1. On the Organizer tab, select E-file > Enable/Create. Select the Extension tab.

Figure 9:1

2. Check the box to enable e-file for the federal extension.

3. Enter the EFIN (a six-digit number assigned by the Andover IRS service center).

4. Select the originator type: ERO,Reporting Agent, IRS Agent, or Financial Agent. The default isNone
Selected.
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Entering Signature Information

ENTERING SIGNATURE INFORMATION
If you are filing the extension with a payment, enter information on the Signature AuthorizationOrganizer.
Signature option details for Form 7004 are applicable only if you have selected the option to allow the IRS to
withdraw funds using the entered bank account information on the Bank InformationOrganizer.

1. Select E-file > Signature Authorization.

2. Select the type of PIN signature: Form 8879F - Practitioner PIN.

Figure 9:2

3. Select the appropriate option to indicate who entered the PIN into the program.

If you select Preparer, Form 8879-F will print for the fiduciary to sign. The preparer must
keep the signed Form 8879-F for three years.Do NOT send Form 8879-F to the IRS!

4. For the fiduciary/officer PIN, you can select any or all of the following options:

l randomly generate the fiduciary or officer PIN

l use the first five numbers of the Firm Employer ID Number (FEIN) as the ERO PIN

l print the fiduciary PIN on the signature line on Form 1041, Page 1.

5. Enter the five-digit PINs (the numbers cannot contain all zeros) for the fiduciary.
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Entering Additional Information

6. Enter the date the PIN(s) were entered into the program.

Figure 9:3

ENTERING ADDITIONAL INFORMATION
1. Select E-file > Additional Information > Forms Included in E-file.

Figure 9:4

2. A list of the forms included in the return and/or extension appears.
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Checking for E-file Validation Errors

CHECKING FOR E-FILE VALIDATION ERRORS
1. Select E-file > Error Checking.

2. Click theGenerate Validation Error button to view a list of validation errors.

Figure 9:5
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Reviewing E-file Diagnostics

REVIEWING E-FILE DIAGNOSTICS
Perform a full recompute of the locator, and make the necessary corrections:

1. Select View > Diagnostics. Select the E-file option.

Figure 9:6

2. Review the return information causing the diagnostic, and make any necessary changes to prevent the
diagnostic from being regenerated during subsequent tax return computes.

3. Repeat the diagnostic review process for all e-file diagnostics existing on the locator.

Some forms cannot be e-filed. When an extension requires an IRS form that cannot be e-
filed, a corresponding e-file diagnostic is generated.

4. Perform a full recompute on the locator and review any new e-file diagnostics that may have been
generated, modifying input as necessary. Repeat the data modification, compute, and review process
until there are no e-file diagnostics listed for the locator. The application creates an e-file data file (to be
filed with the IRS) only when no e-file diagnostics exist.
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Creating the E-file for the Extension

CREATING THE E-FILE FOR THE EXTENSION
After verifying that e-file diagnostics do not exist, create the electronic data file.

1. Go to E-file > Enable/Create, and select the Extension tab.

2. Click the Create Extension E-files button on this form.

Figure 9:7

3. Check the E-file Status column. If the file was created without any problem, the application shows a
message in the column stating XML file is created - Return is ‘Qualified.’

4. If issues exist with the e-file, note the message in the E-file Status column. If you receive the message
that XML is created but NOT qualified - Diag needs to be cleared, resolve the diagnostics as detailed in
Reviewing E-file Diagnostics (page 77).

5. You may also receive this message if validation issues exist: XML is created but NOT qualified - Please
clear vali.errors. Resolve the validation errors.

6. Note the date/time of e-file creation, number of validation errors, XML file name, and direct debit indicator.
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Creating the E-file for the Extension

7. If, for some reason, you need to delete the e-file, click the Delete button in the Delete E-files column.
This button deletes only the e-file, but does not delete any information on the return.

Figure 9:8

Deleting an E-file
The Delete button deletes the existing XML file for that jurisdiction. To delete an e-file:

1. Make sure the Enable check box is checked. You cannot delete an e-file if this check box is blank!

Figure 9:9
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Sending Qualified Extensions to the IRS

2. Click the Delete button in the Delete E-file column.

Figure 9:10

3. The E-file Status changes to indicate that the XML file has been deleted.

If you have clicked the Delete button and the Enable check box was blank, do the following:

1. Check the Enable check box.

2. Click the Create Extension E-files button.

Figure 9:11

3. Click the Delete button.

SENDING QUALIFIED EXTENSIONS TO THE IRS
Each extension that has been determined to beQualified for e-file during the extension compute process is a
candidate for e-file. The e-file process requires you to select thoseQualified extensions that you wish to e-file
and create e-file batches. This batching process will initiate a process which will send each locator’s electronic
tax extension data to the IRS. Once filed, the IRSwill send back an electronic status indicating whether the e-
filed extension has been Accepted or Rejected.

In order to batch returns, you must have ELF ADMIN rights. If you do not have them, your firm
administrator may assign these rights to you.

To create an e-file batch, follow the steps below:

1. In RSBrowser, selectReturns Processing > E-file > Select Returns.

2. Select an Account, Tax Year, and Tax Type 1041 from the drop-down list.
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Sending Qualified Extensions to the IRS

3. Select the number of extensions to display from the Limit list size to drop-down dialog box.

4. Select the preparer, reviewer,manager, and/or other user group to filter the list, plus any advanced
sort criteria using the Advanced button.

5. Select All E-file Extensions as the return type.

Figure 9:12

6. Select whether the returns are Federal Ready to Send and/or States/Cities ready to send: All
States/Cities.

7. ClickContinue. A list of all extensions matching the criteria you selected is created.

8. If you selected Federal Ready to Send:

l You will see a list of locators where the federal extension is ready to be sent.

l You may select which extensions you wish to send by checking the box in the Select column.

l When you select an extension, we assume that you want to send all extensions that are ready.

l After you made all your selections, click the Submit for e-file button.
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Checking the Status of the E-filed Extension

9. If you selected States/Cities ready to send:

l You will see a list of locators where the state/city extension is ready to be sent.

l You may select which extensions you wish to send by checking the box in the Select column.

l When you select an extension, we assume that you want to send all extensions that are ready.

l After you made all your selections, click the Submit for e-file button.

After completing this procedure, your returns will be processed and sent to the IRS.

The processing status of these locators on the E-file Status Report will show as Awaiting Acknowledgment
until the extension has either been Accepted or Rejected by the appropriate taxing authority.

CHECKING THE STATUS OF THE E-FILED EXTENSION
Once the extension is e-filed, Thomson Reuters receives an acknowledgment from the IRS that the extension
was filed.

To view the processing status for all extensions (to find out if Thomson Reuters has received the
acknowledgment), perform the following steps:

1. SelectReturns Processing > E-file > Status Report.

2. Select an Account, Tax Year, and Return Type 1041 from the drop-down list.

3. Select the number of returns to display from the Limit list size to drop-down dialog box.

4. Select the preparer, reviewer,manager, and/or other user group to filter the list.

5. Select the e-file type: regular, extension, or regular/extension.
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Checking the Status of the E-filed Extension

6. Select the appropriate criteria for federal statuses, and click the Continue button.

Figure 9:13

7. You will see a list of locators that meet the criteria selected on the E-file Status screen.

Should the IRS accept the e-filed tax extension, the e-file status for the locator will show as Accepted. If this is
the case, the relevant IRS acceptance information appears.

Although processing usually occurs within 24 hours, the IRS can take as long as 48 hours to process a return. If
you have not received an acknowledgment of the return within 48 hours, call Thomson Reuters at 1-800-327-
8829 to check the status of the return.
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Viewing Reject Notices

VIEWING REJECT NOTICES
Should the IRS reject the e-filed tax return or extension, the e-file status for the locator will show asRejected. If
this occurs, follow the steps below:

1. From the E-file Status Report screen, clickRejected (the word Rejectedwill be a hyperlink) in the
Federal Status column.

2. The appropriate reject messages will be displayed.

3. Select the Print button. (The Rejection Notice will be sent to your default printer.)

4. Review the reason for the rejection as included on the printed Rejection Notice.

If the situation causing the rejection can be corrected, open the locator and modify the erroneous information,
and then recreate the e-file and resubmit.

All extension e-files have five days (including weekends and holidays) for the perfection period.

GOSYSTEM TAX
1041 E-FILE GUIDE



CHAPTER 10: E-FILING THE FORM 8868
EXTENSION
The IRS has extended its e-file system to allow for e-file of Form 8868. This system:

l uses XML to format return data and transmit to IRS

l eliminates drains, processes transmission files, and provides acknowledgment files faster

l uses redesigned Business Rules (diagnostics)

l uses a standardized Acknowledgment File structure across all form types

l uses a Practitioner PIN for signatures.

E-file provides taxpayers the option to e-file extensions and pay tax obligations at the same time and also allows
taxpayers to file extensions for calendar and fiscal year returns.

In order to e-file a federal extension, you must obtain an EFIN from the IRS by submitting Form 8633. To e-file a
specific state, you must complete required state applications and/or registrations (if any).

Not all extensions qualify for e-file. Our e-file application generates appropriate diagnostics when it encounters
a return that does not qualify for e-file and rejects the non-qualifying return.

LIST OF ACCEPTED FORMS
The following forms and schedules are currently allowed and accepted by the IRS for e-file with Form 8868:

l Form 8868: Extension of Time to File

l Electronic Payment.
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Steps to E-filing Extensions

STEPS TO E-FILING EXTENSIONS
1. Go toOrganizer > Payments and Extensions > Extension, and select a print option.

2. Prepare the electronic part of the extension.

3. Prepare the paper part of the extension.

4. Create an e-file for the extension.

5. View and send qualified extensions to the IRS.

6. Verify acknowledgment of receipt by the IRS.

PREPARING THE ELECTRONIC PART OF THE
EXTENSION
You must create a data file for every locator you wish to e-file. The following major tasks to create a data file are
detailed below:

l Ensure that the “Auto Compute” is activated.

l Enable e-file.

l Enter PIN information.

l Enter any additional information.

l Review e-file diagnostics.

l Create an e-file for the extension.
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Enabling E-file for Form 8868

ENABLING E-FILE FOR FORM 8868
1. On the Organizer tab, select E-file > Enable/Create.

2. Select the Form 8868 Extension tab.

Figure 10:1

3. Check the box to enable e-file for the six-month federal extension.

4. Enter the EFIN (a six-digit number assigned by the Andover IRS service center).

5. Select the originator type: ERO,Reporting Agent, IRS Agent, or Financial Agent. The default isNone
Selected.
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Entering Signature Information

ENTERING SIGNATURE INFORMATION
1. Select E-file > Signature Authorization.

2. Select the type of PIN signature: Form 8879F - Practitioner PIN.

Figure 10:2

3. Select the appropriate option to indicate who entered the PIN into the program.

If you select Preparer, Form 8879-F will print for the fiduciary to sign. The preparer must
keep the signed Form 8879-F for three years.Do NOT send Form 8879-F to the IRS!

4. For the fiduciary/officer PIN, you can select any or all of the following options:

l randomly generate the fiduciary or officer PIN

l use the first five numbers of the Firm Employer ID Number (FEIN) as the ERO PIN

l print the fiduciary PIN on the signature line on Form 1041, Page 1.

5. Enter the five-digit PINs (the numbers cannot contain all zeros) for the fiduciary.
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Entering Additional Information

6. Enter the date the PIN(s) were entered into the program.

Figure 10:3

ENTERING ADDITIONAL INFORMATION
1. Select E-file > Additional Information > Forms Included in E-file.

Figure 10:4

2. A list of the forms included in the return and/or extension appears.
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Checking for E-file Validation Errors

CHECKING FOR E-FILE VALIDATION ERRORS
1. Select E-file > Error Checking.

2. Click theGenerate Validation Error button to view a list of validation errors.

Figure 10:5
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Reviewing E-file Diagnostics

REVIEWING E-FILE DIAGNOSTICS
Perform a full recompute of the locator, and make the necessary corrections:

1. Select View > Diagnostics. Select the E-file option.

Figure 10:6

2. Review the return information causing the diagnostic, and make any necessary changes to prevent the
diagnostic from being regenerated during subsequent tax return computes.

3. Repeat the diagnostic review process for all e-file diagnostics existing on the locator.

Some forms cannot be e-filed. When an extension requires an IRS form that cannot be e-
filed, a corresponding e-file diagnostic is generated.

4. Perform a full recompute on the locator and review any new e-file diagnostics that may have been
generated, modifying input as necessary. Repeat the data modification, compute, and review process
until there are no e-file diagnostics listed for the locator. The application creates an e-file data file (to be
filed with the IRS) only when no e-file diagnostics exist.

CREATING THE E-FILE FOR THE EXTENSION
After verifying that e-file diagnostics do not exist, create the electronic data file.

1. Go to E-file > Enable/Create.

2. Select the Form 8868 Extension tab.
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Creating the E-file for the Extension

3. Click the Create Extension E-file button on this form.

Figure 10:7

4. Check the E-file Status column. If the file was created without any problem, the application shows a
message in the column stating XML file is created - Return is ‘Qualified.’

5. If issues exist with the e-file, note the message in the E-file Status column. If you receive the message
that XML is created but NOT qualified - Diag needs to be cleared, resolve the diagnostics as detailed in
Reviewing E-file Diagnostics (page 91).

6. You may also receive this message if validation issues exist: XML is created but NOT qualified - Please
clear vali.errors. Resolve the validation errors.

7. Note the date/time of e-file creation, number of validation errors, XML file name, and direct debit indicator.

8. If, for some reason, you need to delete the e-file, click the Delete button in the Delete E-files column.
This button deletes only the e-file, but does not delete any information on the return.

Figure 10:8
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Creating the E-file for the Extension

Deleting an E-file
The Delete button deletes the existing XML file for that jurisdiction. To delete an e-file:

1. Make sure the Enable check box is checked. You cannot delete an e-file if this check box is blank!

Figure 10:9

2. Click the Delete button in the Delete E-file column.

Figure 10:10

3. The E-file Status changes to indicate that the XML file has been deleted.

If you have clicked the Delete button and the Enable check box was blank, do the following:

1. Check the Enable check box.

2. Click the Create Extension E-files button.

Figure 10:11

3. Click the Delete button.
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Sending Qualified Extensions to the IRS

SENDING QUALIFIED EXTENSIONS TO THE IRS
Each extension that has been determined to beQualified for e-file during the extension compute process is a
candidate for e-file. The e-file process requires you to select thoseQualified extensions that you wish to e-file
and create e-file batches. This batching process will initiate a process which will send each locator’s electronic
tax extension data to the IRS. Once filed, the IRSwill send back an electronic status indicating whether the e-
filed extension has been Accepted or Rejected.

In order to batch returns, you must have ELF ADMIN rights. If you do not have them, your firm
administrator may assign these rights to you.

To create an e-file batch, follow the steps below:

1. In RSBrowser, selectReturns Processing > E-file > Select Returns.

2. Select an Account, Tax Year, and Tax Type 1041 from the drop-down list.

3. Select the number of extensions to display from the Limit list size to drop-down dialog box.

4. Select the preparer, reviewer,manager, and/or other user group to filter the list, plus any advanced
sort criteria using the Advanced button.
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Sending Qualified Extensions to the IRS

5. Select All E-file Extensions as the return type.

Figure 10:12

6. Select whether the returns are Federal Ready to Send and/or States/Cities ready to send: All
States/Cities.

7. ClickContinue. A list of all extensions matching the criteria you selected is created.

8. If you selected Federal Ready to Send:

l You will see a list of locators where the federal extension is ready to be sent.

l You may select which extensions you wish to send by checking the box in the Select column.

l When you select an extension, we assume that you want to send all extensions that are ready.

l After you made all your selections, click the Submit for e-file button.
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Checking the Status of the E-filed Extension

9. If you selected States/Cities ready to send:

l You will see a list of locators where the state/city extension is ready to be sent.

l You may select which extensions you wish to send by checking the box in the Select column.

l When you select an extension, we assume that you want to send all extensions that are ready.

l After you made all your selections, click the Submit for e-file button.

After completing this procedure, your returns will be processed and sent to the IRS.

The processing status of these locators on the E-file Status Report will show as Awaiting Acknowledgment
until the extension has either been Accepted or Rejected by the appropriate taxing authority.

CHECKING THE STATUS OF THE E-FILED EXTENSION
Once the extension is e-filed, Thomson Reuters receives an acknowledgment from the IRS that the extension
was filed.

To view the processing status for all extensions (to find out if Thomson Reuters has received the
acknowledgment), perform the following steps:

1. SelectReturns Processing > E-file > Status Report.

2. Select an Account, Tax Year, and Return Type 1041 from the drop-down list.

3. Select the number of returns to display from the Limit list size to drop-down dialog box.

4. Select the preparer, reviewer,manager, and/or other user group to filter the list.

5. Select the e-file type: regular, extension, or regular/extension.
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Checking the Status of the E-filed Extension

6. Select the appropriate criteria for federal statuses, and click the Continue button.

Figure 10:13

7. You will see a list of locators that meet the criteria selected on the E-file Status screen.

Should the IRS accept the e-filed tax extension, the e-file status for the locator will show as Accepted. If this is
the case, the relevant IRS acceptance information appears.

Although processing usually occurs within 24 hours, the IRS can take as long as 48 hours to process a return. If
you have not received an acknowledgment of the return within 48 hours, call Thomson Reuters at 1-800-327-
8829 to check the status of the return.
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Viewing Reject Notices

VIEWING REJECT NOTICES
Should the IRS reject the e-filed tax return or extension, the e-file status for the locator will show asRejected. If
this occurs, follow the steps below:

1. From the E-file Status Report screen, clickRejected (the word Rejectedwill be a hyperlink) in the
Federal Status column.

2. The appropriate reject messages will be displayed.

3. Select the Print button. (The Rejection Notice will be sent to your default printer.)

4. Review the reason for the rejection as included on the printed Rejection Notice.

If the situation causing the rejection can be corrected, open the locator and modify the erroneous information,
and then recreate the e-file and resubmit.

All extension e-files have five days (including weekends and holidays) for the perfection period.
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APPENDIX A - ACCEPTED FORMS AND SCHEDULES

Forms and Schedules for E-file
The forms and schedules listed at the following URL are the only forms and schedules acceptable for e-file. The
E-file Notes lists the number of forms allowable by the IRS.

https://www.riahelp.com/html/2021/reports/ef_forms/1041/1041_Federal_E-file_Forms.pdf

This document is kept current.

Other Documents for E-file
The following can also be e-filed:

FORMS/
SCHEDULES

TITLE MAXIMUM
NUMBER
PER RETURN

Statement (“STMnnn”) Statement Records* for forms and/or schedules other than
Schedule K-1 (Form 1041), in ascending numeric order

Schedule K-1 (Form
1041) Statements
(STM099)

If applicable, the Schedule K-1 (Form 1041) Statementsmust
be transmitted in ascending numeric sequence and
immediately follow the Schedule K-1 Record to which they
correspond.

Preparer Note
Explanation Record

If applicable, the Preparer Note Record** must be transmitted
following the Statement Record of the Form 1041.

Authorization Record 1

Payment Record 1

Regulatory Explanation
Record

If applicable, the Regulatory Explanation Record*** must be
transmitted following the Election Explanation Record or
Preparer Note Explanation Record.
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* Statement Records are used only when the number of data items exceeds the number that can be contained
in the blank provided on the print form or schedule. Data must be provided in a separate Statement Record. A
Statement Record can be required to explain certain entries on a form or schedule.

** The Preparer Note Explanation Record is to provide additional voluntary information related to the return but
not required to be attached to the return.

*** The Regulatory Explanation Record can be used when the taxpayer cites a specific regulation for certain tax
treatment, status, exception, or exemption when there is no official IRS form designed for that purpose.

Exclusions from E-file
The following returns are excluded from e-file:

l Delinquent returns (except returns covered by an extension of time to file which was submitted to the
service center where the taxpayer would normally file a paper return).

l Returns with dollars and cents entries. Only whole dollar amounts are accepted. Round entries to whole
dollars only upon output; computed percentage distributions on Schedules K-1 (Form 1041) may not
balance due to this rounding.

l Returns with Powers of Attorney (POA), and the IRS does not have a POA on file. In order to e-file, the
POA should be filed prior to the transmission of the electronic return.

l The POAmust be submitted on paper to the IRSCenter where the taxpayer would normally file a paper
return. The POAmust be submitted at least six (6) weeks prior to transmitting a return that includes a POA.

l Returns filed under §6020(b) of the Internal Revenue Code

l Returns with any dollar amount greater than $99,999,999

l Bankruptcy estate returns

l Returns with refund amounts equal to or greater than $10,000,000

Fiduciaries with a Fiscal Year Return, a Short Period Return ending on a month prior to December
31, or a Fiscal Year Final Return cannot e-file. However, fiduciaries with any type of Fiscal Year
Return with a tax period ending on or before June 30, 2021 (January 2021 - June 2021) may e-file.

No extensions are granted/approved for Fiscal Year Returns with a tax period ending June
through December 2021.
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APPENDIX B - STATE E-FILE AVAILABILITY
STATE RESIDENT NONRESIDENT AMENDED ESTIMATES EXTENSIONS

ALABAMA P P P

ARIZONA P P P ü

ARKANSAS P P P ü ü

CALIFORNIA P P P ü ü

COLORADO P P P

CONNECTICUT P P P P ü

DELAWARE P P P ü

DISTRICT OF
COLUMBIA

P P P P ü

GEORGIA P P

IDAHO P P P

ILLINOIS P P

IOWA P P P

KANSAS P P

KENTUCKY P P P
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STATE RESIDENT NONRESIDENT AMENDED ESTIMATES EXTENSIONS

MAINE P P P

MASSACHUSETTS P P ü

MICHIGAN P P

MINNESOTA P P

MISSISSIPPI P P P

MISSOURI P P P

MONTANA P P

NEW HAMPSHIRE P P P ü

NEW JERSEY P P P P ü

NEW MEXICO P P P

NM PTW-D
ü ü

NEW YORK P P P ü ü

NORTH CAROLINA
ü ü ü

NORTH DAKOTA P P P ü

OHIO P P P
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STATE RESIDENT NONRESIDENT AMENDED ESTIMATES EXTENSIONS

OHIO MNPT
ü ü

OKLAHOMA P P P

OREGON P P P

PENNSYLVANIA P P P ü ü

RHODE ISLAND
ü ü

SOUTH CAROLINA P P

TENNESSEE P P P ü

UTAH P P P

VERMONT P P P ü ü

VIRGINIA P P P

WEST VIRGINIA P P P

WISCONSIN P P P ü

APPENDIX C - E-FILE PAYMENT REFERENCE

Balance Due Returns: Payment Information
If a balance is due, taxpayers are not required to submit payment until the statutory April filing date.
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Payment for Form 1041 e-file returns can be made in any of the following ways:

l Electronic funds withdrawal (EFW) allows for direct debit payments with balance due returns.

l Electronic Federal Tax Payment System (EFTPS) is a tax payment system provided free by the US
Department of Treasury. E-pay federal taxes via the Internet or phone 24/7.

l Estimated tax payments, with Form 1041-ES: Estimated Income Tax for Estates and Trusts, should be
submitted according to Form 1041-ES instructions.

l You can send a remittance with Form 1041-V. Send after the return is e-filed, but by the return due date
(i.e., the return can be transmitted prior to the return due date, but the remittance does not have to be
submitted until the return due date). The payment should be submitted according to Form 1041-V
instructions. The IRS strongly encourages the use of Form 1041-V.

l You can send a paper check, if Form 1041-V is not used. On the check, you must include the Employer
Identification Number of the Estate or Trust, the form number, and the tax year for which the payment is
intended. Refer to the instructions for Form 1041 under “Where to File” for the mailing address.

Overpayment
When preparing electronic returns, you may elect to have any overpayment treated in one of the following
ways:

l Applied to your Tax Year 2022estimated tax

l Sent to you in the form of a refund check

l Split – part applied to your Tax Year 2022estimated tax and the remainder issued in the form of a refund
check.
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APPENDIX D - TIPS FOR TROUBLESHOOTING E-FILE
REJECTIONS
KEYWORD(S) WITHIN
THE REJECTION
TEXT

WHAT IT MEANS HOW TO FIX IT

DATABASE
VALIDATION ERROR

This indicateswhat is effectively a
“Master File” rejection, meaning that
there is not necessarily a calculation
error within the return (unless you also
receive additional errors), but instead a
mismatch between a piece of
demographic information reported on
the form and what the IRS shows on
their records. Most commonly this
includes the taxpayer's tax year, entity
type, and/or name. It can also indicate
that the ERO (e-filer) did not indicate his
or her intent to e-file this entity type of
return when he or she initially applied to
e-file with the IRS.

First, verify that there are no data entry
errors regarding the itemwhich is
referenced as problematic, i.e. verify that
you entered the name and SSN/EIN of the
taxpayer correctly if it states that the
SSN/EIN and Name control do not match.
Beyond that, it will require a call to the IRS
and/or Social Security Administration to
determine what information is incorrect on
their records, which they can hopefully
revise. The IRS phone number to call is
(800) 829-1040 for individuals or (800)
829-4933 for businesses. The Social
Security Administration phone number is
(800) 772-1213. If the caller did not
prepare the prior year return, it will be
necessary for an officer or taxmatters
partner to call instead. Lastly, if the error
indicates that the ERO’s “EFIN must be
valid and in accepted status,” thismeans
that the EROmust contact the IRS at
(866)255-0654 to have that entity type of
return added to his or her e-file
registration.
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KEYWORD(S) WITHIN
THE REJECTION
TEXT

WHAT IT MEANS HOW TO FIX IT

UNEXPECTED [CHILD
ELEMENT…] /
EXPECTED: { }

This indicates that while the IRS or
state's e-file processor was analyzing
the e-file, it found an entry that it did not
expect to see until later on in the e-file,
until after it had already seen other
items - specifically, whatever it lists as
“expected.” Therefore, thismeans that
the "expected" item(s) ismissing.

Both the expected and unexpected items
will have field descriptionswhich should
hint as to what place on the form the
rejection is referencing. Use the
unexpected item(s) to establish context as
to where the expected item(s) should have
been, and attempt to identify the line
described as “expected” and identify what
might bemissing about that item. Many
times, this refers to the system seeing an
amount for a subschedule line-item,
without a corresponding description, or
vice versa; note that thismay include
entering a zero.

ELEMENT DATA IS
INCOMPLETE /
EXPECTED: { }

This rejection is in most cases
synonymouswith the rejection above,
and indicates that the item listed as
“Expected” ismissing andmust be
entered.

Aswith the rejection above, locate the field
described after “Expected” and verify that
an entry exists within this field; note that
thismay include entering a zero.

VIOLATES
MININCLUSIVE
RESTRAINT: 0

Whenever you see the word
“constraints,” thismeans that the tax
authority has established certain rules
as to what can be in that field on the
return. In this case, a rejection like this
indicates that the lowest value the tax
authority will accept is 0, therefore
positive values.

This error generally results when the tax
authority expects a gross number in a field,
i.e. for apportionment factors, yet a
negative has been entered; if this is the
case, the only resolution is to replace the
negative number with a positive one or a
zero.
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KEYWORD(S) WITHIN
THE REJECTION
TEXT

WHAT IT MEANS HOW TO FIX IT

VIOLATES
ENUMERATION
CONSTRAINT OF….

This indicates that the tax authority has
specified a specific (enumerated) group
of valueswhich this field could
potentially contain. For instance, in a
field requesting an entry for the state in
which the corporate books are located,
the accepted list of entries would only
include the list of standard state postal
codes. Luckily, the list of acceptable
values is generally included within the
rejection text itself.

Verify that there is not a data entry error
which would result in a value which is
outside the confines of the enumerated
values. To continue the example, verify
that “IN” for Indiana was not mistyped as
“IK”, etc. Returns containing
Noncalculating forms are particularly
susceptible to this sort of rejection.

VALUE FAILED TO
PARSE / ERROR
PARSING ELEMENT
WITH VALUE { }

This is very similar to the rejection
above. This indicates that the entry in
the field referenced goes against the
data type which the tax authority
expects to see in that field. For instance,
it may be expecting a decimal number in
a field for the apportionment
percentage, and will return this error if
instead it sees a word in this field.

Identify and locate the field which is
referenced and verify that the entry in that
field makes sense in the context of its data-
type; i.e. look out for letters entered into
the ZIP code field, etc.

ELEMENT { }
CANNOT BE EMPTY
ACCORDING TO THE
SCHEMA.

The “Schema” refers to the blueprint to
which all submitted e-filesmust
conform, which is established by the tax
authority. This rejection indicates that
the specified field is required to have
data in order for the return to be
acceptable for e-file.

Using the description of the field, attempt
to locate the field which ismissing data,
and place an entry in the corresponding
input screen field; note that thismay
include entering a zero.
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APPENDIX E - FAQS

Attachments
How do I attach additional detail or other attachments with a 1041 return that is being e-filed?

Additional detail or attachments cannot be sent electronically. The IRS does not support PDF attachments for
estate/trust returns. However, supporting documentation for an estate/trust return can be attached to Form
8453-F, and mailed to the appropriate IRS Service Center.

Extensions
For which jurisdictions can 1041 extensions be e-filed?

Extensions may be e-filed for the following:

l Massachusetts

l New York

l Federal 7004

l Federal 8868

How do I e-file 1041 extensions?

Thomson Reuters supports e-file of extensions for 1041 and 5227 returns.

Form 5227/Form 8868
Can you e-file Form 5227 or its extension Form 8868?

No. The IRS does not support e-file of Form 5227. We do support extension Form 8868.
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Form 8948
How do I activate Form 8948 - Preparer Explanation for Not E-Filing?

To activate Form 8948 - Preparer Explanation for Not E-Filing:

1. Go toOrganizer > E-file > Additional Information > E-file Opt Out > Preparer Explanation.

2. Select an appropriate reason for not e-filing.

Federal Estimates
Can you e-file federal 1041 Estimates?

Yes. They are e-filed with the regular federal return. The estimate information can be reviewed at the end of the
federal e-file XML file and are included with the federal return e-file. To find the information for direct debit for e-
file of the federal estimates, go toOrganizer > General Information > Bank Information and scroll down to
bottom of screen to the Estimate – Direct Debit (Electronic Funds Withdrawal) section to locate the
Estimate authorization to debit funds is along with the dates and amounts.

Form 2210
Why am I getting an e-file reject for 2210?

If you are getting this 2210 e-file reject: Form 2210: The Form 2210 has not been electronically filed even
though the formwas sorted with the hardcopy return per client return options selection. IRS reject code 725
(IRS Publication 1438) indicates that the return will be rejected if Form 2210 is filed and none of the boxes on
Form 2210, page 1, part II are checked. This is because the return does not require the 2210 if no box is
checked. If you still want to print the 2210 and not suppress the form, then go toOrganizer > Estimates and
Penalties > Underpayment Penalty > Penalty Options and Information (tab) > section:Underpayment
Penalty Sort Option, and select Always sort Form 2210 immediately following Form 1041-ES.
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