
GOSYSTEM TAX™

1040 E-FILE GUIDE
FORTAX YEAR 2021
Last Updated: January 31, 2022



COPYRIGHT NOTICE
©2021-2022 Thomson Reuters/Tax & Accounting. All rights reserved. Republication or redistribution of
Thomson Reuters content, including by framing or similar means, is prohibited without the prior written consent
of Thomson Reuters. Thomson Reuters and the Kinesis logo are trademarks of Thomson Reuters and its
affiliated companies.More information can be found here.

Last Updated: January 31, 2022

https://www.thomsonreuters.com/en/policies/copyright.html


TABLE OF CONTENTS
Chapter 1: 1040 E-file 1
Advantages to E-file 1
E-file Background 2
E-file SystemCapabilities 2
States Supported for E-file 2
Additional Publications to Use 3
Requirements and Authorization 3
E-file Identification Number 3
Authorization to Participate in E-file Program 3

E-filing Returns 4
Steps to E-file Returns 4

Chapter 2: Setting Tax Defaults for E-file 5
Setting General Tax E-file Defaults 5
Setting 1040 E-file Defaults 7
Setting State E-file TaxDefaults 8

Chapter 3: E-file Mandate 9
Preparer Explanation for Not E-filing 10
FAQs 11

Chapter 4: Elections 18
General Guidelines 18
Examples of Election Formats 19
Using the Application 20
Predefined Elections 20
Account-defined Elections 21
Preparer-defined Elections 21

Chapter 5: The E-file Spreadsheets 23
Return Tab 24
Extension Tab 26
Estimates Tab 27

Chapter 6: Aggregating XML FIles 30
Types of Aggregation 30



ii

Aggregating International Forms fromReturnsCreated with Third Party Software 30
Completing the Aggregated Return 38

Chapter 7: E-filing the Return 40
Enabling E-file 41
Selecting Signature Options 43
PIN Procedures 44
Entering PIN Information 44

Reviewing XML/Binary Attachments 46
PDF Attachments 46
Selecting Binary Attachments for the E-file 48
Selecting Form 8453 Attachments 49
Entering Form 2120Multiple Support 50

Selecting General Dependencies 52
MediumGeneral Dependencies 52
Selecting Form 4562 Dependencies 56
Selecting Form 4684 Dependencies 58
Selecting Form 8959 Dependencies 60
Selecting Form 8960 Dependencies 62

Reviewing Additional Information 63
Forms Included in the E-file 63
Entering Special Conditions 66
Selecting the Imperfect Return Election 66
Reviewing the TaxRefund or Due Summary 68

E-file Opt Out 69
Preparer Explanation 69
Taxpayer Statement 70

Reviewing Diagnostics: Validations 71
BusinessRule Validation 71
SchemaValidation 72
Reject Diagnostics and Validation Errors 72

Reviewing Diagnostics: Error Checking 72
Types of Diagnostics 72
Reviewing Reject and Alert Diagnostics 73
Reviewing XMLValidation Errors 73

Creating the E-file for the Return 75
Reviewing with the E-file Viewer 75



iii

Sending Returns and Checking Status for E-File 76
Deleting or Suspending an E-file 76
Deleting an E-file 76
Suspending an E-file 78

Chapter 8: Preparing the Paper Return 80
Portion Filed with the IRS 80
Client Portion of Return 80

Chapter 9: Sending Qualified Returns to the IRS 81
Creating E-file Batches 81
Viewing Statuses and Acknowledgment Information 86
Viewing Reject Notices 89
Viewing Conditional Acceptance Notices 90
Viewing History of E-file Submissions 91
Reviewing the E-file 92
Downloading the XML File 93
Reviewing with the E-file Viewer 95

Transmissions and Acknowledgments 96
Transmissions 96
Acknowledgments 96

Chapter 10: E-filing Extensions 98
List of Accepted Forms 98
Steps to E-filing Extensions 98
Preparing the Electronic Part of the Extension 99
Enabling Extension E-file 99
Selecting Signature Options 100
Reviewing Forms Included in Extension E-file 103
Reviewing E-file Diagnostics 103
Validating the Extension E-file 104

Creating/Deleting the Extension E-file 105
Creating the E-file 105
Deleting the E-file 106

Sending Extensions to the IRS 107
Preparing the Paper Part of the Extension 107
SendingQualified Extensions to the IRS 107



iv

Viewing Statuses and Acknowledgment Information 109
Viewing Rejection Notices 111

Chapter 11: Appendices 112
Appendix A - Accepted Forms and Schedules 112
Forms and Schedules for E-file 112
Exclusions fromE-file 112

Appendix B - E-file Terminology 113
Appendix C - PIN Information 114
Practitioner PIN 114
Self-Select PIN 115
Identity Protection Personal Identification Number (IP PIN) 117

Appendix D - Attachments 120
XML Files 121
PDF Files 121

Appendix D-1 - RecommendedNames for PDF Files Attached to 1040 E-file Submissions 125
Appendix E - State E-file 132
Supported States 132
Introduction to the State E-file Program 133
Attaching the Federal Return 133
Overview of State E-file 134
How to E-file 136
Linked vs. Unlinked Filing 136
Linked vs. Unlinked Submission 137

Appendix F - E-filing Amended Returns 139
Amended Returns Supported for E-file 139
Processing an Amended Return for E-file 140

AppendixG - FAQs 144
Acknowledgment 144
Amended Returns 144
Attachments 144
Balance DueReturns 146
Data Entry 146
Disqualifying Returns 146
Dual Status Returns 147
Extensions 147
IP PIN 147



v

PINs 149
Qualified-Suspended Returns 149
Reject Codes 149
Size Limitation 150
Superseded Returns 151
Viewing Completed Returns 151

Appendix H - Tips for Troubleshooting E-file Rejections 152



CHAPTER 1: 1040 E-FILE
1040 taxpayers can e-file their returns. The e-file system uses an efficient and scalable architecture that offers
the following:

l uses XML to format return data and transmit to the IRS

l allows binary data (non-XML documents) to be transmitted to the IRS in PDF format

l eliminates drains, processes transmission files, and provided acknowledgment files faster

l uses redesigned Business Rules (diagnostics)

l uses a standardized Acknowledgment File structure across all form types.

E-file provides taxpayers the option to e-file and pay tax obligations at the same time. E-file also allows
taxpayers to file tax returns year-round.

Currently, the IRS does not allow e-file of superseded and amended returns for 1040.

ADVANTAGES TO E-FILE
Tax practice offices can e-file 1040 income tax returns with the IRS using our 1040 application.

While the IRS saves costs with e-filed returns, taxpayers can benefit in the following ways when they e-file their
returns:

l Refunds are processed in approximately three weeks and can be deposited directly into a bank account.

l Balance due returns can be e-filed anytime before April 15, 2022, and the payment is not due until April 15,
2022.

l When a return is e-filed, the taxpayer receives an acknowledgment from the IRS of its receipt and
acceptance. This acknowledgment is better than a return receipt from the USPostal Service because the
IRS performs e-file software checks and error checking before accepting a return. The electronic
acknowledgment confirms IRS receipt of a mathematically correct and complete return.

l E-filed returns have fewer errors than paper returns because the e-file process eliminates manual input of
tax return data by IRS employees.

Thomson Reuters is the “electronic transmitter” for e-file. The tax preparer/firm is the “Electronic Return
Originator” (ERO).
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2 Chapter 1: 1040 E-file
E-file Background

E-FILE BACKGROUND
The IRS developed the e-file system to provide a standardized format and transmission method for e-filed
returns. E-file uses XML (Extensible Markup Language) to implement all forms and schedules in an electronic
format. The IRS has structured tax return data into a series of schemas or XML documents specifying the data
elements, structures, and rules for each form, schedule, and attachment. Like paper tax returns, e-filed returns
consist of a series of tax forms, schedules and attachments required to file a complete return.

E-file enforces a rigid structure that must be used to create e-filed tax returns. This structure is necessary and
critical to ensure tax preparation software can create an electronic return which can be transmitted to, and
viewed by, the IRS systems. In addition to formats defined by schemas, returns must also adhere to business
rules which provide a second level of validation.

The IRS has developed the XML schema rules and made them available to software vendors. Vendors are
required to use these XML schemas in developing software capable of e-filing returns. In many areas, e-filed
tax return information must be structured differently than in previously filed paper returns.

E-FILE SYSTEM CAPABILITIES
Some of the capabilities of the e-file system include:

l Transmitters can send transmissions to the IRS at any time. The e-file system validates the transmission
file and creates an acknowledgment file almost immediately. There are times when the e-file system is
down for maintenance or updates for next year processing.

l E-file supports the current and two previous years of returns.

Tax practice offices can e-file individual income tax returns with the IRS using our 1040 tax application. We
support e-file for federal individual income tax returns and all states that offer e-file.

STATES SUPPORTED FOR E-FILE
Please refer to the State E-file Summary
(https://www.riahelp.com/html/2021/reports/state_info/1040/1040_State_E-file_MR.pdf)
and State E-file Information
(https://www.riahelp.com/html/2021/reports/state_info/1040_State_Information.pdf)
for a complete list of the states supported by e-file for 1040.
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Additional Publications to Use

ADDITIONAL PUBLICATIONS TO USE
This guide should be read in conjunction with the following IRS publication/web site:

l Publication 3112, IRS E-file Application and Participation, contains standardized information about the
roles and responsibilities of authorized IRS e-file providers.

REQUIREMENTS AND AUTHORIZATION

E-file Identification Number
You must have a valid E-file Identification Number (EFIN) to e-file a return. To receive an EFIN for your office,
Form 8633 MUST be filed with the IRS. If your office had an EFIN last year, it is not necessarily valid this
year (a valid EFIN must have had returns filed under it last year to remain valid). Once accepted, you
do not have to reapply each year as long as you continue to file returns through IRS e-file and are not
suspended from the IRS e-file program. You may also need to complete appropriate application or registration
with a state before you can e-file that state return. For additional information on a specific state, check that
state’s Web site.

Authorization to Participate in E-file Program
The IRSRegulations require a preparer to apply for permission to e-file tax returns. To request permission to
participate in the e-file program, file Form 8633, Application to Participate in the IRS E-file Program, with the
IRS.

After the application for participation is accepted, the IRS assigns an E-file Identification Number (commonly
referred to as an EFIN) to your firm or office. You will use this EFIN throughout the e-file process.

The IRS-assigned EFIN applies to current and future tax years. You do not have to file Form 8633 each year as
long as you continue to e-file returns through the IRS and are not suspended from the IRS e-file program. If you
e-filed returns last year through the IRS e-file program, the EFIN continues to be valid for this tax year also.

GOSYSTEM TAX
1040 E-FILE GUIDE



4 Chapter 1: 1040 E-file
E-filing Returns

E-FILING RETURNS
Prior to e-filing 1040 returns, you must first complete preparation and review of the return to ensure all
information on the return is accurate.

To e-file 1040 returns with the IRS, you must complete two separate tasks:

l Prepare and file the electronic return.

l Send the IRS transmittal form with paper forms that would normally be attached to Form 1040.

Not all returns qualify for e-file.Our software generates appropriate diagnostics when it encounters a
return that does not qualify for e-file and rejects the nonqualifying return.

Steps to E-file Returns
1. Prepare the electronic part of the return.

2. Prepare the paper part of the return.

3. Create an e-file for the return.

4. View and send qualified returns to the IRS.

5. Verify acknowledgment of receipt by the IRS.

6. If applicable, mail paper documents to the IRS.

GOSYSTEM TAX
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CHAPTER 2: SETTING TAX DEFAULTS
FOR E-FILE

SETTING GENERAL TAX E-FILE DEFAULTS
To set up e-filing tax defaults for the entire firm, follow these steps:

1. In Tax Defaults, select the E-file > General Information tab.

2. Enter the E-file ID Number (EFIN) for the firm.

Figure 2:1

3. Select the option, if desired, to allow the IRS to electronically withdraw funds when the return is e-filed with
a balance due.
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Setting General Tax E-file Defaults

4. For all return types, indicate if you wish to disable the reminder to recreate e-files (for those returns that
have changed) when you exit the return.

5. Enter text to print on the top of Form 8879 and Form 8453 e-file signature forms before the e-file is
qualified.

6. Select the option, if desired, to suppress Form 8948 if the returned is not e-filed and there are no options
selected.

7. (Does not apply to 1040) Select the option, if desired not to print the officer’s signature date on the e-file
signature authorization forms for 1065 and 1120. The date will be included in the XML file.

8. Select the option, if desired, to suppress print of the list of PDF attachments included in the e-file return.
You may select this for one, more than one, or all of the listed tax return types.

GOSYSTEM TAX
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Setting 1040 E-file Defaults

SETTING 1040 E-FILE DEFAULTS
1. In Tax Defaults, navigate to the E-file > 1040 tab.

Figure 2:2

2. If applicable, select the option to suppress Form 9325.

3. Select the default signature method: Practitioner PIN or Self-Select PIN. You may override this default on a
return-by-return basis.

4. If you select the Practitioner PIN, you can select any or all of the following options:

l randomly generate the taxpayer and spouse PINs

l use the software to generate the same ERO PIN for all returns in the account

l print taxpayer and spouse PINs on the signature lines on Form 1040, Page 2.

5. Enter the ERO PIN for all returns in the account if you are not generating the ERO PIN randomly.

6. For the ERO, enter the ERO firm name, address, city, state, and ZIP.

GOSYSTEM TAX
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Setting State E-file Tax Defaults

7. Select the option, if desired, to use the firm phone number for the taxpayer’s daytime phone number for e-
filed direct debit payments.

SETTING STATE E-FILE TAX DEFAULTS
1. In Tax Defaults, select the E-file > 1040 tab.

Figure 2:3

2. If desired, select the option to activate the e-file opt-out record for the listed states.

3. For California, indicate:

l this is a taxpayer election

l there is reasonable cause for the opt-out.

4. For Kentucky, indicate the following:

l this is a taxpayer election

l the preparer received a federal waiver

l the preparer is part of a recognized religious group opposed to e-file.

GOSYSTEM TAX
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CHAPTER 3: E-FILE MANDATE
The information shown below is taken from the IRSweb site at http://www.irs.gov/e-file-
providers/most-tax-return-preparers-must-use-irs-e-file-1.

Since January 1, 2012, any tax return preparer who anticipates preparing and filing 11 or more Forms 1040,
1040A, 1040EZ, and 1041 during a calendar year generally must use IRS e-file (unless the preparer or a
particular return is administratively exempt from the e-file requirement or the return is filed by a preparer with an
approved hardship waiver).

Members of firms must count returns in the aggregate. If the number of applicable income tax returns is 11 or
more, then all members of the firm generally must e-file the returns they prepare and file. This is true even if a
member expects to prepare and file fewer than 11 returns on an individual basis.

IRS refers to preparers who are subject to the e-file requirement as “specified tax return preparers.” See
http://www.irs.gov/ for additional information and frequently asked questions.
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Preparer Explanation for Not E-filing

PREPARER EXPLANATION FOR NOT E-FILING
If a preparer is claiming exceptions to the requirement to e-file a tax return, complete the Preparer Explanation
to generate Form 8948 to file with the tax return.

Figure 3:1

If a return is not e-filed, the program defaults to printing Form 8948. To suppress print of Form 8948, select the
option to suppress Form 8948.

GOSYSTEM TAX
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FAQs

If the option is selected that the taxpayer chose to file the return on paper, the program will also print a taxpayer
statement as stated in IRSNotice 2010-85 to be signed and dated by the taxpayer on or before the date the tax
return is filed with the IRS.

Figure 3:2

This written statement should not be attached to the tax return, but retained by the tax return preparer.

If you have your own prepared statement for this purpose, you may suppress the taxpayer statement
generated by the program.

FAQS
How do I become an Authorized e-file Provider?

There are three steps: 1) Create an IRS e-Services Account, 2) Submit your application, and 3) Pass a
suitability check. There is no fee, and the process takes up to 45 days. Refer to the Become an Authorized E-
file Provider page for more guidance.

E-file Identification Numbers (EFINs) are issued on a firm basis. All tax return preparers in the firm are covered
by the one EFIN.

What is the e-file requirement for tax return preparers?

Section 6011(e)(3) of the Internal Revenue Code requires specified tax return preparers to electronically file
certain federal income tax returns that they prepare and file for individuals, trusts, or estates after December
31, 2010. Final regulations provide further guidance on this requirement. See T.D. 9518. The following related
guidance also has been issued: a revenue procedure on hardship waiver requests and taxpayer choice
statements ( Rev. Proc. 2011-25), a notice on administrative exemptions to the electronic filing requirement ( 
Notice 2011-26).

GOSYSTEM TAX
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FAQs

Who is a specified tax return preparer?

A specified tax return preparer is a preparer of covered returns (see below) who reasonably expects to file 11 or
more covered returns in a calendar year. If you are member of a firm, see I am a member of a firm. How do
the rules apply? (page 13)

The new requirement does not apply to individuals who do not meet the definition of “tax return preparers”
under the Internal Revenue Code and related regulations, such an individual who provides tax assistance
under a Volunteer Income Tax Assistance (VITA) program, a person who merely prepares a return of the
employer (or of an officer or employee of the employer) by whom the person is regularly and continuously
employed, or a person who prepares a return as a fiduciary for any person.

What tax returns are covered by the requirement?

The requirement applies to any return of income tax imposed by subtitle A of the Internal Revenue Code on
individuals, estates, and trusts, such as Forms 1040, 1040A, 1040EZ, and 1041. Forms 1041QFT and 990T
(when the exempt organization is a trust subject to tax on unrelated business taxable income under §511(b))
also meet the definition of a return of income tax, but because these forms cannot be e-filed at this time it is
anticipated that they will be exempt from the requirement, and will not count towards the 11-return threshold.

What does reasonably expect to file mean?

When computing this number, estimate the number of covered returns you reasonably expect to prepare and
file (or if you are a member of a firm, the firm reasonably expects to prepare and file) in the calendar year. See
FAQ 7 for “When an income tax return is considered filed by a tax return preparer.” Do not include in this
estimate the number of returns that you reasonably expect your clients (or the firm reasonably expects its
clients) will choose to have completed in paper format and will submit (e.g., mail or otherwise deliver) to the IRS
themselves. Also, do not include in this estimate the number of returns that you expect not to be able to
electronically file for various reasons, e.g., a form not accepted in IRS e-file. This estimate is your reasonable
filing expectation.

When is an income tax return considered filed by a tax return preparer?

A return is considered filed by a tax return preparer or specified tax return preparer if the preparer or any
member, employee, or agent of the preparer or the preparer’s firm submits the tax return to the IRS on the
taxpayer’s behalf, either through e-file or in non-electronic (paper) form. For example, the act of submission
includes the preparer or a member of the preparer’s firm dropping the return in the mailbox for the taxpayer.
Acts such as providing filing or delivery instructions, an addressed envelope, postage estimates, stamps, or
similar acts designed to assist the taxpayer in the taxpayer’s efforts to correctly mail or otherwise deliver an
individual income tax return to the IRS do not constitute filing by the tax return preparer or specified tax return
preparer as long as the taxpayer actually mails or otherwise delivers the paper individual income tax return to
the IRS.

GOSYSTEM TAX
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I am a member of a firm. How do the rules apply?

The rules require firms to compute the number of covered returns, in the aggregate, they reasonably expect to
file as a firm. If that number is 11 or more in a calendar year, then all members of the firm must e-file the returns
they prepare and file. This is true even if a member prepares and files fewer than the threshold on an individual
basis.

In a firm, does each preparer need an EFIN?

No. E-file Identification Numbers are issued on a firm basis. All preparers in the firm are covered by one EFIN.
Note that a sole proprietorship is considered a firm for EFIN purposes. In the future, IRS expects to enable
individual preparers who are not eligible for social security numbers and live and work abroad to apply for
EFINs under certain circumstances.

If I reasonably expect to prepare and file 10 Form 1040 tax returns while working for a firm, and I
also expect to prepare and file 10 Form 1040 tax returns individually as a preparer, am I subject to
the e-file requirement?

Yes, you meet the definition of a specified tax return preparer and are subject to the e-file requirement because
you expect to file 11 returns in 2021. Your PTIN would be on all of these returns.

If I expect to file both Forms 1040 and 1041, do I need to add the two types of returns together
when determining if I expect to file 11 or more returns?

Yes.

Does the requirement for 11 or more mean that every return must be e-filed?

Tax return preparers who reasonably expect to file, or whose firm reasonably expects to file, in the aggregate,
11 or more covered returns in a calendar year are specified tax return preparers and are required to submit
electronically any return that the preparer files with the IRS. However, some returns may be filed on paper.

First, clients may choose to file on paper and preparers can honor that choice. Second, a specified tax return
preparer may request a waiver by submitting Form 8944, Preparer E-file HardshipWaiver Request, if the
specified tax return preparer believes complying with the requirement would cause an undue hardship. And
third, some returns are impossible to e-file for various reasons and are therefore exempt from the e-file
requirement, or the preparer belongs to a certain class of specified tax return preparer that qualifies for an
administrative exemption.

Specified tax return preparers should identify the paper returns they prepare for any of the above reasons by
completing Form 8948, Preparer Explanation for Not Filing Electronically, and attaching it to the paper returns.
However, preparers do not have to complete Form 8948 and attach it to any paper return IRS does not accept
electronically.

GOSYSTEM TAX
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If I reasonably expect to file over 11 Forms 1040, 1040A and 1040EZ and only a few Forms 1041, am
I required to e-file the few Forms 1041 that I file?

Yes. Because you expect to file over 11 income tax returns for individuals, trusts, or estates, you are a specified
tax return preparer and subject to the electronic filing rules.

Does the requirement include payroll tax returns?

No, the electronic filing requirement for specified tax return preparers does not apply to payroll tax returns.

How will taxpayers learn of this new law and how it applies to preparers?

Many taxpayers may not be aware of this requirement that applies to tax return preparers. If a taxpayer wants
to file on paper, preparers should explain the law to the client. Tax return preparers also are encouraged to
explain the benefits of e-file. See below if a preparer’s client chooses to have the return prepared and filed on
paper.

Can my clients choose not to e-file?

Yes. Even if you are a specified tax return preparer, your clients may independently choose to file on paper.
Preparers should document each client’s choice to file in paper format and keep a signed copy of the statement
on file. See below for recommended language for this statement. Do not send the statement to the IRS or
attach it to the client’s tax return. Instead, attach Form 8948, Preparer Explanation for Not Filing Electronically,
to your client’s paper return and check box 1. Include your PTIN on each tax return where requested. If your
clients are filing a joint return, only one spouse’s signature is necessary on the choice statement.

What is the recommended language for documenting a taxpayer’s choice to file on paper?

My tax return preparer [INSERT PREPARER’S NAME] has informedme that s/hemay be required to
electronically file my [INSERT TAX YEAR] individual income tax return [INSERT TYPE OFRETURN: Form
1040, Form 1040A, Form 1040EZ, Form 1041, Form 990-T] if s/he files it with the IRS onmy behalf (e.g.,
submits it bymail to the IRS). I understand that electronic filingmay provide a number of benefits to taxpayers,
including an acknowledgment that the IRS received the returns, a reduced chance of errors in processing the
returns, and faster refunds. I do not want to havemy return electronically filed and I choose to file my return on
paper forms. I will mail or otherwise submit file my paper return to the IRS myself. My preparer will not file or
otherwisemail or submit my paper return to the IRS.

Can a specified tax return preparer request a waiver?

Yes, in certain situations. Submit Form 8944, Preparer e-file HardshipWaiver Request, to request a waiver.
Waivers will be reviewed and approved in cases where the preparer demonstrates that complying would be an
undue hardship. Approved waivers will be valid for one calendar year. Form 8944 generally must be submitted
to the IRS no later than February 15 of the year for which a waiver is being requested.

GOSYSTEM TAX
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Do not attach the approved waiver letter to clients’ returns. Instead, attach Form 8948, Preparer Explanation
for Not Filing Electronically, to your clients’ returns, check box 2 and enter the requested information. Include
your PTIN on each tax return where requested. See Notice 2011-25.

Some tax forms cannot be e-filed. What do we do about that? Also what about attachments such
as basis statements?

Forms 1041QFT and 990T (when the exempt organization is a trust subject to tax on unrelated business
taxable income under section 511(b)) meet the definition of a return of income tax, but because these forms
cannot be electronically filed at this time they are exempt from the e-file requirement, and do not count towards
the 11-return threshold. This also includes amended income tax returns, such as Form 1040X, fiscal year
returns for Form 1040, and fiscal year returns for Form 1041 for certain periods (i.e., fiscal year Form 1041
returns ending during any month after June 30 of the current processing year). See Notice 2011-26. In addition,
some Forms 1040, 1040A, 1040EZ, and 1041 cannot be e-filed if they have attached forms, schedules, or
documents that IRS does not accept electronically. However, if the form, schedule or document can be sent to
the IRS separately using Form 8453 or 8453-F as a transmittal document, the rest of the return must be e-filed.
Only the returns that cannot be e-filed are exempt from the requirement. See the instructions for Forms 8453
and 8453-F to identify which forms, schedules and documents apply. See Notice 2011-26. Finally, IRS is
beginning to offer some capability to e-file returns for years other than the current tax year. Because this
capability is limited for now, prior year returns are exempt from the electronic filing requirement at this time.
There are some additional rare circumstances that can be found in Notice 2011-26, sections C1 and C2. For all
of these returns, you do not have to request a waiver on Form 8944 or attach Form 8948 to the paper return.

I am already an Authorized IRS e-file Provider. Do I need to take any action?

You may. Since you are already enrolled to e-file you do not have to do that again. If you do not e-file all of the
returns you prepare and file, you must first determine whether you are a specified tax return preparer. If you are
a specified tax return preparer, you are required to e-file the covered returns you prepare and file. There are
certain exceptions (see Does the requirement for 11 or more mean that every return must be e-filed?
(page 13)). In those situations, you should attach Form 8948, Preparer Explanation for Not Filing
Electronically, to those paper returns.

I am a tax return preparer and a member of a recognized religious group that is conscientiously
opposed to filing electronically. How do I comply with the law?

If you are a specified tax return preparer who is a member of a recognized religious group that is
conscientiously opposed to preparing and e-filing a return, an administrative exemption is expected to be
available for the returns you prepare. Attach Form 8948, Preparer Explanation for Not Filing Electronically, to
your clients’ returns and check box 3. Include your PTIN on each tax return where requested.
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I am a specified tax return preparer living and working abroad. I am not eligible for a Social
Security number and cannot apply for IRS e-file. How do I comply with the law?

Specified tax return preparers without social security numbers who are foreign persons living and working
abroad are exempt from the requirement to e-file if they are not members of a firm that is eligible to e-file. To
qualify for this exemption you must also have applied for a PTIN and submitted Form 8946, PTIN Supplemental
Application For Foreign PersonsWithout a Social Security Number.

Attach Form 8948, Preparer Explanation for Not Filing Electronically, to your clients’ returns and check box 6a.
Do not attach Form 8946 to the tax return or Form 8948. If you have received your PTIN, include it on each tax
return where requested.

I am a specified tax return preparer who has been sanctioned by IRS and am not eligible to e-file.
However, I have not been enjoined or otherwise restricted from preparing tax returns. How do I
comply with the law?

. A specified tax return preparer who is currently ineligible for the IRS e-file program due to an IRS e-file
sanction is exempt from the requirement to e-file. To qualify for this exemption, you must have received a letter
from the IRS enforcing the sanction and the sanction is in effect for some or all of the calendar year in which the
tax returns are being filed. This exemption ends on the date the sanction period ends or the date the IRS
accepts the tax return preparer into the IRS e-file program, whichever date occurs first. If, however, you have a
pending application for the IRS e-file program filed with the IRS at the time the sanction period ends, the
exemption will continue until the date the IRS renders a decision on your application. See Notice 2011-26.
Attach Form 8948, Preparer Explanation for Not Filing Electronically, to your clients’ returns and check box 6b.
Do not attach the sanction letter to the tax return or Form 8948. Include your PTIN on each tax return where
requested.

Does the specified tax return preparer need an EFIN to submit a Form 8944, Preparer e-file
Hardship Waiver Request?

No. An EFIN is not required to file Form 8944, Preparer e-file HardshipWaiver Request. However, Form 8944
does require preparers to include a Preparer Tax Identification Number (PTIN).

What should I do if I am a specified tax return preparer and a return I e-file is rejected?

E-file rejects identify problems that usually lead to IRS correspondence and slow down processing of tax
returns. This unique feature of e-file enables preparers and taxpayers to fix mistakes before returns are
processed, decreasing overall processing time and shortening the time it takes to receive a refund. If the reject
is for a simple mistake, correct the error, and resubmit the return electronically. This usually solves the problem.

GOSYSTEM TAX
1040 E-FILE GUIDE



Chapter 3: E-file Mandate 17
FAQs

However, you may not be able to correct some rejects. For example, if the return rejects because an exemption
has been claimed on another taxpayer’s return, check that the social security number of the exemption was
entered correctly on the return. If the SSN is correct, you will not be able to file this return electronically unless
the exemption is removed from the return. If you believe the taxpayer is entitled to claim the exemption, it is not
necessary to remove the exemption, but the return must be filed on paper. Attach Form 8948, Preparer
Explanation for Not Filing Electronically, to the paper return; check box 4, and enter the reject code number.
The number of attempts to resolve is zero.

There are other situations where the reject may or may not be corrected but it takes one or more tries to
resolve. For example, some rejects are based on information on file with the Social Security Administration
(SSA). Tax returns often require that both the name and date of birth associated with an SSNmatch SSA
records. Taxpayers sometimes forget to update their records with SSAwhen they marry or divorce and this can
cause their tax returns to reject. The reject can be resolved by matching SSA records, but if there is some other
problem at SSA like a problem with the date of birth, the reject sometimes cannot be resolved. When this
happens the return must be filed on paper. Attach Form 8948 to the paper return and check box 4; enter the
reject code number and the number of attempts you made to resolve the reject before deciding that the error
could not be fixed. Preparers generally learn from experience when trying to resolve an error is no longer
productive.

Some reject conditions permit returns to be e-filed without correcting the error. If you encounter a reject that
you try to resolve but cannot and this option is available, submit the return electronically.
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CHAPTER 4: ELECTIONS

GENERAL GUIDELINES
The IRS reviewed all forms and form instructions to identify where taxpayers are required to attach supporting
data.Wherever the supporting data is located in an election, the IRS has provided specific XML
formats that must be used.

The examples below are samples of elections required by form instructions:

INSTRUCTIONS ELECTION REQUIRED

Form 8697 DeMinimis Exception Election

Form 4562 Election Not to Claim Special Depreciation Allowance

The IRS has not reviewed all regulations and publications to identify every possible election. Rather than
performing this analysis and then defining specific schemas to match each of these elections, the IRS created a
General Dependency schema.

The General Dependency schema is used for most disclosure statements and elections required by regulations
or IRS publications. The General Dependency schema includes the following elements:

Form Line or Instructions Reference (Optional) Complete this field when the election is made based on
information on IRS forms or form instructions, and the IRS has not defined a specific format.

Regulation Reference (Optional) Use this field to identify information for elections made based on
information contained in regulations or publications.

Description (Optional) Use this field to enter a brief explanation of the election.

Attachment Information (Optional) Use this field to include additional information or to reference PDF
attachments.

The current IRS schema definitions do not support information entered in a columnar format. For elections
requiring columnar format, the IRS allows these to be included in the return as PDF attachments. Separate PDF
files must be created for each election, and the regulation reference should be used in the name of the PDF file.
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Examples of Election Formats

EXAMPLES OF ELECTION FORMATS
The examples below illustrate how elections can be formatted:

Election Not Containing Columnar Data Election data not containing columnar data must be reported
using the IRS-defined schema for that election. If no schema has been defined, then the General Dependency
schema must be used.

Regulation Reference IRC Section 172(b)(3)

Description Election to Forego Net Operating Loss Carryback

Attachment Information Pursuant to IRC Sec. 172(b)(3), taxpayer hereby elects to relinquish the entire
carryback period with respect to the net operating loss incurred in this tax year ended December 31, 2021.

Election That Contains Columnar Data Elections that require columnar data may be attached as PDF files.
Separate PDF files must be created for each election. Use the regulation reference to create the name of the
PDF file.

PDF Details IRS Section 195(b) Election to Amortize Start-Up Expenditures

Taxpayer Name John Smith

Taxpayer ID Number 123-45-6789

Year-end December 31, 2021

In accordance with IRC Sec. 195, taxpayer hereby elects to amortize all start-up expenditures over a period of
60 months beginning with July 1, 2021, which is the month that the active trade or business began.

The start-up expenses incurred are:

DESCRIPTION OF
EXPENSE

DATE AMOUNT

Attorney Fees 02/01/2021 $321,654

Accounting Fees 03/17/2021 $34,908

Elections That Require Supporting Data Some disclosure statements and/or elections require supporting
data that cannot be entered into the General Dependency schema (that is, meeting notes, etc.). The IRS allows
this type of supporting data to be attached to the General Dependency schema as a PDF file. The actual
disclosure statement and/or election must be entered into the required format, and only the supporting data
may be submitted as a PDF file.
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USING THE APPLICATION
The application provides several methods for entering federal tax elections. Each method for entering elections
can be completed inOrganizer > Federal Tax Elections.

Predefined Elections
Many elections are included in the Organizer where you can simply choose those that may be applicable to the
return. These elections are included in the XML file using the General Dependency schema. For example, the
IRC §72(b) election is found inOrganizer > Federal Tax Elections > Predefined Elections > Code
Selection 43-175 > Sec 72(b).

Figure 4:1
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Account-defined Elections
You have the ability to set up your own elections in the Tax Defaults. These elections are displayed within
Organizer > Federal Tax Elections > Account Defined Electionswhen you open your return. You can
then select those elections that might apply to this return. Modifications can be made to these elections, but
Account Defined elections cannot be added within the return.

Figure 4:2

Preparer-defined Elections
You can add your own return-specific elections using the Preparer-Defined Elections screen by entering a
new Short Description.
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Figure 4:3

These elections are included in the XML File using the General Dependency schema.

Figure 4:4

For any other elections that are not included in one of the above categories, you can use Return Footnotes.
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CHAPTER 5: THE E-FILE SPREADSHEETS
The e-file spreadsheet, located at E-file > Enable/Create, is the control center for e-file in the 1040
application. Each jurisdiction is located on its own row, and the columns allow you to select options or enter
information.

There are three tabs on the spreadsheet, each with its own columns:

l Return Tab (page 24)

l Extension Tab (page 26)

l Estimates Tab (page 27)

Figure 5:1
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Return Tab

RETURN TAB
Enable Selecting this check box ismandatory to create an e-file, to generate reject diagnostics, and to identify
validation issues. By default, this check box is selected for each jurisdiction.

Suspend Check the Suspend box to prevent qualified e-files from being displayed as returns that can be
submitted.

EFIN The Electronic Filing Identification Number is a six-digit number issued to the Electronic Return Originator
by the IRS to identify the entity as one that has been approved as an Authorized IRS e-file Provider.

E-file Status The e-file status displays after an e-file is created. The status displays whether the e-file was
created successfully, qualified to be submitted for e-file, and/or not qualified because of reject diagnostics or
validation errors.

Figure 5:2

Date/Time E-file Created The time stamp of the last e-file created is displayed.

Number of Reject Diagnostics The number of reject diagnostics existing when the latest e-file created is
displayed.

Number of Validation Errors The number of validation errors existing when the latest e-file created is
displayed.

Print Signature Authorization Worksheet For states that do not have a signature form, check this box to
print a Signature Authorization Worksheet.

Signature Form Option For states requiring additional information regarding signature, select the applicable
choice.
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Return Tab

Figure 5:3

XML File Name The name of the XML file includes the locator number, preceded by an alpha character, and is
followed by the tax year indicator. The file extension is unique for each state/city and file type.

Direct Debit or Direct DepositWith direct debit/deposit information entered and authorized inGeneral
Information > Basic Return Information > Bank Information, the Direct Debit or Direct Deposit
shows either Debit or Deposit after the e-file is created. For states, the direct debit/deposit information entered
and authorized in States > Common State > Bank Information shows either Debit or Deposit after the e-
file is created.

Debit or Deposit Amount Indicates the amount to be debited or deposited.

Return Preparation Time The system-calculated total return preparation time for all jurisdictions.

Paper FileCheck this box to indicate that the return has been filed on paper.

Delete E-file The Delete button deletes the existing XML file for that jurisdiction. The Enable check box must
remain checked before you click the Delete button. The E-file Status changes to indicate that the XML file has
been deleted.

Figure 5:4
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Extension Tab

EXTENSION TAB
On the Extension tab, the Amount to be Debited (column K) automatically flows from the
Extension forms. Extension amounts to flow to the Extension forms must be entered atOrganizer
> Extensions > State Options and Payments tab.

Enable Selecting this check box ismandatory to create an e-file, to generate reject diagnostics, and to identify
validation issues. By default, this check box is selected for each jurisdiction.

Suspend Check the Suspend box to prevent qualified e-files from being displayed as returns that can be
submitted.

EFIN The Electronic Filing Identification Number is a six-digit number issued to the Electronic Return Originator
by the IRS to identify the entity as one that has been approved as an Authorized IRS e-file Provider.

E-file Status The e-file status displays after an e-file is created. The status displays whether the e-file was
created successfully, qualified to be submitted for e-file, and/or not qualified because of reject diagnostics or
validation errors.

Figure 5:5

Date/Time E-file Created The time stamp of the last e-file created is displayed.

Number of Reject Diagnostics The number of reject diagnostics existing when the latest e-file created is
displayed.

Number of Validation Errors The number of validation errors existing when the latest e-file created is
displayed.

Print Signature Authorization Worksheet For states that do not have a signature form, check this box to
print a Signature Authorization Worksheet.
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Estimates Tab

Direct Debit or Direct DepositWith direct debit/deposit information entered and authorized inGeneral
Information > Basic Return Information > Bank Information, the Direct Debit or Direct Deposit
shows either Debit or Deposit after the e-file is created. For states, the direct debit/deposit information entered
and authorized in States > Common State > Bank Information shows either Debit or Deposit after the e-
file is created.

Debit or Deposit Amount Indicates the amount to be debited or deposited.

XML File Name The name of the XML file includes the locator number, preceded by an alpha character, and is
followed by the tax year indicator. The file extension is unique for each state/city and file type.

Delete E-file The Delete button deletes the existing XML file for that jurisdiction. The Enable check box must
remain checked before you click the Delete button. The E-file Status changes to indicate that the XML file has
been deleted.

Figure 5:6

ESTIMATES TAB
Create Clicking this button creates the e-file and identifies if there are any reject diagnostics or validation
errors. The e-file status and XML information is then displayed.

Enable Selecting this check box ismandatory to create an e-file, to generate reject diagnostics, and to identify
validation issues. By default, this check box is selected for each jurisdiction.

Suspend Check the Suspend box to prevent qualified e-files from being displayed as returns that can be
submitted.

EFIN The Electronic Filing Identification Number is a six-digit number issued to the Electronic Return Originator
by the IRS to identify the entity as one that has been approved as an Authorized IRS e-file Provider.

E-file Status The e-file status displays after an e-file is created. The status displays whether the e-file was
created successfully, qualified to be submitted for e-file, and/or not qualified because of reject diagnostics or
validation errors.
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Estimates Tab

Date/Time E-file Created The time stamp of the last e-file created is displayed.

Figure 5:7

Number of Reject Diagnostics The number of reject diagnostics existing when the latest e-file created is
displayed.

Number of Validation Errors The number of validation errors existing when the latest e-file created is
displayed.

Originator Type The Originator type carries from the federal Organizer.

XML File Name The name of the XML file includes the locator number, preceded by an alpha character, and is
followed by the tax year indicator. The file extension is unique for each state/city and file type.

XML File Size The size of the latest XML file created.

Direct Debit IndicatorWith direct debit information entered and authorized inGeneral Information > Bank
Information, the Direct Debit Indicator shows Yes after the e-file is created. For states, the direct debit
information entered and authorized in States > Common State > Bank Information shows Yes after the e-
file is created.

Delete E-file The Delete button deletes the existing XML file for that jurisdiction. The Enable check box must
remain checked before you click the Delete button. The E-file Status changes to indicate that the XML file has
been deleted.
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Estimates Tab

Figure 5:8
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CHAPTER 6: AGGREGATING XML FILES
International forms existing in other returns can be merged into the primary return XML file. The other return
could have been prepared using third party software, or could be a GoSystem Tax or ONESOURCE return. All
that is needed is a valid XML file from the other return.

This process aggregates (merges) parts of the third party XML file containing international forms with the
primary return XML file. Other parts of the third party XML file are ignored.

TYPES OF AGGREGATION
l Aggregating International Forms from Returns Created with Third Party Software (page 30)

l Completing the Aggregated Return (page 38)

AGGREGATING INTERNATIONAL FORMS FROM
RETURNS CREATED WITH THIRD PARTY SOFTWARE
Aggregating XML files begins with attaching to the primary return the XML file of the other return.
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Aggregating International Forms from Returns Created with Third Party Software

1. Within the primary return, inOrganizer > E-file > International > Third Party XML, select the Attach
Third Party XML File button on the Third Party XML screen.

Figure 6:1
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Aggregating International Forms from Returns Created with Third Party Software

2. On the Electronic Filing Attachmentswindow, selectAdd.

Figure 6:2
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Aggregating International Forms from Returns Created with Third Party Software

3. On the Add Attachments dialog box, select Third-Party XML File from the drop-down list, and then
selectNext.

Figure 6:3
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Aggregating International Forms from Returns Created with Third Party Software

4. SelectBrowse for File and select the applicable XML file.

Figure 6:4
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Aggregating International Forms from Returns Created with Third Party Software

5. SelectUpload to attach the file.

Figure 6:5

6. Repeat this process for each XML file to be included. SelectDone when finished.

To delete third party XML files, highlight the attachment on the Electronic Filing
Attachments screen, and then selectDelete.

Figure 6:6
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Aggregating International Forms from Returns Created with Third Party Software

7. After attaching all the XML files, confirm that the XML attachment details are correct in the Third Party
Attachments Summary on the Third Party XML screen.

Figure 6:7

The attached XML file names include the locator number of the primary return.

8. The attached XML files must be validated to detect XML errors. Select the Validate Third-Party XML
File button on the Third Party XML screen.

Figure 6:8

If validation errors exist:
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Aggregating International Forms from Returns Created with Third Party Software

1. Delete the attachment.

2. Use the third-party software to correct the error.

3. Recreate a new XML file.

The aggregation process cannot be completed if any third party XML files contain
validation errors.
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Completing the Aggregated Return

COMPLETING THE AGGREGATED RETURN
Step 1: Attach International XIT File. To complete the e-file return:

1. In the Organizer, select E-file > International > Thomson Reuters International File.

2. Select the Attach Thomson Reuters XIT File button.

Figure 6:9

3. On the resulting Electronic Filing Attachments screen, selectAdd.

4. On the Add Attachments pop-up dialog box, select International XML File from the drop-down list,
and then selectNext.

5. Browse to and select the applicable XIT file.
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Completing the Aggregated Return

6. On the Electronic Filing Attachments screen, selectDone.

7. Repeat this process for each XIT file to be included.

8. After attaching the XIT files, confirm that the XIT attachment details are correct in the International
Aggregation section at the bottom of the screen.

The attached XIT file names include the locator number of the primary return.

Step 2. Create Aggregated E-file. This step combines the International XIT files into the XML file of the
primary return.

On the Enable/Create screen/Return tab, make sure that Federal is selected in Column B, and select the
Create Return E-files button.

Figure 6:10

In all cases, be sure to review the E-file Viewer to confirm the international forms are included in
the complete XML file as expected.
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CHAPTER 7: E-FILING THE RETURN
Not all returns qualify for e-file. The 1040 e-file application generates appropriate diagnostics when it
encounters a return that does not qualify for e-file and rejects the non-qualifying return.

You must create a data file for every locator you wish to e-file. The following major tasks to create a data file are
detailed at these links:

1. Enable e-file. See Enabling E-file (page 41).

2. Enter PIN signature information. See Selecting Signature Options (page 43).

3. Review PDF attachment details (see Reviewing XML/Binary Attachments (page 46)), including:

l binary attachments (see Selecting Binary Attachments for the E-file (page 48))

l Form 8453 attachments (see Selecting Form 8453 Attachments (page 49))

l Form 2120 multiple support (see Entering Form 2120 Multiple Support (page 50)).

4. Enter any general dependencies (see Selecting General Dependencies (page 52)), including:

l medium dependencies (seeMedium General Dependencies (page 52))

l 4562 (see Selecting Form 4562 Dependencies (page 56))

l 4684 (see Selecting Form 4684 Dependencies (page 58))

l 8959 (see Selecting Form 8959 Dependencies (page 60))

l 8960 (see Selecting Form 8960 Dependencies (page 62))

5. Enter any additional information (see Reviewing Additional Information (page 63)), including:

l taxpayer opt out (see E-file Opt Out (page 69))

l forms included in the e-file (see Forms Included in the E-file (page 63))

l special conditions (see Entering Special Conditions (page 66))

l imperfect return election (see Selecting the Imperfect Return Election (page 66))

l tax refund/due summary (see Reviewing the Tax Refund or Due Summary (page 68)).
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Enabling E-file

6. Review e-file diagnostics:

l validations (see Reviewing Diagnostics: Validations (page 71))

l errors (see Reviewing Diagnostics: Error Checking (page 72)).

7. Create an e-file for the return. See Creating the E-file for the Return (page 75).

ENABLING E-FILE
1. On the Organizer tab, select E-file > Enable/Create, and select the Return tab on the spreadsheet.

Figure 7:1
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Enabling E-file

2. For the federal return and each activated state, select the check box to Enable.

Figure 7:2

3. Enter your firm's EFIN (Electronic Filing Identification Number: a six-digit number assigned by the Andover
IRS service center) of the electronic return originator (the ERO is normally the paid preparer) in the EFIN
field.

Figure 7:3

4. Select the option, if desired, for each activated state to print the Signature Authorization Worksheet.
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Selecting Signature Options

5. For the state signature options, see the 2021 1040 State E-file Information.

Figure 7:4

SELECTING SIGNATURE OPTIONS
Individual federal tax returns e-filed by tax practitioners must be signed electronically using a Personal
Identification Number (PIN). Tax practitioners must use either the Self-Select PIN or the Practitioner PIN
methods to sign their clients’ tax returns. This simplifies the signature process and eliminates the need to mail
signature documents to the IRS.

The Self-Select PIN allows taxpayers to electronically sign their e-filed returns using a five-digit PIN and either
their prior year adjusted gross income or prior year PIN. Taxpayers must complete and sign Form 8879, IRS E-
file Signature Authorization, unless they enter their PIN directly into the electronic return.

The Practitioner PINmethod is an additional signature method for taxpayers who use an Electronic Return
Originator (ERO) to sign their returns by using a five-digit PIN. The Practitioner PINmethod does not require
taxpayers to enter their adjusted gross income or PIN from the prior year. This method requires the taxpayer
and Practitioner to sign Form 8879, IRS E-file Signature Authorization.

Tax practitioners will no longer submit a paper signature for e-filed returns by using Form 8453. Instead, a
newly designed Form 8453,U.S. Individual Income Tax Transmittal for an IRS E-file Return, will be used to
transmit supporting paper documents that are required to be submitted to the IRSwith e-filed returns. Only the
specified forms or supporting documents listed on Form 8453 can be submitted using the new form.

For more information on the Self-Select PIN and Practitioner PINmethods, visit the IRSweb site at
http://www.irs.gov/, and enter the keyword PIN.
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Selecting Signature Options

PIN Procedures
Enter a signature PIN. The taxpayer can choose a practitioner or self-selected PIN/Signature Authorization.
Taxpayers are generally allowed to provide preparers with a self-selected PIN, or the preparer can choose the
PIN.

Entering PIN Information
1. Select E-file > Signature Authorization.

Figure 7:5

2. Select the type of PIN signature: Form 8879 - Practitioner PIN or Self-Select PIN.
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Selecting Signature Options

3. Select the appropriate option to indicate who entered the PIN into the program: ERO or Taxpayer/spouse.

If you select Taxpayer/spouse and Self-Select PIN, Form 8879 will not print. The preparer
must keep the signed Form 8879 for three years.Do NOT send Form 8879 to the IRS!

4. For the taxpayer/spouse, you can select any or all of the following options:

l randomly generate the taxpayer and spouse PINs

l randomly generate the ERO PIN

l print the taxpayer and spouse PINs on the signature line on Form 1040, Page 2.

5. Enter the five-digit PINs (the numbers cannot contain all zeros) for the taxpayer, spouse, and ERO. For
more information on self-select PINs, see Appendix C - PIN Information (page 114).

6. Enter the date the PIN(s) were entered into the program.

7. Enter the taxpayer’s 2020 Adjusted Gross Income (AGI) on the original return filed (not from an amended
return) or 2020 PIN or EFP (E-file PIN) obtained from the IRS.

Figure 7:6
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Reviewing XML/Binary Attachments

8. If you are preparing a joint return in 2021, but the spouse filed a separate return in 2020, enter the
spouse’s prior-year AGI or prior-year PIN. If the AGI was zero or negative, enter NONE.

l If you used the Non-Filers: Enter Payment Info Here in 2020 to register for an Economic Impact
Payment, you should enter $1 as the prior-year AGI verification.

l If you did not use the Non-Filers tool in 2020 to register for an Economic Impact Payment and you did
not file an electronic or a paper Form 1040 or Form 1040-SR for 2020, you should enter $0 as the
prior-year AGI verification.

l If you filed an electronic or a paper 2020 Form 1040 or Form 1040-SR, enter the AGI amount from
line 8b of the submitted 2020 Form 1040 or Form 1040-SR as the prior-year AGI verification.

9. For taxpayers under the age of 16, indicate if the underage taxpayer is under 16 but is not a first-time filer.
Filers under 16 cannot use PINs unless they indicate that they have filed in the past.

10. Enter the e-file PIN provided by the IRS, if applicable. For more information on EFPs, see Appendix C -
PIN Information (page 114).

11. Enter identity protection PINs for the taxpayer and spouse. For more information on identity protection
PINs, see Appendix C - PIN Information (page 114).

Figure 7:7

REVIEWING XML/BINARY ATTACHMENTS

PDF Attachments
The tax return may include non-XML documents, known as binary attachments, submitted in PDF format. PDF
attachments allow taxpayers to provide requested documentation that includes required signatures and third
party documents as required by forms and instructions.
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Reviewing XML/Binary Attachments

PDF files can be created using any available tool, but these IRS guidelines must be followed:

1. Do not password protect or encrypt PDF attachments.

2. Keep PDF attachments as small as possible.

3. If using Adobe Acrobat, avoid requiring compatibility with Adobe Acrobat versions earlier than version 8.
Making the PDF file compatible with earlier versions will increase the size of the file.

4. Move the compression/quality slider on the Create PDF From Scanner dialog to higher compression in
order to lower the size of the file when the source document is of decent quality and from scanner input.

5. Each individual uncompressed PDF cannot exceed 60 MB. The total of all uncompressed PDF files in the
return cannot exceed 1 GB.

6. The file name of each PDF cannot exceed 64 characters, which includes the locator number and the file
extension (12 characters), and cannot contain any of the special characters shown below.

7. The file name cannot include the special characters in the next section.

Forbidden Special Characters for PDF Filenames

The filename cannot contain any of the following characters:

l Apostrophe (')

l Double quotation mark (")

l Left and right angle brackets (<) and (>)

l Vertical bar (|)

l Square brackets ([ ])

l Caret (^)

l Ampersand (&(the and symbol above the number 7 on the keyboard))

l Slashes (/) and (\)

l Colon and semicolon (:) and (;)

l Question and exclamation marks (?) and (!)
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Reviewing XML/Binary Attachments

l Asterisk (*)

l Double periods (..)

Recommended Names For PDF Attachments

See Appendix D-1 - Recommended Names for PDF Files Attached to 1040 E-file Submissions (page
125) for recommended names for PDF files.

Selecting Binary Attachments for the E-file
1. Select E-file > Attachments > PDF Attachments > Summary and click the Attach PDF button.

2. Click the Add button.

3. In the Attachment Jurisdiction field, select Federal or the listed states.

4. Select the option to add a new attachment or associate an existing attachment with an additional
jurisdiction. To attach more than one attachment, selectAttach Multiple.

5. ClickNext.

6. Browse to select a PDF file, and clickOpen.

7. When you select the PDF file, the Description field will automatically show the PDF file name. You cannot
change the filename field.

8. Select a description for the attachment from the IRS predefined description drop-down list, or enter a user-
defined description.

9. Click Finish.

10. To delete attachments, highlight the attachment in the Electronic Filing Attachments list, and click the
Delete button.

11. When all attachments are added or deleted, selectDone.

Binary (PDF) Attachments for Virginia

Virginia requires PDF attachments for certain items to be associated with the return line item. For more
information, see Appendix D - Attachments (page 120).
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Reviewing XML/Binary Attachments

Selecting Form 8453 Attachments
1. Go to E-file > Attachments > Form 8453 Attachments.

2. Select the applicable options (forms attached to Form 8453). Form 8453 will print so that it can be sent to
the IRSwith the applicable forms.

Figure 7:8
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Reviewing XML/Binary Attachments

Entering Form 2120 Multiple Support
Adding Qualifying Persons

1. Go to E-file > Attachments > Form 2120 Multiple Support > Add new Qualifying Person.

Figure 7:9

2. Select the option, if applicable, to indicate that the signed statements are in the taxpayer's possession.

Figure 7:10

3. Enter the first and last name of the person supported.
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Reviewing XML/Binary Attachments

Adding Eligible Persons

1. Go to E-file > Attachments > Form 2120 Multiple Support > Add new Eligible Person.

Figure 7:11

2. For each eligible person, enter the following information:

l SSN

l first and last name

l payer address.
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Selecting General Dependencies

Figure 7:12

SELECTING GENERAL DEPENDENCIES
The General Dependency is created to allow for the submission of information that is not specified in a
predefined schema. The IRS has defined two types of General Dependencies applicable to Form 1040:

l General Dependency (Medium) is attached at the return level and allows for an explanation of up to
100,000 characters.

l General Dependency (Small) is attached at the form or schedule level and allows for an explanation of
up to 5,000 characters.

Medium General Dependencies
To create a medium general dependency:

1. Go to E-file > Attachments > General Dependencies > Overview.

2. Click theMedium General Dependency hyperlink.

GOSYSTEM TAX
1040 E-FILE GUIDE



53 Chapter 7: E-filing the Return

Selecting General Dependencies

3. Enter a footnote number. This field ismandatory.

4. If applicable, select the option to suppress e-file.

5. If applicable, select the option to prevent the footnote from being included in next year's proforma.

6. Select the appropriate option to attach the footnote to the federal return, the state return, or both returns.

7. Select the state, if the footnote is to be attached to a state return. If no state is selected, the footnote will be
printed for all state returns generated for the current locator.

8. If applicable, select the type of footnote: Preparer Note Explanation, Election Explanation, or Regulatory
Explanation.

9. Enter the business name or individual name associated with the footnote, and select the ID type: EIN,
SSN, Applied for, Foreign, or Not Applicable.

GOSYSTEM TAX
1040 E-FILE GUIDE



Chapter 7: E-filing the Return 54

Selecting General Dependencies

10. Enter a description for the footnote (mandatory).

Figure 7:13
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Selecting General Dependencies

Figure 7:14

11. Enter the form line or instruction to which the footnote refers.

12. If applicable, enter the regulation/publication to which the footnote refers.

13. Enter the text for the footnote. The system prints the footnote on white paper supporting schedules exactly
as it is typed in the footnote detail fields. Access additional lines of text by using the scroll bars.

14. The number of characters field at the bottom of the screen is for your reference; it does not print.
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Selecting General Dependencies

Selecting Form 4562 Dependencies
1. Go to E-file > Attachments > General Dependency > Form 4562.

2. Add a new description for the dependency.

Figure 7:15

3. Enter the business name or individual name for Form 4562.

4. Select the ID type: SSN, EIN, Applied For, or Foreign.

5. Enter the SSN or EIN or Missing EIN (numbers only).

6. Enter the description of the general dependency (mandatory).
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Selecting General Dependencies

7. Enter the form line or instruction reference.

8. Enter the regulations reference.

9. Enter attachment information.

10. Enter the total number of characters entered for the general dependency.

11. Enter the maximum number of characters allowed by IRS e-file programming.
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Selecting General Dependencies

Selecting Form 4684 Dependencies
1. Go to E-file > Attachments > General Dependency > Form 4684.

2. Add a new description for the dependency.

Figure 7:16

3. Enter the business name or individual name for Form 4684.

4. Select the ID type: SSN, EIN, Applied For, or Foreign.

5. Enter the SSN or EIN or Missing EIN (numbers only).
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Selecting General Dependencies

6. Enter the description of the general dependency (mandatory).

7. Enter the form line or instruction reference.

8. Enter the regulations reference.

9. Enter attachment information.

10. Enter the total number of characters entered for the general dependency.

11. Enter the maximum number of characters allowed by IRS e-file programming.
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Selecting General Dependencies

Selecting Form 8959 Dependencies
1. Go to E-file > Attachments > General Dependency > Form 8959.

2. Add a new description for the dependency.

Figure 7:17

3. Enter the business name or individual name for Form 8959.

4. Select the ID type: SSN, EIN, Applied For, or Foreign.

5. Enter the SSN or EIN or Missing EIN (numbers only).

6. Enter the description of the general dependency (mandatory).

7. Enter the form line or instruction reference.
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Selecting General Dependencies

8. Enter the regulations reference.

9. Enter attachment information.

10. Enter the total number of characters entered for the general dependency.

11. Enter the maximum number of characters allowed by IRS e-file programming.

GOSYSTEM TAX
1040 E-FILE GUIDE



Chapter 7: E-filing the Return 62

Selecting General Dependencies

Selecting Form 8960 Dependencies
1. Go to E-file > Attachments > General Dependency > Form 8960.

2. Add a new description for the dependency.

Figure 7:18

3. Enter the business name or individual name for Form 8960.

4. Select the ID type: SSN, EIN, Applied For, or Foreign.

5. Enter the SSN or EIN or Missing EIN (numbers only).

6. Enter the description of the general dependency (mandatory).

GOSYSTEM TAX
1040 E-FILE GUIDE



63 Chapter 7: E-filing the Return

Reviewing Additional Information

7. Enter the form line or instruction reference.

8. Enter the regulations reference.

9. Enter attachment information.

10. Enter the total number of characters entered for the general dependency.

11. Enter the maximum number of characters allowed by IRS e-file programming.

REVIEWING ADDITIONAL INFORMATION

Forms Included in the E-file
1. Go to E-file > Additional Information > Forms Included in Tax Return.

2. Review the list to make sure that the appropriate forms are included in the e-filed tax return.
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Reviewing Additional Information

Figure 7:19
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Reviewing Additional Information

Figure 7:20

GOSYSTEM TAX
1040 E-FILE GUIDE



Chapter 7: E-filing the Return 66

Reviewing Additional Information

Entering Special Conditions
IRS has added the ability to enter a “Special Condition Description” for use in situations that may affect e-file
during the processing year without having to update schemas. These special situations might include events
such as natural disasters, changes to late legislation, recent Revenue Procedures, etc. The IRSwill issue Quick
Alerts and post information to the “Known E-file Issues and Solutions” file on http://www.irs.gov/when this
Special Condition Description can be used.

1. Go to E-file > Additional Information > Special Conditions.

Figure 7:21

2. Enter a special condition for the e-file, if applicable.

Selecting the Imperfect Return Election
The IRSwill accept certain imperfect returns on the second or subsequent filing of returns where the Child’s
SSN and Last Name on Schedule EIC do not match the IRSMaster File or when the Dependent’s SSN and Last
Name on Form 1040/A do not match the IRSMaster File.

This applies only to returns that were rejected the first time when they do not pass ERC 0501 or 0504
validations. On the second or subsequent filing with an ERC 0501 or 0504 error only, when you select the
Imperfect Return Election Indicator, the IRSwill accept the return.
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Reviewing Additional Information

The IRS stated that it will disallow the credit and/or exemption in subsequent IRS reviews. Processing time will
be 4 to 6 weeks.

1. Go to E-file > Additional Information > Imperfect Return.

Figure 7:22

2. Select the option to indicate that this is an imperfect return.
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Reviewing Additional Information

Reviewing the Tax Refund or Due Summary
1. Go to E-file > Additional Information > Tax Refund or Due Summary.

2. Review the information for each jurisdiction for tax due or tax refunds.

Figure 7:23
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E-file Opt Out

E-FILE OPT OUT

Preparer Explanation
1. Go to E-file > Additional Information > E-file Opt Out Preparer Explanation.

2. If desired, select the option to force print of Form 8948.

3. If desired, select the option to suppress print of Form 8948.

Figure 7:24

GOSYSTEM TAX
1040 E-FILE GUIDE



Chapter 7: E-filing the Return 70

E-file Opt Out

4. Select the reason for not e-filing the return:

l The taxpayer has chosen to file on paper and the return is prepared by the preparer, but will be
submitted by mail by the taxpayer. If this option is selected, we will automatically print a Taxpayer
Statement for this. If you wish to print your own Taxpayer Statement, check the box to suppress the
automatic statement.

l The preparer is a member of recognized religious group that opposed to its members using e-file.

l The preparer applied for and received and approved undue hardship waiver. Enter the waiver
reference number and approval letter date.

l The return was rejected and the reject condition could not be resolved. Enter the reject code and
number of attempts to solve the rejection.

l The software package used to e-file did not support one or more the forms or schedules.

5. Indicate if the preparer is a foreign person without a SSN.

6. Indicate if the preparer is ineligible to e-file due to an IRS sanction.

7. If the reason is not listed above, select the option to indicate Other, and describe the circumstances that
prevent the preparer from e-filing this return.

Taxpayer Statement
1. Go to E-file > Additional Information > E-file Opt Out Taxpayer Statement.

Figure 7:25
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Reviewing Diagnostics: Validations

2. If the option that the taxpayer chose to file on paper is selected on Form 8948, we will automatically print
the Taxpayer Statement shown below. If you wish to print your own Taxpayer Statement, select the option
to suppress the automatic statement.

My tax return preparer [INSERT PREPARER’S NAME] has informedme that s/hemay be required to
electronically file my [INSERT TAX YEAR] individual income tax return [INSERT TYPE OFRETURN:
Form 1040, Form 1040A, Form 1040EZ, Form 1041, Form 990-T] if s/he files it with the IRS onmy behalf
(e.g., submits it bymail to the IRS). I understand that electronic filingmay provide a number of benefits to
taxpayers, including an acknowledgment that the IRS received the returns, a reduced chance of errors in
processing the returns, and faster refunds. I do not want to havemy return electronically filed and I choose
to file my return on paper forms. I will mail or otherwise submit file my paper return to the IRS myself. My
preparer will not file or otherwisemail or submit my paper return to the IRS.

REVIEWING DIAGNOSTICS: VALIDATIONS
The IRS has defined a rigid structure that must be used to create e-filed tax returns. This structure is necessary
and critical to ensure e-file returns can be transmitted to and viewed by IRS systems. E-file returns not meeting
these requirements will be rejected by the IRS.

To ensure returns meet its strict formatting requirements, the IRS performs two levels of validations on all
received returns: business rule validation and schema validation.

Business Rule Validation
The e-file system verifies the return data against a series of business rules. Most business rules test for such
things as missing information, mismatched information, or incorrect data. Two examples are:

l If Form 1040, line 2 check boxMarried filing jointly is checked, then both the Primary SSN and the
Spouse SSNmust be present in the return.

l If Schedule EIC is present in the return, Form 1040, line 64a must have a value.

Errors will result in a rejected return.

Business rules also include database validation checks to ensure information contained in the e-file agrees with
information contained in the IRS databases. For example, if the taxpayer’s SSN and Name Control (first four
characters of the taxpayer’s last name) do not match data in the IRS e-file database, the return will be rejected.
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Schema Validation
Schemas provide the basic definition for elements – what is required, field length, data type, allowable values,
and so forth. Data integrity depends on each data element complying with the data format specifications. The e-
file system verifies this by validating each return against the schemas. If a data format error is encountered, the
return is rejected.

Reject Diagnostics and Validation Errors
When an e-file is enabled, Reject Diagnostics are generated when conditions exist within the return that
would result in the most common business rule errors. When the e-file is created, XML Validation Errors are
generated if the XML does not adhere to all the schema rules. Reject Diagnostics and XML Validation Errors
can be reviewed through the View > Diagnosticsmenu.

REVIEWING DIAGNOSTICS: ERROR CHECKING
1. Perform a full recompute of the locator, and make the necessary corrections, as follows:

2. Select View > Diagnostics to open the Diagnostics dialog box. Select the E-file option.

3. If you have enabled e-file, three folders will exist for e-file diagnostics:Alerts,Rejects, and XML
validation errors.

Types of Diagnostics
Alert Diagnostics: These do not prevent the creation of a qualified e-file. You should still investigate the
conditions causing the Alert diagnostics, as these may reveal input errors.

Reject Diagnostics: These diagnostics identify conditions in the return that will result in an IRS rejection for
failure to meet IRS Business Rules. Reject diagnostics also identify many of the common conditions that may
result in an XML validation error. You must correct the conditions generating a Reject diagnostic before you can
generate a qualified e-file.

XML Validation Errors: Data that does not meet the strict schema formatting requirements of the IRS
schemas result in XML validation errors. This will be indicated by the following message:
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Reviewing Reject and Alert Diagnostics
1. Expand each folder (E-file - Alerts and E-file - Rejects) to view the text of each diagnostic.

2. Select each diagnostic to go to the source of the diagnostic, and make any necessary changes to prevent
the diagnostic from being regenerated during subsequent tax return computes.

3. Repeat the diagnostic review process for all e-file diagnostics existing on the locator.

Some forms cannot be e-filed. When a tax return requires an IRS form that cannot be e-
filed, a corresponding e-file diagnostic is generated.

4. Perform a full recompute on the locator and review any new e-file diagnostics that may have been
generated, modifying input as necessary.

5. Repeat the data modification, compute, and review process until there are no e-file diagnostics listed for
the locator.

Reviewing XML Validation Errors
Even though you can view XML validation errors in the View > Diagnostics dialog after you create the e-file,
you will not be able to use theGoTo feature to go to the source of the error. This step describes how to
generate an XML file for validation purposes only. If you generate the XML validation file following these steps,
you can useGoTo to help correct validation errors.

The XML file generated by following these steps will NOT be transmitted to the IRS.

1. Go to E-file > Error Checking.

Figure 7:26

2. Select theGenerate Validation File button.
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Reviewing Diagnostics: Error Checking

3. Select View > Diagnostics, and expand the Efile XML Validation Errors folder to display the XML
validation errors.

Figure 7:27

4. Select each validation error to go to the source of the invalid information. This may be a Tax Form field or
an Organizer field. If the error is in a Tax Form field, hyperlink to the applicable Organizer field to correct
the input.

5. The XML validation errors listed in View > Diagnostics are not updated until you recreate the XML file.

6. After you have corrected all validation errors, create the final XML file to transmit to the IRS.
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Creating the E-file for the Return

CREATING THE E-FILE FOR THE RETURN
After verifying that e-file diagnostics do not exist, create the data e-file:

1. Go to E-file > Enable/Create, and select the Return tab.

Figure 7:28

2. Click the Create Return E-files button on this form.

3. To see the results from creating the e-file, check the information under Column I (Number of
Validation Errors) for each jurisdiction (federal and/or state) to see the details.

4. To review the validation errors, select View > Diagnostics > Efile XML Validation Errors, and select
Federal or State.

5. Correct the invalid input causing the errors.

6. Recreate the XML file by clicking the Create Return E-files button to clear all validation errors.

Reviewing with the E-file Viewer
See the RS E-file Guide for more information.
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Deleting or Suspending an E-file

Sending Returns and Checking Status for E-File
Send your return and check the e-file status on your return.

Make sure that the file is generated as the last step before sending (after ALL changes have been
made to the return). If not, incorrect information will be sent to the IRS.

E-FILESTATUSES

If the return contains reject e-file diagnostics or XML validation errors, the Status of e-file field will display a
message stating that the XML file was created, but is not qualified for e-file. The reject diagnostics and XML
validation errors must be cleared and the XML file recreated.

Possible statuses that may display in the Status of e-file field are:

l Created, but Not Qualified: The e-file return (or extension) has been created for viewing, but can not be
transmitted until reject diagnostics and XML validation errors are corrected.

l Qualified: Return (or extension) can be transmitted.

l Sent, Started, Transmission, orWaiting: Each of these statuses indicates the return is being
processed. The e-file cannot be recreated while the return shows this status.

l Rejected: The return has been rejected by IRS (or state authority). The condition causing the reject
should be corrected, and the file re-created and retransmitted.

l Accepted: The IRS (or state authority) has accepted the return.

DELETING OR SUSPENDING AN E-FILE

Deleting an E-file
If an e-file for a state has already been created and qualified, deleting/deactivating that state from a return does
not disqualify the e-file for that state.

To disqualify a state e-file that was previously created and qualified, the e-file must first be deleted before a
state is deleted/deactivated from a return.

The Delete button deletes the existing XML file for that jurisdiction.
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Deleting or Suspending an E-file

To delete an e-file:

1. Go toOrganizer > E-file > Enable/Create > Return tab.

2. Make sure the Enable check box is checked. You cannot delete an e-file if this check box is blank!

Figure 7:29

3. Click the Delete button for Federal/States that you want to delete in the Delete E-file column.

Figure 7:30

4. The E-file Status changes to indicate that the XML file has been deleted.
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Deleting or Suspending an E-file

If you have clicked the Delete button and the Enable check box was blank, do the following:

1. Check the Enable check box.

2. Click the Create Return E-files button.

Figure 7:31

3. Click the Delete button.

Suspending an E-file
Suspend can be used when an e-file is not yet ready to be submitted.

1. Check the Suspend box in the Suspend column.

Figure 7:32

2. For Suspend, you do not need to create the return e-files again.

3. Close the locator.

4. The e-file for this locator cannot be submitted from the RSBrowser. It will have a status ofQualified-
Suspended on the RSBrowser E-file Submission screen.
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Deleting or Suspending an E-file

When the e-file is ready to be submitted, you must remove the check from the Suspend box.

1. Clear the check from the Suspend box in the Suspend column.

2. You do not need to create the return e-files again.

3. Close the locator.

4. Submit the e-file from RSBrowser.
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RETURN
Print the tax return. The 1040 tax application will generate forms that must be filed with the IRS and forms that
are provided to the taxpayer as a record.

PORTION FILED WITH THE IRS
Form 8453 - US Individual Income Tax Declaration for Electronic Filing. This form will print if attachments
are selected to be sent to the IRS.

Form 8453 is the transmittal form for the paper documents. Form 8453 is mailed to the IRS service center
where the e-filed return was transmitted. This must be done on the next working day after the ERO (paid
preparer) receives the acknowledgment from Thomson Reuters that the tax return was accepted.

CLIENT PORTION OF RETURN
Thomson Reuters generates the following “taxpayer” forms for e-filed returns:

1040-V - PAYMENT VOUCHER Taxpayers with a balance due return who do not use the
ACH Debit should submit their payments with Form 1040-V,
Payment Voucher. It will help the IRS process payments
more accurately and efficiently.

FORM 9325 - ACKNOWLEDGMENT AND
GENERAL INFORMATION FOR
TAXPAYERS WHO FILE RETURNS
ELECTRONICALLY (NOT FOR THE IRS)

Identifies which IRS service center will process a return.

FORM W-2 COPY C (NOT FOR THE IRS) Wage and Tax Statement - CopyC for Employee’s Records

FORM 1099R (NOT FOR THE IRS) Distributions fromPensions, Annuities, Retirement or Profit-
sharing Plans, IRAs, Insurance Contracts, and so forth

FORM W-2G (NOT FOR THE IRS) Certain GamblingWinnings
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RETURNS TO THE IRS
Each return that has been determined to beQualified for e-file during the tax return compute process is a
candidate for e-file. The e-file process requires you to select thoseQualified returns that you wish to e-file and
create e-file batches. This batching process will initiate a process that will send each locator’s electronic tax
return data to the IRS. Once filed, the IRSwill send back an electronic status indicating whether the e-filed
return has been Accepted or Rejected.

In order to batch returns, you must have ELF ADMIN rights. If you do not have them, your firm administrator
may assign these rights to you.

CREATING E-FILE BATCHES
1. SelectReturns Processing > E-file > Select Returns.

2. Select an Account, Tax Year, and Return Type 1040 from the drop-down list.

3. Select the number of returns to display from the Limit list size to box.

4. Select the preparer, reviewer, manager, and/or other user group to filter the list, plus any other sort
criteria.

5. Select whether the returns are:

l Federal Ready to Send

l State Ready to Send.

You can also select both options if you wish to send both Federal and State.
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Creating E-file Batches

6. Select returns or extensions for the return type.

Figure 9:1
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Creating E-file Batches

7. ClickContinue. A list of all returns matching the criteria you selected is created.

Figure 9:2
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Creating E-file Batches

8. If you selected only Federal Ready to Send :

l You will see a list of locators where the federal return is qualified.

l You can select which returns you send to the IRS by checking the box in the Select column.

l After you make all your selections, click the Submit for E-File button.

Figure 9:3
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Creating E-file Batches

9. If you selected only State Ready to Send:

l You will see a list of locators where there are one or more state returns ready to be sent without the
federal return.

l TheQualified States column displays the two-character postal code for all states that are ready to
send.

l For informational purposes, a list of states previously sent (if any) will appear in the States in
Process column. A legend at the bottom of the screen shows the meaning of the status numbers.

l You may select the returns you wish to send by checking the box in the Select column.

l If you do not wish to send all of the states listed for a return, click the hyperlink in theQualified
States column and clear the box for those states you do not wish to send. Then clickOK.

l Any state not checked will appear in parentheses in theQualified States column and will not be
sent.

l After you made all your selections, click the Submit for E-File button.

l You will not be able to send federal returns if you select only StatesReady to Send.

Figure 9:4
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Viewing Statuses and Acknowledgment Information

10. If you selected both Federal and State Ready to Send:

l You will see a list of locators where there are either federal and state returns ready to be sent.

l State returns will be listed in the Juris Abbr. and Juris Description columns.

l You may select which returns you wish to send by checking the box in the Select column.

l After you make all your selections, click the Submit for E-file button.

Figure 9:5

After completing this procedure, your returns will be processed and sent to the IRS and/or state authorities.

The processing status of these locators on the E-file Status Report will showRequested until Thomson
Reuters batches the return and sends the batch to the IRS. At this time, the Submission ID is generated.

The processing status of these locators on the E-file Status Report will show as Awaiting Acknowledgment
until the return is either Accepted or Rejected by the appropriate taxing authority.

VIEWING STATUSES AND ACKNOWLEDGMENT
INFORMATION
Once the return is e-filed, Thomson Reuters receives an acknowledgment from the IRS that the return was
filed.
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Viewing Statuses and Acknowledgment Information

To view the processing status for all returns (to find out if Thomson Reuters has received the acknowledgment)
and to view the Submission ID and other acknowledgment information, follow these steps:

1. SelectReturns Processing > E-file > Status Report.

2. Select an Account, Tax Year, and Return Type 1040 from the drop-down list.

3. Select the number of returns to display from the Limit list size to drop-down dialog box.

4. Select the preparer, reviewer, manager, and/or other user group to filter the list.

5. Select the appropriate criteria for both federal and state statuses, then click the Continue button.

Figure 9:6

6. You will see a list of locators that meet the criteria selected on the E-file Status screen.

7. You may view the statuses of the returns sent as well as the Submission ID numbers, date sent, date
acknowledged, and so on.
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Viewing Statuses and Acknowledgment Information

After the Return is Accepted

If the IRS accepts the e-filed tax return, the e-file status for the locator will show as Accepted. If this is the case,
the relevant IRS acceptance information will display. When this occurs, you must perform the tasks below
on the next working day after the filing acceptance is received:

1. (Optional) If desired, obtain the Submission ID from the detail screen (click the jurisdiction) on the E-file
Status Report screen and transfer this number to the appropriate space of the corresponding Form
8453, Form 8879, or Form 9325, where applicable.

2. Attach all required forms, schedules, and/or statements to the Form 8453.

Mail Form 8453, with attachments, to the appropriate IRS service center.

The EROmust mail Form 8453 to the IRSwithin three (3) business days after receiving acknowledgment
that the IRS has accepted the e-filed tax return. Mail Form 8453 to the IRS at the applicable address
shown below.

Where to send Form 8453:

Internal Revenue Service
Attn: Shipping and Receiving, 0254
Receipt and Control Branch
Austin, TX 73344-0254

If the return has a balance due and the taxpayer has not chosen the option of using the Electronic Debit,
the taxpayer should mail Form 1040-V, along with a check, to the appropriate IRS Service Center.

Although processing usually occurs within 24 hours, the IRS can take as long as 48 hours to process a
return. If you have not received an acknowledgment of the return within 48 hours, call Thomson Reuters at
1-800-327-8829 to check the status of the return.
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Viewing Reject Notices

VIEWING REJECT NOTICES
If the IRS rejects the e-filed tax return, the e-file status for the locator will show asRejected. If this occurs, follow
the steps below:

1. From the E-file Status Report screen, clickRejected (the word Rejectedwill be a hyperlink) in the E-File
Status column. The system displays the appropriate reject messages.

2. Select the Print button. This sends the Rejection Notice to your default printer.

3. Review the reason for the rejection as included on the printed Rejection Notice.

For timely filed returns filed on or before April 15, 2022, the last date to correct rejects is April 20, 2022. For
returns on extension filed on or before October 15, 2022, 2022, the last date to correct rejects is October
20, 2022.

If the situation causing the rejection can be corrected

1. Open the locator and modify the incorrect information.

2. Repeat the steps for preparing the electronic part of the return.

3. Re-initiate the e-file request.

If the situation causing the rejection cannot be corrected

1. The return must be filed on paper with the IRS service center where paper returns are typically filed.

2. If the return shows a tax due, the payment and Form 1040-Vmust be remitted to the appropriate IRS
Service Center.

3. Within 24 hours of receiving an acknowledgment that a return has been rejected, if the rejection cannot be
corrected, the taxpayer must be notified that the Service Center has rejected the return.
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Viewing Conditional Acceptance Notices

E-file Email Notifications for Rejects Only

Our software has the capability for your firm to receive e-file email notifications for rejects only.

To activate this feature, an administrator must do the following:

1. AccessAdmin > Firm Configuration > General Options. Check the box titled Enable electronic
filing email notifications. This enables Thomson Reuters to email the notification to the preparer
assigned to the return.

2. AccessAdmin > Access Control > Users. Ensure that each user listed has a valid email address.

3. For each return e-filed, assign the return to a preparer. SelectReturns > Assign Users/Dates. Select
the Preparer’s Location and Login ID.

VIEWING CONDITIONAL ACCEPTANCE NOTICES
Some states have a status called Conditionally Accepted. This means that the state requires additional
information that the preparer or taxpayer must provide before the return is accepted or the state is performing
additional processing steps.

In most cases you do not have to resubmit the return. Instead you must provide the requested information to
the state or wait for the state to complete its additional review.

For detailed instructions, click the Conditional Acceptance link on the status report.
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Viewing History of E-file Submissions

VIEWING HISTORY OF E-FILE SUBMISSIONS
You can now view a history of e-file submissions for a locator.

1. From the E-file Status Report screen, click the jurisdiction for the locator.

Figure 9:7
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Reviewing the E-file

2. The following will appear:

Figure 9:8

REVIEWING THE E-FILE
Returns and extensions created are transmitted to the IRS as XML files. The XML file can be downloaded from
the RSBrowser for your review and recordkeeping and can also be reviewed with the E-file Viewer.
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Reviewing the E-file

Downloading the XML File
1. SelectReturns Processing > E-file > Download.

Figure 9:9

2. Specify your search criteria (account number, tax year, and 1040 as the tax type), and select Federal
Return or a state return as the return type. ClickContinue.
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Reviewing the E-file

3. Select the returns to download, and clickContinue.

Figure 9:10

4. On the left menu, clickBatch Status.

5. Enter the search criteria (user, date range, return type of 1040, and download type of Federal Return or a
state return), and clickContinue.

6. Click the Batch ID hyperlink. This takes you to the details for that return.

Figure 9:11
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Reviewing the E-file

7. You may need to enter the return password, if applicable.

Figure 9:12

8. Click the hyperlink under Return to select the target location for the XML file.

9. Download the return to the selected location.

When viewing the XML file (through Internet Explorer or a text editor), the return data can be identified by
the surrounding schema element names. For example, on Form 1040, Page 1, line 7, Wages of $440,000
would display in the XML file as:

<WagesSalariesAndTipsAmt>440000</WagesSalariesAndTipsAmt>

10. Reviewing the actual XML file will confirm the accuracy of the return or extension e-file that is sent to the
IRS.

Reviewing with the E-file Viewer
Another way to review the e-file is with the E-file Viewer. The E-file Viewer displays the raw XML file and a form
view of the e-file information. The form view of the e-file information is not available for state returns.

1. After creating the e-file, exit the return.

2. From the RSBrowser Returns list, select the account number, year, and return type.

3. Select a single return by placing a check mark to the left of the return.

4. Select E-file Viewer from the ribbon above the selected return.
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Transmissions and Acknowledgments

TRANSMISSIONS AND ACKNOWLEDGMENTS

Transmissions
We create an electronic postmark bearing the date and time (Central time zone) that the e-file is submitted at
our host computers. If timeliness of filing is in question, the IRSwill use the electronic postmark adjusted to the
time of the taxpayer. For example, if the taxpayer is located in the Eastern time zone, one hour is added to the
electronic postmark to determine the filing time. Conversely, if the taxpayer is located in the Pacific time zone,
two hours is subtracted from the electronic postmark.

If the electronic postmark is on or before the prescribed deadline for filing, but the return or extension is
received by the IRS after the prescribed deadline for filing, the return or extension will be treated as filed on the
electronic postmark’s date if received within two days of the electronic postmark. If the electronic postmark is
after the prescribed deadline for filing, the IRS actual receipt date will be the filing date.

Acknowledgments
The IRS electronically acknowledges the receipt of all returns and extensions as either accepted or rejected for
specific reasons. Returns and extensions that pass all IRS validations are considered filed as soon as they are
accepted. Returns and extension that do not pass validation are rejected and considered not accepted.

REJECTEDE-FILEDRETURNS

Taxpayers who cannot get their return accepted or who decide to file a paper return instead must also ensure
that their paper return is filed timely. To be considered timely filed, this paper return must be postmarked by the
later of the due date of the return (including extensions) or five (5) calendar days after the date the IRS last
gives notification that the return was rejected.
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Transmissions and Acknowledgments

Follow the steps below to ensure that the paper return is identified as a rejected e-filed return and the taxpayer
is given credit for the date of the first reject within the five-day transmission period:

1. The taxpayer should prepare the paper return and include the following:

l An explanation of why the paper return is being filed after the due date

l A copy of the reject notification

l A brief history of actions taken to correct the electronic return.

2. Write in red at the top of the first page of the paper return REJECTED ELECTRONIC RETURN –
(DATE). The date will be the date of first reject within the five-day transmission time frame.

REJECTEDE-FILEDEXTENSIONS

If the IRS rejects the application for filing the extension request and the reason for the rejection cannot be
corrected and retransmitted, the provider must take reasonable steps to inform the taxpayer of the rejection
within 24 hours of receiving the acknowledgment. The provider must advise the taxpayer that the extension has
not been accepted and must provide the taxpayer with the Business Rule explanation.

l If the electronic application for filing extension can be retransmitted, it must be filed by the later of the due
date of the return or five (5) calendar days after the date the Service gives notification the application for
extension is rejected.

l If the application for filing the extension cannot be accepted for processing electronically, the taxpayer
must file a paper application for filing extension. In order for the paper application for filing extension to be
considered timely, it must be filed by the later of the due date of the filing extension or five (5) calendar
days after the date the IRS gives notification the filing extension is rejected. The paper application for filing
extension should include an explanation of why it is being filed after the due date and include a copy of the
electronic rejection notification.
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The IRS allows e-file of Form 4868 and Form 2350. This system:

l uses XML to format return data and transmit to IRS

l eliminates drains, processes transmission files, and provides acknowledgment files faster

l uses redesigned Business Rules (diagnostics)

l uses a standardized Acknowledgment File structure across all form types.

Taxpayers can e-file extensions and pay tax obligations at the same time.

In order to e-file a federal extension, you must obtain an EFIN from the IRS by submitting Form 8633. To e-file a
specific state, you must complete required state applications and/or registrations (if any).

Not all extensions qualify for e-file.Our e-file application generates appropriate diagnostics when it
encounters a return that does not qualify for e-file and rejects the non-qualifying return.

LIST OF ACCEPTED FORMS
The following forms and schedules are currently allowed and accepted by the IRS for extensions e-file:

l Form 2350: Application for Extension of Time to File U.S. Income Tax Return (for U.S. Citizens and
Resident Aliens Abroad)

l Form 4868: Application for Automatic Extension of Time to File U.S. Individual Income Tax Return

l Electronic Payment.

STEPS TO E-FILING EXTENSIONS
1. Prepare the electronic part of the extension.

2. Prepare the paper part of the extension.

3. Create an e-file for the extension.

4. View and send qualified extensions to the IRS.

5. Verify acknowledgment of receipt by the IRS.
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Preparing the Electronic Part of the Extension

PREPARING THE ELECTRONIC PART OF THE
EXTENSION
You must create a data file for every locator you wish to e-file. The following major tasks to create a data file are
detailed below:

1. Enable e-file. See Enabling Extension E-file (page 99).

2. Enter PIN information. See Selecting Signature Options (page 100).

3. (Optional) Enter debit information.

4. Review forms included in extension e-file. See Reviewing Forms Included in Extension E-file
(page 103).

5. Review e-file diagnostics. See Reviewing E-file Diagnostics (page 103).

6. Create an e-file for the extension. See Creating/Deleting the Extension E-file (page 105).

ENABLING EXTENSION E-FILE
1. On the Organizer tab, select E-file > Enable/Create, and select the Extension tab.

2. For the federal extension and each activated state, select the check box to Enable.

Figure 10:1
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Selecting Signature Options

3. Enter your firm’s EFIN (Electronic Filing Identification Number: a six-digit number assigned by the Andover
IRS service center) of the electronic return originator (the ERO is normally the paid preparer) in the EFIN
field.

Figure 10:2

4. Select the option, if desired, for each activated state to print the Signature Authorization Worksheet.

Figure 10:3

SELECTING SIGNATURE OPTIONS
For federal 1040 extension e-file, PINs and Form 8878 are not required unless there is a payment with the
extension.

The taxpayer can provide a practitioner- or self-selected PIN/Signature Authorization. For more information on
PINs, see Appendix C - PIN Information (page 114).
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Selecting Signature Options

1. Select E-file > Extensions > Signature Authorization.

2. Select the type of PIN signature: Form 8879 - Practitioner PIN or Self-Select PIN.

Figure 10:4

3. Select the appropriate option to indicate who entered the PIN into the program: ERO or Taxpayer/spouse.

If you select Taxpayer/spouse and Self-Select PIN, Form 8878 will not print. The preparer
must keep the signed Form 8879 for three years.Do NOT send Form 8878 to the IRS!
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Selecting Signature Options

4. For the taxpayer/spouse, you can select one or both of the following options:

l randomly generate the taxpayer and spouse PINs

l randomly generate the ERO PIN.

5. Enter the five-digit PINs (the numbers cannot contain all zeros) for the taxpayer, spouse, and ERO. For
more information on self-select PINs, see Appendix C - PIN Information (page 114).

6. Enter the date the PIN(s) were entered into the program.

7. Enter the taxpayer’s 2020 Adjusted Gross Income (AGI) on the original return filed (not from an amended
return) or 2020 PIN or EFP (E-file PIN) obtained from the IRS.

Figure 10:5

8. If you are preparing a joint return in 2021, but the spouse filed a separate return in 2020, enter the
spouse’s 2020 AGI or 2020 PIN. If the AGI was zero or negative, enter NONE.

9. For taxpayers under the age of 16, indicate if the underage taxpayer is under 16 but is not a first-time filer.
Filers under 16 cannot use PINs unless they indicate that they have filed in the past.
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Reviewing Forms Included in Extension E-file

10. For Form 2350 extension only, enter the following:

l agent name

l agent PIN signature

l agent signature date.

Figure 10:6

REVIEWING FORMS INCLUDED IN EXTENSION E-FILE
1. Go to E-file > Extensions > Forms Included in E-file.

2. Review the extension forms included in the e-file to ensure that the correct forms are included.

Figure 10:7

REVIEWING E-FILE DIAGNOSTICS
1. Perform a full recompute of the locator, and make the necessary corrections:

2. Select View > Diagnostics to open the Diagnostics dialog box. Select the E-file option.
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Reviewing E-file Diagnostics

3. Review the return information causing the diagnostic, and make any necessary changes to prevent the
diagnostic from being regenerated during subsequent tax return computes.

E-file diagnostics for extensions will begin with the word Extension. Only these diagnostics need to be
cleared in order to e-file extensions.

4. Repeat the diagnostic review process for all e-file diagnostics existing on the locator.

Some forms cannot be e-filed. When an extension requires an IRS form that cannot be e-
filed, a corresponding e-file diagnostic is generated.

5. Perform a full recompute on the locator and review any new e-file diagnostics that may have been
generated, modifying input as necessary. Repeat the data modification, compute, and review process
until there are no e-file diagnostics listed for the locator. The application creates an e-file data file (to be
filed with the IRS) only when no e-file diagnostics exist.

Validating the Extension E-file
1. Go to E-file > Extensions > Validation.

2. Click theGenerate Extension Validation Error Hyperlinks.

Figure 10:8

3. Select View > Diagnostics, and expand the Efile XML Validation Errors folder to display the XML
validation errors.

4. Select each validation error to go to the source of the invalid information. This may be a Tax Form field or
an Organizer field. If the error is in a Tax Form field, hyperlink to the applicable Organizer field to correct
the input.

5. The XML validation errors listed in View > Diagnostics are not updated until you recreate the XML file.

6. After you have corrected all validation errors, create the final XML file to transmit to the IRS.
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Creating/Deleting the Extension E-file

CREATING/DELETING THE EXTENSION E-FILE

Creating the E-file
After verifying that e-file diagnostics do not exist, create the data e-file:

1. Go to E-file > Enable/Create, and select the Extension tab.

2. Click the Create Extension E-files button on this form.

Figure 10:9

3. To see the results from creating the e-file, check the information under Column H (Number of
Validation Errors) for each jurisdiction (federal and/or state) to see the details.

4. To review the validation errors, select View > Diagnostics > Efile XML Validation Errors, and select
Federal or State.

5. Correct the invalid input causing the errors.

6. Recreate the XML file by clicking the Create Extension E-files button to clear all validation errors.
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Creating/Deleting the Extension E-file

Deleting the E-file
The Delete button deletes the existing XML file for that jurisdiction. To delete an e-file:

1. Make sure the Enable check box is checked. You cannot delete an e-file if this check box is blank!

Figure 10:10

2. Click the Delete button.

Figure 10:11

3. The E-file Status changes to indicate that the XML file has been deleted.
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Sending Extensions to the IRS

If you have clicked the Delete button and the Enable check box is blank, do the following:

1. Check the Enable check box.

2. Click the Create Extension E-files button.

Figure 10:12

3. Click the Delete button.

SENDING EXTENSIONS TO THE IRS
Make sure that the file is generated as the last step before sending (after ALL changes have been
made to the extension). If not, incorrect information will be sent to the IRS.

Preparing the Paper Part of the Extension
Print the extension. We will generate forms that must be filed with the IRS and forms that are provided to the
taxpayer as a record.

Sending Qualified Extensions to the IRS
Each extension that has been determined to be Qualified for e-file during the extension compute process is a
candidate for e-file. The e-file process requires you to select those Qualified extensions that you wish to e-file
and create e-file batches. This batching process will initiate a process which will send each locator’s electronic
tax extension data to the IRS. Once filed, the IRSwill send back an electronic status indicating whether the e-
filed extension has been Accepted or Rejected.

Important! In order to batch returns, you must have ELF ADMIN rights. If you do not have them,
your firm administrator may assign these rights to you.

To create an electronic filing batch, follow the steps below:

1. SelectReturns Processing > E-file > Select Returns.

2. Select an account, tax year, and extension type 1040 from the drop-down list.

GOSYSTEM TAX
1040 E-FILE GUIDE



Chapter 10: E-filing Extensions 108

Sending Extensions to the IRS

3. Select the number of extensions to display from the Limit list size to drop-down dialog box.

Figure 10:13

4. Select the preparer, reviewer, manager, and/or other user group to filter the list, plus any advanced sort
criteria using the Advanced button.

5. Select All E-file Extensions as the e-file type.

6. Select whether the returns are Federal Ready to Send and/or State Ready to Send.

7. ClickContinue. A list of all extensions matching the criteria you selected is created.

8. After you select federal and/or state to send:

l You will see a list of locators with federal returns ready to be sent.

l You may select which extensions you wish to send by checking the box in the Select column.

l When you select an extension, we assume that you want to send all extensions that are ready.

l After you made all your selections, click the Submit for e-file button.

After completing this procedure, your extensions will be processed and sent to the IRS.
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Viewing Statuses and Acknowledgment Information

The processing status of these locators on the E-file Status Report will show as Awaiting Acknowledgment
until the extension has either been Accepted or Rejected by the appropriate taxing authority.

VIEWING STATUSES AND ACKNOWLEDGMENT
INFORMATION
Once the extension is e-filed, Thomson Reuters receives an acknowledgment from the IRS that the extension
was filed.

To view the processing status for all extensions (to find out if Thomson Reuters has received the
acknowledgment), perform the following steps:

1. SelectReturns Processing > E-file > Status Report.

2. Select an account, tax year, and return type 1040 from the drop-down list.

3. Select the number of returns to display from the Limit list size to drop-down dialog box.

4. Select the preparer, reviewer, manager, and/or other user group to filter the list.

5. Select the e-file type: Extension or All E-file Types.
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Viewing Statuses and Acknowledgment Information

6. Select the appropriate criteria for federal statuses and/or state statuses, and click the Continue button.

Figure 10:14

7. You will see a list of locators that meet the criteria selected on the E-file Status screen.

Should the IRS accept the e-filed extension, the e-file status for the locator will show as Accepted. If this is the
case, the relevant IRS acceptance information appears.

Although processing usually occurs within 24 hours, the IRS can take as long as 48 hours to process an
extension. If you have not received an acknowledgment of the extension within 48 hours, call Thomson Reuters
at 1-800-327-8829 to check the status of the extension.
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Viewing Rejection Notices

VIEWING REJECTION NOTICES
Should the IRS reject the e-filed extension, the e-file status for the locator will show asRejected. If this occurs,
follow the steps below:

1. From the E-file Status Report screen, clickRejected (the word Rejectedwill be a hyperlink) in the
Federal Status column. The appropriate reject messages will be displayed.

2. Select the Print button. (The Rejection Notice will be sent to your default printer.)

3. Review the reason for the rejection as included on the printed Rejection Notice.

If the situation causing the rejection can be corrected:

1. Open the locator and modify the errant information.

2. Recreate the extension.

3. Resubmit the extension to the IRS.
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APPENDIX A - ACCEPTED FORMS AND SCHEDULES

Forms and Schedules for E-file
The forms and schedules listed at the following URL are the only forms and schedules acceptable for e-file. The
E-file Notes lists the number of forms allowable by the IRS.

https://www.riahelp.com/html/2021/reports/ef_forms/1040/1040_Federal_E-file_Forms.pdf

This document is kept current.

Exclusions from E-file
The following returns are excluded from e-file:

l Returns containing forms or schedules not listed in the Accepted Forms and Schedules list

l Returns for any tax period other than January 1, 2021, through December 31, 2021

l Returns with a power of attorney currently in effect for the refund to be sent to a third party

l Corrected or amended returns; only one valid return can be e-filed per taxpayer per year

l Returns DIRECTLY from preparers, collectors, or firms that have not been accepted in the e-file program.
(This does not include drop-off collection points, which are included under the parent firm’s application.)

l Returns subject to community property rules with the filing statusMarried Filing Separately

l Returns with temporary Social Security numbers (within the range of 900-00-0000 through 999-99-9999)
other than approved ATINs and ITINs

l Returns with dollars and cents entries

l Returns that require special consideration or procedures for completion, such as returns for taxpayers
who have formally requested and received waivers from the IRS, or returns for taxpayers who have
changed accounting methods
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Appendix B - E-file Terminology

l Returns for taxpayers who want the IRS to complete computation of their return, for example, figuring
credits for Schedule EIC or Schedule R.

APPENDIX B - E-FILE TERMINOLOGY
Acknowledgment An electronic confirmation from the IRS that a return is either accepted or rejected.

Alert Identifies issues with an e-filed return the IRS feels should be brought to the attention of the taxpayer or
e-file transmitter. Thomson Reuters also generates alerts as e-file diagnostics.

Authorized E-file Provider A business authorized by the IRS to participate in the IRS e-file program. An E-file
Provider may be a sole proprietorship, partnership, corporation or other entity. The business submits an
application (Form 8633), is accepted to participate, is assigned an EFIN and receives credentials. The business
may choose more than one provider option.

Binary Attachment The binary attachment is a scanned document in PDF format that can be attached to the
electronic tax return file and e-filed as part of the tax return. The binary attachment is part of the Business Rules
Return conditions for the return to be accepted by the IRS.

Business Rules Specific conditions in the return that must be met. These rules generally insure that required
information and forms are not missing.

EFIN E-file Identification Number: The IRS issues this six-digit number to the Electronic Return Originator in
order to identify the entity as one that has been approved as an Authorized IRSE-file Provider.

ELF Electronic Filing (rights): Individuals within the firm must have e-file rights in order to e-file the return.
These rights must be set up for the designated individuals by the company/firm administrator.

ERO Electronic Return Originator: Originates the electronic submission of tax returns to the IRS.

MEFModernized E-file: An XML based system used to e-file income tax returns.

Name ControlDerived from the first four characters of the taxpayer’s last name. Used in conjunction with the
taxpayer SSN to identify the taxpayer in the IRS databases.

Reject A condition existing in the return that prevents the IRS from accepting the e-file. The condition can be
the result of not following business rules or validation errors in the XML file.

Schemas An XML document that specifies the data elements, structures and rules for each form, schedule,
document, and attachment in a return.

Transmitter Sends the electronic return data directly to the IRS. A transmitter must have software and
computers that allow it to interface with the IRS.
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Appendix C - PIN Information

Validation The process of verifying that each data element in the XML file complies with the IRS schema data
format specifications.

XML Extensible Markup Language: The programming language used for MeF.

APPENDIX C - PIN INFORMATION
APIN is required to e-file a 1040 return.

The Practitioner/Self-Select PIN program allows taxpayers to e-sign an e-filed return by selecting a five-digit
Personal Identification Number (PIN).

Practitioner PIN
Advantages to using the Practitioner PIN program versus the Self-Select PIN program include:

l Prior-year AGI or prior-year PIN is not required.

l Birth dates are not required.

l First-time filers and tax payers under 16 are eligible.

EROsmust complete Form 8878/8879 (including Part III) and retain this form for three years.

TAXPAYERELIGIBILITYREQUIREMENTSFORTHEPRACTITIONERPIN
METHOD

The following taxpayers are eligible to use this option:

l Taxpayers who are eligible to file Forms 1040, 1040A, 1040EZ, or 1040-SS (PR) for Tax Year 2021.

l Military personnel residing overseas with APO/FPO addresses.

l USCitizens and Resident Aliens residing in the USPossessions of the USVirgin Islands, Puerto Rico,
America Samoa, Guam and the Commonwealth of the Northern Mariana Islands, or with foreign country
addresses.

l Taxpayers filing Form 4868 (extension of time to file).

l Those who are filing on behalf of deceased taxpayers.
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There is no age restriction on who can use the Practitioner PINmethod; everyone who is eligible to e-file is
eligible to use the Practitioner PINmethod.

Self-Select PIN
Self-Select PIN for e-file is available for most taxpayers. EROsmust complete Form 8878/8879 (including Part
III) and retain this form for three years.

TAXPAYERSELIGIBLE FORSELF-SELECTPIN

The following taxpayers are eligible to use the Self-Select PIN for e-file:

l Taxpayers who are eligible to file Form 1040, 1040A, 1040EZ, or 1040-SS (PR) for Tax Year 2021.

l Taxpayers who did not file for Tax Year 2020, but have filed previously.

l Taxpayers who are 16 or older on or before December 31, 2021, who have never filed a tax return.

l Primary Taxpayers under age 16 who have filed previously.

l Secondary taxpayers under age 16 who have filed in 2020.

l Military personnel residing overseas with APO/FPO addresses.

l USCitizens and Resident Aliens residing in the USPossessions of the USVirgin Islands, Puerto Rico,
America Samoa, Guam, and the Commonwealth of the Northern Mariana Islands, or with foreign country
addresses.

l Taxpayers filing Form 4868 (extension of time to file) or Form 2350 (extension for certain US citizens living
abroad).

l Those who are filing on behalf of deceased taxpayers.

TAXPAYERSNOTELIGIBLE FORSELF-SELECTPIN

The following taxpayers are NOT eligible to participate:

l Primary taxpayers under age 16 who have never filed.

l Secondary taxpayers (spouse) under age 16 who did not file in 2020.
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USING THESELF-SELECTPIN

To use a Self-Selected PIN, taxpayers must furnish:

l their date of birth

l the Adjusted Gross Income from the 2020 return (before any adjustments) or the 2020 PIN or EFP. Only
one must match IRS records.

MARRIEDFILING JOINT TAXPAYERS

Married Filing Joint taxpayers are not required to use the same shared secret type. For example, the taxpayer
can use the 2020 AGI and the spouse can use the 2020 PIN. Taxpayers who e-filed a 2020 tax return or
extension can have multiple PINs on the IRSMaster File. These taxpayers can use any of their prior year PINs
to authenticate their entities and sign their tax returns or extensions using the Self-Select PINmethod.

Taxpayers may provide both 2020 AGI and PIN but must match one to be authenticated.

SPECIAL CIRCUMSTANCES

If taxpayers filed a joint return for Tax Year 2020 and want to file separate returns for Tax Year 2021, they will
each enter the same AGI or their PIN from the 2016 return on their separate returns for Tax Year 2021.

If taxpayers did not file jointly for Tax Year 2020, they are required to provide their respective AGI amount or
PIN.

If a return was not filed for Tax Year 2020, the taxpayer is required to enter zero (0) in the AGI field. (The Prior
Year PIN field should be left blank.)

If the taxpayer filed Form 1040PR for Tax Year 2020, the taxpayer is required to enter zero (0) in the AGI field.
(The Prior Year PIN field should be left blank.)

Taxpayers who filed their 2020 tax return after December 7, 2021 are eligible to use the Self-
Select PIN for e-file. However, these taxpayers will need to submit zeros for their Adjusted Gross
Income. In the event that their return is rejected due to a mismatch of AGI, they can resubmit their
return using their actual values. The extract creating the eligible Self-Select PIN file is created in
December, and, due to processing constraints, late filers may or may not be included. Late filers
can still use the Self-Select PIN.
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Identity Protection Personal Identification Number (IP PIN)

USING THE IPPIN (FORTAXPAYERS)

If you reported to the IRS you were a victim of identity theft, use the IP PIN when you file your 2021 federal
income tax return to avoid any delays.

Do not reveal your IP PIN to anyone other than a tax professional. Reveal it only for the purpose of preparing
and e-filing your income tax return.

You may want to do the following:

l Review the information at Identity Theft and Your TaxRecords
(http://www.irs.gov/privacy/article/0,,id=186436,00.html).

l Review Publication 4535, Identity Theft Prevention and Victim Assistance (http://www.irs.gov/pub/irs-
pdf/p4535.pdf).

FREQUENTLYASKEDQUESTIONS

An updated list of frequently asked questions about IP PINs is located in the IP PIN section of the 1040 E-file
FAQs, located at:

https://www.riahelp.com/html/2021/1040/content/1040_faqs/faq_1040_ef.htm

TIPS FORNEXTYEAR

You will receive a new IP PIN every year for three years after the identity theft incident. Use the new IP PIN
when you prepare each year’s tax return.

Consider e-filing your taxes. E-filing can help you avoid mistakes and find credits and deductions that you may
qualify for. In many cases you can file for free. Learn more about e-file at http://www.irs.gov/efile/index.html.
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USING THE IPPIN (FORTAXPREPARERS)

If the following occurs:

l you are contacted by a taxpayer who received an IP PIN

l the taxpayer states that he or she is not the victim of identity theft

l your research does not indicate a reason for IP PIN issuance

inform the taxpayer of the following:

l Since an IP PIN was issued, it must be used to prevent any unnecessary delay in processing the tax
return.

l A programming error caused some taxpayers to be identified as ID theft victims when they are not.
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UNDERSTANDING THE IRS LETTER

Each taxpayer’s letter may look different from the sample because the information contained in each letter is
tailored to the individual taxpayer.

Figure 11:1
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Figure 11:2

APPENDIX D - ATTACHMENTS
Taxpayers are instructed to attach supporting information to the tax return. This includes tax forms, statements,
elections, notices, schedules, or other types of miscellaneous information that may be required by IRS form
instructions, regulations, or publications. These attachments may be submitted electronically as XML files or as
PDF files.
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XML Files
The IRS has defined schemas for the following information which must be provided in XML format:

l Tax Forms. We automatically format tax form information included in the return as XML.

l Information requested on tax form instructions to support specific lines, such as “Other Income.” In some
cases, the schema provides specific data elements; in other cases, the schema allows for entry of free-
form text. We automatically format this additional information included in the return as XML.

l Information requested in regulations or publications which is not specified in form instructions but which
must still be included in XML format. The IRS has defined two schemas for this information:

o Elections

o All other information not specifically requested.

If information for either of these two schemas requires presentation in a columnar format, the IRSwill
allow this information to be submitted as a PDF attachment.

PDF Files
PDF file types are the only files allowed as non-XML attachments by the IRS.

Keep PDF attachments as small as possible. If you are using Adobe Acrobat, avoid requiring compatibility with
Adobe Acrobat versions earlier than version 6. Making the PDF file compatible with earlier versions will increase
the size of the file. Move the compression/quality slider on the Create PDF from Scanner to higher
compression to decrease the size of the file when the source document is of decent quality and comes from
scanner input.

Each individual uncompressed PDF cannot exceed 60 MB. The total of all uncompressed PDF files in the return
cannot exceed one GB.

Multiple PDF files may be submitted, but each PDF file must be smaller than 60 MB.

If you are filing any of the IRS forms allowed as a PDF attachment, you must create a separate file for each form
type included as a PDF.

The file name of each PDF cannot exceed 64 characters, which includes the locator number and the file
extension (12 characters), and cannot contain any of the special characters shown below.
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The title for attachments is limited to 128 characters and must be meaningful. The IRS relies on meaningful
titles for referencing the correct attachments. The IRS has predefined the title for four types of attachments.
See below for predefined titles.

Forbidden Characters in PDF Filenames

The filename cannot contain any of the following characters:

l Apostrophe (')

l Double quotation mark (")

l Left and right angle brackets (<) and (>)

l Vertical bar (|)

l Square brackets ([ ])

l Caret (^)

l Ampersand (&(the and symbol above the number 7 on the keyboard))

l Slashes (/) and (\)

l Colon and semicolon (:) and (;)

l Question and exclamation marks (?) and (!)

l Asterisk (*)

l Double periods (..)
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STEPSFORATTACHING PDF FILES

Follow these steps for attaching PDF files:

1. To display the Electronic Filing Attachmentswindow, go toOrganizer > E-file > Attachments
> PDF Attachments > Summary.

2. Click the Attach PDF button.

3. While in the Electronic Filing Attachmentswindow, clickAdd to add a new attachment.

4. On the Add Attachment window, select the jurisdiction (or form) for which this attachment should apply.

5. The next window allows you to browse to the desired PDF file. Select the PDF file, and clickNext.

6. The next window will indicate the selected file. You must now select a meaningful title for the attachment.
You can select one of the predefined titles, or enter your own user-defined title. The default user-defined
title is the file name without the extension. After selecting one of the predefined titles, or entering your own
meaningful title, clickNext.

7. The selected PDF file now appears on the E-file Attachmentswindow and shows the jurisdiction,
attachment title, file name, file size, and date modified. ClickDone to complete the attachment.

8. Review the PDF attachments included in the return on the Attachments Organizer screen.

MEANINGFUL TITLES

Meaningful titles must be described in 128 characters or less. The following are examples of meaningful titles.
Click here for a table of recommended PDF filenames.

PDF ATTACHMENT DESCRIPTION PDF FILE NAME EXAMPLES

Schedule D Continuation Statement ScheduleDContinuationStatement.pdf

Retirement Documentation RetirementDocumentation.pdf

8283 Signature Document Form8283.pdf

1098-C Contributions Form1098C.pdf
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OPTIONSAVAILABLEFORPDFATTACHMENTS

Once you have attached a PDF, you have several additional options. From the E-file Attachmentswindow,
you may associate an existing attachment with additional jurisdictions, replace or delete an attachment, or
retrieve an attachment.

Associating Existing Attachments with Other Jurisdictions

To associate an existing attachment with other jurisdictions:

1. ClickAdd.

2. Select the attachment jurisdiction.

3. ClickAssociate an existing attachment with an additional jurisdiction.

4. ClickNext. The Attach Existing File screen lists the file names of the original attachment, preceded by
the original jurisdiction.

5. ClickOK, and then edit the title if necessary.

6. Click Finish.

Retrieving or Downloading Attachments

To retrieve or download an attachment:

1. Highlight the desired attachment.

2. ClickRetrieve.

3. Follow the on-screen instructions for saving the file.
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APPENDIX D-1 - RECOMMENDED NAMES FOR PDF FILES
ATTACHED TO 1040 E-FILE SUBMISSIONS
FORM/SCHEDU-
LE

SOURCE OR
COMMENT

PDF FILE NAME (LIMITED TO 64
CHARACTERS)

DESCRIPTION OF
PDF ATTACHMENT

Form 1040 Form 1040
instructions, Page 16,
Children of divorced or
separated parents.

DivorceDecree.pdf Divorce Decree

Form 1040 Form 1040, Schedule
EIC, and Form 2441
instructions for Social
Security Numbers.

BirthCertificate.pdf or
DeathCertificate.pdf or
HospitalMedicalRecords.pdf

BirthCertificate
DeathCertificate
HospitalMedicalReco
rds

Form 1040 Section 1061
regulations for the
Form 1040

Section1061Recharacterizationamount.p
df
Section1061oneyeardispositionamount.p
df
Section1061threeyeardispositionamount.
pdf

Section 1061
Recharacterization
amount Section 1061
one year disposition
amount Section 1061
three year disposition
amount

Form 1040 Revenue Procedure
2021-48 for the Form
1040

RP2021-48.pdf Tax exempt income
per Rev. Proc. 2021-
48

Schedule A
(Form 1040)

If you are claiming a
refund on behalf of a
deceased taxpayer as
a court appointed
personal
representative filing an
original Form 1040,
1040-SR, or 1040-
NR, attach the court
certificate showing
your appointment to
the return.

PersonalRepresentativeCourtCertificate.
pdf

Personal
Representative Court
Certificate
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FORM/SCHEDU-
LE

SOURCE OR
COMMENT

PDF FILE NAME (LIMITED TO 64
CHARACTERS)

DESCRIPTION OF
PDF ATTACHMENT

Form 1118
Schedule L

2210 Instructions,
Waiver of Penalty
Document showing
retirement date (and
age on that date) or
date became disabled.

RetirementDocumentation.pdf
DisabilityDocumentation.pdf

Retirement
Documentation
Disability
Documentation

Form 1310 Form 1310, Part II,
Line 3, If you
answered "No" to 3, a
refund cannot be
made until you submit
a court certificate
showing your
appointment as
personal
representative or
other evidence that
you are entitled under
state law to receive
the refund.

personalrepresentativecourtcertificate.pd
f

Personal
Representative Court
Certificate

Form 2210 2210 Instructions,
Waiver of Penalty
Document showing
retirement date (and
age on that date) or
date became disabled.

RetirementDocumentation.pdf
DisabilityDocumentation.pdf

Retirement
Documentation
Disability
Documentation

Form 2210 2210 Instructions,
Waiver of Penalty
Copies of police
reports or insurance
company reports

PoliceReport.pdf
InsuranceReport.pdf

Police Report
Insurance Report
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FORM/SCHEDU-
LE

SOURCE OR
COMMENT

PDF FILE NAME (LIMITED TO 64
CHARACTERS)

DESCRIPTION OF
PDF ATTACHMENT

Form 2439 May only be used by
taxpayers required to
e- file. See "Directions
to e-File" when 2439
was received from a
third party.

Form2439.pdf Form 2439

Form 2848 Power Of Attorney
(note: this formwill not
be processed with the
electronic submission.
See instructions For
Form 2848 on where
to file with IRS)

PowerOfAttorney.pdf Power of Attorney

Form 3115 Form 3115
Instructions

Form3115.pdf Form 3115 Change in
AccountingMethod

Form 5471
Schedule E

Form 5471
instructions,
Schedules E and H
are now separate
schedules (no longer
part of the base Form
5471) because these
schedulesmust now
be completed
separately for each
applicable category of
income.Will be
accepted as a PDF
attachment.

Form5471ScheduleE.pdf Form 5471 Schedule
E
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FORM/SCHEDU-
LE

SOURCE OR
COMMENT

PDF FILE NAME (LIMITED TO 64
CHARACTERS)

DESCRIPTION OF
PDF ATTACHMENT

Form 5471
Schedule H

Form 5471
instructions,
Schedules E and H
are now separate
schedules (no longer
part of the base Form
5471) because these
schedulesmust now
be completed
separately for each
applicable category of
income.Will be
accepted as a PDF
attachment.

Form5471ScheduleH.pdf Form 5471 Schedule
H

Form 5471
Schedule I-1

Form 5471
instructions, Separate
Schedule I- 1 is new.
Will be accepted as a
PDF attachment.

Form5471ScheduleI-1.pdf Form 5471 Schedule
I-1

Form 56 Form 56 instructions,
boxes 1a and/or 1b
requests attachment if
checked.

CurrentLettersTestamentary.pdf Current letters
testamentary

Form 56 Form 56 instructions,
boxes 1a and/or 1b
requests attachment if
checked.

CourtCertificate.pdf Court Certificate

Form 5884-A Form 3800
Instructions, Part III
Line 1aa, and
BusinessRules
F3800-295-02 and
F3800 296-02.

Form5884A.pdf Form5884A
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FORM/SCHEDU-
LE

SOURCE OR
COMMENT

PDF FILE NAME (LIMITED TO 64
CHARACTERS)

DESCRIPTION OF
PDF ATTACHMENT

Form 7203 MeF will accept Form
7203 as PDF only for
Tax Year 2021.

Form7203.pdf Form 7203

Form 8082 Page 1 of this form
has signature
requirements.
BusinessRules 8082-
006 and 8082-007
require this PDF
attachment.

Form8082.pdf 8082 Signature
Document

Form 8283 Page 2 of this form
has signature
requirements so it will
be accepted as a PDF
attachment

Form8283.pdf Form 8283 Signature
Document

Form 8283 8283 Instructions,
Page 3Qualified
Vehicle Donations -
Contemporaneous
written
acknowledgement
received from donee
organization

HistoricPropertyAppraisal.pdf
Photograph.pdf
DevelopementRestrictionDescription.pdf

Historic Property
Appraisal Photograph
Development
Restriction
Description

Form 8283 8283 Instructions,
Page 3 Easements on
buildings in historic
districts

DoneeOrganizationContemporaneousW
ritten Acknowledgement.pdf

DoneeOrganization
Contemporaneous
Written
Acknowledgement
(must be the
beginning of the
Description)

Form 8283 8283 Instructions,
Page 3Qualified
Vehicle Donations
Form 1098-C, copy B

Form1098C.pdf Form1098C (must be
the beginning of the
Description
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FORM/SCHEDU-
LE

SOURCE OR
COMMENT

PDF FILE NAME (LIMITED TO 64
CHARACTERS)

DESCRIPTION OF
PDF ATTACHMENT

Form 8283 BusinessRule SA-
F1040-003-02, Form
8283 Instructions,
Page 5, Art valued at
$20,000 or more

ArtAppraisal.pdf Art Appraisal (must
be the beginning of
the Description)

Form 8283 8283 Instructions,
Deduction of more
than $500,000

QualifiedAppraisal.pdf Qualified Appraisal

Form 8830 Form 8830
Instructions, Part III,
Line 1zz and Business
Rules F3800-333 and
Form 3800-336.

Form8830.pdf Form 8830

Form 8332 Form 8332 has a
signature requirement
so the formwill be
accepted as a PDF
attachment

Form8332.pdf Form 8332 Release
of Exemption

Form 8865
Schedule K-2

MeF will accept
Schedule K-2 (Form
8865) as PDF for
TY2021. The returns
may includemore than
one 8865 Schedule K-
2 and it might be
needed to include
multiple instances of
PDF 8865 Schedule
K-2. The PDF file
name should start with
the value
"Form8865ScheduleK
2".

Form8865ScheduleK2.pdf Form 8865 Schedule
K-2
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FORM/SCHEDU-
LE

SOURCE OR
COMMENT

PDF FILE NAME (LIMITED TO 64
CHARACTERS)

DESCRIPTION OF
PDF ATTACHMENT

Form 8865
Schedule K-3

MeF will accept
Schedule K-3 (Form
8865) as PDF for
TY2021. The returns
may includemore than
one 8865 Schedule K-
3 and it might be
needed to include
multiple instances of
PDF 8865 Schedule
K-3. The PDF file
name should start with
the value
"Form8865ScheduleK
3".

Form8865ScheduleK3.pdf Form 8865 Schedule
K-3

Form 8885 Form 8885 Line 2
instructions

Form8885RequiredDocuments.pdf Form 8885 Required
Documents

Form 8904 Form 8904
Instructions, Part III,
Line 1zz and Business
Rules F3800-333-01
and Form 3800-334-
01

Form8904.pdf Form 8904

Form 8915-B MeF will accept Form
8915-B as PDF only.

Form8915B.pdf Form 8915-B (must
be the beginning of
the Description)

Form 8915-C MeF will accept Form
8915-C as PDF only.

Form8915C.pdf Form 8915-C (must
be the beginning of
the Description)

Form 8915-D MeF will accept Form
8915-D as PDF only.

Form8915D.pdf Form 8915-D (must
be the beginning of
the Description)
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FORM/SCHEDU-
LE

SOURCE OR
COMMENT

PDF FILE NAME (LIMITED TO 64
CHARACTERS)

DESCRIPTION OF
PDF ATTACHMENT

Form 8915-F MeF will accept Form
8915-F as PDF only.

Form8915F.pdf Form 8915-F (must
be the beginning of
the Description)

Form 8938 MeF will accept Form
8938 as PDF only for
TY2011.

Form8938.pdf Form 8938 (must be
the beginning of the
Description)

Form 8949 Instructions for Form
8949 Page 2
Exception to reporting
each transaction on a
separate row. Instead
of reporting each of
your transactions on a
separate row of line 1
of Form 8949, you can
report them on an
attached statement
containing all the
same information as
Form 8949 and in a
similar format.

Form8949ExceptionReportingStatement
.pdf

Form 8949 Exception
to reporting

Form 8962 MeF will accept binary
attachment with
Description "ACA
Explanation" as a PDF
only. BusinessRule
F8962-070

ACAExplanation.pdf ACA Explanation

APPENDIX E - STATE E-FILE

Supported States
Please see the 1040 State E-file Information Guide for a list of the supported states.
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Introduction to the State E-file Program
E-file will accept two types of submissions:

l Linked Returns: The federal return must be accepted before the state return is passed on to the state
taxing authority.

l Unlinked Returns: The state return is not linked to the federal return. If the return passes a limited check,
the state return will be forwarded to the state.

It is possible for the state return to be accepted before the federal return is accepted. You must take care if
the federal return is materially changed to get it accepted by the IRS, because the federal return filed with
the IRSwould no longer be the same as the federal return filed with the state. If this happens, an amended
state return may be needed.

Attaching the Federal Return

FEDERALRETURN INFORMATION INCLUDED INSTATESUBMISSION

Most states require that a copy of the federal return is submitted along with the state return. The IRS does not
forward its copy of the return to the states, but instead a separate copy of the federal return is created and
included in the state submission.

The state rules for including the federal return are not uniform. We have studied these rules, and the 1040
program will automatically create the required federal information and include it with the state submission. The
federal return will always be transmitted with California returns.

Federal PDF attachments are included in the copy of the federal return submitted with the state return for all
state returns except for Massachusetts, New York IT-204-LL (filing fee payment form), Minnesota M1PR
(property tax refund), and state extensions.

PDFATTACHMENTS

Some states allow you to attach additional information to the state submission. Most states require that this
information be in a PDF format, and some states will allow this information to be in a different format. Since
forms allowed and file format varies by state, this information is available in each state’s E-file Organizers.

If your state allows you to attach files that are in a format other than PDF, follow the steps in your state’s E-file
Organizers.
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Overview of State E-file

COMPONENTSOFTHESTATESUBMISSION

The state e-filing submission consists of separate XML files for the state and federal returns and federal and/or
state PDF files if allowed. How these files are assembled determines if the state return is linked to the federal
return or is unlinked, this may have significance for return approval.

A: Federal XML File (AXXXXXXY.XML)

+

B: State XML File (AXXXXXXY,X??)

=

C: State Submission (State Package of XML Files and PDF Files)

A. Federal XML File

Each state requires a copy of the federal return. The federal copy will be the complete federal return and any
federal PDF attachments. The state systems have studied these requirements and will automatically use the
appropriate files. The federal return file will have an XML file extension.

B. State XML File

The state XML file contains the state return. The state XML file will have a file extension of “X” plus the postal
code abbreviation of that state.

C. State Submission

The state submission will include the federal XML file plus any allowed PDF attachments and the state XML file
plus any allowed PDF attachments.
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TAXING AUTHORITY’SWORKFLOWFORE-FILE

All state returns are transmitted to the federal e-file system before they are forwarded to the state taxing
authority.

1. Thomson Reuters transmits the return to federal e-file (IRS).

2. The IRS performs checks on the submission.

If valid, the IRSmakes the state return available to the state taxing authority.

If not valid, the IRS rejects the return.

3. The state retrieves the return from the IRS and sends a receipt for state submission to the IRS.

4. The state processes the return and sends a state acknowledgment to the IRS.

5. Thomson Reuters retrieves the acknowledgment from the IRS and makes it available to you.

ADDITIONALCONSIDERATIONSFORE-FILE

Each state offering e-file will have its own specific requirements that are reviewed before we can determine
whether a return is eligible for e-file. Following is a short list of what is considered for each state:

l Business rules and other error checking rules

l Forms and schedules required or excluded from XML

l Forms, schedules, and other information accepted as PDF attachments

l Rules for the inclusion of the federal return

l Signature requirements

l Payment methods.
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How to E-file
These procedures are required for state e-file.

1. Complete the federal and state returns and clear diagnostics.

2. Decide if you will submit your return as linked or unlinked.

3. Create the electronic return. The e-file has now been created and submitted to Thomson Reuters for
transmission to the federal e-file system (IRS).

4. Monitor the acceptance / rejection status.

5. Modify and resubmit rejected returns.

6. Retain acknowledgment records and signature documents as required by your states.

Linked vs. Unlinked Filing
E-file accepts two types of state submissions: Linked and Unlinked. No matter which type you choose, all state
returns are transmitted to the federal e-file system before they are forwarded to the state taxing authority.

The decision to link or unlink the federal and state returns is made when the e-file batch is created and sent to
Thomson Reuters.

LINKEDSUBMISSION

The state return is linked to a federal return by including the federal return’s submission ID inside the state
return. This type of submission is also referred to as a federal / state submission.

When linked returns are transmitted, we will first transmit the federal return to the IRS and we will hold the state
return until the federal return is accepted or rejected.

l If the federal return is rejected, the state return is also rejected and acknowledgments rejecting both
returns are sent to the transmitter.

l If the federal return is accepted, we will transmit the state return to the IRS and the IRS’s e-file program
will perform minimal validation checks before passing it along to the state taxing authority for processing.
The state return can still be rejected at this point if it fails the IRS’s minimal validation checks or if the state
rejects the return.
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UNLINKEDSUBMISSION

If the federal and state returns are not linked, the state return does not contain the federal return’s submission
ID and we do not hold it until the federal return is accepted. The IRS’s e-file system will perform minimal
validation checks on the state submission before it is forwarded to the state taxing authority.

The state return can still be rejected if it fails the minimal validation checks or if the state rejects the return.

It is possible for the state return to be accepted before the federal return is accepted. You must take care if the
federal return is materially changed to get it accepted by the IRS, because the federal return filed with the IRS
would no longer be the same as the federal return filed with the state. If this occurs, an amended state return
may be needed.

This type of submission is also referred to as a state only submission.

Linked vs. Unlinked Submission
The decision to link or unlink the federal and state returns is made when the e-file batch is created and is sent to
Thomson Reuters.

CREATING ALINKEDSUBMISSION

To link a locator’s federal and state returns, you must submit both the federal and state return to Thomson
Reuters.

1. Create the e-file. You are now in the RSBrowser and you are ready to pick the returns to submit.

2. Select both the Federal ready to send and State ready to send boxes.

3. ClickContinue to view the federal and state returns.

4. Mark the Select column for the locator’s federal return, and mark that locator’s state returns you wish to
link to that federal return.

5. If a state return is submitted using this method without also submitting the federal return (either at the
same time or at a previous time), the return will be rejected. To submit only the state e-file, use the
Unlinked submission method below.
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CREATING ANUNLINKEDSUBMISSION

To create an unlinked submission, you will submit only the state return to Thomson Reuters. Do not select the
locator’s federal return. You may submit the federal return any time after you submit the state return. You
cannot submit it at the same time the state unlinked submission is created.

1. Create the e-file. You are now in the RSBrowser and you are ready to pick the returns to submit.

2. Select the State ready to send box.

3. ClickContinue to view the state returns.

4. Mark the Select column for the state returns you wish to submit as an unlinked submission.
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APPENDIX F - E-FILING AMENDED RETURNS

Amended Returns Supported for E-file
We support the federal return and the following states for amended e-file. Those e-filed on a separate
amended form are marked with *. Those e-filed with a check box for Amended on the main form are marked
with ‡.

l * Federal
l ‡ Alabama
l ‡ Arkansas
l * California
l * Colorado
l * Connecticut
l ‡ Delaware
l ‡ District of Columbia
l * Georgia
l ‡ Hawaii
l ‡ Idaho
l ‡ Kansas
l ‡ Kentucky
l ‡ KentuckyCities: Louisville
l ‡ Louisiana
l ‡Maine
l * Maryland
l ‡Massachusetts
l ‡Michigan
l ‡Mississippi
l ‡Missouri
l ‡Montana

l ‡ New Hampshire
l * New Jersey
l ‡ New Mexico
l * New York
l ‡ New York NYC-202
l ‡ New York IT-204LL
l ‡ North Carolina
l ‡ North Dakota
l ‡Ohio
l ‡Ohio Cities: Generic
l ‡Ohio Cities: RITA
l ‡Oklahoma
l ‡Oregon
l * Pennsylvania
l ‡ Pennsylvania Cities: Philadephia
l ‡ Rhode Island
l ‡ South Carolina
l ‡ Tennessee
l ‡ Utah
l ‡ Vermont
l ‡ Virginia
l ‡West Virginia
l ‡Wisconsin
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Processing an Amended Return for E-file

LOCATING THEORIGINALRETURN

1. In RSBrowser, selectReturns on the top menu.

2. Select the account and return type (1040) from the drop-down lists. If you select All for the account, a
dialog box will appear for you to enter either the return number or the taxpayer name. You must enter one
of these. Then click Search.

Figure 11:3
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3. A list of the returns meeting the specified criteria appears. Click the check mark column (first column) to
select the return you wish to amend.

Figure 11:4
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COPYING THEORIGINAL LOCATOR INTO ANEW LOCATOR

1. On the Returns toolbar, selectMore, then select Save As.

Figure 11:5
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2. Enter the information for the new locator, and click Save.

Figure 11:6

3. Make a note of the new locator number.

4. From the Returns menu, locate and open the new return.

COMPLETING THEAMENDEDRETURN

1. Complete the data entry to update the return.

2. Re-compute the return.

3. Generate and transmit the e-file.
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APPENDIX G - FAQS

Acknowledgment
How do I print an e-file acknowledgment with the return?

All acknowledgment information, such as the date of acceptance and the Submission ID, is printed on all e-filed
returns on Form 9325.

Amended Returns
Can Form 1040X amended returns be e-filed?

The IRS currently does not allow e-file for Form 1040X amended returns.

Attachments
How do I add a PDF attachment?

1. Go to Edit > Insert > Efile Attachments.

2. Click the Add button at the bottom of the window.

3. Select the Jurisdiction for the PDF attachment (Federal or a State).

4. Browse to the PDF attachment, and double-click.

5. On the next window, select either an IRS-predefined description or a User-defined description.

6. Click the Finish button at the bottom of the window.

7. The PDF attachment is now listed in the Electronic Filing Attachmentswindow. Close this window.

8. Do a full re-compute.

9. Go toOrganizer > E-file > Enable/Create.

10. Click the Create Return E-file button again so that the e-files are updated for the addition of the PDF
attachment.
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How do I remove a PDF attachment?

1. Go to Edit > Insert > Efile Attachments.

2. Highlight the PDF attachment to be removed.

3. Click the Delete button at the bottom of the window.

4. Do a full re-compute.

5. The PDF attachment is now removed from the Electronic Filing Attachmentswindow. Close this
window

6. Go toOrganizer > E-file > Enable/Create.

7. Click the Create Return E-file button again so that the e-files are updated for the deletion of the PDF
attachment.

Will any free form text be allowed?

Yes. The IRSwill allow an XML attachment called the General Explanation Statement. The IRS currently allows
ten (10) of these statements. For each statement, we have provided a text area that allows approximately ten
(10) pages of data entry (approximately 100,000 characters).

How much text space is available for each question?

Descriptions throughout the return are generally unlimited in length (some exceptions apply).

Can we attach Word documents or cut/paste text into the tax return?

You may cut and paste into our free form text boxes (General Explanation Statement); however, the formatting
will be stripped during the creation of the XML file.

Can we attach a PDF from any PDF-generating program?

Yes. However, the file name is limited to 23 characters.
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Balance Due Returns
How should taxpayers submit payment on balance due returns?

If a balance is due, taxpayers are not required to submit payment until the statutory April filing date. Taxpayers
can remit payment in one of two ways:

l Mail Form 1040-V to submit their payment to the IRS.

l Use the Electronic Debit option by entering account information and a date on or before April 15, 2022.

If a balance is due the IRS, taxpayers are not required to submit payment until April 15, 2022. Taxpayers should
mail Form 1040-V by April 15, 2022 to submit payment to the IRS. Form 1040-V is automatically generated
and printed for returns with tax due. If the ACH debit is used and the return is sent successfully, the 1040-V
does not have to be sent in to the IRS. The IRS debits the account on the date indicated.

Data Entry
Will some data entry be required of all users?

Due to IRS requirements, address fields that were previously rolled from one year to the next via proforma will
need to be entered in a new field. For example, several fields exists with the City, State, Zip in a single field.
You will need to re- enter this information in three separate fields.

Disqualifying Returns
How do I delete or disqualify a federal or state e-file after the e-file has already been created?

Follow the steps below. For states, do these before you deactivate a state from a return:

1. Go toOrganizer > E-file > Enable/Create > Return tab.

2. Make sure that the Enable E-file box is checked.

3. Scroll over to Column M for Delete E-File, and clickDelete on the same line to delete the electronic file.

4. Uncheck the Enable E-file box.

5. If a federal e-file was deleted, click the Create Return E-File button again for states to prevent the reject
error that the federal e-file was not found.

GOSYSTEM TAX
1040 E-FILE GUIDE



147 Chapter 11: Appendices
Appendix G - FAQs

Dual Status Returns
Can Estates and Trust using Form 1040NR be e-filed?

The IRS currently does not allow e-file for Estates and Trusts on Form 1040NR.

Can Form 1040NR dual status returns be e-filed?

The IRS currently does not allow e-file for Form 1040NR dual status returns.

Extensions
How do we attach the extension, or is it automatic?

Extensions cannot be attached to the 1040 return in e-file. If an extension was previously e-filed or paper filed,
the IRS does not allow/require a copy of the extension to be sent electronically with the return.

Can extensions be attached to the 1040 return?

No, extensions cannot be attached to the 1040 return in the electronic format.

IP PIN
What is an IP PIN?

It is an identification number the IRS gives to taxpayers who have:

l reported to the IRS that they have been victims of identity theft

l given the IRS information that verifies their identity.

The IP PIN helps to prevent the misuse of a taxpayer’s Social Security number or Taxpayer Identification
Number on income tax returns.
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Why did the IRS send me an IP PIN?

You reported to the IRS you were a victim of identity theft. The IP PIN will help the IRS to verify your identity
when you file your federal income tax return.

Will my IP PIN become a permanent identification number?

No. It is a single use identification number. It is only for this tax year's federal income tax return. The IRSwill
send you a new IP PIN every year.

How will I use the IP PIN when I file my return?

When filing an electronic return, enter the IP PIN onOrganizer > E-file > Signature Authorization. If you file
a paper return, enter your IP PIN in the gray box just to the right of the spouse’s signature/occupation.

How long will I have to use an IP PIN?

The IRSwill send you a new IP PIN every year for three years after the identity theft, or longer if your account
shows that you are still an identity theft victim.

Should I use this IP PIN on my state tax return?

No. It is only for your federal income tax return.

What should I do if I lose my IP PIN?

The IRS cannot send you a new IP PIN. If you do not have the IP PIN, you will have to file a paper tax return
without it.

Will filing a return without my IP PIN affect it?

It may take more time to process your return because the IRSwill have to validate your identity to protect your
information. This could delay a refund if you are receiving one.

The IRS has more complete answers to questions you might have about the IP PIN process on the Frequently
Asked Questions about the Identity Protection Personal Identification Number (IP PIN) page at
https://www.irs.gov/identity-theft- fraud-scams/frequently-asked-questions-about-the-identity-protection-
personal-identification-number-ip-pin.
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PINs
What should I do if my client is unable to return to my office to input his/her self-select PIN?

Your client may authorize you to input his/her Self-Selected PIN by completing Form 8878. Provide Form 8878
to the taxpayer along with a copy of the extension return, either personally or by mail. Instruct your client to
review the tax return for accuracy and complete the form by providing the requested information (a self-
selected five-digit PIN, pen and ink signature, and date). If your client is unable to return the signed document to
your office, he/she may return it by mail or FAX. It is not necessary for both taxpayers e-filing a joint return to
select this option.

Is an electronic signature (PIN) required for all e-filed returns?

Yes, individual returns MUST include taxpayer/spouse and ERO PINs. The IRS no longer allows a paper
signature for e- filed 1040 returns.

Qualified-Suspended Returns
How do I submit an e-file that is qualified in the locator but says Qualified-Suspended on the
Browser E-file Submission screen?

1. Go toOrganizer > E-file > Enable/Create.

2. Clear the Suspend box.

3. Close the locator.

4. Submit the e-file from RSBrowser.

Reject Codes
How do I correct Reject R0000-504-2? Each "DependentSSN" and the corresponding
"DependentNameControlTxt" must match the SSN and Name Control in the e-file database.

To correct this reject, follow these steps:
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1. Verify that the dependent's SSN has been correctly entered in the Organizer.

2. If the dependent's SSN is correct, you must contact the Social Security Administration at 1-800-772-1213.
The IRSMaster File is generated by the Social Security Administration. Thomson Reuters is not able to
assist you in resolving name control issues. The IRSMaster File is generated by the Social Security
Administration.

How do I resolve reject FPYMT-072-01: If the return is received on or before the due date of the
return, then the 'RequestedPaymentDt' in the IRS Payment Record must be on the due date or
before the due date.

1. Go toOrganizer > General Information > Basic Return Information > Bank Information > Direct
Debit section.

2. If the return is filed on or before the original due date of the return, the payment date must be on or before
the due date.

How do I resolve reject FPYMT-074-01: If the return is received after the due date of the return, then
the RequestedPaymentDt in the IRS Payment Record must not be later than the date the return
was received.

1. Go to Organizer > General Information > Basic Return Information > Bank Information > Direct
Debit section.

2. If the return is filed after the original due date of the return, the payment date must not be later than the
date that the return will be transmitted but not more than five (5) days before the date that the return will be
transmitted.

Size Limitation
Is there a size limitation for files transmitted?

No, neither Thomson Reuters nor the IRS anticipates that any client’s return will be too large for the system to
handle.
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Superseded Returns
Can a superseded return be e-filed for 1040?

The IRS currently does not allow e-file for superseded returns for 1040.

Viewing Completed Returns
How will we preview a completed return before filing?

Clients should still review their return via print and print preview.
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APPENDIX H - TIPS FOR TROUBLESHOOTING E-FILE
REJECTIONS
KEYWORD(S) WITHIN
THE REJECTION
TEXT

WHAT IT MEANS HOW TO FIX IT

DATABASE
VALIDATION ERROR

This indicateswhat is effectively a
“Master File” rejection, meaning that
there is not necessarily a calculation
error within the return (unless you also
receive additional errors), but instead a
mismatch between a piece of
demographic information reported on
the form and what the IRS shows on
their records. Most commonly this
includes the taxpayer's tax year, entity
type, and/or name. It can also indicate
that the ERO (e-filer) did not indicate his
or her intent to e-file this entity type of
return when he or she initially applied to
e-file with the IRS.

First, verify that there are no data entry
errors regarding the itemwhich is
referenced as problematic, i.e. verify that
you entered the name and SSN/EIN of the
taxpayer correctly if it states that the
SSN/EIN and Name control do not match.
Beyond that, it will require a call to the IRS
and/or Social Security Administration to
determine what information is incorrect on
their records, which they can hopefully
revise. The IRS phone number to call is
(800) 829-1040 for individuals or (800)
829-4933 for businesses. The Social
Security Administration phone number is
(800) 772-1213. If the caller did not
prepare the prior year return, it will be
necessary for an officer or taxmatters
partner to call instead. Lastly, if the error
indicates that the ERO’s “EFIN must be
valid and in accepted status,” thismeans
that the EROmust contact the IRS at
(866)255-0654 to have that entity type of
return added to his or her e-file
registration.
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KEYWORD(S) WITHIN
THE REJECTION
TEXT

WHAT IT MEANS HOW TO FIX IT

UNEXPECTED [CHILD
ELEMENT…] /
EXPECTED: { }

This indicates that while the IRS or
state's e-file processor was analyzing
the e-file, it found an entry that it did not
expect to see until later on in the e-file,
until after it had already seen other
items - specifically, whatever it lists as
“expected.” Therefore, thismeans that
the "expected" item(s) ismissing.

Both the expected and unexpected items
will have field descriptionswhich should
hint as to what place on the form the
rejection is referencing. Use the
unexpected item(s) to establish context as
to where the expected item(s) should have
been, and attempt to identify the line
described as “expected” and identify what
might bemissing about that item. Many
times, this refers to the system seeing an
amount for a subschedule line-item,
without a corresponding description, or
vice versa; note that thismay include
entering a zero.

ELEMENT DATA IS
INCOMPLETE /
EXPECTED: { }

This rejection is in most cases
synonymouswith the rejection above,
and indicates that the item listed as
“Expected” ismissing andmust be
entered.

Aswith the rejection above, locate the field
described after “Expected” and verify that
an entry exists within this field; note that
thismay include entering a zero.

VIOLATES
MININCLUSIVE
RESTRAINT: 0

Whenever you see the word
“constraints,” thismeans that the tax
authority has established certain rules
as to what can be in that field on the
return. In this case, a rejection like this
indicates that the lowest value the tax
authority will accept is 0, therefore
positive values.

This error generally results when the tax
authority expects a gross number in a field,
i.e. for apportionment factors, yet a
negative has been entered; if this is the
case, the only resolution is to replace the
negative number with a positive one or a
zero.
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KEYWORD(S) WITHIN
THE REJECTION
TEXT

WHAT IT MEANS HOW TO FIX IT

VIOLATES
ENUMERATION
CONSTRAINT OF….

This indicates that the tax authority has
specified a specific (enumerated) group
of valueswhich this field could
potentially contain. For instance, in a
field requesting an entry for the state in
which the corporate books are located,
the accepted list of entries would only
include the list of standard state postal
codes. Luckily, the list of acceptable
values is generally included within the
rejection text itself.

Verify that there is not a data entry error
which would result in a value which is
outside the confines of the enumerated
values. To continue the example, verify
that “IN” for Indiana was not mistyped as
“IK”, etc. Returns containing
Noncalculating forms are particularly
susceptible to this sort of rejection.

VALUE FAILED TO
PARSE / ERROR
PARSING ELEMENT
WITH VALUE { }

This is very similar to the rejection
above. This indicates that the entry in
the field referenced goes against the
data type which the tax authority
expects to see in that field. For instance,
it may be expecting a decimal number in
a field for the apportionment
percentage, and will return this error if
instead it sees a word in this field.

Identify and locate the field which is
referenced and verify that the entry in that
field makes sense in the context of its data-
type; i.e. look out for letters entered into
the ZIP code field, etc.

ELEMENT { }
CANNOT BE EMPTY
ACCORDING TO THE
SCHEMA.

The “Schema” refers to the blueprint to
which all submitted e-filesmust
conform, which is established by the tax
authority. This rejection indicates that
the specified field is required to have
data in order for the return to be
acceptable for e-file.

Using the description of the field, attempt
to locate the field which ismissing data,
and place an entry in the corresponding
input screen field; note that thismay
include entering a zero.
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