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CHAPTER 1: WELCOME TO PRESEASON
2021!

D/‘ For assistance with your preseason preparation, contact our Support Center at 1-800-
- 327-8829, and listen to the options to select the applicable Support Group.

Thomson Reuters provides a selection of preseason services to help you prepare for tax season. Our service
options are geared toward helping your firm stay organized, efficient, and professional and enable you to
leverage previously prior year completed return information to help prepare you and your clients for the
upcoming tax season.

Preseason services let you:

Rollover (proforma) prior year data in your office, or let us do it for you

o Print customized Organizers in your office or let us do it for you (1040 return types only)

« Receive custom services including Organizer covers, Organizer letters, letterhead, envelopes, and folders
with your firm’s logo and address

o Order Tax Software Conversion services.

Some preseason services have prerequisites in order to process your data. This guide tells you about the
requirements for each option.

Use this guide to determine what you need to get your tax season off to a good start.

WHAT'S IMPORTANT FOR PRESEASON 2021

New Summary Organizer

GoSystem Tax has developed a new, optional, format for the printed Organizer called the Summary
Organizer format. The Summary Organizer is a condensed version of our Classic Organizer (the current
format). This new version will not have a dedicated page or pages for each activity and income type. Instead,
the Summary Organizer will list the name of each business activity and each supported source documenton a
summary page, with check boxes, for your client to indicate whether the item is still relevant or no longer applies
to the client’s tax situation.

GOSYSTEM TAX
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2 Chapter 1: Welcome to Preseason 2021!

What's Important for Preseason 2021

Summary Organizer
=" iems enclosed X" Hems no longer applicable = Add new RBems to Continsation page

Wage and Tax Statement: W2
MATOR SUPPLIER
SMITH, BARMEY

Interest Income: 1099-INT

AMERTCAN SAVIMGS £289

HNORWEST BANEK 5493
Dividend Income: 1099-DIV

HYTE FUND

MEW DIMEMSION FUND

IRA Contributions

Business Actiwvities: Schedule C

000000000000

CRAFTIQUES

Figure 1:1
This new format will include all of the following pages:
o Miscellaneous Questions (unique to the Summary Organizer)

Taxpayer Information

Dependent Information

« Summary of Activities and Source Documents that are rolled forward from the previous tax year

Payments of 2021 Federal, State, and City Estimated Tax

Foreign Information Packet, if necessary.

D,‘ Itis important to note that selecting the Summary Organizer format is a global setting. If you
- select this format, all Organizers for the account print in the Summary Organizer format.

You can select the Summary Format within the account Tax Defaults as follows:
1. Goto Admin > Tax Defaults> Account Defaults > General Information > Preseason Options.

2. Scroll down to the 1040 Options section.

GOSYSTEM TAX
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Chapter 1: Welcome to Preseason 2021!

What's Important for Preseason 2021

3. Select the option to Print Summary Organizer instead of Classic Organizer.

~1040 Options

~Preseason Organizer

These options have moved to Preseason Options in Browser. Please go to the following:
Return Processing | Preseason Processing | Preseason Options

[~ Print Organizers without "Miscellaneous Questions™ page

[~ Print Grganizers without standard "Client Letter”

[~ Print tax year on Organizer cover sheet (non-custom forms only)
||_ Print Summary Organizer instead of Classic Organizer

Figure 1:2

Continuing Features

GoSystem Tax includes features and flexibility that let you manage the timing and selection of your preseason
processing. We put your firm in control of preseason services. At your firm, you can:

o Setup preseason processing services and indicate the returns for which you wish to suppress rollover
and/or Organizer print at Thomson Reuters.

Authorize us to begin processing your preseason services (by account number, tax type, or firm) after you
complete the setup step.

« Obtain the status of preseason services at Thomson Reuters.

Preseason processing at Thomson Reuters does not begin until you tell us to begin. Be sure to read
this important section for critical updates that affect your firm.

GOSYSTEM TAX
USER REFERENCE GUIDE - PREPARING FOR TAX SEASON 2021



CHAPTER 2: PRESEASON CHECKLISTS

Using these checklists ensures that important prerequisites are considered during your preseason processing.
Print these checklists to use as a reference.

« Preparing for Processing Preseason at Thomson Reuters (page 4)

« Preparing for Processing Preseason in Your Office (page 4)

« Tax Software Conversions Checklists (page 5)

« Key Dates (page 5)

CHECKLISTS

PREPARING FOR PROCESSING PRESEASON AT THOMSON REUTERS

O | Login to GoSystem Tax (Returns Processing > Preseason Processing > Client Information Form)
to update your Client Information Form. After making updates, be sure to click Update Address and then
Ready for Preseason.

O | Select preseason processing options for 1040 Organizers and shipping (Returns Processing >
Preseason Processing > Preseason Options).

U | Select returns that you do not want rolled over and/or Organizers printed (if you purchased Organizer
Print at Thomson Reuters) (Returns Processing > Preseason Processing > Preseason at
Thomson Reuters > Setup).

Authorize us to roll over returns and/or print Organizers.

Check status of rollover and Organizer print at Thomson Reuters.

PREPARING FOR PROCESSING PRESEASON IN YOUR OFFICE

Roll your tax defaults (if not rolled already).

Roll your returns.

Print Organizers for any returns.

GOSYSTEM TAX
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Chapter 2: Preseason Checklists

Tax Software Conversions Checklists

TAX SOFTWARE CONVERSIONS CHECKLISTS

If you are converting returns from another vendor to our software, please follow the steps below.

CONVERSIONS PERFORMED AT THOMSON REUTERS

‘

Locate your data.

Copy or backup your return files to the appropriate directory.

Submit the data for conversion to Thomson Reuters.

CONVERTING RETURNS WITH GOSYSTEM TAX

Download the 2021 GoSystem Tax client.

Convert returns in your office.

KEY DATES

As you maintain your checklist, you may want to review and note several key dates. The table below lists key
preseason dates and indicates the products affected by each date.

DATE EVENT
3rd Week October Preseason Setup features available to users.
Late October Preseason processing available in your office.

o 2021 RS Browser
» 2021 Rollover Data Conversion (from 2020 to 2021)
« Organizer Print software.

Late October Start preseason processing at our facility.

GOSYSTEM TAX
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CHAPTER 3: PROCESSING PRESEASON

PRESEASON FEATURES FOR GOSYSTEM TAX

Preseason processing in 2021 GoSystem Tax consists of five steps:

1. See Completing the Client Information Form (page 6).

2. See Selecting Preseason Options (page 8).

3. Setup the returns to bypass rollover and/or suppress Organizer Print.
4. Authorize Thomson Reuters to begin your preseason processing.

5. Check the Status of your preseason processing.

Time Frame

Your 2020 GoSystem Tax returns will be rolled over to 2021 beginning in late October, provided that you
complete these steps first.

PROCESSING PRESEASON: FIRST STEPS

Completing the Client Information Form

Each year you must update your Client Information Form. This form provides key information regarding the
preseason products and services required by your firm.

AD You must complete the Client Information Form before any preseason processing can
begin at Thomson Reuters.

Your Client Information Form also contains your firm’s contact names, email addresses, and billing information
to ensure that we administer your account efficiently.

If you are an existing GoSystem Tax client, we provide the ability to verify and update your Client Information
Form on the Internet, to be performed by a member of the office with Administrative RS Browser privileges:

GOSYSTEM TAX
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7 Chapter 3: Processing Preseason

Processing Preseason: First Steps

1. Login to GoSystem Tax at https://gosystemrs.fasttax.com.

2. Onthe top menu, select Returns Processing.

3. From the side menu, select Preseason Processing > Client Information Form.

4. Selectthe firm number from the Firm drop-down list.

5. Select the account number from the Account drop-down list.

6. Review and make any necessary changes for the selected account. If you have any revisions to your
address or primary contact person, reflect those changes in the fields provided and select Update

Address at the bottom.

D/* The Client Information Form contains only billing information. If you wish to change contact
- or email address information, please contact your Account Manager.

7. Click Ready for Preseason to signal your acceptance of the information that appears on the Client

Information Form.

Home Returns | Returns Processing I Admin  Reports  Support  e-Form RS Options Help Log Off
b E- - - R
= Mailing Address (Primary Shipping Address)
» Print
P B = Please verify the information on this page for 2ach account in GoSystem Tax RS you manage.
reseason Frocessing If the information is correct, press the Ready for Preseason button at the bottom of the page.
Getting Started on Preseason If any information regquires change, click the Update Address button at the bottom of the page.
Client Information Form
Preseason Options
 Preseason At Thomson Reuters Ready for Pr 11 No P ion Tax Year:
¥ Preseason In Your Office
#*%%% No address information found for account RS
F MyTaxInfo
b Estimates & Extensions Firm Name: |
I Import/Export
. Address: |
b Transfer .
Move From Thomson Reuters Archive City: | | State: ‘
Zip (Postal) Code: I:l
Country: |
Telephone: oo [ e[ |
International Phone: |
Fax Number: I:l
RS Administrator |
E-mail Address:
Ready for Preseason | | Update Address
Figure 3:1

8. Repeat the steps above for any other accounts under your firm for which you are responsible.

GOSYSTEM TAX
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Chapter 3: Processing Preseason

Processing Preseason: First Steps

If you are a new GoSystem Tax client, or if you need assistance with preparing your Client Information Form,
contact your Account Manager or call 1-800-327-8829 and listen to the options to select the applicable Support
Group.

Selecting Preseason Options

1. Login to GoSystem Tax at https://gosystemrs.fasttax.com.

2. Onthe top menu, select Returns Processing.

3. From the side menu, select Preseason Processing > Preseason Options.
4. Selectthe firm number from the Firm drop-down list.

5. Select the account number from the Account drop-down list.

6. Verify the information on this page for the selected account. Depending on your contract, you may incur
additional charges for selecting Thomson Reuters processing of your Organizer.

Home  Returns I Returns Processfngl Admin  Reports  Support e-FormRS K1 Analyzer Options Help Log Off
: E'ﬁle Preseason at Thomson Reuters Options
rint
[ZPrescason Processing | Please verify the information on this page for each account in Tax RS you
Getting Started on Preseason Depending on your contract, you may incur additional charges for selecting Thomson Reuters processing of your Organizer,
ien nformation oro
Firm:
¥ Preseason At Thomson Reuters Account:
¥ Preseason In Your Office
» MyTaxinfo 1040 Organizer Services (Thomson Reuters)
» Estimates & Extensions Organizers stapled and prepared without covers (unbound): [}
AT Organizers prepared without "miscellaneous questions™: w1
Move From Thomson Reuters Archive
Organizers prepared without standard "client letter": [}
Organizers prepared with tax year printed on coversheet (non-custom covers): V]
Organizers sorted in client code sequence instead of by name: |
Print Summary Organizer Instead of Classic Organizer: [}

Shipping Codes
Organizer Ship Mode: International
Organizer Shipped from 1/1 to 4/15: First Class Mail

[<[<

Save

Figure 3:2

GOSYSTEM TAX
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9 Chapter 3: Processing Preseason

Processing at Thomson Reuters

7. Mark the applicable check box, if desired, for each of the following 1040 Organizer Services options:
« Organizers stapled and prepared without covers (unbound)
o Organizers prepared without “miscellaneous questions”
« Organizers prepared without standard “client letter”

« Organizers prepared with the tax year printed on the cover sheet (standard covers without
customization)

« Organizers sorted in client code sequence instead of by name.
8. Select the shipping mode for the Organizers.

9. If necessary, select a shipping mode for Organizers shipped between 1/1/2022 and 4/15/2022. Please
note that this selection applies only to Organizers shipped between those dates and does not apply to
Organizers shipped before 1/1/2022.

10. When you are finished, click Save.

PROCESSING AT THOMSON REUTERS

These are the steps for processing preseason at Thomson Reuters

« Setup (page 9)

« Authorize (page 13)

« Status (page 16)

Time Frame

Preseason processing at Thomson Reuters starts in late October 2021.

Setup

Use the Setup screen to select the returns to suppress Rollover and/or suppress Organizer Print services, if
purchased.

We automatically exclude returns from rollover that meet any of these conditions:

GOSYSTEM TAX
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Chapter 3: Processing Preseason

Processing at Thomson Reuters

« Final year option is selected.

« Nofiling status is selected.

« No taxpayer last name is recorded.

o *Taxpayer(s) are deceased.

« The Suppress from Rollover option is indicated in the 2020 tax return Organizer.

The 2020 tax return is not processed.

To bypass rollover for any other reason, use the Setup step to indicate which additional returns to bypass.

* If the date of death is the SAME as the tax return year, we will rollover the return. If the date of death occurred
in a prior year, we will NOT rollover the return. If the date-of-death is one year greater than the return year, we
will also rollover the return. For example, for the tax year 2020, if a date of death entered in the Organizer is
2021, we will rollover the return.

Selecting Returns to Exclude from Rollover and/or Organizer Print at Thomson
Reuters

1. Login to GoSystem Tax at https://gosystemrs.fasttax.com.
2. Onthetop menu, select Returns Processing.

3. From the side menu, select Preseason Processing > Preseason at Thomson Reuters. The following
page appears:

Home Returns Returns Processing Admin  Reports Support  e-Form RS Cptions Help Log Off
» E-file . .
) Print Thomson Reuters Preseason Processing Services
APreseason Processing SETUP - Use this screen to tell us the returns you DO NOT want us to process rollover and/or
) organizer print at Thomson Reutars. You will first select the account number and return type and
Getting Started on Preseason then identify the returns that should not rollover or print arganizers.

Client Information Form
) Ot Note: Accounts lacking an updated Client Information Form (CIF) are not eligible for Thomsan
reseason Uptons Reuters Preseason Services, Please access the CIF under Return Processing | Preseason
P Preseason At Thomson Reuters Procassing | Client Information Form. Also, accounts purchasing custom artwork will be placed "on

hold" if your firm indicated you had custom artwork changes on your CIF.
¥ Preseason In Your Office

b MyTaxinfo AUTHORIZE - After you identify the returns to suppress, your administrator must then autheorize
Thomson Reuters to begin your preseason processing. Thomson Reuters will not begin your
I Estimates & Extensions preseason services until authorized.
¥ Import/Export STATUS - Use this screen to obtain the current status of your preseason processing at Themson
Reuters.
» Transfer

Move From Thomson Reuters Archive

Figure 3:3

GOSYSTEM TAX
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11 Chapter 3: Processing Preseason

Processing at Thomson Reuters

4. Click Setup to access the Preseason at Thomson Reuters - Setup page.

Home Returns Returns Processing Admin  Reports  Support

b E-file Preseason At Thomson Reuters - Setup
¥ Print
e Preseason Frocessmg Account  HO81 [v] Amﬂned Te: )
Getting Started on Preseason () Preperer () Manager
Client Information Form Year ﬂ (@) Reviewer
Preseason Options (Al ﬂ
4Preseason At Thomson Reuters Type: 1040 _ﬂ
Setu (Al ﬂ
Limit List size to: 25 4 Sort List by:
Status ()Name () Client Code
» Preseason In Your Office -
v [] Displey only retums thet  (® 19524
* MyTaxInfo have not rolled over And Match These First
b Estimates & Extensions Characters of the Sort Column:
b Import/Export
Move From Thomson Reuters Archive
Continue Cancel .

These options are for Preseason processing at Thomson
Reuters and do not affect processing in your office

Figure 3:4

5. Selectthe Account Number, the Return Type, and other options, and then click Continue. The
following page appears.

~ 1040 Returns Found in Account 2MKN:
Suppress  Rollover Rollover Status Locator Taxpayer Name Client Completed Assigned Group
Rollover Date Code
NO DATA 055510 N, Rakes

M kesh

] 0620IE ‘S";L"J;e“t' FederalFlow & el > -

O 0622JE  Gob, Bluth el

Rithika, Harry & Joseph,
[1] 08420 ot - -
Figure 3:5

GOSYSTEM TAX
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Chapter 3: Processing Preseason 12

Processing at Thomson Reuters

6. Select the returns for which you do not want Rollover and/or Organizer Print processing.

~ 1040 Returns Found in Account 2MKN:

Suppress |Rollover Client .
Rollover Date Rollover Status Locator Taxpayer Name Code Completed Assigned Group
NO DATA 055510 M, Rakesl
kesh
vl 06201E ;s;’:;’:t' (Fet 2 (s 2 el » -
0622]E  Gob, Blut el
b, Bluth 1
Rithika, Harry & Joseph
[] 0642JE Lo o’ . - -

Figure 3:6

Suppressing Organizer Print

The Suppress Organizer Print column appears only if your firm has purchased Organizer Print processing
services at Thomson Reuters.

You can clear the selection of the Suppress Organizer Print option in two ways:

1. Clear the box on the applicable return on the Setup screen, and then click the Apply button at the bottom
of the screen.

2. Open each 1040 return and navigate to Organizer > General Information > Basic Return
Information > Processing Options. Remove the check for Final year return and suppress next year’s
Proforma and Organizer.

MISCELLANEOUS

[ Married filing separately and spouse itemizes deductions
[] Taxpayer has not lived with spouse at any time during the year
[ Print statement for Excess social security tax withheld

| I Final year return and suppress next year's Proforma and Organizer |

] Suppress next year's organizer print only
Total number of dependents (Override)................

Tax from Form T040NR ...

Figure 3:7

You must perform one of these actions prior to rollover processing.

GOSYSTEM TAX
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13 Chapter 3: Processing Preseason

Processing at Thomson Reuters

Authorize

After you identify the returns to suppress Rollover and/or Organizers to suppress, an administrator at your
firm must authorize us to begin your preseason processing. This authorization tells us that you have
completed the Setup step and are ready for us to begin preseason processing.

| D/‘ Additionally, the Authorize step automatically rolls your tax defaults from 2020 to 2021.
If you have multiple accounts, you may authorize all accounts or select only those that are ready for preseason.
You may also authorize returns by tax type (for example, you may authorize 1040 returns but not 990 returns).

You must click Authorize at the bottom of the Authorization page to save and enable preseason processing
on the selected accounts. We begin preseason processing on authorized accounts beginning in late October.

| AD We will not begin processing preseason until we receive this authorization!
After you complete your authorization and meet all account prerequisites, preseason processing begins.

Contact Client Services if you have questions concerning your account status or if the Authorization feature is
not enabled.

GOSYSTEM TAX
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Chapter 3: Processing Preseason 14

Processing at Thomson Reuters

Authorizing Thomson Reuters to Roll Over and/or Print

1.

Click Authorize to access the Preseason at Thomson Reuters - Authorization page. After you
identify the returns to bypass, you must authorize us to begin your preseason processing. We will not
begin your preseason services until you authorize your account(s).

| D/‘ The Authorize option is only available to users with administrator rights.

Preseason processing begins if you have met all account prerequisites. Contact Client Services if you
have questions about your account status. Authorizing your preseason processing also rolls your tax
defaults from 2020 to 2021.

Home Retuns Returns Processing

Admin  Reports  Support  e-Form RS

Options Help Log Off

b E-file
b Print
4Preseason Processing
Client Information Form
Preseason Options
4Preseason At Thomson Reuters
Setup
Authorize
Status
» Preseason In Your Office
I Estimates & Extensions
b Import/Export

Move From Thomson Reuters Archive

Prescason At Thomson Reuters - Authorize
These options are for Preseason processing st Thomson Reuters and do not affect processing in your office.

1. Suppress any returns that you DO NOT want Thamsan Reuters to rollaver and/er print erganizers at Themson Reuters.
Reprinting organizers will be subject to a re-processing fee.

2. Selact each account below to authorize Thomson Reuters to begin rollover and erganizer Preseason processing.
2, Enter month and day (mm/dd) to stop printing organizers at Thomson Reuters, The default is 6/20. Mo entry necessary if
you choose to accept the default. You may enter any date from 2/1 to 6/30. Tha returns will continue to rollover, but

Organizer print at Themson Reuters will stop after the date entered.

Note: If the Enable for Preseason check box is gray (you are unable to chack the box). the account is not aligible for
preseason at this time. Call Client Services at 1-800-327-8823, and listen to the options to select the applicable Support
Group, if you need more help,

Turnaround en processing depends upon time of year and volume of returns.

You must click "Authorize" at the bottom of the screen to save and enable the selected accounts.

Figure 3:8

If you purchased Organizer Print services, we print your Organizers automatically as we complete the
rollover. To suppress 1040 Organizer printing or bypass rollover, refer to Selecting Returns to Exclude
from Rollover and/or Organizer Print at Thomson Reuters (page 10).

GOSYSTEM TAX
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Chapter 3: Processing Preseason

Processing at Thomson Reuters

2. Select the applicable accounts, and enter the appropriate date in the Stop Printing Organizer Data
field. When you are finished, click Authorize at the bottom of the screen.

Enable for Preseason :ﬁﬁgzi ;f';‘]apn:’z::gggt't Note 1 MNote 2
Click top row type checkbox to select
that type for all accounts

040 1041 1065 1120 990 5500 706 709

OoooOooOooo
Ul 5 ooooo0o0 o] e
types
Sl oooooo0oo) awe
Usd oooooooof sw
types
Ep:sl DOoooOoooof sw
EA' O0O0O000gol sm
pes
Figure 3:9

Z

The Stop Printing Organizer Date on the Preseason at Thomson Reuters
Authorize screen is used to enter a date to stop Organizer print at Thomson Reuters. The

returns will continue to rollover, but Organizer print will stop after the date entered. You
may enter any date between 2/1 and 6/30.

3. Inthe Enable for Preseason section, select each tax type on the top row if you want to have all your
accounts for that tax type processed for preseason. If you check all the tax type option boxes, then all
accounts and all tax types will automatically be enabled for rollover.

Enable for Preseason zﬁﬁgg: Osrg)apnrzz:.gr:tle MNote 1 MNote 2
Click top row type checkbox to select
that type for all accounts
1040 1041 1065 1120 990 5500 706 709
o o o O s o s
EA“ O0000000 ame
pes
S opoooO0O0O00 awe
Ust O opooooog sw
types
Ow Dooooooo sw
EA” O0000000 . sm
pes
Figure 3:10

GOSYSTEM TAX
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Chapter 3: Processing Preseason

Processing at Thomson Reuters

You can use the Status page to monitor the progress of preseason processing, including rollover and/or

Organizer Print processing at Thomson Reuters, for all your accounts and returns. Status information includes
rollover and Organizer Print dates. We include suppression information, status information, and other valuable
information (including reasons for process failures on certain returns).

You may view or print this information.

Checking the Current Status of Preseason Processing

1.

Click Status to access the Preseason At Thomson Reuters - Status screen.

Home Returns Returns Processing

Admin  Reports  Suppon

b E-file
b Print

i Preseason Processing
Getting Started on Preseason
Client Information Form
Preseason Options
4Preseason At Thomson Reuters
Setup
Authonze
5

b Preseason In Your Office
b My TaxInfo

b Estimates & Extensions

b Import/Export

Move From Thomson Reuters Archive

Preseason At Thomson Reuters - Status

Account 1939 ||

Year ~|
Type: 1040 [v]
Limit List size tor (AN) [

O Display only returns that
have not rolled ower

Continue

) o
() Preparer () Manager

:.j Reviewer

(A1) v
(All) v
Sort List by:

'::' Name C Chent Code
.@j Localor

And Maich These First
Characters of the Sort Column:

Cancel

These options are for Preseason processing at Thomsaon
Reuters and do not affect processing in your office

Figure 3:11

GOSYSTEM TAX
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17 Chapter 3: Processing Preseason

Preseason Processing in Your Office

2. Selectthe Account Number, Return Type, and other desired options, and click Continue. The
following page appears.

1040 Returns Found in Account 2MKN:
Suppress  Rollover Rollover Status Locator Taxpayer Name Client Completed Assigned Group
Rollover Date Code

O NO DATA 055510 N, Rakesh

O] oe20E  fermonts et R & el - -

0622JE  Gob, Bluth el
O
Rithika, Harry & Joseph,
] 0642E Lo’ b - -
Figure 3:12

3. To printthe report, right-click anywhere on the Status page and select Print from the right-click menu.

PRESEASON PROCESSING IN YOUR OFFICE

These are the steps for processing preseason in your office:

« User Rights for Preseason in Your Office (page 17)

« Rollover in Your Office (page 18)

Initiating Rollover of a Prior Year Return (page 20)

Re-rolling Prior Year Returns (page 22)

Organizers Printed in Your Office (page 23)

Time Frame

Preseason processing in your office, which includes Rollover and Organizer Print services, is available in late
October 2021.

User Rights for Preseason in Your Office

A group right, Rollover without Delete Rights, is available to allow a member of that group to re-roll a tax
return without first deleting the existing current year return. If the 2021 return exists, users who have been
granted this right (or delete rights) receive a prompt during rollover that lets them either Bypass Rollover for
that return or Rollover in any case (Overwrite) the existing 2018 return. For users without these rights, the
rollover process bypasses these returns and notes the reason when you view the status of Preseason activities.

GOSYSTEM TAX
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Chapter 3: Processing Preseason

Preseason Processing in Your Office

Setting Up Group Rights (for Administrators Only)

1.

2.

Login to GoSystem Tax at https://gosystemrs.fasttax.com.

On the top menu, select Admin.

From the side menu, select Access Control. Select the group, and then click Edit.
Select the right Rollover without Delete Rights.

Click Update to save.

Rollover in Your Office

Do not rollover returns in your office if you are processing preseason at Thomson
Reuters. This activity will prevent the Organizers from printing at Thomson Reuters. If
you choose to rollover in your office, you must print the Organizers in your office.

Suppressing Rollover

At some point you may need to roll forward earlier tax year returns. For earlier year returns, we allow you to
rollover from 2018 to 2019 and 2019 to 2020. On Preseason In Your Office > Rollover > Suppress
Rollover Setup, we provide a way for you to suppress rollover for those 2018 and 2019 returns you do not
want brought forward for 2021 preseason processing. To do so:

1.

2.

Login to GoSystem Tax.

On the top menu, select Returns Processing.

From the side menu, select Preseason Processing > Preseason in Your Office.
Select Rollover > Suppress Rollover Setup.

Select Account, Year, and Tax Type.

If desired, select the option to list only those returns that have not rolled over.

GOSYSTEM TAX
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Preseason Processing in Your Office

7. Click Continue.

Home Returns  Returns Processing Admin  Reports Support  e-Form RS

I E-file Preseason In Your Office - Setup
¥ Print
4Preseason Processing Account | 7236 Assigned To
Getting Started on Preseason O Preparer () Manager
Client Information Foerm ear (@) Reviewsr
Preseason Options (Al
I Preseason At Thomson Reuters Type: | 1040
4Preseason In Your Office (A
4Rollover Limit List size to: | 25 Sort List by:
Suppress Rollover Setup HName () Cient Code
Sefect Hetuns [] Display only returns that (@) Losator
Baich Status have not rolled over And Mateh These First
Status Report Characters of the Sort Calumn:
I Short Year Rollover
P Organizers
b MyTaxInfo
I Estimates & Extensions
» Import/Export These options are for Preseason processing in your office
b Transfer
Move From Thomson Reuters Archive

Figure 3:13

8. Click the Suppress Rollover check box for each return that you intend to suppress. Use Select All or
Deselect All to perform a bulk selection.

- 1040 Returns Found in Account 7236:
Suppress | Rollover Rollover Client Assigned
Rollover Date Status Locator  Taxpayer Name Code Completed Group
[} Smith, John
2315EL & Smith, Jane MNone
Roup, F1040
[l 9198EF & Roup, Roup None
COMPREHENSIVE
[} 9568FU  test, test pen int None
] 9644FA ;‘:ﬂusﬁaﬂe Spes Katie None
0o 9E70EW gﬂ'gr'(a" Mahesh & Niligiri; oy Mone
Each State 2012, One at
o 9695EY a Time & Each State rebecca None
2012, Spouse
Roup, F1040
= 9771EE & Roup, Roup None
COMPREHENSIVE
Test, Katie & Test, .
S790FA Spouse K Katie MNone
Test, Katie & Test .
|} 3790FC smﬂse P d Katie None
9 records returned.
| Apply | Select All || Deselect All Cancel || Next 500

Figure 3:14
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Preseason Processing in Your Office

9. Click Apply to suppress rollover for the selected returns.

Initiating Rollover of a Prior Year Return

To continue rolling forward returns for subsequent years, you must first open the rolled over return, generate a
full compute, close the return, then continue rolling forward to the year desired. For example, when rolling from
2018 to 2021, initiate the steps below to rollover from 2018 to 2019. Then open the 2019 return and generate
compute. Finally, close the 2019 return and repeat this process until you have a 2021 return.

1. Login to GoSystem Tax.
2. Iftax defaults have not been rolled, on the top menu, select Admin.

3. Onthe side menu, select Tax Defaults. A pop-up appears and alerts you during rollover if your tax
defaults have not been rolled.

4. Select your account and the year, and then click Rollover.
5. Onthe top menu, select Returns Processing.
6. From the side menu, select Preseason Processing > Preseason in Your Office.

7. Select Rollover > Select Returns.

Home Retums Returns Processing Admin  Reports  Suppor
» E-file Preseason - Rollover
¥ Print =
* Agcount 1939 ﬂ Sort List by Assigned Ta
4Preseason Frocessing (@ Msme () CheniCoce (@) Preparer () Partner
Getting Started on Preseason oo - =4 : — 4
N () Locabor 1) Raviewer ) Group
Clignt Information Form ] An! Mateh Thasa F A Managar -
Preseason Oplions Type Charsciers d;:ﬂ ;::m W
¥ Preseason At Thomson Reuters ® 10 O ss00 Leeation
4 Preseason In Your Office O 1041 '_\' %30 () 1~
4Rollover o Q e Login I0#Group Name
Suppress Rollover Setup ':;" es ) o8 (Al [w]
Select Returns. A
a us Limit Listsize 1o 10 [
Status Report ]
¥ Shon Year Rollover
» -
ST Continue Cancel
¥ My TaxInfo
¥ Estimates & Extensions
F Import/Export
Mave From Thomson Reuters Archive

Figure 3:15

8. Select Account, Year, and Tax Type. Then click Continue.
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Preseason Processing in Your Office

9. Select each return individually, or scroll down to the bottom of the page, and click Select All. Click
Continue.

10. Ifthisis afirst-time rollover, select the Bypass (Do Not Rollover Again) option. Then click Submit.

If  Data Exists:

@ Bypass (Do not Rollover Again)
O Rollover (Qverwrite any Return Info for )]

Figure 3:16

11. Note the batch number, and then click Close.

Rollover

Returns Submitted - Batch: 82336

Close

Figure 3:17

D/‘ If a return is processed for rollover using Preseason in Your Office, we will ignore that return for
- any subsequent automatic processing.

If you select Preseason at Thomson Reuters and you request rollover in your office, you will receive the
following message:

WARNING

This selection is incompatible with the option on your GoSystem Order to process Preseason at Thomson
Reuters. Proceeding with this option will prevent these Organizers from printing at Thomson Reuters.

Are you sure you want to continue?

You can choose to cancel your request for rollover in your office. If you ignore the warning and click OK, you will
see this warning:

FINAL WARNING

Continuing with this selection will stop these Organizers from printing at Thomson Reuters and you will be
required to print them in your office.

GOSYSTEM TAX
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Preseason Processing in Your Office

Are you sure you want to continue?

You can choose to cancel your request for rollover in your office. Selecting OK indicates that you will rollover in
your office and cancel Organizer print at Thomson Reuters.

If you ignore the warning and rollover in your office, this will stop the Organizers from printing at Thomson
Reuters.

Re-rolling Prior Year Returns

If you make changes to a 2020 return after we complete the rollover to 2021, a message appears when you
open the 2021 return, telling you that changes were made to the 2020 return after rollover to 2021. You can
decide whether you want to manually re-roll the 2020 return to 2021.

| D/‘ We will not reprint Organizers automatically for re-rolled returns.

Re-rolling a Tax Return from a Prior Year When the Current Year Return Already Exists

1.

2.

Login to GoSystem Tax.
On the top menu, select Returns Processing.

From the side menu, select Preseason Processing > Preseason in Your Office.

Select Rollover > Select Returns.

Home Retumns Returns Processing Admin  Repons  Suppen

» E-file Preseason - Rollover
¥ Print = . 3
Account 1939 [V Sort List by Assigned Ta
‘anon gm::d“m?? (@ Name () ChentCode  (8) Preparer () Parner
tarted on Preseason T ) Revi
Clienﬁnlomaﬁon Form e & ) Locat ) O Qo
Preseason Options Tipe: e o oy || 9 Momoger
¥ Preseason At Themson Reuters ® i O =500 Lecation
4 Preseason In Your Office O Oeo A =
4Rollover Onn Ome Login [04Group Name
Suppress Rollover Setup Qiss O e (Al [v]
Select Returns O s
a 5 T
Status Report i LU 2
¥ Shor Year Rollover
AR Continue Cancel
b My Taxdnfo L
» Estimates & Extensions
¥ ImporVExport

Move From Thomson Reutars Archive

Figure 3:18
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Preseason Processing in Your Office

5. Select Account, Year, and Tax Type, and click Continue.

6. Selecteach return individually, or scroll to the bottom of the page, and click Select All. Click Continue.
7. Select Rollover (Overwrite any Return Info for 2021).

8. Click Submit.

9. Note the batch number, and click Batch Status. Click Continue.

10. Click Batch ID Number to review the rollover status.

Organizers Printed in Your Office

You can print Organizers with proformaed data by selecting returns that have already been rolled to 2021.
Printing Organizers at Your Site After the Return Has Been Rolled

1. Login to GoSystem Tax.

2. Onthetop menu, select Returns Processing.

3. From the side menu, select Preseason Processing > Preseason in Your Office.

4. Select Organizers > Select Organizers.

Home Returns Returns Processing  Admin  Reports  Support
) E-file 1040 Organizers - Create Print Files
¥ Print . .
= Account 7233 Sort List by- Assigned To®
|4Preseason Processing (CyMame () Client Code (@) Preparer () Partner
Getting Started on Preseason ear =
g Lecatol () Revi Gi
Client Information Form ® Locator . ("\’ ower Q) Group
Preseason Options Type: m,m;?ﬁ%ﬁumn () Manager
» Preseason At Thomson Reuters ® qpe0 O ss00 Location:
4Preseason In Your Office QO 104 O w0 (Al
I Rollover Oz O7os Login ID/Group Mame:
) Short Year Rollover O o5 O s [y
; O an
40rganizers
Select Organizers Limit List size te 500
Batch Status
Blank Organizers
) Estimates & Extensions L /DOBE" READER"
b Import/Export
Move From Thomson Reuters Archive
Figure 3:19

5. Select Account and Current Tax Year. Click Continue.
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Preseason Processing in Your Office

6. Select areturn or multiple returns with a limit of 10 up to 500 per request. Click Continue.

7. Select each return individually, or scroll down to the bottom of the page, and click Select All. Click
Continue.

8. Note the batch number, and then click Continue.

Organizers

5 Returns Submitted of 5 - Batch: 70726

Click CONTINUE to access the Batch ID and print the Organizer or Click CLOSE
to return to the Previcus screen

Continue ‘ ‘ Close

Figure 3:20

9. The Batch Status screen appears. Select the date range, and click Continue.

Batch Status

Date Batch Submitted

From (MM/DDAYYYY):

To (MM/DDIYY):

|Continue| | Cancel |

Figure 3:21
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Preseason Processing in Your Office

10. The Organizer Batches Found page appears. Click the Batch ID.

Organizer Batches Found:

Date/Time

Tax Year|Tax Type|Items|Batch ID
E |1040 [1 |a5101

1 batch found.

Cancel

Figure 3:22
The progress of the Batch job can be viewed under Organizer Status. Click the Refresh button to
update the screen.

11.

Organizer Status for Batch ID 82326, sorted by Return:
Organizer Status WIP Status

Return Taxpayer

4808IR PRINT ALL L & SPOUSE TEST Print File Ready I

PRW Convert WIP record

1 record returned.
To view or print returns with the Status of "Print File Ready” click View/Print, All returns with the status of "Print File Ready” will print as one print job.

Cancel

| View/Print | | Refresh |

Figure 3:23

12. Once the Batch job successfully completes, the View/Print button will be bold and accessible.

13. Click the View/Print button. Once within, scroll down to review, or select the print icon to print.
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Custom Artwork for 1040 Preseason Organizers

CHAPTER 4: ORDERING SUPPLIES AND
CUSTOM ARTWORK

CUSTOM ARTWORK FOR 1040 PRESEASON
ORGANIZERS

D/’ Custom artwork can only be applied to Preseason Organizers for 1040. Any artwork related to
- return documents, such as letters and filing instructions, will now be configured within the Letters
and Filing Instructions system (see Custom Artwork for Letterhead (page 28))).

1. Provide black-and-white, camera-ready copy of your firm’s logo, name, and address or black-and-white
letterhead.

D/‘ Vector-based image formats (as opposed to bitmap-based image formats) are
- recommended for maximum image quality; anti-aliased bitmap images are not acceptable.
2. Label each piece of artwork with its intended purpose.

3. You may email the artwork in .BMP, .PNG, or .JPG format as attachments to formlogos@tr.com. Please
include Preseason Custom Artwork Changes in the subject line of your email.

You may also submit camera-ready artwork to:
Thomson Reuters Tax & Accounting
Distribution Center

2395 Midway Road, MS 600
Carroliton, TX 75006-2584

4. Allow six weeks from the date received by Thomson Reuters for delivery.

| D/’ You must submit all custom requests by the end of the third week in October 2021.
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Custom Artwork for Letterhead

CUSTOM ARTWORK FOR LETTERHEAD

Beginning in tax year 2017, Thomson Reuters changed the process previously used for custom artwork (also
known as HASPs) for letters and filing instructions. You still have the ability to use custom artwork in your letters
and filing instructions, but the process is different.

Over the last several years, we have implemented a consistent look and feel to the letters and filing instructions
through the letters and filing instructions module. This feature allows for flexibility and advanced efficiency for
your firm’s needs.

You no longer have to provide us with your custom artwork requests, including logos for letters and filing
instructions, which can take weeks to implement. You have the ability to immediately customize your letter and
filing instructions across all entities using the new self-service tool. The letters and filing instructions module is
much faster and allows you to enhance your brand by supporting full-color logos and other images for print and
inclusion in PDFs, which streamlines the process and saves you valuable time.

This process does not apply to Preseason Organizers. For custom artwork for Preseason Organizers, see
Custom Artwork for 1040 Preseason Organizers (page 27).

The steps provided detail the process of uploading and inserting images into your firm templates for custom
headers and footers, as well as other documents:

+ Uploading an Image (page 28)

« Inserting an Image (page 29)

« Inserting an Image into the Header and Footer for Filing Instructions (page 31)

« Inserting an Image Into the Header and Footer for Letters (page 32)

D/* Customization of Subaccounts will prevent overwrite of Firm Level customization, which will
- require updates to be made to each applicable Subaccount.

Uploading an Image

Toinsert an image into a template, you must first upload images to the Image Bank. You must have RS
Administrator privileges to upload images.

1. Access the letters and filing instructions system through the RS Browser under Admin > Letters and
Filing Instructions > Template Settings.
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Custom Artwork for Letterhead

2. Browse to find an image and click Upload.
| D/* Images must be in JPG, GIF or PNG format and must not exceed 2MB in size.

3. The image will be uploaded and can be previewed in the thumbnail displaying in the Image Gallery.

i THOMSON REUTERS mage Gallery Template Styling | System Settings ]
Filing Instructions 83
| Browse... Upload
Letters 18
JPG, GIF or PNG
Template Settings
Image Gallery
Change Account
it G
Figure 4:1
Figure 2
Figure 4:3

4. You can upload more than one image into the Image Gallery.

Inserting an Image

1. Within a given template, position your cursor where you would like to place the image.

(al

2. Click the Add Image icon from the toolbar.
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Custom Artwork for Letterhead

3. From the thumbnail preview of images in the Image Bank, select the image and click Insert Image. The
image will be inserted into your template.

r
Insert an Image ®

Insert Image

Figure 4:4
Figure 5
Figure 4:6

4. To adjust the image, right-click it, and go to Edit Image.
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Custom Artwork for Letterhead

5. The Image Properties dialog opens. In this dialog, you can modify the extra space around the image as
well as adjust the wrapping of the text around the image.

r

Image Properties ®

Spacing I 4
-

V1

|
0 &8 &

Mo Wrap Wrap Left Wrap Right
Upese e |
Figure 4:7
Figure 8
Figure 4:9

Inserting an Image into the Header and Footer for Filing Instructions

You must have RS Browser Administrator privileges to insertimages into the header/footer for filing
instructions.

1. Access the letters and filing instructions system through the RS Browser under Admin > Letters and
Filing Instructions.
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Custom Artwork for Letterhead

2. Select Filing Instructions, and locate the Header and Footer for Filing Instructions template.

Header ™

Footer

Header and Footer for
Filing Instructions

Figure 4:10
Figure 11
Figure 4:12
3. Click the Add Image icon from the toolbar.

4. From the thumbnail preview of images in the Image Bank, select the image, and click Insert Image. The
image will be inserted into your template.

Inserting an Image Into the Header and Footer for Letters

You must have RS Browser Administrator privileges to insert images into the header/footer for letters.

1. Access the letters and filing instructions system through the RS Browser under Admin > Letters and
Filing Instructions.
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Custom Artwork for Letterhead

2. Select Letters and locate the Header and Footer for Letters template.

-
Header .

Footer

Header and Footer for
Filing Instructions

Figure 4:13
Figure 14
Figure 4:15
3. Click the Add Image icon from the toolbar.

4. From the thumbnail preview of images in the Image Bank, select the image, and click Insert Image. The
image will be inserted into your template.

Paid Professional Services for Artwork

To help your firm save time, we are happy to perform the setup on your behalf with our paid professional
services. For more information, contact us at 800-968-8900.

o Firm Level 1st Entity —$575
« Each additional entity, subaccount, or office — $200 per additional item

« Logo Design Creation — $800
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CHAPTER 5: TAX SOFTWARE
CONVERSIONS

We convert tax return data from multiple tax software vendors. We convert 2020 competitor client data to 2021
GoSystem Tax client data.

We do not convert every item in all returns, just as we do not proforma each item in GoSystem Tax from one
year to the next. Converted returns do not contain all the data from the original returns but are ready for you to
complete in the 2021 system.

1040 returns are converted to returns of the same year. For example, 2020 returns will be converted to 2020
returns and then rolled to 2021.

1041, 1065, 1120, and 990 returns are converted to returns for the next year. 2020 returns will be converted to
2021 returns.

Not all conversions are the same. Each tax software vendor uses different database structures and processes
to store your tax return data. For this reason, the data converted for each vendor is different.

Warning! In order for the 2020 returns to be automatically rolled over, you must have completed
the following steps:

(1) purchased Preseason at Thomson Reuters;

(2) authorized your account for processing.

For automatic Organizer print, you must have done the following:
(1) purchased Preseason at Thomson Reuters;

(2) authorized your account for processing; and

(3) purchased Organizer print.

A:j Warning! If you do not want Organizer print for a particular converted return, you must suppress
Organizer print. You have 24 hours from the time that the converted return is placed in your
account to suppress print. The automatic processes run at 4:00 AM, 7:00 AM, and 10:00 PM

Central time.
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Vendors Whose Data Can be Converted

VENDORS WHOSE DATA CAN BE CONVERTED

Currently, we convert the following return types from 2020 data:

VENDOR SUBMIT 1040 1041 1065 1120C
DATA

AS

In Your Office or at Thomson Reuters

ProSystem fx® X X X X X X
At Thomson Reuters

Lacerte® Backup X X X X X
ProSeries® Copy X X X X X
ProSystem fx® Copy X X X X X X
CCH Axcess Export X X X X X X
UltraTax CS™ Backup X X X X X

D/’ *Users who are converting from ProSystem fx have the option of converting their data in their

- office or sending it to Thomson Reuters for conversion. If you are converting data from ProSystem
fx in your office, go to the GoSystem Tax homepage, and select Returns Processing >
Import/Export > Tax Software Conversions.

If you are converting data from Lacerte, ProSeries, or UltraTax CS, you must submit data to
Thomson Reuters for conversion.
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Converting Returns at Thomson Reuters

CONVERTING RETURNS AT THOMSON REUTERS

CONVERTING RETURNS AT THOMSON REUTERS

We provide tax software conversion services for all GoSystem Tax users converting from Lacerte, ProSeries,
ProSystem fx, CCH Axcess, or UltraTax CS. You will need to complete the instructions in this guide.

Submit data for conversion using the Secure Data Exchange (SDE). Data will not be accepted via mail or email.

Please note that the time required for converting your data may vary, depending on when you send your data to
Thomson Reuters for conversion.

To facilitate this process, it is important that you locate your data in the directories identified here.

D/‘ Multiple versions of a client’s 2020 tax return submitted for conversion will result in multiple 2021
- returns created for the same client.

Secure Data Exchange for Conversions

Transmit your data using the Secure Data Exchange Portal (SDE). SDE is a secure portal that allows the data
conversion service to quickly and securely access your data.

Contact a Support Representative to set up your SDE portal.

D/‘ Data submitted is not returned and is destroyed.
The SDE portal cannot be opened until you contact a Support Representative.

We recommend that you create a backup of your data and store the data in a safe place.

Copying or Backing Up Conversion Data

When preparing and sending your data to be converted, you will need to copy or back up the files for that
vendor into a temporary directory. As an example, we use the directory name X:\Conversion Data (where X is
the hard drive location), but you can use any name of your choice. After you copy or back up the files to the
temporary directory, and after Support has created an SDE portal for you, you can transmit your data for
conversion.
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Converting Returns at Thomson Reuters

The following topics describe how to copy or back up the data files for each vendor whose data we convert.
Please locate the appropriate vendor and follow the directions to place the correct files in the temporary
directory.

« Backing Up Lacerte Returns (page 39)

Copying ProSeries Returns (page 41)

Copying ProSystem fx Returns (page 41)

Exporting CCH Axcess Returns (page 38)

Backing Up UltraTax CS Returns (page 42)

Exporting CCH Axcess Returns

For CCH Axcess returns, you will need to export the data files through the CCH Axcess software to the
temporary directory through the following steps:

1. In CCH Axcess Tax, open the Home tab, and select the returns you want to convert.
2. Click the Utilities tab, and then click Transfer to ProSystem fx.

3. Onthe Return Transfer Options screen, enter a generic description in the Office group name field,
and change the location of the export to the desired folder, and press Transfer.
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Converting Returns at Thomson Reuters

4. The export folder should appear similar to the following:

@ - | ISQC:\CCH Axcess Transfer Clients|

: Fle Edit View Tools Help

Organize » Include in library « Share with +
¢ Favorites (s
Bl Desktop w200 RT_20 0721_1116.dat

& Downloads w |20 RT 20 0721 1224.dat
2l Recent Place w20 RT_20 07211301.dat

‘@ OneDrive w20 RT 20 D7211302.dat
L ]20 RT 20 0721.1303.dat

- Libraries w |20 RT_20 07211304.dat
[ Documents [ 120 RT.20 0721.1305dat
) Music []20 RT20 0721.1306.dat
&= Pictures w20 RT_20 07211307.dat
¥ videos L ]20 RT_20 0721.1308.dat

1720 RT20 0721.1325dat
8 My Computer | |20 RT_20 0721_1326.dat
[720 RT20 072113%3dat
€ Network []20 RT.20 0721.1336.dat
[720 RT20 0721.1339dat
[720 RT.20 07211369.dat
[720 RT20 07211378dat
[720 RT20 07211433dat
[720 RT.20 07211928.dat
[720 RT20 0721.6933dat

New folder

Date modified

Type

DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File
DAT File

Size

4 KB
4 KB
1KB
1KB
1KB
4 KB
1KB
1KB
1KB
4 KB
4 KB
1KB
1KB
4 KB
4 KB
4 KB
4 KB
4 KB
1KB
1KB

Figure 5:1
Figure 5:2

Figure 5:3

5. Zip the folder(s) to which you exported your firm’s client data and note the location of the ZIP file.

D/‘ When you zip up folders, do not assign a password to the ZIP file or encrypt the ZIP file. Secure

- Data Exchange automatically encrypts all data. Password-protected ZIP files will not be accepted.
For information about how to ZIP files and folders, refer to the Microsoft Windows help at
http://windows.microsoft.com/en-us/windows/compress-uncompress-files-zip-files.

Backing Up Lacerte Returns

For Lacerte, you will need to back up files through the Lacerte software to the temporary directory through the

following steps:

| D/‘ You must remove passwords from all clients before backing up.
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Converting Returns at Thomson Reuters

1. StartLacerte.
2. Select the entity type to back up from the Tax Type selection on the Client menu.

3. Inthe Clients tab, select the clients you want to back up. You can highlight multiple clients by pressing
Ctrl or Shift while selecting clients.

4. Select Client > Backup.

5. Inthe Destination field in the Backup Clients dialog, enter the path to the destination where you want to
back up data.

6. Make sure the Delete original after backup check box is not marked.
7. Repeat steps 1 through 6 for each entity type using the same path as Step 5.

D* If you do not follow the instructions and the backup does not appear similar to the following
- illustration, we will not be able to convert Lacerte returns. You must copy all the files and folders
shown below. The conversion will not work if you copy only the files in the Detail folder.

(E=8E=l =T
@O-| |« Lacerte Backup for Conversion » 1040 » [ #3|[ Search 1040 2]
Organize Include in library + Share with + Mew folder =~ Al @
p S Name ’ Date modified Type Size
W\ BAD File folder
- Libraries ul DCDATA File folder
.\ DETAIL File folder
/% My Computer || EF File folder
.\ EXPORT File folder
€ Network . NOTES File folder
1l RefundsN File folder
Ll TBDATA File folder
|| DATAIF DBF DEF File %6 KB
L DATAIF MDX MDX File 6KB
|| DATA2F .DBF DEF File 10KB
L | DATA2F .MDX MDX File 4KB
|| DATA3F .DEF DEF File 7KB
| DATA3F MDX MDX File 4KB
| DATA4F .DBF DEF File 1kB
|| DATA4F DX MDX File 4K8
L | DATASF .DBF DEF File 68 KB
L DATASF MDX MDX File 4KB
|| DATASF .DBF DEF File 48KB
& | DATAGF .MDX MDX File 4KB
|| DATATF .DBF DEF File 14K8
L | DATATF .MDX MDX File 4KB
L | DATASF .DBF DEF File 1KB
|| DATASF MDX MDX File 4KB
. | DDRIDR.  DAT DAT File 1KB
< i b
, 25 ftems.
Figure 5:4
Figure 5:5
Figure 5:6
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Copying ProSeries Returns
For ProSeries, you will need to copy files from the ProSeries data directory to the temporary directory.

Please copy the data from the ProSeries data directory X:\ProWIN20\20Data (where X represents the drive
where ProSeries is installed) to the temporary directory you have set up. Before copying, verify that each return
has been calculated and is not password-protected.

Zip up the folder(s) to which you copied your firm’s client data and note the location of the zip file.

| /;‘ If you do not follow the instructions and the copy does not appear similar to the following
- illustration, we will not be able to convert ProSeries returns. You must copy all the files and folders
shown below.
- v 4 » ThisPC » OS(C) » ProSeries Clients
[J Name - Date modified Type Size
7 Quick access
@ 1116200 201 File 1,781 KB
@ OneDrive - Thomson €D BUSIG434.208 20E File 1,699 KB
I This PC @ KJGD4444.20P 20P File 1,799 KB
- €D SHOR3333.205 205 File 1,724 KB
¥ Network €0) sHRTzE22.20C 20C File 1,772 KB
Figure 5:7
Figure 5:8
Figure 5:9

Copying ProSystem fx Returns

For ProSystem fx, you will need to copy files from the ProSystem fx data directory X:\wfx32\client\20? (where
X represents the drive where ProSystem fx s installed, and ? represents the entity type) to the temporary
directory.

In the table below, please locate the entity type that you would like to have converted. Each entity type has a
different directory. You should copy the files from the Files column in the Source Directory to your temporary
directory.

ENTITY SOURCE DIRECTORY

1040 Wix32\Client\20I
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ENTITY SOURCE DIRECTORY

1041 Wix32\Client\20F

1065 Wix32\Client\20P *.UOP

1120C Wix32\Client\20C *.uocC

11208 Wifx32\Client\20S *.Uos

990 Wix32\Client\20X *.UOX

D/* If you do not follow the instructions and the copy does not appear similar to the following

illustration, we will not be able to convert ProSystem fx returns. You must copy all the files and
folders shown below.

I = | ProSystem fx Backup for Conversion — O *
Home Share View hd 9
<« v ‘ C:\ProSystem fx Backup for Conversio ~ | D S Search ProSystem fx Backup...

I This PC ~ Mame Date modified Type
_J 3D Objects 20C File folder
I Desktop 20F File folder
Documents 201 File folder
20P File folder
; Downloads .
205 File folder
Ji Music 20K File folder
[&] Pictures
B videos
Zos@ ., < >
6 items =
Figure 5:10
Figure 5:11
Figure 5:12

Backing Up UltraTax CS Returns

For UltraTax CS returns, you will need to back up files through the UltraTax CS software to the temporary
directory through the following steps:
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1. Open UltraTax CS.

2. Select File > Backup.

3. Atthe Backup dialog, select the clients whose returns you want to back up.

4. Backup the clients to a temporary folder.

5. Zip up the folder(s) to which you copied your firm’s client data and note the location of the ZIP file.

D‘ If you do not follow the instructions and the backup does not appear similar to the following
- illustration, we will not be able to convert UltraTax CS returns. You must copy all the files and
folders shown below.

%' IC:\UltraTax CS Backup

File Edit View Tools Help

Organize ¥ Include in library ~ Share with * New folder
% Favorites Name ‘ Date modified Type
® Deskiop o C1PH2 File folder
4 Downloads . C1 H3 File folder
“ RecentPlac w0 C1 H4 File folder
& OneDrive w C1 H5 File folder
w C1 HB File folder
= Libraries W C1 H7 File folder
[ Documents ¥ C1 H8 File folder
' Music wl €1 H9 File folder
&= Pictures wl F13DED File folder
& Videos wi N1 H2 File folder
o N1 H11 File folder
My Computer w N1 H12 File folder
wi N1 H13 File folder
@ Notwork wo N1 H14 File folder
we N1 H15 File folder
we N1 H16 File folder
w N1 H17 File folder
i N1 H18 File folder
i N1 H19 File folder
ol P H2 File folder
W P1TH3 File folder

Figure 5:13

Figure 5:14

Figure 5:15

Submitting Conversion Data to Thomson Reuters

To submit your firm’s client data for conversion, you must upload the data through your CS website account
using SDE.
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If you do not already have a CS website account, follow the steps below to set up your account. If you have
previously set up a CS website account, skip to step 7.

1.

2.

10.

11.

Go to CS.ThomsonReuters.com, and access the My Account tab.
Click the create a free Web Account option.

Mark the GoSystem Tax RS Account Number option, and enter your account number and zip code. Then
click Continue.

Select your name from the drop-down list, or select the option that your name is not listed.
Enter your email address, password, and security question. Then click Continue.

Select your desired email subscriptions, and click Finish. Upon completion of the process, you will see a
Welcome page. Click the My Account option.

Log into the My Account section of CS.ThomsonReuters.com, and access the Private Communication
Center.

Click the competitor and product(s) exchange you would like to upload.
Click the Browse button, and then navigate to and select the ZIP file you created.

Click the Open button, and then click the Upload button to upload the ZIP file. Repeat for additional ZIP
files.

When you are done, mark the Upload Complete check box, and click Continue.

You will receive a confirmation email message when the Data Conversion Team receives the data.

Checking the Status of Your Conversions

To check the status of your data conversion, contact Client Services at 1-800-327-8829, and listen to the
options to select the applicable Support Group.
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CONVERTING RETURNS IN YOUR OFFICE

CONVERTING RETURNS IN YOUR OFFICE

Conversion software for GoSystem Tax is tentatively scheduled for release in mid-December 2021. After the
release, you can convert 2020 tax return data from ProSystem fx to 2021 GoSystem Tax proforma data in your
office. This feature allows you to convert one return at a time.

1.

D‘ Details in this procedure are valid as of 10/15/2021, and are subject to change. Please consult our

Customer Center website for the latest information.
Log in to GoSystem Tax.
On the top menu, select Returns Processing.
On the side menu, select Import/Export > Tax Software Conversions > Select Files.
Select the Firm.
Select the Account number for which you wish to convert returns.
Select the Year and Tax Type.
Select the Convert Type: ProSystem fx.

Click the Select Files button.
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9. Browse to the location of the files that you need to convert. Refer to the table below for directories and
files.

Tax Software Conversions

Firm: 0017 - Bypass Mode
] s Print at Thomson Reuters Options ™
-

Account: [0017

Print Organizer

Year: Mon-Charge Process

i

Tax Type: Shipmode: | 00 Account Default =
Convert Type: | ProSystemfx = v o /
Select Files Upload Files For Conversion | Start Conversion Process Clear List

-

J\J u-&f”-“—“—,ﬁ)"’—#\\\f}‘_l

-

4 4

Valid Files:0 0 KB 0 % Cancel
The Tax Software Conversion process will pick up ProSystem fx file for conversion to GoSystem Tax RS tax returns for
most tax types. ProSystem fx 1040 files are the exception. ProSystem fix 1040 files are converted to GoSystem Tax RS
tax returns. The 1040 converted returns will need to be rolled manually.

Figure 5:16
Figure 5:17
Figure 5:18

10. Select the file(s) to be converted, and click Open.

11. Click Upload Files for Conversion. The lower part of the screen will show the file information entered
and the status of the file upload.

12. After the files are uploaded, click Start Conversion Process. The files are queued for a batch
conversion process.

13. GoSystem Tax assigns a “batch” number for this process. To view the status of the conversion, on the top
menu, select Returns Processing. On the side menu, select Import/Export > Tax Software
Conversions > Batch Status.

14. Select the user and date range, and click Continue.
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15. Click the batch number. The assigned locator number and conversion status appear.

Directory Source Table

ENTITY SOURCE DIRECTORY

1040 Wix32\Client\20I

1041 Wifx32\Client\20F *.UOF

1065 Wix32\Client\20P *.UOP

1120C Wix32\Client\20C *.uocC

11208 Wifx32\Client\20S *.Uos

990 Wix32\Client\20X *.UOX

OBTAINING RETURNS CONVERTED BY THOMSON
REUTERS

OBTAINING RETURNS CONVERTED
BY THOMSON REUTERS

When we complete conversion of your data, we place your new proformaed returns under your account
number. We assign a unique identifier, called a locator number, to each converted return.

We create 1040 returns in the 2020 tax year. 1041, 1065, 1120, and 990 returns are created in the 2021 tax
year. You will need to rollover 1040 returns to 2021 and generate printed Organizers as needed.

To view the converted files, from the GoSystem Tax Browser, on the top menu, select Returns. Then sort the
list by Client Code or Name.

If you purchased Organizer Print at Thomson Reuters, we print those Organizers at our facility when the
conversion is complete. Please contact Client Services to have Organizers printed at our facility, or you can
print Organizers in your office.
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FAQS: ORGANIZERS

| have not received my Organizers. Where are they?
Possible reasons are:

« Your account file indicates that the Client Information Form for your firm has not been completed by
selecting Ready for Preseason. The updated information generates Preseason materials from Thomson
Reuters. For more information, click here.

o Your RS administrator has not authorized us to begin your Preseason processing. We will not begin your
Preseason processing until it receives authorization. For more information on authorization, click here.

« Custom forms have not been received by Thomson Reuters or are still in production. We require a six-
week lead-time for processing custom Organizers after you submit your forms to us.

FAQS: CUSTOM ARTWORK FOR PRESEASON
ORGANIZERS

How do | order Custom Artwork for Preseason Organizers?

You may email the artwork in .BMP, .PNG, or .JPG format to formlogos@tr.com. Be sure to include
Preseason Custom Artwork Changes in the subject line of your email.

You may also submit camera-ready artwork by mail to:

Thomson Reuters
Distribution-Custom, MS 600
2395 Midway Road
Carrollton, TX 75006-2584
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FAQS: CONVERSIONS

Why do | have several different converted returns from the same client?

When you submitted your 2020 returns for conversion, you submitted several versions of the same client. We
convert every return that you submit and assigns each return a unique return number.

Who can help me with Software Conversions done within my office?

Contact Support at 1-800-327-8829 and listen to the options to select the applicable Support Group for help
with using the GoSystem Tax processing options.

What is converted from other tax software vendors?

We perform conversions from the prior year to the next year for 1041, 1065, 1120, and 990. For example, 2020
ProSystem fx returns are converted to 2021 Thomson Reuters returns when our conversion application is
released in the fall. For 1040, we convert from the same year to the same year. After all 1040 returns are
converted, you will have to rollover the converted 1040 returns.

»  We do not convert every item in all returns, just as we do not proforma each item in Thomson
Reuters from one year to the next.

A\
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