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CHAPTER 1: PLANNING AND
AGGREGATING GOSYSTEM TAX
INTERNATIONAL RETURNS FOR 1120

This guide contains information about how to incorporate international returns prepared in GoSystem Tax into
the e-filed return from within ONESOURCE Income Tax.

You can integrate international returns (5471, 8621, 8858, 8865, and 8886) prepared in GoSystem Tax by an
outside consultant into your ONESOURCE 1120 e-file. In GoSystem Tax, the international returns are prepared
normally and then marked for inclusion in the international component of the e-file.

In general, the international segment of the e-file (*.xit file) is created from within a GoSystem Tax top
consolidation locator and downloaded to a local drive. This file is then attached to the ONESOURCE top
consolidation binder through the Organizer and incorporated into the 1120 e-file. Multiple GoSystem Tax
international files can be integrated into a single ONESOURCE 1120 e-file.

This guide is divided into three sections.

« Part l: The International E-file (page 2) provides an overview about the process of aggregating
GoSystem Tax international returns within ONESOURCE 1120.

« Part ll: Preparing an International E-file in GoSystem Tax (page 7) reviews the steps necessary to
identify a GoSystem Tax return as part of the international e-file. It also reviews creating and downloading
the international portion of the e-file from GoSystem Tax.

« Part lll: Aggregating GoSystem International Returns with ONESOURCE 1120 E-file (page 18)
covers integrating GoSystem Tax international returns into your ONESOURCE 1120 e-file.

| D/‘ See Other Resources (page 24) for other resources.
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2 Chapter 2: Part I: The International E-file

The International E-file in GoSystem Tax

CHAPTER 2: PART I: THE INTERNATIONAL
E-FILE

THE INTERNATIONAL E-FILE IN GOSYSTEM TAX

You can complete the following forms in GoSystem Tax subsidiary returns and mark them for inclusion in the e-
file: 5471, 8621, 8858, 8865, and 8886. Any elections prepared in these returns will be included in the e-file
downloaded for ONESOURCE. All GoSystem Tax international returns and related elections are presented in
the consolidated entity's section of the ONESOURCE 1120 e-file.

D/‘ PDFs attached in the GoSystem locators will not be included in the international e-file downloaded
- for ONESOURCE. PDF files should be attached in the ONESOURCE top consolidation binder.

CREATING THE INTERNATIONAL PORTION OF THE E-
FILE

Creating the international portion of the e-file in GoSystem for aggregation with an ONESOURCE 1120 return
requires the following steps:

1. Prepare and review your foreign entity returns.
« Verify that the returns are marked for inclusion in the international e-file.
« Clear any e-file Reject diagnostics, and review any Alert diagnostics.

2. Create a top consolidation and select the international locators for e-filing.

3. Run Organizer computes.

4. Create the international segment of the e-file.

5. Clear any diagnostics.

6. Download the international (.xit) e-file.

AD Important! Since the tax application is updated periodically with new e-filing diagnostics, you
must compute the Organizer for each locator after each release and prior to generating the e-file.
It is critical that all e-file reject diagnostics are cleared prior to downloading the international e-file
for ONESOURCE. Failure to do this will cause the return to be rejected by the IRS.

GOSYSTEM TAX
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Chapter 2: Part I: The International E-file
Aggregating GoSystem Tax International Returns in ONESOURCE

AGGREGATING GOSYSTEM TAX INTERNATIONAL
RETURNS IN ONESOURCE

If you are an ONESOURCE - Domestic-only user, you must first enable e-file aggregation in the ONESOURCE
top consolidation binder.

Enabling E-file Aggregation

1. From within a top consolidation return in the Organizer, select Federal E-file > Enable. Verify that the
Enable federal e-file check box is selected.

EMABLE E-FILE

[M Enable federal e-file
[ Suspend federal e-file
L] Paper file

Electronic filing identification number (EFIN)............

TYPE OF ORIGINATOR

OERD O Large taxpayer O Not applicable

Figure 2:1

GOSYSTEM TAX
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4 Chapter 2: Part I: The International E-file
Aggregating GoSystem Tax International Returns in ONESOURCE

2. Click the International folder, and then select Aggregation Within Same Account. On the screen,
select the check box (see the box below) labeled Enable International E-file aggregation using
Thomson Reuters XIT file.

INTERNATIONAL AGGREGATION WITHIN THE SAME THOMSON REUTERS ACCOUNT

[ Enable international e-file aggregation using Thomson Reuters XIT file

INTERNATIONAL MEMBERS LIST

Return Number  Account Number MNotes

[»

Totalcount..........

Figure 2:2

GOSYSTEM TAX
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Chapter 2: Part I: The International E-file
Aggregating GoSystem Tax International Returns in ONESOURCE

3. Selecting this check box and computing the binder generates Thomson Reuters International File
screen, shown below.

INTERNATIONAL AGGREGATION FROM A DIFFERENT THOMSON REUTERS ACCOUNT

Attach Thomson Reuters XIT File

L] PDF attachments related to international files were separately added to this return

[J Form 1120, Schedule N completed

ATTACHED INTERNATIONAL XIT FILES

International XIT File Name

Total count. .

Figure 2:3

4. Click the Attach Thomson Reuters XIT Filebutton to add XIT file(s).

Use the Create E-file screen, Create Domestic XDM File option to build the domestic segment of the e-
file consisting of the federal returns prepared in your ONESOURCE entities. Use the Create E-file screen,
Create Aggregated E-file option to build the final e-file.

D/‘ Refer to the ONESOURCE 1120 Federal E-file Guide for information related to submitting an
. electronic return to the IRS and viewing the status of a return.

GOSYSTEM TAX
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6 Chapter 2: Part I: The International E-file
Aggregating GoSystem Tax International Returns in ONESOURCE

AD Important! Since the GoSystem Tax returns are generated outside the system, ONESOURCE
does not prevent you from aggregating and filing GoSystem Tax returns with e-file reject
diagnostics. You should clear the e-file reject diagnostics before the international returns are
downloaded from GoSystem Tax. Failure to do this will cause your return to be rejected by the
IRS.

ONESOURCE International users only Use the Create E-file screen, Create International XIT File
option to build the international portion of the e-file. If you have a license for the ONESOURCE International
product, the list of foreign returns is populated by the International e-Filing Members List in the top
consolidation binder’s Properties.

ONESOURCE Domestic-only user only If you' have prepared some of your foreign returns (5471, 8621,
8858, 8865 and 8886) in ONESOURCE, then manually enter the returns that are not part of the top
consolidation’s Domestic Members List in the International folder on the Aggregation Within Same
Account screen, International Members List grid. Returns prepared in GoSystem Tax are aggregated with any
foreign forms completed in ONESOURCE.

GOSYSTEM TAX
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Chapter 3: Part Il: Preparing an International E-file in GoSystem Tax 7

Step 1: Prepare and Review Your Foreign Entity Returns

CHAPTER 3: PART Ill: PREPARING AN
INTERNATIONAL E-FILE IN GOSYSTEM TAX

STEP 1: PREPARE AND REVIEW YOUR FOREIGN ENTITY
RETURNS

The forms 5471, 8858, 8621, 8865 and 8886 can be completed in a GoSystem subsidiary locator and
incorporated into an ONESOURCE 1120 e-file. Multiple international forms can be prepared in a single
GoSystem locator.

Including a return in the international e-file is based on a number of settings as follows:
1. Set the print condition of the return.

2. Select Federal E-file > International Member Return. Then select the check box International
Member Return (for aggregating the forms listed below).

DESIGNATE THIS RETURN FOR USE IN AGGREGATING INTERNATIONAL FORMS

The checkbox below should ONLY be selected if the return is to be used for aggregating international forms.
If designated as an International Member Return, only the forms listed below will be included in the e-file

created for this return. All other forms will be ignored.

M Designate this return as an International Member Return

Only the international forms listed below will be aggregated:
Form 5471
Form 8621
Form 8855
Form 8865
Form 8386

Figure 3:1

D/‘ Checking the International Member Return e-file check box for a subsidiary or parent return will
- cause only the information entered on the international forms listed to be picked up for that return.

GOSYSTEM TAX
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8 Chapter 3: Part ll: Preparing an International E-file in GoSystem Tax

Step 2: Create a Top Consolidation Return and Select the International Locators for E-Filing

When entering data for the international forms, related forms must be properly associated. For example, a
Form 8858 related to a specific Form 8865 should be entered in the correct Form 8865 Organizer folder.

Diagnostics are updated when the Organizer is computed. There are two types of diagnostics that you should
be sure to review: Rejects and Alerts.

Reject diagnostics identify conditions in the return that cause the IRS to reject the return when transmitted. The
conditions generating a Reject diagnostic MUST be corrected before transmitting.

The existence of an Alert diagnostic does not prevent the return from being e-filed. However, you should still
investigate the conditions that generates these diagnostics as they may reveal input errors.

Reviewing E-file Diagnostics

1. Select View > Diagnostics. Two folders exist for e-file diagnostics: one for Alerts and the other for
Rejects.

2. There are two folders for Electronic Filing diagnostics: one for Alerts and one for Rejects. The number
inside the parenthesis indicates the number of errors.

3. Expand each folder to view the diagnostics.

4. Double-click each diagnostic (or navigate to the field, if applicable) to use the GoTo functionality and view
the condition in the Organizer or Tax Forms that is creating the diagnostic.

5. Make changes in the Organizer and recompute.

STEP 2: CREATE A TOP CONSOLIDATION RETURN AND
SELECT THE INTERNATIONAL LOCATORS FOR E-FILING

The international portion of the e-file (.xit file) is created within a top consolidation locator by performing the
following steps:

GOSYSTEM TAX
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Chapter 3: Part Il: Preparing an International E-file in GoSystem Tax

Step 2: Create a Top Consolidation Return and Select the International Locators for E-Filing

1. In the Organizer of the top consolidation locator, select Federal E-file > Enable. Select the Enable
federal E-file check box, shown below.

EMABLE E-FILE

[ Enable federal e-file
(1" Suspend federal e-file
L] Paper file

Electronic filing identification number (EFIN)............

TYPE OF ORIGINATOR

O ERO O Large taxpayer O Not applicable

Figure 3:2
2. Click the International > Aggregation within Same Account to open the screen.

3. Click the Enable international E-file aggregation using Thomson Reuters XIT file check box,
shown below.

GOSYSTEM TAX
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10 Chapter 3: Part lI: Preparing an International E-file in GoSystem Tax
Step 3: Run the Organizer Computes

4. Inthe International Members List grid, enter the locator and account number for each GoSystem entity
with international returns (Forms 5471, 8621, 8858, 8865 and 8886) are listed. Add any Notes desired in
the fields provided.

INTERMNATIONAL AGGREGATION WITHIN THE SAME THOMSON REUTERS ACCOUNT

[¥ Enable intemational e-file aggregation using Thomson Reuters XIT file

INTERNATIONAL MEMBERS LIST

Return Number  Account Number Motes

[»

Totalcount. ...

Figure 3:3

| D/‘ You cannot combine locators from different accounts.

5. Compute the Organizer.

STEP 3: RUN THE ORGANIZER COMPUTES

Prior to generating the international portion of the e-file, compute each locator with international returns (5471,
8621, 8858, 8865 and 8886). Review and clear any e-file reject diagnostics prior to generating the international
segment ( *.xit) of the e-file.

| AD Failure to do a recompute may cause the IRS to reject the aggregated ONESOURCE return.

GOSYSTEM TAX
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Chapter 3: Part Il: Preparing an International E-file in GoSystem Tax 11

Step 4: Create the International Segment of the E-File

STEP 4: CREATE THE INTERNATIONAL SEGMENT OF
THE E-FILE

A Federal E-file folder exists in the Organizer for each GoSystem top consolidation locator. The international
portion of the e-file is located on the Create E-file screen (Federal E-file > Additional Information >
Create E-file), Create International XIT File option.

CREATE E-FILE

Create International XIT File

Dateftime international XIT file created ...

Mumber of validation errors. ...

Create Domestic XDM File

Dateftime domestic XDM file created.....................

Mumber of validation errors.__ ...

Create Aggregated E-file

Dateftime XML file created. ...
E-file status. ...

Number of XML validation errors..............................

Figure 3:4

Follow the steps below to build the international *.xit file. GoSystem reviews the list of locators. If you have
indicated that the locators have International Member Returns, GoSystem collects information about Forms
5471,8621, 8858, 8865, and 8886 within these locators.

Generating the International E-file

1. Inthe Organizer for the top consolidation return, select Federal E-file > Additional Information >
Create E-file folder and view the Create E-file screen.

2. Togenerate the *.xitfile, (1) click the Create International XIT File button. The reports outcome
appears in the (2) Create E-file section, including validation errors, if any, with a date and time stamp.

GOSYSTEM TAX
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12 Chapter 3: Part lI: Preparing an International E-file in GoSystem Tax

Step 5: Clear International Diagnostics

3. After the *.xitfile is generated, GoSystem reports (3) the number and type of international forms included
in the e-file for each locator/binder in the Number of International For Each International Member
Return section.

CREATE E-FILE

| Create International XIT Filel |

Dateftime international XIT file created.. ...

Number of validation errors..........................

Create Domestic XDM File

Date/time domestic XDM file created ...

Number of validationerrors.__.____._______

Create Aggregated E-file

Dateltime XML file created .
E-file status.........oooe e

Number of XML validation errors..._.............c.c..c..

NUMBER OF INTERNATIONAL FORMS FOR EACH INTERNATIONAL MEMBER

[[] Suppress print

Company Number Return Number Entity Name E-file Status 5471 8621 8858 8865 8886 PDF

Total number of forms and PDF attachments.......
Unqualified International Returns List —

Figure 3:5

STEP 5: CLEAR INTERNATIONAL DIAGNOSTICS

The Unqualified International Returns grid is accessed from the Unqualified International Returns List
link located under the Number of International Forms for Each International Member grid shown on the
Create E-file screen (see the arrow in the screen above).

GOSYSTEM TAX
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Chapter 3: Part Il: Preparing an International E-file in GoSystem Tax 13

Step 6: Download the International Portion of the E-File

UNQUALIFIED INTERNATIONAL RETURNS

[ suppress print

Company Number Return Number E-file Status Motes

[»

Figure 3:6

Viewing and Clearing the Diagnostics for each Locator

1. Open the Organizer in each locator.

2. Select View > Diagnostics. Two folders exist for e-file diagnostics: one for Alerts and the other for
Rejects.

3. Expand each folder to view the diagnostics.
4. Select each diagnostic to use the GoTo functionality and to locate the condition creating the diagnostic.
5. Make changes in the Organizer and recompute.

D/‘ To print the international e-filing information, generate a 1120 return using the Selected
- Federal C Corp > 1120 Income Tax Return > 1120 Pages 1-5 in Print Preview.

The status for all returns, as well as just those locators with e-filing reject diagnostics are found on pages
labeled Electronic Filing Information at the front of the return.

STEP 6: DOWNLOAD THE INTERNATIONAL PORTION OF
THE E-FILE

The International e-File (*.xit file) can be downloaded from GoSystem to your hard drive or a network location
and then integrated into your ONESOURCE 1120 return.

GOSYSTEM TAX
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14 Chapter 3: Part lI: Preparing an International E-file in GoSystem Tax

Step 6: Download the International Portion of the E-File

Downloading the File

1. Inthe GoSystem Tax Browser menu, select Returns Processing > E-file > Download > Select
Returns to open the E-file Download dialog box.

2. Choose the appropriate options for the Account and tax Year. Select the correct option in the Type
fields.

Home  Returns |Returns Processmgl Admin  Reports  Support

4AE-file E-file Download
Status Report
4D load Account | 8321 Sort List by: Assigned To:
Select Returns (@) Name () Client Code (@) Preparer () Partner
Baich Status Year. O Lacator C Reviewsr () Group
» Print Type: And Match These First O Manager
Characters of Sort Column:
) Preseason Processing O 10 O ss00 Location:
) Estimates & Extensions Osr Oom (A
¥ Import/Export @1 O Login ID/Group Name
Move From Thomson Reuters Archive 8 105 O 709 (AN
Al

Limit List size to 10

All states may not be currently available for download. Please refer to the Release
Notes for more information.

Jurisdiction: [ntl - Fed International
Include PDF Attachments: [

ICurrLinuel | Cancel ‘

Figure 3:7

3. Select Int - Fed International as the Jurisdiction from the drop-down list.

4. Click the Continue button.

GOSYSTEM TAX
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Chapter 3: Part Il: Preparing an International E-file in GoSystem Tax

Step 6: Download the International Portion of the E-File

5. Select the check box next to the correct locator, and click Continue to begin the download.

Home Retuns Returns Processing Admin  Reports  Support

4Efile
Status Report 1120 Returns Found in Account 8321:
4Download

Select Returns Select Return Taxpayer Name Client Code ELF Status lurisdiction

Batch Status ¥ B310IT sg01202016 Top Con sG INTC
» Print
) Preseason Processing [] 122515  Starkey Laboratories, Inc. MI - Consol Qualified INTC
» Estimates & Extensions D 2648IT  TOHolland International (Top Con) Qualified INTC
» Import/Export d d

Move From Thomson Reuters Archive 3 records returned.
| continue ” Select All H Deselect Al || Cancel || Next 10 ‘

Figure 3:8

6. The 1120 International E-file Download page is displayed with the Export Batch Job number and the
number of returns queued. Click the Close button.

1120 International e-File Download

([Firm |Account [ear [Tax Type If
[T =21 | Jaz20 |
Locator ||status 1|
6310IT |[Export Queued If

Export Batch job: 68757
1 returns queued
0 returns rejected

Figure 3:9

7. Click the Return Processing > E-file > Download > Batch Status item on the menu.

GOSYSTEM TAX
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16 Chapter 3: Part lI: Preparing an International E-file in GoSystem Tax

Step 6: Download the International Portion of the E-File

8. View the progress of your download on the Batch Status screen. Select 1720 Return as the Download
Type in the drop-down list, and then click Continue.

Home Returns Returns Processing Admin  Reports  Support

4E-file Batch Status
Status Report

4Download

Select Returns
Batch Status Date Batch Submitted

¥ Print

) Preseason Processing From (MM/DDAOY):

I Estimates & Extensions To (MM/DDAYYY )

b Impori/Export
Tax Year ALY e

Move From Thomson Reuters Archive 2 real ears
Return Type: 1120
I Conﬁnuel ‘ Cancel |

Figure 3:10

9. Click the Batch ID link (blue underline) that relates to the 1120 international e-file download you initiated.

Home Returns Returns Processing Admin  Reports  Support

AEle E-file Download Batches Found:
Status Report
4Download )
Select Retuns Date/Time |Tax Year|Tax Typel[temsl Batch ID
Batch Status |2018 [1120 [1 |68757
» Print

1 batch found.
» Preseason Processing

» Estimates & Extensions
» Import/Export

Move From Thomson Reuters Archive

Figure 3:11

GOSYSTEM TAX
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Chapter 3: Part Il: Preparing an International E-file in GoSystem Tax

Step 6: Download the International Portion of the E-File

10. Click the Download All button in the 1120 International E-file Download Batch Details and Browse
to the folder where you would like to store the international *.xit file. You will need this *.xit file for your 1120

11.

return in ONESOURCE.

1120 International e-File Download Batch Details

Export Status for Batch ID 68757:

NOTE: A Password input field indicates a password is reguired. These returns are not included in the Download All button. To download a password protected return
when the 'Print File Ready' status is displayed, please enter the password and click on the return’s hyperlink.

Return Password Entity Name Export Status WIP Status Download Status
6310IT 5001202016 Top Con  File Export Complete WIPO

1 record returned.

| Refiesh | cancel || Download Al

Figure 3:12

Save the file to your local storage.

GOSYSTEM TAX
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18 Chapter 4: Part lll: Aggregating GoSystem International Returns with ONESOURCE 1120 E-file
ONESOURCE International Users

CHAPTER 4: PART lll: AGGREGATING
GOSYSTEM INTERNATIONAL RETURNS
WITH ONESOURCE 1120 E-FILE

ONESOURCE INTERNATIONAL USERS

Creating the XML file for ONESOURCE International top consolidation binders with an international filing type,
Foreign Tax Credit, is divided into three parts:

o Create International XIT File
o Create Domestic XDM File
« Create Aggregated E-file.

The returns prepared in GoSystem are aggregated with any foreign forms completed in ONESOURCE.

Including an Externally Created XIT File

To include an externally created XIT file in your ONESOURCE 1120 consolidated return, use the same
procedures as you would for attaching PDF files.

1. Goto Federal E-file > International > Thomson Reuters International and select Attach Thomson
Reuters XIT File

2. Onthe Electronic Filing Attachments screen, click the Add button.

GOSYSTEM TAX
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Chapter 4: Part lll: Aggregating GoSystem International Returns with ONESOURCE 1120 E-file 19
ONESOURCE International Users

3. Inthe Add Attachment dialog box, select International XML file from the drop-down list as the
attachment type.

Add Attachment

ATTACHMENT

Attachment Jurisdiction: International XML file

-

Federal
Federal Extension

International XML file
Third Party XML file

OR

ASSOCIATE EXISTING >

ATTACHMENT DESCRIPTION

Attachment title:

CANCEL

Figure 4:1
4. Browse to and select the applicable XIT file, and click Upload.

5. Onthe Electronic Filing Attachments screen, the uploaded file will appear in the attachments list.
Select Done.

Reviewing and Creating the Aggregated International E-file in
Organizer

1. In Organizer, expand the Federal E-file > International folder.

2. Selectthe Thomson Reuters International File folder to display a screen with a list of the international
XIT files that have been attached.

GOSYSTEM TAX
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20 Chapter 4: Part lll: Aggregating GoSystem International Returns with ONESOURCE 1120 E-file
ONESOURCE Domestic-only Users

3. After generating the international portion of the e-file (Federal E-file > Additional Information >
Create E-file > Create International XIT File button) and the domestic segment of the e-file (Federal
E-file > Additional Information > Create E-file > Create Domestic XDM File button), click the
Federal E-file > Additional Information > Create E-file > Create Aggregated E-file button to

combine the ONESOURCE and GoSystem returns into one aggregated XML file ready for submission to
the IRS.

ONESOURCE DOMESTIC-ONLY USERS

If you are an ONESOURCE domestic-only user, you must first enable e-File aggregation in the ONESOURCE
top consolidation binder.
Enabling E-file Aggregation

1. In Organizer, expand the Federal E-file > International folder.

2. Click the Aggregation Within the Same Account folder to open the screen. Select the Enable
international e-file using Thomson Reuters XIT file check box.

GOSYSTEM TAX
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Chapter 4: Part lll: Aggregating GoSystem International Returns with ONESOURCE 1120 E-file 21
ONESOURCE Domestic-only Users

3. Compute the binder.

INTERNATIONAL AGGREGATION WITHIN THE SAME THOMSON REUTERS ACCOUNT

[ Enable international e-file aggregation using Thomson Reuters XIT file

INTERNATIONAL MEMBERS LIST

Return Mumber  Account Number Motes

Totalcount. ...

Figure 4:2

Including an Externally Created XIT File

To include an externally created XIT file in your ONESOURCE 1120 consolidated return, use Attach
Thomson Reuters XIT File and follow the same steps below. Navigation: Federal E-file > International >

Thomson Reuters International File.

If the Enable international E-file using Thomson Reuters XIT file check box is selected in the top
consolidation binder, the Attachment dialog box includes an additional selection type for an International XML
file in the Attachment Jurisdiction drop-down list.

GOSYSTEM TAX
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22 Chapter 4: Part lll: Aggregating GoSystem International Returns with ONESOURCE 1120 E-file
ONESOURCE Domestic-only Users

Reviewing and Creating the Aggregated International E-file in the
Organizer

1. Select Federal E-file > International > Thomson Reuters International File folder to display the list
of the attached international XIT files.

INTERNATIONAL AGGREGATION FROM A DIFFERENT THOMSON REUTERS ACCOUNT

Attach Thomson Reuters XIT File

[] PDF attachments related to international files were separately added to this return
[ Form 1120, Schedule N completed

ATTACHED INTERNATIONAL XIT FILES

International XIT File Name

Total Count.....ooeeeee e

Figure 4:3

GOSYSTEM TAX
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4.
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ONESOURCE Domestic-only Users

Click Federal E-file > Create E-file. On the resulting screen, click the Create International XIT button
to generate the international e-file portion.

CREATE E-FILE

Create International XIT File

Date/time international XIT file created .

MNumber of validation errors.___.___

Create Domestic XDM File

Dateftime domestic XDM file created.......................

Mumber of validation errors..........ooooooeeee

| Create Aggregated E—ﬁlel |

Dateftime XML file created.

Eflestatus

Mumber of XML validationerrors._______________.__

Figure 4:4

On the same Create E-file screen, press the Create Domestic XDM File button to general the domestic
e-file portion.

After generating the international portion of the e-file and the domestic segment of the e-file, click the
Create Aggregate E-file button on the same Create E-file screen to combine the ONESOURCE and
GoSystem international returns into one aggregated XML file that is ready for submission to the IRS.

GOSYSTEM TAX
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CHAPTER 5: OTHER RESOURCES

o Please refer to the ONESOURCE Federal E-file Guide for detailed information about the 1120 e-file
process including:

o Rules for E-filing

o Special Return Types

o Attachments to the Return
o E-filing for State Returns

o Reviewing an E-file Return
o Steps to E-file a Return

o Please refer to the ONESOURCE Income Tax International Returns E-file Guide for detailed information
about preparing international returns in ONESOURCE Income Tax.

o This guide is a supplement to the federal and International guides for corporations licensing ONESOURCE
Income Tax when an outside consultant prepares international returns in GoSystem Tax and should be
used in conjunction with the other 1120 guides.

« Please refer to the IRS web site (http://www.irs.gov/) for instructions about specific forms.
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