
TRIAL BALANCE BRIDGE
Bridge provides an easy-to-use method for electronically transferring financial information from other software
packages into your tax return.

Bridge imports financial data from many commonly used audit, trial balance, general ledger, spreadsheet, and
database programs.

You can use Bridge to prepare the following return types:

l 1065

l 1120

l 1120-C

l 1120F

l 1120-REIT

l 1120-RIC

l 1120S.

If you want to import trial balance data from a source other than the listed general ledger and audit packages,
you can create your own template in Bridge. A template is a guide or map that the system uses to know what
information to import from your file.

You can also create templates for importing journal entries, TCC descriptions, and MCC descriptions.

If you are using Bridge on a network, the user-defined templates that are created are available to all users who
access Bridge on that network.

TOPICS
l Process Chart (page 2)

l Accessing Trial Balance Bridge (page 2)

l Toolbar (page 3)

l Menus (page 4)

l Import (page 7)
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Process Chart

l Trial Balance Bridge Grid (page 19)

l Journal Entries (page 29)

l Data Review (page 31)

l Workpapers (page 34)

l Merge (page 40)

PROCESS CHART

Figure 1

ACCESSING TRIAL BALANCE BRIDGE
From the 1065 or 1120 return, selectAccess > Trial Balance to enter the Bridge program. You can begin to
import general ledger data and make adjusting entries once you are in Bridge.
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Toolbar

You should get familiar with the Trial Balance Bridge interface before you proceed.

Figure 2

TOOLBAR
The Trial Balance Bridge toolbar, located at the top of the Trial Balance Bridge, contains numerous icon
shortcuts that can make your work in Bridge flowmore smoothly.

Figure 3

The following table shows each toolbar icon and its purpose:

CLICK THIS TO DO THIS CLICK THIS TO DO THIS

Import Find Account Description

Export Sort Trial Balance

Delete Content Auto Import List

Print View Tax Summary

Print Preview Journal Entries
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Menus

CLICK THIS TO DO THIS CLICK THIS TO DO THIS

Exit Bridge Workpaper Notes

Insert Account Return Defaults

Delete Account Automatic Journal Entries

Cut ChangeMerge Defaults

Copy Merge Now

Paste Validate

Edit TCC/PC Calculate

Go to Account Help Topics

MENUS
The File, Edit, View, Ledger, andOptions menus in Trial Balance Bridge contain functions unique to Bridge.
Because theWindow and Help menus are similar to those of other applications, we will not cover them in this
tutorial.

Become familiar with each menu. Many of the menu items are also contained in icon format on the toolbar for
easy access.
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Menus

File Menu
Use this menu to import and export files. From this file, you can also print and use print preview.

Figure 4

Edit Menu
From this menu, you can cut, copy, paste, go to an account, find an account description, sort the trial balance,
and auto import a list.

Figure 5
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Menus

ViewMenu
From this menu, you can elect items to view. You can also refresh the screen.

Figure 6

Ledger Menu
From this menu, you can work on journal entries, workpaper notes, and Schedule M-3 company reconciliation.

Figure 7
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Import

Options Menu
From this menu, you can select return defaults and merge defaults. You will also perform merge functions from
this menu.

Figure 8

IMPORT
The main Bridge screen is called the Trial Balance Grid. To begin, select File > Import from the pull-down
menus to show the Import dialog box. This menu allows you to build new templates or use existing templates
to import your information.
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Import

Figure 9

Existing templates appear in the window. To create a new template, selectNew. On a network, every user can
access these templates. Name your template so that it identifies the type of data you are importing. Select the
User-Defined radio button when you want to import from a .DIF file that does not have already have a Custom
Template.

Figure 10

Before you can import data from a file, you must first build a template. Bridge uses the actual contents of your
import file. On this screen, you select the type of file being bridged and where the file is located.
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Import

Figure 11
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Import

The Source File Import Type determines what type of file you are going to bridge. If the information is coming
from your General Ledger, select the Trial Balance radio button. In this case, the Source File Import data
type is TaxCombination Code (TCC).

Figure 12
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Import

The unique Template Namemay be up to 15 alphanumeric characters with no spaces. The Template
Descriptionmay be up to 80 alphanumeric characters in length.

Figure 13
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Import

Bridge recognizes numerous file formats. Select the appropriate format, or letAutomatic Detections scan the
file and categorize your file for you. If you selectDLM, the Delimiter: drop-down list will be activated. Select the
delimiter used in your source file.

Figure 14

THOMSON REUTERS
USING TRIAL BALANCE BRIDGE V1.0



Trial Balance Bridge 13
Import

In this case, the Source File Import data type is Tax Combination Code (TCC). If you intended to bridge in
General Ledger Information, you would select Trial Balance. Enter the drive/path/file name, or clickBrowse
and select the file you want to import from theOpen dialog box. Once you have selected the appropriate
information, clickOK.

Figure 15
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Import

Shown in this screen is the User Defined Import Template. Note that the file you will be importing appears
underMark Import Item. To select the items to be imported from your file, select the Import Item type from
the dialog box. The import items shown here are predefined by the Source File Format you selected on the
previous screen. If the Import Items listed do not provide the right choices for the file you are trying to import,
you may not have selected the right Source File Format.

Figure 16
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Import

After selecting TCC Description, highlight the column that contains your TCC descriptions by clicking the
column.

Figure 17
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Import

Notice that the Import Item name appears as the column heading and the entire column is highlighted. Repeat
the process for any other columns you want to import from your .DIF file.

Figure 18
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Import

Since all the items in this .DIF file should be imported, we have tagged each column with the appropriate Import
Item heading.

Figure 19

You may want to assign a password to your template. Assigning a password protects the template from
accidental or unauthorized changes. The template cannot be modified or deleted without the proper password.
Click Password to assign a password to your template.

Figure 20
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Import

You can save the template by clicking the Save button. If the source file is ready to import, you can use this new
template immediately without saving it. Click Import Now. It will import the file and save your template.

Figure 21

Enter the source file information, or clickBrowse to select a different source file to import. The drive/path and
file name will default to the file used to define the template. Some import items defined in the template are
preselected. Mandatory items are preselected and grayed out. If you do not want to import an item, remove the
check mark from the check box next to the item. Then click Import.
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Trial Balance Bridge Grid

Figure 22

TRIAL BALANCE BRIDGE GRID
The Trial Balance Grid is the first screen that appears when you access Bridge. Use the Trial Balance Grid to:

l assign and change TRCs

l create and assign TCCs

l change TCC descriptions

l create and assign Property Codes

l change Property Code descriptions

l add accounts to the Trial Balance Grid.

Use the grid much as you would most spreadsheet applications. You can resize columns and rows, insert and
delete rows, move columns, sort the grid, and add accounts. You can also choose not to display accounts with
zero balances in the Prior Year or Current Year Balance columns.
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Trial Balance Bridge Grid

Before working in the Trial Balance Grid, you should set your grid display options. From the View menu, select
Grid Display Options:

Figure 23

The following dialog appears. Check the items you wish to display on the grid, and clickOK:

Figure 24
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Trial Balance Bridge Grid

Select the applicable Tax Return Code (TRC) for each general ledger account. The Tax Return Code (TRC) is
a Thomson Reuters-defined code that ties the General Ledger account balances to a specific line on the tax
return. The Tax Combination Code (TCC) is a user-defined code used with a TRC to customize printed detail
schedules. The Property Code (PC) is a mandatory user-defined code used to differentiate data between rental
activities (available for 1065, 1120S, and 1120-REIT).

Figure 25

Note that the information from your file appears on the bottom of the Trial Balance Grid. The account number
(AcctNum) should be a unique number. The account description (AcctDesc) is a maximum of 50 characters.
Prior-Year Balances (PYB) are adjusted book balances which must be in balance and closed. Current-Year
Balances (CYB) are balances that can be entered open and unadjusted or closed. To indicate closed, enter
CLOSED on the Return Defaults dialog box.

Figure 26
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Trial Balance Bridge Grid

Workpaper Reference Codes tie workpaper notes to specific accounts. To assign codes, select Ledger >
Workpaper Notes from the main menu, or enter the reference code in theWk Ref column next to the account
(s).

Figure 27

You can customize the Trial Balance Grid by sorting it according to your specifications. You can sort the Trial
Balance Bridge by any of the columns circled in red. The Trial Balance Grid is currently sorted by account
number.

Figure 28
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Trial Balance Bridge Grid

Select Edit > Sort Trial Balance.

Figure 29

The Sort Trial Balance dialog box appears. To sort the Grid by a different option, such as TRC, select the Tax
Return Code (TRC) radio button, and then clickOK to sort the Trial Balance Grid by your new option.

Figure 30
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Trial Balance Bridge Grid

The Trial Balance Grid is now sorted by TRC. Blank TRCs appear at the top of the Grid.

Figure 31

To assign a TRC to Operating Cash, select the appropriate Tax Return Code. Since Operating Cash normally
carries to line 1 on the balance sheet of the tax return, in this example, we will select Tax Return Code “10-100
Cash” now.

Figure 32
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Trial Balance Bridge Grid

Next, select the cell(s) and/or row(s) to which you want to assign or change the TRC.

l To select multiple cells and/or rows, press the Shift key, hold down the left mouse button, and drag the
mouse pointer across the cells and/or rows you want to select.

l To select a range of cells or rows, press the Shift key, and press and click the left mouse button on the
first and last cell or row in the range to wihch you want to assign a TRC. All cells or rows between the two
selected will be highlighted.

Figure 33

Now click the Assign Coding button for the change to be reflected in the TRC column.

Figure 34
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Trial Balance Bridge Grid

Note that the TRCCode “10-100” appears. Bridge assigns the TRC to the cell(s) and/or row(s) selected. You
can also click a specific cell and enter the TRC you need.

Figure 35

Nowwe will combine the individual general ledger accounts that relate to cash into one account for tax return
purposes. To combine all the cash accounts on the tax return into one account, select Tax Return Code “10-
100 Cash.”

Figure 36
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Trial Balance Bridge Grid

Next, select the Tax Combination Code (TCC) from the drop-down list. If the appropriate code does not exist,
create a new one by selecting <Add New>.

Figure 37

The New Item dialog box appears. Enter the TCC in the New Code field and the description in the New
Description field.

Figure 38
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Trial Balance Bridge Grid

Now the new TCCmust be entered for all the cash accounts that you want to tie together to present one cash
amount on the tax return. Highlight all the cells to which you want the new TCC assigned, and clickAssign
Coding. Click the heading TCC, then clickOperating Cash, and drag the mouse point to the TCC cell for Cash
in Bank. You can also select a group of items by using Shift and Ctrl.

Figure 39

Note that the new TCC “003” now appears next to all the cash accounts. These accounts will now be grouped,
and the description Cash in all bankswill be printed on the detail statements.

Figure 40
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Journal Entries

JOURNAL ENTRIES
Bridge allows you to make different types of journal entries.

If an unadjusted trial balance is imported, you can make all book journal entries in Bridge.

You can make book and tax journal entries to adjust accounts to their proper tax balance.

Figure 41

From the Trial Balance Grid, select Ledger > Journal Entries to show the Journal Entries dialog box. Select
the type of journal entry by clicking the appropriate radio button under Journal Entry Type:

l Book Adjustments: Entries posted to finalize account balances prior to tax considerations. Book
adjustments can only be posted to general ledger accounts.

l Schedule M-1/M-3 Adjustments: Entries to reconcile book and taxable income. Entries must affect
income or expense on one side and Schedule M-1 on the other.

l Tax Reclassification: Entries to reclassify balances between accounts for tax return presentation.

l Schedule M-2 Adjustment: Entries to reconcile beginning and equity Schedule M-2 journal entries are
balanced automatically. That means that you are making one-sided journal entries to adjust the M-2
accounts only.
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Journal Entries

Figure 42

Any existing journal entries for the selected Journal Entry Type appear in a scrollable list. To show detailed
information for a journal entry, click the journal entry to select it. Then click the Detail button.

Figure 43

The buttons on the bottom of your Detail screen provide additional information and navigation.

l The Accounts button lists all accounts and their description.

l The TRCs button lists all TRCs and their descriptions to create a journal entry using a TAXnnn account.

l The Done button exits the dialog box and saves the entry.
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Data Review

Figure 44

DATA REVIEW
From the Trial Balance Grid, select View > Tax Summary to show the Tax Summary screen. This is a great
tool to use when trying to solve an out-of-balance problem.

Figure 45
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Data Review

You should view the tax summary to insure that you are in agreement with the imported amounts before the
data is merged into the tax return.

Figure 46

DO NOT MAKE CHANGES ON THE TAX SUMMARY! If you need to make changes, you must select one
of these three methods:

l Make changes on the Trial Balance Grid.

l Make changes through Journal Entries.

l Change the source file and reimport.
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Data Review

Select any of the Detail buttons to view data grouped by TCC. You can review the components that make up
these grand total amounts by clicking Detail.

Figure 47
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Workpapers

In this example, we see the data for Page 1: Income and Deductions. By reviewing the individual components of
Page 1, you can quickly see any problems.

Figure 48

Always remember to review your data before merging it into the tax return.

WORKPAPERS
You can use Bridge to preview and print the following types of workpapers:

l Adjusting Journal Entries

l Workpaper Notes

l G/L Account Sequence
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Workpapers

l Detail

o Taxable Income Detail

o Taxable Income Variance Detail

o Balance Sheet Detail

o Schedule M-1 Detail

o Schedule M-1 Variance Detail

o Rental Real Estate Property Detail

o Other Rental Property Detail

o Royalty Property Detail

o Farm Property Detail

o Schedule M-3 Detail
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Workpapers

l Summary

o Taxable Income Summary

o Taxable Income Variance Summary

o Balance Sheet Summary

o Schedule M-1 Summary

o Schedule M-1 Variance Summary

o Schedule M-2 Summary

o Rental Real Estate Property Summary

o Rental Real Estate Summary

o Other Rental Property Summary

o Other Rental Summary

o Royalty Property Summary

o Royalty Summary

o Farm Property Summary

o Farm Summary

o TRC and TCC Summary

o Schedule M-3 Summary

o MRC and MCCSummary
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Workpapers

Under File > Report Footer Setup, you can enter the Prepared By,Detail Reviewed By, Final Reviewed
By, andWorkpaper Reference information for the reports. Information entered here will print at the foot of
each report page.

Figure 49

Select File > Print Preview to show the Print Preview dialog box. A list of available workpapers appears
under Preview What.

Figure 50
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Workpapers

The Taxable Income detail workpaper appears. To enlarge the detail, click Zoom In.

Figure 51
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Workpapers

The Income and Expense detail enlarges. Notice that the command buttons on the top of the page control
navigation and the size of the form you are viewing. In Bridge, the mouse pointer will change to a magnifying
glass when you move it over the workpaper area. You can click the left mouse button to zoom in or out.

Figure 52

THOMSON REUTERS
USING TRIAL BALANCE BRIDGE V1.0



40 Trial Balance Bridge
Merge

Select File > Print from the Trial Balance Grid to show the Print dialog box. A list of available workpapers
appears. Select the appropriate forms to print. You can select multiple copies and determine the print
orientation of the workpaper.

Figure 53

MERGE
Merging is the process of combining data from Bridge files with the tax return files and is the final process you
perform in Bridge.

After a merge, you can add data in the tax application to complete the return. You can then perform final tax
calculations and review and print the final return.
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Merge

Merge Options
l No suppressionMerge will remove existing data such as TCC, description, and financial information
from the Organizer prior to the merge operation. This operation affects manual entry, locked data, and
overrides as well. The merge operation transfers all accounts to the Organizer.

This option is intended for other than first-year users.

l Suppress accounts without balances onlyMerge will remove existing data such as TCC, description,
and financial information from the Organizer prior to the merge operation. This operation affects manual
entry, locked data, and overrides as well. The merge operation transfers only accounts with balances to
the Organizer.

This option is intended for other than first-year users.

l Suppress prior year balances only Existing Organizer data (including manual entry, locked data, and
overrides) remains the same. If a description has changed for a detailed item that has previously been
merged, a new line item will be added in the Organizer and the original line item (old description) will
remain as a separate entry. The merge operation transfers all accounts to the Organizer.

This option is intended only for first-year return to preserve Balance Sheet beginning balances.

The presence of a blank line or more in the Organizer group field between rows of data prior to the merge
may cause detailed line items to be out of alignment for beginning and ending balances after the merge
operation.

l Suppress prior year balances and Suppress accounts without balances Existing Organizer data
(including manual entry, locked data, and overrides) remains the same. If a description has changed for a
detailed item that has previously been merged, a new line item will be added in the Organizer and the
original line item (old description) will remain as a separate entry. The merge operation transfers only
accounts with balances to the Organizer.

This option is intended only for first-year return to preserve Balance Sheet beginning balances.

The presence of a blank line or more in the Organizer group field between rows of data prior to the merge
may cause detailed line items to be out of alignment for beginning and ending balances after the merge
operation. (See screenshot below.)

Existing line items without any balance in the Organizer are not deleted prior to the merge operation.
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Merge

Always review your defaults before merging your data. These defaults determine what gets merged. Check
your Return Defaults for special treatment. If you are importing a closed trial balance, you must enter the
word CLOSED in the account box. Otherwise, your return will be out-of-balance.

Figure 54
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Merge

The Merge Option dialog box appears. Check all tabs to determine which forms and detail items will actually
be merged. If the check box at the top of a tabbed page is checked, the entire form will be merged.

Figure 55

A checkmark in the check box indicates that the detail will be merged. To suppress detail, clock the appropriate
check box to remove the check mark. If you suppress the detail for a TRC, Bridge sums the prior year balances
and balance after adjustments and merges only the total.
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These are the options for Page 1:

Figure 56

Here are the options for Schedule A:

Figure 57
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Merge

Here are the options for Schedule L:

Figure 58
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Merge

After you set merge defaults, you are ready to merge the bridged data. From the Trial Balance Grid menu bar,
selectOptions > Merge Now. Bridge will merge the data in the bridge file into the tax application. If selected
forms have not been specified, no tax forms will be updated. If selected forms have been specified, only the
selected forms will be updated.

Figure 59

When the merge is complete, access the tax application to finish preparing the tax return. Select File > Exit to
exit Bridge. This will not exit the tax return.

When you exit Bridge and return to the tax application, you can review the amounts bridged into the Organizer
screens and make any further changes required to complete the tax return.
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