
1120 TALLY, INC. CASE STUDY FACTS
(CASTAM)
Tally, Inc. is a C Corporation. Prior to this year, the 1120 return was prepared manually. (The data has been
simplified for purposes of the exercise.) Tally, Inc. recently purchased a high rise building and owns a retail
facility in California. The California sales manager sells some “hard to find” products to a sporting goods
supplier in Arkansas each year. Tally, Inc. is not part of a consolidated group, not a personal holding company,
and not a personal service corporation. Tally, Inc. uses the accrual method of accounting.

TARGETED AREAS
l Bridging the Client Trial Balance

l Bridging Tax Combination Codes

l Journal Entries in Bridge

l Reviewing Bridge Defaults

l 1120 Tax Analysis

l Income and Deductions

l Depreciation Overrides

l Officer compensation

l Gains and Losses

l Foreign Owned Corporation

l Foreign Tax Credit

l NOL Carryovers

l State Allocation and Apportionment

o Arkansas

o California

o Illinois
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Using Trial Balance Bridge

USING TRIAL BALANCE BRIDGE
l General Information (page 4)

l Accessing Bridge (page 5)

l Bridge Defaults (page 5)

l Importing Data into Bridge (page 6)

l Importing Trial Balance Information (page 6)

o Importing the Tax Combination Code Descriptions (page 6)

o Tax Reclassification Entries (page 7)

o Assigning MRC Codes (page 9)

o M-2 Adjustments (page 9)

o M-1/M-3 Adjustments (page 10)

o Assigning MRC Codes (page 14)

o Flow-Through Entity Information (page 15)

USING THE TAX APPLICATION
l Return and Print Options (page 20)

l Other Information - Questions (page 21)

l Schedule N Questions (page 22)

l Paid Preparer Information (page 22)

l Income (page 22)

l Cost of Goods Sold (page 23)

l Officer Information (page 24)

l Deductions (page 24)
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Data Entry

l Depreciation (page 28)

l Contributions (page 29)

l Net Operating Losses (page 30)

l NOL Carryovers (page 30)

l Pass-Through Entity (page 31)

l Gains and Losses (page 31)

l Payments of Tax (page 35)

l Estimates and Penalties (page 36)

l Balance Sheet (page 37)

l Schedule M-1/M-2 (page 42)

l Asset Acquisition (page 44)

l Foreign Information (page 45)

l Transmittal Letter and Filing Instructions (page 47)

l State Information (page 47)

o Common State (page 47)

o Allocation and Apportionment (page 49)

o Arkansas (page 57)

o California (page 57)

o Illinois (page 59)

DATA ENTRY
l Using and Reviewing Bridge (page 61)

l Using and Reviewing the Tax Application (page 66)

l Reviewing the Return (page 69)
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General Information

USING TRIAL BALANCE BRIDGE
The general ledger data for Tally, Inc. has been exported from the company’s general ledger software. Tax
Return Codes (TRCs) have been assigned to each account number in the company’s Trial Balance, and M-3
Tax Return Codes (MRCs) have been assigned to all income and expense accounts in the Trial Balance. The
data was then saved as a DIF file (TallyTB.dif). In addition, a Tax Combination Code DIF File (TallyTCC.dif)
has been created for you to use with the Bridge Application. Your task is to complete the return using Bridge.
You will import the data from the DIF files, verify defaults, enter journal entries in Bridge, and merge the data
into the 1120 tax application.

Once the data is merged, you will use the tax application to add additional items to the tax return. The Allocation
and Apportionment DIF file (TallyAA.dif) and a template file (TallyA&A.kat) will be used to import state
information to help you complete the training return.

Use the Data Entry section for instructions and hints when you are not sure where or how to enter the tax data.
You should verify all the information and enter or update information as needed.

GENERAL INFORMATION
Before you use Bridge, verify the Company Information.

1. SelectQuick Track > Entity Information.

2. Verify the following:

NAME Tally, Inc.

ADDRESS 600 Bay Street
Chicago, Illinois 60699

EIN 11-11111111

3. Enter the Date of Incorporation: 1/24/1973.

4. Verify the Return Type: 1120 US Corporation.

5. Verify the Entity Type: Corporate Single Entity.

You should ensure your return type is set correctly before using Bridge. The return type
determines what options are available in the Bridge Application.
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Accessing Bridge

ACCESSING BRIDGE
Electronic files for trial balance data, tax combination codes, and allocation and apportionment are located in
the C:\Program Files(x86)\RIA\RS2019 directory.

Bridge is required to complete this case study. If you do not have Bridge installed, you will not be able to access
the files referenced in this training exercise.

Once you have created a new case study return for the Tally, Inc., begin by opening the tax return and
accessing Bridge.

SelectAccess > Trial Balance from the menu.

BRIDGE DEFAULTS
1. From theOptions menu, verify that all automatic journal entries, with the exception of Federal Income

Tax Provision, are checked. If Federal Income Tax Provision is checked, uncheck the box.

This case study has Schedule M-3. It is not recommended that the automatic journal entry
for Federal Income Tax be activated if an M-3 is to be prepared.

2. SelectOptions > Merge Defaults.

3. Verify that theMerge Defaults have checked boxes for all tabs:

PAGE 1 Merge Page 1: Income and Deductions

SCH. A Merge Schedule A: Cost of Goods Sold

SCH. C Merge Schedule C: Dividends and Special Deductions

SCH. L Merge Schedule L: Balance Sheet

SCH. M-1 Merge Schedule M-1: Rec. of Income(Loss)

SCH. M-2 Merge Schedule M-2: Analysis of Unappropriated Retained Earnings

SCH. M-3 Merge Schedule M-3: Reconciliation of Income Statement with Return
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Importing Data into Bridge

IMPORTING DATA INTO BRIDGE
Build a template for the DIF Files using the information below and import the trial balance information and the
tax combination code descriptions.

Importing Trial Balance Information
The columns of TallyTB.DIF are arranged as follows:

1. Start importing on row 2:

COLUMN NUMBER

A General ledger account description

B General ledger account number

C Prior year adjusted balance

D Current year book balance

E Tax combination code

F Tax return code

G M-3 Tax Return Code

H M-3 Tax Combination Code

2. Once you have tagged all the columns with the correct headings, Bridge will automatically sort the items by
account number. To have the items appear in Tax Return Code order, go to Edit > Sort Trial Balance,
then click Tax Return Code.

Importing the Tax Combination Code Descriptions
The columns of TallyTCC.DIF are arranged as follows:
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Importing Data into Bridge

1. Start importing on row 2:

COLUMN NUMBER

A Tax return code

B Tax combination code

C Tax combination code description

2. After importing, from theOptions menu, verify that the Return default is set to Close to Acct #2960.

Tax Reclassification Entries
1. Select Ledger > Journal Entries from the menu.

2. Click the Tax reclassification radio button.

3. ClickNew.
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Importing Data into Bridge

4. Enter a description for each journal entry.

5. Add the following journal entries to reclassify tax items:

GL ACCT # DESCRIPTION DEBIT CREDIT

JOURNAL ENTRY #1 RECLASSIFY OFFICERS SALARIES

TAX41-210 Officers Compensation $ 1,775,000

1120 Salaries and Wages $ 1,775,000

JOURNAL ENTRY #2 RECLASSIFY CAPITAL GAIN INCOME

750 Miscellaneous Income $ 10,000

TAX31-620 Capital Gain Net Income
(Schedule D) $ 10,000

JOURNAL ENTRY #3 RECLASSIFY MEALS AND ENTERTAINMENT

1818 Employee Relations $ 2,000

1924 Meals and
Entertainment $ 2,000

JOURNAL ENTRY #4 RECLASSIFY FEDERAL INCOME TAX - CURRENT AND DEFERRED

1285 Federal Income Tax
Provision - Deferred $30,000,000

1280 Federal Income Tax
Provision - Current $30,000,000

JOURNAL ENTRY #5 RECLASSIFY INCOME FROM PARTNERSHIP OUT OF GAINS ACCOUNT

600 Net Income or (Loss) on
Sales Including FA $ 15,000

608 Income/Loss from US
Partnerships $ 15,000
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Importing Data into Bridge

You can reclassify balances between accounts for tax return presentation.
Reclassification cannot be made from the balance sheet to the income statement, but
only between items on the balance sheet or between items on the income statement.

Assigning MRC Codes
Journal entries #1 and #2 of the Tax Reclassification Entries are using the TAXnn-nnn feature of the software,
allowing the creation of account numbers that are not part of the general ledger. With the TAXnn-nnn feature,
the account number and the TRC code are assigned and will appear on the bridge grid. The MRC codes for
these accounts have not been assigned. You will need to assign the MRC codes now.

1. Make sure theGrid Display Options in View have been set to include the display ofMRC,MCC,
Adjusted Book Balance, TaxReclass Adjustments,M1/M3 Adjustments, Journal Entry Type, and Final
Tax Balance.

2. Find the line for the account number TAX41-210 on the grid.

3. Tab across the grid to the MRC code column for this line. Enter I420.

4. Go back to the Account Number column and find account number TAX31-620 on the grid.

5. Tab across the grid to the MRC code column for this line. Enter I320.

6. In addition to the entries shown here, the system will post a reclassification. These are called automatic
entries and will begin the account number with AUTO. This entry is automatically made because the
Automatic Journal Entry under theOptions menu has the Cost of Goods Sold (COGS) check box
selected.

GL ACCT # DESCRIPTION DEBIT CREDIT

AUTO40-110 COGS: Beginning Inventory $ 5,655,000

AUTO40-120 COGS: Purchases $ 2,145,000

AUTO40-190 COGS: Ending Inventory $ 7,800,000

M-2 Adjustments
Your M-2 is out-of-balance. To balance it, you need to make an adjusting entry for Cash Distributions.
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10 Using Trial Balance Bridge

Importing Data into Bridge

1. Select the Schedule M-2 radio button.

2. Enter the following:

GL ACCT # DESCRIPTION DEBIT CREDIT

JOURNAL ENTRY #1 - RECORD CASH DISTRIBUTION

TAX62-308 Distributions: Cash $91,605,800

THE OTHER HALF OF THE ENTRY WILL BE MADE FOR YOU

M2_BAL M2 Balancing Account $91,605,800

3. ClickDone and Done again.

4. Calculate the information. Now verify the information is in balance. Press F9 to calculate all of the
information you have imported and entered.

5. Once the compute is complete, select View > Tax Summary from the menu. You should have no
differences.

6. Verify that the data is in balance.

7. Close the Tax Summary.

M-1/M-3 Adjustments
You need to make journal entries for any book to tax differences you have for the return.

1. Select Ledger > Journal Entries from the menu.

2. ClickM1/M3 Adjustments.

3. ClickNew.

4. Add the following journal entries to record book/tax differences. When making the entries, you must also
indicate whether the item is a temporary or permanent difference. The default in the bridge is temporary.

The .004, etc., adds a TCC (Tax Combination Code) description. Otherwise, your entry would just
showOther Expenses Not Deducted on return. If you want detail, you must use TCCs for M-1
descriptions.

1120: TALLY, INC. CASE STUDY V1.0



Using Trial Balance Bridge 11

Importing Data into Bridge

GL ACCT # DESCRIPTION DEBIT CREDIT

JOURNAL ENTRY #1: RECORD BOOK TO TAX DEPRECIATION (TEMPORARY)

922 Depreciation $ 1,625,566

TAX60-510 Depreciation difference $ 1,625,566

JOURNAL ENTRY #2: RECORD BEGINNING INVENTORY ADJUSTMENT (TEMPORARY)

TAX40-110 COGS: Beg Inventory $ 250,000

TAX60-540.004 COGS: Sec 263A Beginning $ 250,000

JOURNAL ENTRY #3: RECORD INVENTORY ADJUSTMENT (TEMPORARY)

TAX60-240.001 COGS: Sec 263A Ending $ 350,000

TAX40-190 COGS: End Inventory $ 350,000

JOURNAL ENTRY #4: RECORD COST OF GOODS SOLD EXPENSES (PERMANENT)

1924 Meals and Entertainment $ 1,500

927 Meals & Entertainment (CGS) $ 1,500

JOURNAL ENTRY #5: RECORD INVENTORY OBSOLESCENCE ADJUSTMENT (PERMANENT)

TAX40-150 COGS: Other Costs $ 145,000

TAX60-540.001 Inventory Obsolescence $ 145,000

JOURNAL ENTRY #6: RECORD PREPAID INS. ADJUSTMENT (TEMPORARY)

909 Insurance - General $ 365,000
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Importing Data into Bridge

GL ACCT # DESCRIPTION DEBIT CREDIT

TAX60-540.002 Prepaid Insurance $ 365,000

JOURNAL ENTRY #7: RECORD ADJUSTMENT TO WARRANTY RESERVES (TEMPORARY)

TAX60-240.002 Warranty Reserve $ 500,000

911 Warranty $ 500,000

JOURNAL ENTRY #8: RECORD DUES ADJUSTMENT (PERMANENT)

TAX60-240.003 Club Dues $ 20,000

1816 Due and Periodicals $ 20,000

JOURNAL ENTRY #9: RECORD FOREIGN TAXES ADJUSTMENT (PERMANENT)

TAX60-240.004 Foreign Taxes $ 80,000

1281 Foreign Income Taxes $ 80,000

JOURNAL ENTRY #10: RECORD ADJUSTMENT FOR BAD DEBT RESERVE (TEMPORARY)

TAX60-240.005 Bad Debt Reserve (Non-475) $ 1,000,000

1160 Bad Debts $ 1,000,000

JOURNAL ENTRY #11: RECORD ADJUSTMENT TO BENEFITS (TEMPORARY)

TAX60-240.006 Post Retirement $ 4,800,000

1760 Employee Benefit Program $ 4,800,000

JOURNAL ENTRY #12: RECORD ACCRUAL ADJUSTMENT (TEMPORARY)
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Importing Data into Bridge

GL ACCT # DESCRIPTION DEBIT CREDIT

1760 Employee Benefit Programs $ 1,800,000

TAX60-540.005 Worker’s Comp $ 1,800,000

JOURNAL ENTRY #13: RECORD BONUS ADJUSTMENT (TEMPORARY)

1120 Salaries $ 400,000

TAX60-540.006 Bonuses $ 400,000

JOURNAL ENTRY #14: RECORD FOREIGN EXCHANGE DIFFERENCE (PERMANENT)

709 Unrealized Foreign Currency $ 40,000

TAX60-450.001 Unrealized foreign exchange gain $ 40,000

JOURNAL ENTRY #15: M-1/M-3 FOR FEDERAL INCOME TAX (PERMANENT)

TAX60-110 Federal Income Tax $56,000,000

1280 Federal Income Tax
Provision - Current $26,000,000

1285 Federal Income Tax
Provision - Deferred $30,000,000

JOURNAL ENTRY #16: RECLASSIFY CAPITAL GAINS FOR M-3 (PERMANENT)

TAX31-620 Capital Gain Net Income
(Schedule D) $ 10,000

605 Worthless Stock $ 5,000
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Importing Data into Bridge

GL ACCT # DESCRIPTION DEBIT CREDIT

606 Gross Capital Gains from Schedule
D,
excluding flow-through entities

$ 15,000

JOURNAL ENTRY #17: RECLASSIFY 4797 INCOME FOR M-3 (PERMANENT)

600 Net gain or (loss) on sales
including FA $ 35,000

607 Net gain/loss reported on
Form 4797 $ 35,000

JOURNAL ENTRY #18: REVERSE PARTNERSHIP BOOK INCOME (PERMANENT)

608 Income/loss from US partnerships $ 15,000

TAX60-540 Other Tax Deductions Not
Recorded on Books $ 15,000

JOURNAL ENTRY #19: RECORD PARTNERSHIP K-1 AMOUNTS (PERMANENT)

608 Income from partnership $ 6,000

609 Partnership capital gains/losses $ 7,000

TAX60-450 Other Book Income not on the
return $ 13,000

Assigning MRC Codes
Once again, you will need to assign MRC codes to TAXnn-nnn numbers created by journal entries. Journal
Entries #2, #3, and #5 all created accounts not previously on the chart of accounts. Journal Entry #16 also used
a TAXnn-nnn number 31-620, but you already assigned an MRC code for this account when making the Tax
Reclassification entries. You will need to assign the MRC codes to Journal Entries #2, #3, and #5 now.

1. Find the line in the grid for TAX40-110.

2. Tab across the grid to theMRC code column and enter E890.
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Importing Data into Bridge

3. Go back to the account number column and find account TAX40-190.

4. Tab across the grid to theMRC code column and enter E890.

5. Go back to the account number column and find account TAX40-150.

6. Tab across the grid to the MRC code column and enter E890.

In general, if you are preparing a return and find that the bridge is in balance except for the M-3, you have
probably failed to assign some MRC codes to new accounts.

Flow-Through Entity Information
Tally, Inc., has erroneously recorded partnership book income from XYZ Partnership of $15,000 in account
#600, Net Gain or (Loss) Including FA. You have already made Reclass Entry #5 to reclassify this amount as
follows:

GL ACCT# DESCRIPTION DEBIT CREDIT

600 Net gain or (loss) on sales
including FA $ 15,000

608 Income (loss) from US
Partnerships $ 15,000

The amount of $15,000 will now appear on the M-3, Part II, line 9, column (a) as book income from US
partnerships. However, the company received a K-1 from XYZ Partnership showing the following:

Ordinary Income: $ 6,000

Capital Gains: $ 7,000

Schedule M-3, Part II, line 9 should show the following:

BOOK
COLUMN (A)

TEMP DIFF
(COLUMN (B)

PERM DIFF
(COLUMN C)

TAX RETURN
COLUMN (D)

15,000 (2,000) 13,000

Column (c) is 15,000 - (6,000 + 7,000) = 2,000.
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Importing Data into Bridge

A new general ledger account, account #609, was set up to record partnership capital gains. This is because a
separate TRC code must be assigned to partnership capital gains so that they will flow to a separate line on the
1120 tax return from the line to which the ordinary income, account #608, will flow. However, they will both
receive the same MRC code, I180, as Schedule M-3 requires that all income from the partnership, whether
capital gains or ordinary income, be recorded on Part II, line 9.

You entered Journal Entry #18 to reverse partnership book income in column (c) of line 9 as follows:

GL ACCT# DESCRIPTION DEBIT CREDIT

608 Income (loss) from US
Partnerships $ 15,000 (1)

TAX60-450 Other book income not
included in return $ 15,000 (1)

You entered Journal Entry #19 to record the K-1 amounts as follows:

GL ACCT# DESCRIPTION DEBIT CREDIT

608 Income from
Partnership $ 6,000 (1)

609 Partnership capital
gain/loss $ 7,000 (1)

TAX60-450 Other book income not
on the return $ 13,000 (2)

Below is the effect of the above entries on the M-3:
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Importing Data into Bridge

BOOK
COLUMN (A)

TEMP DIFF
COLUMN (B)

PERM DIFF
COLUMN (C)

(REF) TAX RETURN
COLUMN (D)

Part II, line 9 15,000 (15,000) (1)

6,000 (1) 6,000

7,000 (1) 7,000

15,000 ( 2,000) 13,000

Effect of the above entries on M-1:

REF

TAX60-450 (15,000) (2)

TAX60-450 13,000 (2)

( 2,000)

In addition to the entries shown here, the system will post another M-1 adjustment. This entry is automatically
made because the Automatic Journal Entry under theOptions menu has been checked for Meals and
Entertainment.

GL ACCT# DESCRIPTION DEBIT CREDIT

AUTO60-216 Travel and Entertainment $ 74,000

AUTO41-810 Meals and Entertainment $ 74,000
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Importing Data into Bridge

Because this is a return with an M-3, it is not recommended that the automatic journal entry be activated in the
bridge for federal income tax. The M-3 requires the Federal Income Tax provision be broken out between
current and deferred portions. The existing Federal Income Tax Provision account #1280 was used for the
current portion of the provision and renamed, adding the word current to the account description. The account
was mapped to the M-3 by assigning the MRC code #E550 to the account. A new account was set up, #1285,
for the deferred portion of the provision and assigned MRC code #E560 and TRC code 41-400. Both accounts
have the same TRC code 41-400, Federal Income Tax, but they have different MRC codes as they need to be
mapped to different lines on the M-3, Part III. Tally, Inc., had recorded the entire Federal Income Tax provision
of $56,000,000 to account #1280. You have already made the required entry to reclassify the provision
between current and deferred by making reclass entry #4.

GL ACCT# DESCRIPTION DEBIT CREDIT

1285 Federal Income Tax -
Deferred $30,000,000

1280 Federal Income Tax - Current $30,000,000

This entry leaves a balance in account #1280 (Current portion) of $26,000,000 and a balance in account #1285
(Deferred portion) of $30,000,000. Then you made the M1/M3 entry #15 to record the book/ tax difference of
both portions to both the M-1 and M-3 as follows:

GL ACCT# DESCRIPTION DEBIT CREDIT

TAX60-110 Federal Income Tax
(Makes the entry to M-1, line 2) $56,000,000

1280 Federal Income Tax Provision - Current
(Posts to M-3, Part III, line 1, column (c)) $26,000,000

1285 Federal Income Tax Provision - Deferred
(Posts to M-3, Part III, line 2, column (c)) $30,000,000

The entry was marked as a permanent difference.

As both accounts are coded to TRC 41-400, the credits to accounts #1280 and #1285 bring the Federal Income
Tax account to zero, so that the amounts will not post on page 1 of the Form 1120 as an expense.
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Importing Data into Bridge

As an option, you could make the entries directly in the M-3 organizer screens after merging the bridge with the
entire Federal Income Tax Provision in the original single account #1280. But in order for the total amount to
populate the M-3, Part III, line 1, you must assign an MRC code to the account on the grid. Then you would
break up the bridged amount between current and deferred and override the bridged amount in the M-3
organizer. Then enter the same amounts in column (c) of Part III, lines 1 and 2, as negative amounts. As the
automatic journal entry would be turned off, you would also need to enter the Federal Income Tax add back for
the M-1, line 2 in the Organizer.

Now calculate the information.

1. Verify that the information is in balance.

2. Press F9 to calculate all of the information you have imported and entered.

3. Once the compute is complete, select View > Tax Summary. You should have no differences.

4. Verify that the data is in balance.

5. Close the Tax Summary.

6. SelectOptions > Merge Now.

7. Exit the Bridge Application.
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Return and Print Options

USING THE TAX APPLICATION
After the last merge, you will enter several descriptions to allow the whitepaper detail to print the same
schedules as in the Master return. These descriptions either do not have a TCC number or do not require a
TCC number. You will find Enter notations directing you to enter each required description.

Recompute the tax return and verify the tax return is in balance.

1. SelectCompute > Full Recompute from the menu.

2. Verify that the return is in balance. Select Tax Forms > Federal > 1120 Tax Summary. There should be
no differences.

RETURN AND PRINT OPTIONS
Suppress the page numbers when printing should be selected.

1. Select Organizer > Quick Track > Return and Print Options > Basic Options.

2. Under the Every Page Print Options section, select Suppress Page Number.

3. To automatically calculate retained earnings, selectOrganizer > Quick Track > Return and Print
Options > Page 1 - 5 Options.

4. Under the 1120 U.S. Corporation Options section, select the check box:Automatically calculate
ending unappropriated retained earnings.

5. To select accrual options, selectOrganizer > Quick Track > Return and Print Options > Accrual
Options.

6. Scroll down to the State Tax Accrual section.

7. Enter $11,000,000 for the Current year book state tax expense.
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Other Information - Questions

OTHER INFORMATION - QUESTIONS
1. SelectQuick Track > Entity Information.

2. Enter the following information:

METHOD OF ACCOUNTING
(RETURN INFORMATION TAB)

Accrual

PRINCIPAL BUSINESS CODE 451110

PRINCIPAL BUSINESS ACTIVITY Retailer

PRODUCT OR SERVICE Sporting Goods

3. SelectQuick Track > Sch K Questions.

4. ForOwnership of Other Corporations not included on Form 851, answer Yes to the question:
…50% or more of the total voting power of all classes of stock entitled to vote of any foreign or domestic
corporation…

5. Click the button labeled If yes, provide detail.

6. On the next screen, enter Moon Dreams, Inc. as the Name.

7. Enter the following:

EIN 56-2365894

PERCENTAGE OWNED 70.00

COUNTRY OF
ORGANIZATION

United States

8. Now click the previous button on the toolbar to return to where you were before you clicked the If yes,
provide detail button.

9. Under Foreign Ownership, select Yes to the question about 25%ownership of all stock.

10. Enter that one of the owners lives in Germany and owns 30% of the voting rights to the company’s
stock.
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SCHEDULE N QUESTIONS
During 2019, the corporation had an interest in a financial account in Germany.

1. SelectOrganizer > General Information > Questions > Schedule N.

2. Scroll down to the Financial Account in the Foreign Country section.

3. Answer Yes to the question about authority over a financial account.

4. Select Germany for the name of the foreign country.

CORPORATIONOWNS50%OFSTOCK

1. SelectOrganizer > General Information > Questions > Schedule K.

2. You should have entered this already so verify that the information is correct:

NAME Moon Dreams, Inc.

EIN 56-2365894

PERCENTAGE OWNED 70%

PAID PREPARER INFORMATION
1. SelectOrganizer > General Information > Paid Preparer Information/ERO Information.

2. Select the check box to suppress the paid preparer information.

INCOME
1. SelectQuick Track > Income.

OR

Select Income and Deductions > Income.

2. Verify the following for gross receipts: $1,200,000,000
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Cost of Goods Sold

3. Verify Dividend Income from Schedule C. Click Schedule C Dividends > Dividend Income.

4. Verify the following for dividends from 20% or more owned corporations subject to 80%
deduction: 40,000.

5. Enter the description ofDividend Income.

6. Click the Previous button to return to the Income Organizer. Enter the following for interest on
US obligations: 2,000.

7. Verify the following for other interest income: 90,000.

8. Scroll down to verify the following:

l Capital Gain Income: 17,000

l 4797 Gain or Loss: 41,000

9. For Other Income, verifymiscellaneous income: 30,000.

COST OF GOODS SOLD
1. Select Income and Deductions > COGS/COOPS.

2. Verify the following information:

BEGINNING INVENTORY $ 5,905,000

PURCHASES $  858,145,000

COGS - DEPRECIATION $   3,718,900

OTHER COSTS - (MISCELLANEOUS
OTHER COST OF GOODS SOLD $ 144,376,500

ENDING INVENTORY $ 8,150,000

3. For the method of inventory valuation, verify that Lower of cost or Market is checked.

4. Verify that Yes is selected for The rules of section 263A apply to this corporation.
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Officer Information

5. Verify that No is selected for There was no change in determining quantities, cost, or valuations
between the opening and closing inventory amounts.

OFFICER INFORMATION
1. Select Income and Deductions > Deductions > Officers Compensation > Individual Officers >

Add new Officer.

2. Enter the officer information:

NAME Joseph Star John Sanders Kathryn Smith

ADDRESS 4569 Webster Street
Chicago, IL 60614

8909 Park Blvd
Chicago, IL 60649

1562 Downing
Grove, IL 65489

SSN 123-45-6789 456-45-8565 548-85-5666

TITLE Chairman Vice President President

% OF TIME DEVOTED
TO BUSINESS

100% 100% 100%

% OF CORP. COMMON
STOCK OWNED

20% 20% 20%

AMOUNT OF
COMPENSATION $ 600,000 $ 400,000 $ 775,000

DEDUCTIONS
1. Select Income and Deductions > Deductions > Detail.

2. Verify the following:

l Compensation of Officers: 1,775,000

l Salaries and Wages: 3,900,000

3. Change the repair amount from 2,200 to 4,200:

l Repairs: 4,200
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Deductions

4. Enter Repairs as the Description.

5. Verify the following expenses:

l Bad Debts: 300,000

l Rent Expense: 33,000

6. Enter Rent Expense as the Description.

7. Enter the following amounts for taxes:

PAYROLL TAXES 370,000

SALES AND USE TAX 20,000

REAL PROPERTY TAX 350,000

PERSONAL PROPERTY TAX 10,000

FRANCHISE TAXES 111,000

OTHER TAXES 6,000

TOTAL TAX 867,000

8. Enter the following:

l State and Local Taxes: 11,000,000

l Interest Expense: 130,000

9. Enter Interest Expense as the Description.
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Deductions

10. Enter the following:

l Charitable Contributions: 350,000

l Depreciation balance to Page 1 Override: 200,000

l Amortization: 444,444

11. For Advertising, enter the descriptions and amounts as follows:

l Advertising: 1,200,000

l Promos: 40,000

l Samples: 30,000

l Total Advertising: 1,270,000

12. For Pension/Profit Sharing, enter the descriptions and amounts as follows:

l Benefit Plans Expense: 4,330,000

l Non-Qualified Benefit Plans Exp.: 2,000,000

l Total Pension/Profit Sharing: 6,330,000

13. For the Employee Benefit Program, enter Employee Benefit Programs as the Description, and
enter 1,400,000 as the amount.

14. ForMeals and Entertainment (100%), enter 149,500.
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15. Enter amounts forOther Deductions:

DIRECTORS FEES 250,000

EMPLOYEE RELATIONS 112,000

FEES AND SERVICES 42,000

OUTSIDE SERVICES 60,000

POSTAGE AND FREIGHT 200,000

ENVIRONMENTAL EXPENSE 2,300,000

PROFESSIONAL FEES 2,000,000

TRAVEL 900,000

WAREHOUSE AND STORAGE 30,000

MISCELLANEOUS 90,000

MISC. EMPLOYEE BENEFITS 297,000

INSURANCE PREMIUMS 1,662,222

UTILITIES 170,000

SUPPLIES 230,000
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Depreciation

TOTAL OTHER DEDUCTIONS 8,343,222

DEPRECIATION
The business uses asset management software to keep track of the company’s assets. Enter the summary
amounts only for purposes of generating the 4562.

1. Select Income and Deductions > Deductions > Depreciation and Amortization > General
Depreciation and Amortization > Form 4562 Information > 4562 Overrides.

2. Enter the following:

BASIS 9,000,000 3,000,000

RECOVERY PERIOD 5.0 7.0

CONVENTION HY HY

METHOD 200DB 200DB

CURRENT YEAR DEPRECIATION 1,800,000 428,700
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Contributions

3. For the nonresident, enter the following:

DATE PLACED IN SERVICE 09/01/2019

BASIS 10,000,000

RECOVERY PERIOD 39 Yr.

CONVENTION HY

METHOD 200DB

CURRENT YEAR DEPRECIATION 1,800,000

4. Take the MACRS deduction for assets placed in service during prior tax years: 1,615,300.

5. The business also had amortization that should be recorded. Scroll down and enter:

l Description: Intangible Assets

l Date: 09/01/2019

l Amount: $20,000,000

l Code Section: Section 197

l Life/Period: 15 years

l Current Year amortization: $ 444,444

CONTRIBUTIONS
1. Select Income and Deductions > Deductions > Contributions > Current Year Contributions.

2. Verify the amount for Charitable Contributions: $ 350,000.
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Net Operating Losses

NET OPERATING LOSSES
1. Select Income and Deductions > Deductions > Net Operating Loss > Non-SRLY NOL.

2. Verify that the corporation has an NOL Carryforward with the remaining amount generated of
$20,000,000 from 2015.

ORGANIZEROVERRIDES

1. Select Income and Deductions > Deductions > Detail.

2. Scroll down to Depreciation to page 1 if no detail.

3. Verify that the depreciation is entered: $ 200,000.

4. Make sure that the box forOverride total, claimed elsewhere and net depreciation is checked.

5. Select Income and Deductions > COGS/COOPS.

6. Verify that the Cost of Goods Sold Depreciation is entered as $3,718,900.

NOL CARRYOVERS
1. SelectCarryovers, Footnotes, and Invoicing > Carryovers > Computed Carryover Detail >

Carryover Detail > Regular NOL > Non-SRLY NOL tab.

2. Verify that the 2015 Carryover from prior years is $20,000,000.

AMTNOLCARRYOVERS

1. SelectCarryovers, Footnotes, and Invoicing > Carryovers > Computed Carryover Detail >
Carryover Detail > AMT NOL with 90% AMTI Limit > AMT NonSRLY NOL tab.

2. Verify that the 2015 Carryover from prior years is $25,176,479.
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Pass-Through Entity

PASS-THROUGH ENTITY
1. Select Income and Deductions > Pass-Through Entity > Pass-Through Entity > Add new Pass-

Through Entity.

2. Enter XYZ Partnership.

3. Select the Income/Deductions tab.

4. Enter the following:

l Ordinary income (line 1): $ 6,000

l Net long-term capital gain (loss) (line 9a): $ 7,000

GAINS AND LOSSES
1. SelectQuick Track > Sales of Business Prop.

OR

SelectGains and Losses > Disposition of Property > Disposition Detail > Create Disposition of
Property.

2. Enter Machinery & Equipment in the Description of Property entry box.

3. Under Disposition Type, click Select Form, and click the drop-down arrow.

4. Click Form 4797.

5. Go to Type of Property.

6. Click Select Type of Property, and click the drop-down arrow.

7. Click Section 1245.

8. Do an auto compute after Type of Property is entered.

9. Select Sales of Business Property.

10. Click Machinery and Equipment.
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Gains and Losses

11. Verify that the Description of Property isMachinery and Equipment and that the Type of Property
is Section 1245.

12. Enter Machinery and Equip and clickOK.

DATE ACQUIRED 01/01/2014

DATE SOLD 07/01/2019

SALES PRICE $ 35,000

COST $2,000,000

ACCUM DEPRECIATION $2,000,000

AMT ACCUM DEPRECIATION $2,000,000

ACE ACCUM. DEPRECIATION $1,888,675

CAPITAL ASSETSALES

1. SelectGains and Losses > Capital Gains and Losses > Capital Asset Sale Detail > Add new
Description of Property.

2. Enter ABC Stock and clickOK.

3. Enter the following:

l Cost: $40,000

l Sales Price: $55,000

l Date Purchased: 01/15/2019

l Date Sold: 07/20/2019

4. SelectAdd new Description of Property.
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Gains and Losses

5. Enter DEF Stock and clickOK.

l Cost: $5,000

l Sales Price: (Leave blank)

l Date Purchased: 02/01/2019

l Date Sold: 12/31/2019

In this case study, you made journal entry #16, which reclassified Net Capital Gain of $10,000 to the categories
required by the M-3. As there was no book/tax difference for these items, you did not need to make entries that
would affect the M-1. The entry was as follows:

GL ACCT# DESCRIPTION DEBIT CREDIT

TAX31-620 Capital Gain Net Income (Schedule D)
(Subtracts 10,000 on Part II,
line 23a, column (c))

$ 10,000

605 Worthless Stock (Enters -5,000 on
Part II, line 23f, column (c)) $ 5,000

606 Gross Capital Gains from Schedule D,
excluding flow-through entities
(Enters 15,000 on Part II, line 23b, column (c))

$ 15,000

This entry was classified as a permanent difference.

By bridging this entry into the tax application, you want the software to use the bridged amounts on Schedule M-
3 rather than the calculated amounts from the detail information entered in the gains and losses section of the
software. If you want the software to use the bridged amounts, you must activate the option boxDo not carry
gain/loss from Sch D and Form 4797 as a permanent difference to Part II, lines 23b through 23f on
theM-3Organizer screen.

The preferred method of entering gains and losses on returns having an M-3 is to bridge only the original book
amount (in this case $10,000) and not make the reclassification entry at all. Then enter the gains and losses
information in the tax application Organizer screen for each sale. Choose an option on the Organizer screen
under Schedule M-3 Classification: Flow-through entity, Abandonment loss, orWorthless stock (if
applicable). The software will automatically populate column (c) on the appropriate line of M-3, Part II, line 23.
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If one of the above options is not selected, the software will determine whether the transaction results in a gain
or loss and will populate the M-3, Part II, lines 23b, Gross capital gains, or 23c, Gross capital losses accordingly.
If the sale is from a flow-through entity, marking the radio button will exclude the amount from any part of line
23, but it will not flow to line 9, 10, or 11 of Part II. These lines require all income to be reported, not just gains
and losses from flow-through entities.

ADJUSTMENTSANDPREFERENCESALTERNATIVEMINIMUM TAX

1. Select Taxes > Alternative Minimum Tax > Alt. Min. Tax tab.

2. Scroll down and enter the following:

l Depreciation of Post 1986 Property (Override) (Negative) : -$1,243,101

l ACE Adjustment Override: (Negative): -$551,162

ACE/AMTADJUSTMENTS

1. Select Taxes > Alternative Minimum Tax > ACE Worksheet tab.

2. Scroll down to ACE Depreciation Adjustments.

3. Enter the following:

l AMT Depreciation Override: $5,162,001

l Post 1993 Property: $1,014,730

l Post 1989, pre 1994 Property: $4,435,841

l Pre 1990 MACRS Property: $ 200,000

l Pre 1990 original ACRS Property: $ 166,988

4. Scroll down to Disallowance Items not Deductible from EP.
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Payments of Tax

5. Enter the following for Certain Dividends Received: $ 32,000.

6. Scroll down to Amounts Used for ACE Carryover Calculation. Verify the following:

YEAR ACE PREADJUSTMENT
AMTI

2002 600,000 400,000

2003 800,000 150,000

2004 1,800,000 1,250,000

2005 900,000 250,000

2006 -50,500,000 -50,250,000

2007 4,350,000 4,500,000

2008 23,601,211 24,195,350

PAYMENTS OF TAX
1. SelectQuick Track > Tax Payments.

2. Verify 2018 overpayment credited to 2019 of $50,000.

3. Enter Quarterly Payments:

l 1st - 04/15/2019: $ 125,000

l 2nd - 06/15/2019: $19,875,000

l 3rd - 09/15/2019: $20,000,000

l 4th - 12/15/2019: $10,000,000

4. The corporation also made a payment on 03/14/2020 of $5,400,000 to send with their extension request.
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Estimates and Penalties

ESTIMATES AND PENALTIES

UNDERPAYMENTOFESTIMATES

1. Select Estimates and Penalties > Underpayment of Estimate > 2220 Penalty tab.

2. Verify that Option 4 has been selected to Suppress computation and printing of Form 2220.

3. Under the Penalties/Interest tab, verify that the following check boxes are selected:Do not compute
late payment interest and Do not compute penalty.

ESTIMATEDTAXES

1. Select Estimates and Penalties > Estimated Tax > Estimated Tax/Ovrpay tab.

2. For the computation of the 2020 estimated tax, verify thatOption 1 is selected: Estimate based on
Current year tax liability.

3. For the application of the 2019 overpayment, select the following option: Apply entire overpayment.

4. Verify that Rounding to the 1st dollar is selected.

5. Scroll down to the Extended Return section.

6. For payments on the 2020 estimate, enter the following:

l 1st installment payment: $12,000,000

l 2nd installment payment: $12,000,000
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BALANCE SHEET
1. SelectBalance Sheet/M1-M2-M3 > Balance Sheet > Asset tab.

ASSETS BEGINNING ENDING

Cash $32,620,000 $ 9,000,000

ENTER DESCRIPTION OF CASH

Accounts Receivable 15,000,000 23,000,000

ENTER DESCRIPTION OF TRADE NOTES AND ACCOUNTS RECEIVABLE

Allowance for
Doubtful Accounts 2,000,000 3,000,000

2. Under Inventories , enter the following descriptions and amounts:

ASSETS BEGINNING ENDING

Inventories $ 7,000,000 $ 9,000,000

Less: Obsolescence
Reserve 1,345,000 1,200,000
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3. Verify the following:

ASSETS BEGINNING ENDING

Net Inventory $ 5,655,000 $ 7,800,000

Prepaid Insurance 475,000 1,130,000

Investment in Subsidiary 18,000,000 18,000,000

Depreciable Assets 75,000,000 95,000,000

Less: Accumulated
Depreciation 50,120,000 50,413,333

Land (net of amortization) 1,000,000 3,000,000

Intangible Assets 20,000,000

Less: Accumulated
Amortization 444,444

Total Assets $95,630,000 $123,072,223
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LIABILITIESANDSTOCKHOLDER’SEQUITY
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1. SelectBalance Sheet/M1-M2-M3 > Balance Sheet > Liabilities tab.
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2. Enter the following:

LIABILITIES BEGINNING ENDING

Accounts Payable $ 7,000,000 $ 9,000,000

ENTER DESCRIPTION OF ACCOUNTS PAYABLE

Current Notes Payable 1,000,000 1,000,000

ENTER DESCRIPTION OF MORTGAGES, NOTES, BONDS PAYABLE

Taxes Payable 3,114,000 4,010,223

Bonuses Payable 5,925,000 12,725,000

Commissions Payable 250,000 1,400,000

Interest Payable 50,000 75,000

Utilities and Other Payables 190,000 261,000

Incentive Savings Plan-401K 4,000,000 6,000,000

Prepaid Income 4,000,000 6,000,000

Workers Compensation Accrual 3,600,000 1,800,000

Other Mortgages Notes and Bonds 14,000,000 13,000,000

Post Retirement Payable 15,500,000 20,300,000
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LIABILITIES BEGINNING ENDING

Warranty Reserves 2,000,000 2,500,000

3. SelectBalance Sheet/M1-M2-M3 > Balance Sheet > Stockholder’s Equity tab.

4. Enter the following:

LIABILITIES BEGINNING ENDING

Common Stock (10,000 shares common) 1,000 1,000

ENTER DESCRIPTION OF COMMON STOCK

Paid-in or Capital Surplus 10,000,000 10,000,000

ENTER DESCRIPTION OF PAID-IN CAPITAL

Retained earnings (unappropriated) 25,000,000 35,000,000

Total Liabilities and Equity $95,630,000 $123,072,223

5. Verify that the following check box is selected: Automatically compute ending unappropriated
retained earnings.

6. Under the Accrual Options tab in State Tax Accrual, verify that the Current year book state taxes
expense is $ 11,000,000.

SCHEDULE M-1/M-2

M-1 RECONCILIATION

1. SelectBalance Sheet/M1-M2-M3 > Schedule M1/M2 > Reconciliation (M-1) tab.

2. Select the check box Suppress automatic calculation.
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3. Verify the following:

l Net Income per books: $101,605,800

l Federal Income Tax: 56,000,000

l Travel and Entertainment (T&E) does not need to be entered here. An adjustment of $74,750 will
automatically be made by the tax application since the T&E expenses of $149,500 were entered on
1120, Page 1 as a deduction subject to the meals and entertainment limitation.

4. On theM-1 Reconciliation tab, enter the following forOther Expenses recorded on Books Not
Deducted in the return:

l Sec. 263A Ending Inventory Adjustment: $ 350,000

l Warranty Reserve: 500,000

l Club Dues: 20,000

l Foreign Taxes: 80,000

l Bad Debt Reserve (NON-475): 1,000,000

l Post Retirement: 4,800,000

l Total: $ 6,750,000

5. Enter the following for Income on Books Not Included in the return:

l Unrealized foreign exchange gain reversal: $ 40,000

l Other: 2,000
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6. Enter the following forOther Deductions in this return not charged against Book Income:

l Depreciation: $ 1,625,566

l Inventory Obsolescence Reserve: 145,000

l Prepaid Insurance: 365,000

l Sec. 263A Inventory Adjustment: 250,000

l Workers Compensation: 1,800,000

l Bonuses: 400,000

l Total: $ 2,960,000

M-2 ANALYSIS

1. SelectBalance Sheet/M1-M2-M3 > Schedule M1/M2 > Retained Earnings (M-2) tab.

2. Verify that Cash Distributions is $91,605,800.

ASSET ACQUISITION
1. Select Informational Forms > Asset Acquisition > Add new Name of other party.

2. Enter Sun Company and clickOK.

3. Verify that this option is selected: Filer Information is Seller.

4. Enter the rest of the information related to the acquisition:

OTHER PARTY ID # 15-9998776

ADDRESS 123 Alfalfa Street
Spartanburg, CA 91432

DATE OF SALE 09/01/2019

TOTAL SALES PRICE $44,000,000
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Foreign Information

5. Scroll down and enter the Assets Transferred:

AGGREGATE FMV ALLOCATION OF
SALES PRICE

Class III 24,000,000 24,000,000

Class IV 20,000,000 20,000,000

6. Select the check boxes related to the above note.

Buyer and Seller provided for allocation of sale price in writing and aggregate FMVwas agreed
upon in writing.

FOREIGN INFORMATION

25% FOREIGNOWNEDCORPORATION

1. Select Foreign Information > 25% Foreign Owned Corporation > Common Information >
Common Information.

2. Enter the following:

l Total value of gross payments: $25,000,000

l Total number of Forms 5472 filed for the tax year: 49

3. Verify that the company is incorporated, files tax returns, and has its principal business in the United
States.

4. Select Common Shareholder Information, and verify all information:

NAME Sun-GmbH

ADDRESS 22 Millstrasse
Fruehauf, Germany

5. The company is incorporated, files under the law, and has principal business in Germany.
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6. Select Foreign Information > 25% Foreign Owned Corporation > Add New Related Party >
Mandatory Entry - Related Party.

7. Enter Sun GmbH.

8. Enter all information:

NAME Sun-GmbH

ADDRESS 22 Millstrasse
Fruehauf, Germany

PRINCIPAL BUSINESS Stationery

BUSINESS LOCATION AND RESIDENCE Germany

MONETARYTRANSACTIONS

1. Select Foreign Information > 25% Foreign Owned Corporation > Sun-GmbH > Monetary
Transactions.

2. Go to Exchange Rate Schedule.

3. Enter Amounts entered are in U.S. Dollars in the Description field.

4. Enter 1.0 in the Ratio field.

5. Enter $25,000,000 for Sales of stock in trade.

ADDITIONAL INFORMATION

1. Select Foreign Information > 25% Foreign Owned Corporation > Sun-GmbH > Additional
Information: Form 5472, Part VI.

2. Verify that the question Does the reporting corporation import goods from a related party is answered
Yes.

3. Verify the second question Is the basis in the goods valued differently than the customs value of the
imported goods? is answered No.
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Transmittal Letter and Filing Instructions

TRANSMITTAL LETTER AND FILING INSTRUCTIONS
The Tally Inc. return does not want any transmittal letter or filing instructions. Suppress all the letters.

1. Select Letters and Filing Instructions > General Options.

2. Select the option to Suppress All Letters.

3. Perform a full recompute of the return.

STATE INFORMATION
In this section, you start by setting up your common state information. Once complete, all of these items will
automatically carry to any state that has the common state field. Then import any apportionment information
and add any specific state entries.

On early releases of the tax software, you may not be able to complete the state returns. Complete this section
only for the states that have been released.

Verify that all the states listed below have been activated.

COMMON STATE
1. To add/delete states, selectQuick Track > Add/Delete States.

2. Verify that Arkansas, California, and Illinois are selected.
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Common State

MISCELLANEOUSSTATE INFORMATION

1. Select States > Common State > General Information. Verify the following:

STATE OF INCORPORATION Delaware

STATE OF COMMERCIAL DOMICILE Illinois

LOCATION OF ACCOUNTING
RECORDS AND PRINCIPAL BUSINESS

Tally, Inc.
600 Bay Street
Chicago, IL 60699

2. Enter the Business Telephone Number: 1-800-555-2817.

TAXESTIMATEOPTIONS

1. Select States > Common State > Tax Estimate Options > Overpayment tab.

2. Select Apply entire overpayment to estimate. Credit excess to future years.

EXTENSIONSANDESTIMATES

1. Select States > Common State > Extension and Estimates > Payments tab.

2. Scroll down to Estimates - Payments made on current return.

3. Enter the following:

PAYMENT 1 PAYMENT 2 PAYMENT 3 PAYMENT 4

Arkansas 1,250 1,250 1,250 1,250

California 50,000 100,000 100,000 100,000

Illinois 2,500,000 2,500,000 2,000,000 2,000,000
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Allocation and Apportionment

4. California also had a prior year overpayment of $50,000.

5. Illinois is going to be put on extension and the payment to be made with the extension will be $400,000.

Once the return is computed, the information entered here will carry automatically to the
Common State AdjustmentsOrganizer in the Taxes > State Income Taxes folder.

TAXACCRUALS

1. Select States > Common State > Tax Accrual > Accrual Options tab.

2. Verify $11,000,000 for current year book state tax expense.

3. Verify that the check box to disable automatic accrual is selected.

DEPRECIATION

1. Select States > Common State > Depreciation > State Depr Options/Gains.

2. For California, enter a check in the B column.

PRINTOPTIONS

1. Select States > Common State > Print Options > Management Report Options.

2. Select: Arkansas, California, and Illinois.

ALLOCATION AND APPORTIONMENT
The Allocation and Apportionment (A&A) DIF file (TallyAA.dif) and a template file (TallyA&A.kat) need to be
used to import the allocation and apportionment data for the three states.

Electronic files for A&A are located in the C:\Program Files(x86)\RIA\RS2019 directory.
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Allocation and Apportionment

1. To import the A&A data, select File > Import > From DIF file.

2. Enter the path shown above and the DIF file:

l TallyAA.dif in the DIF File field (first field):

l DIF File field example:C:\Program Files(x86)\RIA\RS2019\TallyAA.dif

3. Enter the path and TallyA&A.kat in the Template field (second field):

l Template field example:C:\Program Files(x86)\RIA\RS2019\TallyA&A.kat

4. If you are not sure, click either the DIF field or the Template field and use your Browse button to find the
file.

5. Once you have entered both file names, select Import.

6. The file will be imported and a prompt Import Successful appears.

7. ClickOK to close the message box.

A&AACTIVATION

1. Select States > Allocation and Apportionment > A&A Activation.

2. Click the box to Activate the Allocation and Apportionment Area.

3. SelectCompute > Full Recompute to recompute the tax return.
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Allocation and Apportionment

REVIEWING THE IMPORTEDDATA
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Allocation and Apportionment

1. Select States > Allocation and Apportionment > A&A Data Entry > Property Data Entry.
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Allocation and Apportionment

2. Verify the imported property data:

STATE BEGINNING ENDING

INVENTORY

ARKANSAS 3,000,000

CALIFORNIA 1,055,000 1,000,000

ILLINOIS 4,600,000 3,800,000

EVERYWHERE 5,655,000 7,800,000

LAND

ILLINOIS 1,000,000 3,000,000

EVERYWHERE 1,000,000 3,000,000

BUILDINGS

ARKANSAS 10,000,000

CALIFORNIA 5,000,000 5,000,000

ILLINOIS 29,000,000 29,000,000

EVERYWHERE 34,000,000 44,000,000

BUILDINGS ACCUMULATED DEPRECIATION
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Allocation and Apportionment

STATE BEGINNING ENDING

ARKANSAS 133,333

CALIFORNIA 1,040,000 1,170,000

ILLINOIS 8,080,000 9,310,000

EVERYWHERE 9,120,000 10,613,333

MACHINERY AND EQUIPMENT

ARKANSAS 9,000,000

ILLINOIS 35,000,000 33,000,000

EVERYWHERE 35,000,000 42,000,000

MACHINERY AND EQUIPMENT ACCUMULATED DEPRECIATION

ARKANSAS 600,000

ILLINOIS 35,000,000 33,000,000

EVERYWHERE 35,000,000 33,600,000

FURNITURE AND FIXTURES

ARKANSAS 3,000,000

ILLINOIS 6,000,000 6,000,000
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Allocation and Apportionment

STATE BEGINNING ENDING

EVERYWHERE 6,000,000 9,000,000

FURNITURE AND FIXTURES ACCUMULATED DEPRECIATION

ARKANSAS 200,000

ILLINOIS 6,000,000 6,000,000

EVERYWHERE 6,000,000 6,200,000

RENTALS: GROSS RENTALS TANGIBLE PERSONAL PROPERTY

ILLINOIS 4,033,000

EVERYWHERE 4,033,000

3. Review the imported payroll data. Select States > Allocation and Apportionment > A&A Data Entry
> Payroll Data Entry.

4. ForOfficer/Salesman, verify the following:

l Officer Compensation for Illinois: 1,775,000

l Officer Compensation for Everywhere: 1,775,000

5. ForOther Salaries and Wages:

l Arkansas: 30,000,000

l California: 950,000

l Illinois: 90,150,000

l Everywhere: 121,100,000

1120: TALLY, INC. CASE STUDY V1.0



56 Using the Tax Application

Allocation and Apportionment

6. Review the imported Sales data. Select States > Allocation and Apportionment > A&A Data Entry
> Sales Data Entry.

7. Review the Receipts from Sales:

STATE SALES WITHIN STATE
TO WITHIN STATE

SALES WITHOUT STATE
TO WITHIN STATE

ARKANSAS 25,000,000 200,000,000

CALIFORNIA 23,000,000

ILLINOIS 476,000,000 475,000,000

EVERYWHERE 524,000,000 675,000,000

8. Review Interest and Dividends:

l For Other Interest:

o Illinois: 90,000

o Everywhere: 90,000

l ForOther Dividends:

o Illinois: 40,000

o Everywhere: 40,000

9. Review the Sales of Assets. For Gross Proceeds - Sales of Real and Tangible Personal
Property:

l Illinois: 50,000

l Everywhere: 50,000
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Arkansas

ARKANSAS

GENERAL INFORMATION

1. Select States > Common State > General Information.

2. Verify the following:

STATE CORPORATION TYPE Domestic

STATE FILING STATUS Multi-state corporation-apportionment

DATE BUSINESS BEGAN IN ARKANSAS 01/13/2000

OVERPAYMENTANDESTIMATEOPTIONS

1. Select States > Arkansas > Overpayment and Estimate Options.

2. On theOverpayment tab, change theOverpayment option to Apply entire overpayment to
estimate. Credit excess to future years.

3. On the Estimated Tax tab, change the Estimate option to Suppress compute and print.

UNDERPAYMENTOPTIONS

1. Select States > Arkansas > Underpayment Options.

2. Select Suppress computation and printing of Form AR2220.

CALIFORNIA

GENERAL INFORMATION

1. Select States > Common State > General Information.

2. Verify that the Accounting Method is selected as Same as Common State.
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California

3. Select States > California > General Information > General Information.

4. In the Scannable Forms Information section, enter the California Corporation Number: 123-38470.

5. In the Additional Information section, select Yes forWasmore than 50% of the voting stock of another
corporation owned by this corporation.

6. Verify that theOwnership schedule shows the following:

NAME Moon Dreams

ID 56-2365849

OWNERSHIP 70%

7. Select Yes for Is the corporation apportioning income to California using Schedule R.

8. Verify that the Corporation headquarters are outside California and within the United States.

9. Verify that Yes is answered for Have all required information returns been filed?

OVERPAYMENTANDESTIMATEOPTIONS

1. Select States > California > Overpayment and Estimate Options.

2. On theOverpayment tab, change theOverpayment option to Apply entire overpayment to
estimate. Credit excess to future years.

STATEADJUSTMENTS

1. Select States > California > State Adjustments.

2. On the State Adjustments tab, enter:

l Net Income before state adjustments (override): $159,805,734

3. On the Depreciation Adjustments tab, enter:

l Amortization allowable for state purposes: $ 444,444
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Illinois

TAXCOMPUTATION

1. Select States > California > Tax Computation.

2. Enter Taxes before credits (override): $ 354,454.

CALIFORNIA: SCHEDULER2QUESTIONS

1. Select States > California > Allocation and Apportionment > Schedule R2.

2. EnterQuestion 1: Retailer Dividends: There are no dividends received for California purposes.

UNDERPAYMENTOPTIONS

1. Select States > California > Underpayment Options.

2. Select the Exception A option: Large Corporation.

3. Enter Prior Years Tax: $ 354,454.

ILLINOIS

GENERAL INFORMATION

1. Select States > Common State > General Information.

2. Verify the address of the principal place of business: Chicago, Illinois.

OVERPAYMENTANDESTIMATEOPTIONS

1. Select States > Illinois > Overpayment and Estimate Options.

2. On theOverpayment tab, change theOverpayment option to Apply entire overpayment to
estimate. Credit excess to future years.
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Illinois

STATEADJUSTMENTS

1. Select States > Illinois > State Adjustments > State Adjustments.

2. Under Additions, enter Illinois income and replacement tax: $ 8,000,000.

NETOPERATING LOSSES

1. Select States > Illinois > Net Operating Losses > NOL Single Company > 2004.

2. In the Detail for Schedule NLD Part I section, verify the Loss year ending 12 2004.

3. Verify the following:

4. Reported Illinois net loss: $ 40,000,000

l Illinois net loss previously carried back or forward: $ 20,000,000

l Base income allocated to IL this year (override): $133,077,622

5. In the Illinois Net Loss Previously Used section, verify the following:

l Loss as of 12 2003 Amount used: $ 4,000,000

l Loss as of 12 2004 Amount used: $ 16,000,000

UNDERPAYMENTOPTIONS

1. Select States > Illinois > Underpayment Options.

2. In theOptions to Compute and Print Underpayment Penalty section, select Suppress
computation penalty and do not print form.
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Using and Reviewing Bridge

DATA ENTRY AND REVIEW

USING AND REVIEWING BRIDGE

ACCESSING THEBRIDGESOFTWARE

If you have the tax application installed (1120), from within the return, selectAccess > Trial Balance.

TRANSFERRING THETRIAL BALANCEDIF FILE INTO THEBRIDGE

The Bridge must be told the kind of source file which contains the trial balance information that you will be using.

1. Select File > Import. The Data Source Selection dialog appears.

2. Since you will be importing a DIF file and not one of the predefined general ledger or audit packages,
under Data Source be sure User Defined is selected.

3. Click the New button. The User Defined Import Template dialog appears.

The Trial Balance radio button is already highlighted since that choice is the default.

4. Enter TRIAL1XX as the Template Name (no spaces are permitted in the template name field; XX is your
initials).

5. Enter Tally Trial Balance XX (XX is your initials) as the description.

You may use any name and description that you prefer. However, the names chosen
should be meaningful to you so that they can easily be found later for use with other
returns, if needed.

6. Under Source File Format, Automatic Detection should be selected.
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Using and Reviewing Bridge

7. Enter the drive, path, and filename of your source file.

Or

ClickBrowse and then select the file from theOpen dialog.

The drive/path field for this exercise’s DIF file is the drive/path for the bridge software (for example,
C:\Program Files(x86)\RIA\RS2019 \TallyTB.DIF).

8. ClickOK. The User Defined Import Template dialog appears.

9. Select the items to be imported under Import Item.

10. HighlightAccount Number by clicking it once.

11. In theMark Import Item area on the lower portion of the screen, highlight the column in the source file
that the account numbers are in.

12. The column designator appears in the Column field next to the Import Item.

13. Repeat this process for Account Description, Tax Return Code, Prior Year Balance, and Current
Year Balance.

14. Enter the row number of where you want the import to start from. Data on the row you select and all
following rows will be imported.

15. Click the Save button. The Import dialog appears.

16. The new trial balance template that you created, Tally Trial Balance XX, appears in the Description
field.

17. Highlight that template and click the Import button.

Or

Select the template name on the list. The Import Trial Balance dialog appears.

18. Enter the drive, path, and file name of your source file (for example,C:\Program Files
(x86)\RIA\RS2019\TallyTB.DIF).

OR

ClickBrowse, then select the file from theOpen dialog.
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Using and Reviewing Bridge

19. Under Import Items, select the items you want to import.Account number and Account Description
are mandatory items and are preselected. Tax Return Code, Prior Year Balance, and Current Year
Balance should also be selected.

For returns that have been completed by the software in prior years, you do not usually
bridge prior year balances because they already exist in the tax return file.

20. Click the Import button. The Import Progress dialog appears along with the Import Trial Balance
dialog box.

21. When the import process is complete, a confirmation message appears and indicates if errors were found.
The message Import Complete, Errors found appears. ClickOK.

22. The Trial Balance Import dialog appears again with the message Do you want to add this File and
Format to the Auto Import List. Click the No button.

REVIEWING TRANSFERERRORS

Any entries that appear in the error list will be excluded from the import into Bridge. You should
have no errors!

1. The Import Trial Balance dialog appears. ClickDone.

2. The Import dialog appears. ClickDone.

3. The Trial Balance appears with the imported accounts information.

TRANSFERRING THETAXCOMBINATIONCODEDIF FILE INTO THEBRIDGE

The Bridge must be told the kind of source file which contains the tax combination code information.

1. Select File > Import. The Data Source Selection dialog appears.

2. Since you will be importing a DIF file and not one of the predefined general ledger or audit packages, be
sure User Defined is selected under Data Source.

3. ClickNew. The User Defined Import Template dialog appears.

4. Select the Tax Combination Code radio button.

5. Enter TallyTCC as the Template Name (no spaces are permitted in the template name field).
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Using and Reviewing Bridge

6. Enter Tally TCC and your initials as the description. (For this lesson, put your initials in the description.)

You may use any name and description that you prefer. However, the names chosen
should be meaningful to you so that they can easily be found later for use with other
returns, if needed.

7. Under Source File Format, Automatic Detection should be selected.

8. Enter the drive, path, and filename of your source file.

9. OR

10. ClickBrowse and then select the file from theOpen dialog.

11. The drive/path field for this exercise’s DIF file is the drive/path for the bridge software (for example,
C:\Program Files(x86)\RIA\RS2019\TallyTCC.DIF).

12. ClickOK. The User Defined Import Template dialog appears.

13. Select the items to be imported under Import Item.

14. Highlight TCC Description by clicking it once.

15. In theMark Import Item area on the lower portion of the screen, highlight the column in the source file
that the descriptions are entered in.

16. The column designator appears in the Column field next to the Import Item.

17. Repeat this process for Tax Return Code and TCCNumber.

18. Enter the row number of where you want the import to start from. Start in row 3.

19. Click Save. The Import dialog appears.

20. The new tax combination code template that you created, Tally TCCXX, appears in the Description
field.

21. Highlight that template and click the Import button.

OR

Select the template name on the list. The Import Tax Combination Code dialog appears.
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Using and Reviewing Bridge

22. Enter the drive, path, and file name of your source file (for example,C:\Program Files
(x86)\RIA\RS2019\TallyTCC.DIF).

OR

ClickBrowse and then select the file from theOpen dialog.

23. Under Import Items, all items will be preselected for you.

24. Click the Import button. The Import Progress dialog appears along with the Trial Balance dialog box.

25. When the import process is complete, a confirmation message displays and also indicates if errors were
found. The message Import Complete, Errors found appears. You should not have any errors.

26. The Tax Combination Code Import dialog appears. ClickDone.

CHECKING FOR IN-BALANCE

1. SelectOptions > Calculate Now.

2. The Calculating Summary Totals dialog appears.

3. When all calculations are complete, select View > Tax Summary.

4. The Tax Summary screen identifies out-of-balance returns by showing any differences in Income,
Balance Sheet, and Reconciliation of Equity items.

The Schedule M-2 is out of balance. To balance it, make an M-2 journal entry for the Cash
Distributions.

5. Close the Tax Summary screen.

JOURNAL ENTRIES

1. Select Ledger > Journal Entries from the menu bar.

2. To enter the journal entry for Officers’ Compensation, select Tax reclassification as the type of journal
entry.

3. ClickNew.
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Using and Reviewing the Tax Application

4. Enter OFFICERS’ COMPENSATION as the journal entry description.

5. Tab to the Journal Entry Grid.

6. Enter TAX41-210 in the Account field. The TRC for Officers’ Compensation is 41-210. You can use the
word TAX followed by the TRC to create an account used only for tax return amounts.

OFFICERS’ COMPENSATION

1. Enter $ 1,775,000 in the Debit column.

2. Enter 1120 in the Account column.

3. Enter $ 1,775,000 in the Credit column on the next line.

4. The Description column is completed automatically by the system. Make all the rest of the journal entries
shown in the facts.

MERGING THEBRIDGE INFORMATION

You have transferred data from a DIF file into the Bridge, reviewed the error process, posted journal entries and
checked to ensure the data is in balance.

1. SelectOptions > Merge Now from the menu bar. This will combine data from the Bridge files with the tax
return files.

2. Close the Bridge.

USING AND REVIEWING THE TAX APPLICATION
After the last merge, you will have entered several descriptions to allow the whitepaper detail to print the same
schedules as in the Master return. These descriptions either did not have a TCC number or did not require a
TCC number.

PRINTANDDEFAULTOPTIONS

Most options can be set for all returns in your account by your Administrator. You can review and change
options on a return-by-return basis.
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Using and Reviewing the Tax Application

1. SelectGeneral Information > Return and Print Options.

2. Click each tab or select the appropriate folder to view the various processing options.

GENERAL INFORMATION

1. SelectCompany Information.

2. Review the pre-entered data and enter the date of incorporation with forward slashes.

INCOMEANDDEDUCTIONS

1. Select Income and Deductions > Income.

2. Verify all income and deduction amounts.

The numbers to the left of the line description and those labeled as TRC are used by the Bridge
software.

COSTOFGOODSSOLD

1. SelectCOGS/COOPS.

2. Verify the beginning and ending inventory.

These amounts do not carry from the balance sheet.

The column to the left of the description area labeled TCC. That column is used for codes
when consolidating. You will see similar field arrangements in other 1120 detail screens.

3. Verify the additional information for Schedule A on the lower portion of the screen. Tally, Inc. uses the
lower of cost or market method of inventory valuation.

BALANCESHEET

1. SelectBalance Sheet/M1-M2 > Balance Sheet.

2. Verify all information.
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Using and Reviewing the Tax Application

Do not enter ending accumulated depreciation and ending unappropriated retained earnings. The
system will compute these amounts using the beginning balance adjusted for current year activity
based on the options you have selected.

SCHEDULEM-1

The system will automatically compute the net income per books.
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REVIEWING THE RETURN

Compute Before Review
1. Before reviewing the return, make sure your return is completely computed.

2. SelectCompute > Full Recompute from the menu bar.

Review
The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right
of the field, and then check for diagnostics and overrides.

The review process consists of:

l Reviewing diagnostics and overrides

l Reviewing through Tax Forms

l Reviewing work papers

l Entering corrections and changes

l Reviewing through Print Preview.

Print Preview
1. Access Print Preview to see the return as it will print.

2. View all statements by selecting Print on the menu bar.
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Diagnostics and Overrides

DIAGNOSTICS

1. To review the diagnostics, select View > Diagnostics.

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file.

3. To go to the screen where the diagnostic originates, select a diagnostic from the list.

OVERRIDES

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override
to go to the screen where you entered the override.

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and
selecting Clear Override from the right-click menu.

If you have entered data only through the Organizer screens, no overrides should exist.

Comparison Screens
Once you have completed this case study, you can compare your entries with the master return completed
using the same data. To compare the return you prepared to the master, selectHelp > Case Study
Comparisons inside the return.

Differences between the amount in your return and the amount in the master return are noted in the
Difference column. If you entered the data correctly, there should be no amounts in the Difference column.

If you have differences, begin by selecting Compute > Full Recompute.
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