
1120 SBC, INC. CASE STUDY FACTS
(CASSBM)
SBC, Inc. is an S corporation engaged in the distribution of machinery, equipment and supplies. You will provide
many input items by using the Trial Balance Bridge and Shareholder import. Guidance is given for other entries
for you to complete.

TARGETED AREAS
l Reviewing Bridge Defaults

l Foreign Taxes

l Bridging the Client Trial Balance

l Officers’ Compensation

l Importing the Shareholder Template

l Stock Transfer

l Adjusting journal entries

l Schedule K entries

l Depreciation

l State Allocation/Apportionment - Indiana and Iowa

USING TRIAL BALANCE BRIDGE
l Accessing the Bridge Software (page 3)

l Reviewing the Bridge Defaults (page 3)

o Importing the Trial Balance and Tax Combination Code Descriptions (page 3)

l Adjusting Journal Entries (page 5)
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2 1120 SBC, Inc. Case Study Facts (CASSBM)

Data Entry

l Reviewing Before Merging (page 9)

l Importing from the Shareholder Template (page 9)

DATA ENTRY
l Verifying SBC General Information (page 11)

l Share Transfer (page 12)

l Schedule K (page 13)

o Contributions (page 13)

o Depreciation Adjustment (page 13)

o Foreign Taxes (page 13)

o Other Items (page 13)

l Income and Deduction (page 14)

o Officers’ Compensation (page 14)

o Depreciation (page 15)

o Gains and Losses (page 17)

o Accumulated Adjustment Account (page 18)

l Transmittal Letter and Filing Instructions (page 18)

l State Returns (page 18)

o State Allocation and Apportionment (page 18)

o Indiana and Iowa Returns (page 21)

l Reviewing the Return (page 22)
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Using Trial Balance Bridge 3

Accessing the Bridge Software

USING TRIAL BALANCE BRIDGE

ACCESSING THE BRIDGE SOFTWARE
From within the return, select Access > Trial Balance.

Trial Balance Bridge is required to complete this case study. If you do not have Trial Balance
Bridge installed, you will not be able to access the files referenced in this training exercise.

The file SBCshare.dif file is located in the C:\ProgramFiles(x86)\RIA\RS2019 directory.

REVIEWING THE BRIDGE DEFAULTS
From within the tax return:

1. Select the Access menu, then select Trial Balance Bridge.

2. Select theOptions menu, then selectMerge Defaults (while in Bridge).

3. Check the option: Suppress Merge of Accounts without Balances.

4. Under separate tabs inMerge Defaults, the following boxes should be checked:

PAGE 1 Merge Page 1: Income and Deductions

SCH. A Merge Schedule A: Cost of Goods Sold

SCH. K Merge Schedule K: Shareholders Share of
Income, Credits, Deductions

SCH. L Merge Schedule L: Balance Sheet

SCH. M-1 Merge Schedule M-1: Rec. of Income(Loss)

SCH. M-2 Merge Schedule M-2: Analysis of Shareholders’ Accounts

5. ClickOK.

Importing the Trial Balance and Tax Combination Code Descriptions
Import the precoded trial balance file Sbctb.dif into the Bridge to create the bridge file for the SBCCorporation.
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4 Using Trial Balance Bridge

Reviewing the Bridge Defaults

Import the Tax Combination Code Description file Sbctcc.dif into the Bridge to create the detailed descriptions
that appear on the tax return.

1. Select File > Import.

2. SelectUser Defined, and click the New button.

3. For the Source File Import Type, select Trial Balance.

4. Enter the template name and description. The template will not be saved unless you enter a template
name and description.

5. For the Source File Format, selectDIF.

6. For the Source File Information, browse to where: ?:\SBCtb.dif is saved. Select the file, and clickOpen,
thenOK. Now the file should be displayed on your screen:

7. Click the Import Item Account Number, then clickColumn A.

8. Click the Import Item:Account Description, then clickColumn B.

9. Click the Import Item: Prior Year Balance, then clickColumn F.

10. Click the Import Item:Current Year Balance, then click Column G.

11. Click the Import Item: Tax Return Code, then clickColumn C.

12. Click the Import Item: Tax Combination Code, then clickColumn D.

13. Click the Import Item: Property Code, then clickColumn E.

14. In the field Import Starting on Line, enter the number 2.

15. Click Import Now.

16. Click Yes to save the Import Template.

17. Click Import, thenOK.

18. ClickNo, then Done, and Done again.

19. Repeat the steps above for Tax Combination codes except:

l Source File Import Type: Select TCC Descriptions

l Source File Information ?:\SBCtcc.dif
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Using Trial Balance Bridge 5
Adjusting Journal Entries

20. ClickDone. The Bridge file will validate the data.

21. Once both files are imported, selectOptions > Calculate Now.

22. Select View > Tax Summary.

ADJUSTING JOURNAL ENTRIES
At this point, enter any journal entries (e.g., book adjustments, tax reclassifications, Schedule M-1, or Schedule
M-2 adjustments.) into the bridge.

1. Access the journal entry screens by selecting Ledger > Journal Entries.

2. Select the type of journal entry to enter. Journal entries are needed for Tax Reclassifications and M-1
Adjustments.

Journal entry descriptions are entered automatically. These entries may not match the
description examples used below. Enter the Tax Reclassification entry below.

G/L ACCT.# DESCRIPTION DEBIT CREDIT

TAX41-210 Officers’ Compensation 1,775,000

1120 Salaries 1,775,000

3. Select Schedule M-1 Adjustments as the type of entry you wish to enter, and then clickNew. ClickDone
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6 Using Trial Balance Bridge
Adjusting Journal Entries

after each journal entry.
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Using Trial Balance Bridge 7
Adjusting Journal Entries

4. Enter the following M-1 adjusting entries:

G/L ACCT.# DESCRIPTION DEBIT CREDIT

TAX60-216 Travel & Entertainment 73,000

1924 Meals & Entertainment 73,000

TAX60-240 Other Book Expenses 20,000

1908 Outside Services 20,000

456 Tax-Exempt Interest Income 15,000

TAX60-410 Tax-Exempt Interest 15,000

TAX60-223 Bad Debts 150,000

1160 Bad Debts 150,000

1760 Employee Benefit Programs 1,800,000

TAX60-240 Other Book Expenses 1,800,000

TAX60-240.001 Bonuses Payable-Shrhlders 2,500,000

TAX60-240.002 Wages Payable-Shareholders 100,000

TAX60-240.003 Bonuses 1,000,000
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8 Using Trial Balance Bridge
Adjusting Journal Entries

G/L ACCT.# DESCRIPTION DEBIT CREDIT

1120 Salaries 3,600,000

TAX40-110 COGS: Beginning Inventory 250,000

TAX60-540.001 263A Adj. Beg. of Yr. 250,000

TAX60-240.004 263A Adj. End of Yr. 350,000

TAX40-190 COGS: Ending Inventory 350,000

1500 Depreciation 255,299

TAX60-510 Depreciation 255,299

522 Depreciation 1,370,267

TAX60-510 Depreciation 1,370,267

5. Enter the following M-2 adjusting entry:

G/L ACCT.# DESCRIPTION DEBIT CREDIT

TAX62-320 Distributions, non Div. 6,235,800

M2_BAL (Automatic) 6,235,800
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Using Trial Balance Bridge 9
Reviewing Before Merging

REVIEWING BEFORE MERGING
1. After the journal entries have been entered, verify that the Bridge is in Balance (Options > Calculate

Now, then View > Tax Summary).

Page 1 and Schedule M-3 are out of balance. This condition is to be ignored in this case study.

2. Merge the bridge data into the Tax Application (Options > Merge Now). Click Yes if the program asks if
you want to continue.

3. Print and review the Bridge Workpaper by selecting File > Print. You can select File > Print Preview to
review the workpapers when a hard copy is not needed.

4. Exit the Bridge.

IMPORTING FROM THE SHAREHOLDER TEMPLATE
Once in the locator:

1. Select File > Import > Shareholder Information. The shareholder dialog box appears.

2. ClickBrowse, and open the DIF file which is to be imported. Alternatively, the path and import file name
may be typed into the Shareholder Import dialog box. The file path and export file name should now
appear in the box below the DIF File caption. The file SBCShare.dif is located in the C:\ProgramFiles
(x86)\RIA\RS2019 directory.

3. To verify that the correct DIF file is selected, click the View button to view the spreadsheet before
importing it.

4. Click the Import button and the specified template will be imported into the 1120 Tax Application. After the
import is complete, the same dialog box from step 3 is displayed.

5. After the process is complete, clickDone to close the dialog box. The process of importing the
Shareholder Template is now complete. The spreadsheet information is imported directly into the
Organizer screens in the Shareholder Data folder.
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10 Using Trial Balance Bridge

Importing from the Shareholder Template

6. Perform a full recompute of the 1120 S locator and reviewShareholder Information > Shareholder
Data > Shareholder Information for accuracy and completeness of data transfer into the Organizer.
SelectQuick Track > Shareholder Information.

OR

Select Shareholder Information > Shareholder Data > Shareholder Information. Click the name of
the shareholder to be viewed. Select each shareholder to check that the information imported properly.

NAME SSN ADDRESS BEGINNING
NUMBER OF SHARES

Kathleen Jackson 666-44-1115 1110 Old Gulph Road
Downers Grove, IL 62356

100

Jennifer Sweet 209-36-4574 46 Clwyd Road
Chicago, IL 60699

100

Jonathan Sweet 177-34-5857 46 Clwyd Road
Chicago, IL 60699

100

Forest Mayer 199-36-5861 247 E. Gravers Lane
Winnetka, IL 60425

100

John Lloyd 200-36-6592 314 S. Philip Street
Carol Stream, IL 65235

100

Mark Lloyd 209-24-3160 431 Spruce St.
Chicago, IL 60684

500
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Data Entry 11

Verifying SBC General Information

DATA ENTRY

VERIFYING SBC GENERAL INFORMATION
1. SelectQuick Track > Entity Information.

OR

SelectGeneral Information > Basic Return Information > Entity Information tab.

2. Enter the missing information from below.

NAME SBC, Inc.

ADDRESS 482 Wilson Street
Metro City, IL 43705

EIN 12-3456789

DATE OF ELECTION AS
AN S CORPORATION

12/01/1997

DATE OF
NCORPORATION

12/01/1996

BUSINESS CODE 333333

BUSINESS ACTIVITY Training

PRODUCT OR SERVICE Widgets

3. SelectGeneral Information > Basic Return Information > Return Information tab.

4. Enter the missing information from below:

NUMBER OF SHAREHOLDERS 6

METHOD OF ACCOUNTING Accrual

5. SelectGeneral Information > Questions > Schedule N, and scroll down to the section Financial
Account in Foreign Country.
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12 Data Entry
Share Transfer

6. Select Yes for the question Did the corporation have an interest or signature or other authority
over a financial account in a foreign country?

7. EnterGermany from the drop-down list.

8. SelectGeneral Information > Return and Print Options.

9. In the Accrual Options section, selectCalculate ending balance sheet amount.

SHARE TRANSFER
OnOctober 31, 2019, a share transfer occurred from Shareholder #6. Five hundred shares were transferred
equally to the other five shareholders.

1. Select Shareholder Information > Share Transfers.

2. Enter 01/01/2019 and 10/31/2019 for Period 1 dates.

3. Enter 11/01/2019 and 12/31/2019 for Period 2 dates.

4. Enter transfer of stock information in Period 2:

SHAREHOLDER NUMBER OF SHARES

1 100

2 100

3 100

4 100

5 100

6 -500

Review the on-screen instructions. The first period must end on the transfer date.
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Data Entry 13
Schedule K

SCHEDULE K

Contributions
1. Select Schedule K > Deductions > Deductions.

2. Enter Contributions for the first description line for 50% cash contributions.

3. Verify that the amount column contains $350,000.

Depreciation Adjustment
1. Select Schedule K > Alternative Minimum Tax Items.

2. Enter -1,243,101 for Post-1986 depreciation adjustment.

Foreign Taxes
1. SelectQuick Track > Foreign Taxes.

OR

Select Schedule K > Foreign Transactions > Foreign Transactions.

2. EnterGermany as the foreign country.

3. Enter 535,000 as theGross income sourced at the shareholder level.

4. Enter 80,000 as Total Foreign Taxes.

5. Enter 428,000 asDeductions allocated and apportioned at shareholder level (Other).

Other Items
1. SelectQuick Track > Schedule K - Other Items.

OR
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14 Data Entry
Income and Deduction

Select Schedule K > Items Affecting S/H Basis > Other Info.

2. For Tax Exempt Interest, enter 15,000 for Tax Exempt Interest Income (top line of group input section).

A check box after theOther Tax Exempt Income input section stops amounts from flowing to the M-1.
This option is already selected for you. Some amounts come from the journal entries.

3. ForOther Nondeductible Expenses, scroll down, and enter 93,000 forOther Nondeductible
Expenses (top of group input section).

4. For Distributions, enter 6,235,800 for Cash Distribution Amount under the Items Affecting
Shareholder Basis input section.

5. ForOther Items Reported Separately, enter 32,000 for Shareholder health insurance.

INCOME AND DEDUCTION

Officers’ Compensation
1. SelectQuick Track > Officers Compensation > Enter Officer Detail.

OR

Select Income and Deductions > Deductions > Officers Compensation > Individual Officers >
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Data Entry 15
Income and Deduction

Add new Officer.

2. Enter the following:

MARK LLOYD JOHN LLOYD KATHLEEN
JACKSON

EIN 209-24-3160 200-36-6592 566-44-1115

ADDRESS 4569 Webster St.
Chicago, IL 60614

8909 Irving Park Road
Chicago, IL 60649

1562 Downing
Downers Grove,
IL 65489

% OF TIME
DEVOTED TO
BUSINESS

100% 100% 100%

PERCENT OF
STOCK
OWNERSHIP

Common 50% Common 20% Common 20%

DIRECTOR? Yes No No

TITLE President Vice President Chief Financial
Officer

SALARY $775,000 $400,000 $600,000

Depreciation

GENERALDEPRECIATION

1. Select Income and Deductions > Deductions > Depreciation and Amortization > General
Depreciation and Amortization > 4562 Information > 4562 Overrides.
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16 Data Entry
Income and Deduction

2. Enter the following information:

BASIS RECOV. CONV. METHOD CURRENT YR.
DEPREC.

7 year 933,051 7.00 HY 200DB 133,333

3. Enter 1,615,300 forMACRS Deduction for assets placed in service during prior tax years.

DEPRECIATION - RENTAL

1. Select Income and Deductions > Rental Activity > RRE-001 > Activity Information.

2. Enter 001 for the Activity Number.

3. Go to Income and Deductions > Deductions > Depreciation and Amortization > 4562
Information > Form 4562 Overrides.

4. Enter the following:

BASIS RECOV. CONV. METHOD CURRENT YR.
DEPREC.

5 year 9,000,000 5.00 HY 200DB 1,800,000

7 year 2,066,949 7.00 HY 200DB 295,367

5. On the same tab, enter the following for Nonres...:

DATE IN
SERVICE

BASIS CURRENT YR.
DEPRECIATION

09/01/2019 10,000,000 74,900
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Data Entry 17
Income and Deduction

Gains and Losses
1. SelectQuick Track > Schedule D / Form 4797 > Sales of Business Property.

OR

SelectGains and Losses > Disposition of Property > Disposition Detail > Create Disposition.

2. EnterMachinery & Equipment in the Description of Property entry box.

3. Under Disposition Type, click Select Form.

4. Click the drop-down arrow and click Form 4797.

5. Go to Type of Property, and click Select Type of Property.

6. Click the drop-down arrow, and click Section 1245.

7. Do an Auto Compute after the Type of Property is entered.

8. Select Sales of Business Property.

9. ClickMachinery and Equipment.

10. Verify that the Description of Property isMachinery and Equipment and that the Type of Property
is Section 1245.

11. Enter the following:

DATE ACQUIRED 01/01/2007

DATE SOLD 08/01/2019

GROSS SALES
PRICE 50,000

COST OR
OTHER BASIS 2,000,000

ACCUMULATED
DEPRECIATION 2,000,000

ACE ACCUMULATED
DEPRECIATION 1,888,675
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18 Data Entry

Transmittal Letter and Filing Instructions

Accumulated Adjustment Account
1. SelectBalance Sheet/M1-M2-M-3 > Schedule M1 / M2 > M2 Reconciliation tab.

2. Enter 8,575,566 as the AAA balance at the beginning of the year.

TRANSMITTAL LETTER AND FILING INSTRUCTIONS
1. SelectQuick Track > Letters.

OR

Select Letters and Filing Instructions > General Options.

2. Select Separate Transmittal Letter and Filing Instructions.

3. Select Letters and Filing Instructions > Letter Options > Preparer Options.

4. Verify that this statement is selected in the S Corporations section: In addition, we are enclosing a
Schedule K-1 for each shareholder. Please distribute as soon as possible.

STATE RETURNS

State Allocation and Apportionment
1. Select States > Allocation and Apportionment > A&A Activation.

2. Select the Activate Allocation and Apportionment Area check box.
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State Returns

3. Select A&A Data Entry, then each allocation factor.

1120: SBC, INC. CASE STUDY V1.0



20 Data Entry
State Returns

4. Enter the beginning and/or ending amounts for the following allocation and apportionment factors:

INDIANA IOWA

BEGINNING ENDING BEGINNING ENDING

PROPERTY DATA ENTRY

Inventories 6,850,000 7,700,000

Land 1,000,000 1,000,000 2,000,000

Buildings 34,000,000 34,000,000 10,000,000

Bldgs. Accum. Depr. 9,120,000 10,480,000 133,333

Mach. & Equip. 35,000,000 33,000,000 9,000,000

Mach. Accum. Depr. 35,000,000 33,000,000 600,000

Furniture & Fixtures 6,000,000 6,000,000 3,000,000

Furn.&Fix Accum. Dep. 6,000,000 6,000,000 200,000

Rental-Tang. Per. 433,000

PAYROLL DATA ENTRY

Other Salaries/Wages 19,155,000 1,000,000

SALES DATA ENTRY

Within to Within State 86,000,000
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State Returns

INDIANA IOWA

BEGINNING ENDING BEGINNING ENDING

Within to Non-tax Juris. 48,000,000

Rents 2,000,000

Other Interest 80,000

Real & Tang. Property 50,000

Other Receipts 23,022

Indiana and Iowa Returns
To add Indiana and Iowa returns:

1. Select States > State and City Activation > State and City Activation.

2. Check the State Activation box in Column B for Indiana and Iowa.

3. Check the box in Column B for Allocation and Apportionment.
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22 Reviewing the Return

REVIEWING THE RETURN

Compute Before Review
1. Before reviewing the return, make sure your return is completely computed.

2. SelectCompute > Full Recompute from the menu bar.

Review
The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right
of the field, and then check for diagnostics and overrides.

The review process consists of:

l Reviewing diagnostics and overrides

l Reviewing through Tax Forms

l Reviewing work papers

l Entering corrections and changes

l Reviewing through Print Preview.

Print Preview
1. Access Print Preview to see the return as it will print.

2. View all statements by selecting Print on the menu bar.
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Reviewing the Return 23

Diagnostics and Overrides

DIAGNOSTICS

1. To review the diagnostics, select View > Diagnostics.

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file.

3. To go to the screen where the diagnostic originates, select a diagnostic from the list.

OVERRIDES

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override
to go to the screen where you entered the override.

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and
selecting Clear Override from the right-click menu.

If you have entered data only through the Organizer screens, no overrides should exist.

Comparison Screens
Once you have completed this case study, you can compare your entries with the master return completed
using the same data. To compare the return you prepared to the master, selectHelp > Case Study
Comparisons inside the return.

Differences between the amount in your return and the amount in the master return are noted in the
Difference column. If you entered the data correctly, there should be no amounts in the Difference column.

If you have differences, begin by selecting Compute > Full Recompute.
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