
1120 BONCO, INC. CASE STUDY FACTS
(CASBOM)
The general ledger data for Bonco, Inc. has been entered and saved as a DIF file. Your task is to complete the
Bridge application by entering the required data, balance the data, merge the data into the 1120 tax application,
and then completing that application.

TARGETED AREAS
l 1120 Bridging from a DIF file using Trial Balance

l Reviewing transfer errors

l Assigning TRCs (Tax Return Codes)

l Journal entries

l Merging data into the 1120 tax application

RETURN INFORMATION
Some data has already been entered for you. Use Data Entry for instructions and hints on entering the
remaining amounts.

Two errors are built into the exercise:

1. Transfer error: The heading of the worksheet was not deleted prior to translating the file into DIF format.

2. Missing TRC: The tax return code for Interest Expense was not assigned in the worksheet. The TRC is
41-500.

Officers’ compensation of $40,000 is included in the administrative salaries and wages, account 510B.

DATA ENTRY
l General Information (page 3)

l Transferring the Excel File into the Bridge (page 3)
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2 1120 Bonco, Inc. Case Study Facts (CASBOM)

Data Entry

l Reviewing Transfer Errors (page 5)

l Checking for In-Balance (page 6)

l Assigning a TRC (page 6)

l Journal Entries (page 7)

l Merging the Bridge Information (page 7)

l Reviewing the Return (page 9)
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Data Entry 3
General Information

DATA ENTRY

GENERAL INFORMATION
See the Trial Balance BridgeGuide for an overview of bridging, definition of terms, and explanation of the
bridging process.

Access the Bridge software. If you have the tax application installed, from within the return, selectAccess >
Trial Balance.

TRANSFERRING THE EXCEL FILE INTO THE BRIDGE
The Bridge must be told the kind of source file that contains the trial balance information that you will be using.

1. Select File > Import. The Data Source Selection dialog box appears.

2. Since you will be importing a DIF file and not one of the predefined general ledger or audit packages,
under Data Source, be sure User Defined is selected. This activates the New button.

3. Click the New button. The User Defined Import Template dialog appears.

The Trial Balance radio button is already highlighted since that choice is the default.

4. Enter TRIALBAL1 as the Template Name (no spaces are permitted in the template name field). Enter
STANDARD TRIAL BALANCE NUMBER 1 as the description. (For this lesson, put your initials in the
description.)

You may use any name and description that you prefer. However, the names chosen
should be meaningful to you so that they can easily be found later for use with other
returns, if needed.

5. Under Source File Format,Automatic Detection should be selected.
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4 Data Entry

Transferring the Excel File into the Bridge

6. Enter the drive, path, and filename of your source file.

OR

ClickBrowse, and then select the file from theOpen dialog. The drive/path field for this exercise’s DIF file
is the drive/path for the bridge software (for example,C:\ProgramFiles
(x86)\RIA\RS2019\BONCO.DIF).

7. ClickOpen, and then clickOK. The User Defined Import Template dialog appears.

8. Select the items to be imported under Import Item.

9. HighlightAccount Number by clicking it once.

10. In theMark Import Item area on the lower portion of the screen, highlight the column in the source file
containing the account numbers.

11. The column designator appears in the Column field next to the Import Item.

12. Repeat this process for Account Description, Tax Return Code, Prior Year Balance, and Current
Year Balance.

The file BONCO.DIF is located in the C:\ProgramFiles\ RIA\RS2019 directory.

COLUMN DESCRIPTION

A General ledger account number

B General ledger account description

C Tax return code

D Prior year adjusted balance

E Current year book balance

13. Data in the DIF file begins on line 2. Enter the row number where you want the import to start. Data on the
row you select and all following rows will be imported.
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Data Entry 5
Reviewing Transfer Errors

14. Click the Save button. The Import dialog appears.

15. The new trial balance template that you created, Standard Trial Balance Number 1, appears in the
Description field.

16. Highlight that template, and click the Import button.

OR

Select the template name on the list. The Import Trial Balance dialog appears.

17. Enter the drive, path, and file name of your source file (for example,C:ProgramFiles
(x86)\RIA\RS2019\BONCO.DIF).

OR

ClickBrowse, and then select the file from theOpen dialog. Then clickOpen.

Under Import Items, select the items you want to import.Account Number and Account Description
aremandatory items, so they are preselected. Tax Return Code, Prior Year Balance, and Current
Year Balance should also be selected.

For returns that have been completed by the software in prior years, you do not usually
Bridge prior year balances because they already exist in the tax return file.

18. Click the Import button. The Import Progress dialog appears along with the Import Trial Balance
dialog box.

19. When the import process is complete, a confirmation message appears and also indicates if errors were
found. The message Import Complete, Errors found appears.

REVIEWING TRANSFER ERRORS
1. Click theOK button. The Trial Balance dialog appears again with the message Do you want to add this

File and Format to the Auto Import List.

2. Click the No button, and then clickDone.
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6 Data Entry
Checking for In-Balance

3. The Import dialog appears.

Any entries that appear in the error list will be excluded from the import into Bridge.

4. The error message was generated because the account description for the Account Number “Bonco,
Inc.” is missing. This error occurred because the first line of the DIF file contained “Bonco, Inc.” and it was
transferred into the account field. On the Format dialog, we can designate where we want to begin the
import. Since we made no entry, the bridge started with the first line in our DIF file: the company name,
“Bonco, Inc.” While this particular error may be ignored, in some situations you may want to designate the
proper import starting position or make changes in the DIF source file in order to get the proper entries
imported into the bridge from a DIF file.

5. The Import Trial Balance dialog appears. ClickDone.

6. The Import dialog appears. ClickDone.

7. The Trial Balance appears with the imported account information.

CHECKING FOR IN-BALANCE
1. SelectOptions > Calculate Now. The Calculating Summary Totals dialog appears.

2. When all calculations are complete, select View > Tax Summary. The Tax Summary screen appears.
This screen identifies out-of-balance returns by showing any differences in Income, Balance Sheet, and
Reconciliation of Equity items.

3. The Ending Balance Sheet is out of balance by $425. While there may be several reasons for this error,
a common one is that an entry is missing a TRC code. This would exclude the amount from the trial
balance totals. Let’s return to our Trial Balance Grid to look for an entry in the amount of $425.

4. Close the Tax Summary screen.

ASSIGNING A TRC
1. The Trial Balance Grid appears.

2. Scroll right to view the CYB column (Current Year Balance).

3. Scroll down to look for an entry in the amount of $425.

4. When located, notice that the entry is missing a TRC code.
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Data Entry 7
Journal Entries

5. Scroll left. Notice that the entry is for Interest Expense and is for Account No. 550B.

6. To assign a TRC, click the drop-down list arrow for TRC in the upper portion of the screen.

7. Scroll down the list until you find 41-500 Interest and select it. 41-500 is the TRC for Interest Expense.

8. Click the TRC field for Interest Expense and then click the Assign Coding button. You may also simply
enter the TRC in the proper column and press Enter.

9. SelectOptions > Calculate Now. When all calculations are complete, select View > Tax Summary
once again to insure that the change that was made balanced the data. This time the data is in balance.

10. Close the Tax Summary window.

JOURNAL ENTRIES
1. Select Ledger > Journal Entries from the menu bar.

2. To enter the journal entry for Officers’ Compensation, select Tax Reclassification as the type of journal
entry. Click the New button. EnterOFFICERS’ COMPENSATION as the journal entry description.

3. Tab to the Journal Entry Grid. Enter TAX41-210 in the Account field. The TRC for Officers’
Compensation is 41-210. You can use the word TAX followed by the TRC to create an account used only
for tax return amounts.

4. Enter $40,000 in the Debit column.

5. On the next line, enter 510B in the Account column and $40,000 in the Credit column. The Description
column is completed automatically.

6. ClickDone, and then clickDone again.

7. After all journal entries have been made, insure that the files remain in balance (see Checking for In-
Balance above).

MERGING THE BRIDGE INFORMATION
You have transferred data from an Excel file into the Bridge, corrected errors, posted a journal entry, and
checked to ensure the data is in balance.
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8 Data Entry

Merging the Bridge Information

1. Select Options > Merge Now from the menu bar. This will combine data from the Bridge files with the tax
return files. Click Yes if the program asks if you want to continue.

2. Close the Bridge.

3. SelectOrganizer > Income and Deductions > Deductions > Detail.

4. Verify that $11,150 is in the Depreciation to Page 1 (if no detail or override) data entry field.

5. SelectOrganizer > Balance Sheet M1-M2-M3 > Schedule M1/M2 > Reconciliation (M-1) tab.

6. Verify that $23,566 is in the Net income per books data entry field.

7. Verify that $5,693 is in the Federal income tax data entry field.

8. Perform a full recompute of the return. SelectCompute > Full Recompute.
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Reviewing the Return 9

REVIEWING THE RETURN

Compute Before Review
1. Before reviewing the return, make sure your return is completely computed.

2. SelectCompute > Full Recompute from the menu bar.

Review
The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right
of the field, and then check for diagnostics and overrides.

The review process consists of:

l Reviewing diagnostics and overrides

l Reviewing through Tax Forms

l Reviewing work papers

l Entering corrections and changes

l Reviewing through Print Preview.

Print Preview
1. Access Print Preview to see the return as it will print.

2. View all statements by selecting Print on the menu bar.
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10 Reviewing the Return

Diagnostics and Overrides

DIAGNOSTICS

1. To review the diagnostics, select View > Diagnostics.

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file.

3. To go to the screen where the diagnostic originates, select a diagnostic from the list.

OVERRIDES

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override
to go to the screen where you entered the override.

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and
selecting Clear Override from the right-click menu.

If you have entered data only through the Organizer screens, no overrides should exist.

Comparison Screens
Once you have completed this case study, you can compare your entries with the master return completed
using the same data. To compare the return you prepared to the master, selectHelp > Case Study
Comparisons inside the return.

Differences between the amount in your return and the amount in the master return are noted in the
Difference column. If you entered the data correctly, there should be no amounts in the Difference column.

If you have differences, begin by selecting Compute > Full Recompute.
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