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1065 TOP PARTNERSHIP CASE STUDY
FACTS (CASTPM)

Taylor, Olson, and Penn are general partners in TOP Partnership, which files its Form 1065 at the Ogden, Utah
IRS Center. All partners actively participate. Olson is the Tax Matters Partner. The partnership agreement
states that all items are allocated among the partners according to their effective ratios except for capital
contributions which are specially allocated to the partners. Two changes in ownership and one cash distribution
occurred during the year. TOP received a K-1 from another partnership, Amos Partners, in which TOP
Partnership holds an interest.

TARGETED AREAS

Distributions

Transfer of interest

o Flow-through entity

Special allocations

o Purchase of assets

RETURN INFORMATION

« Basic Information (page 3)

« Distribution (page 4)

« Transfers of Interest (page 4)

« Purchase of Assets (page 4)

+ Investment in Another Partnership (page 5)

+ Schedule K-1 from Amos Partnership (page 5)

« Income (page 5)

« Expenses related to Portfolio Income (page 5)

« Capital Contributions (page 6)
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2 1065 Top Partnership Case Study Facts (CASTPM)
Data Entry

« Balance Sheet (page 6)

« Transmittal Letter (page 6)

DATA ENTRY

General Information (page 7)

o Setting Partnership Options and Defaults (page 7)

o Setting Up Partners (page 8)

« Cash Distributions (page 8)

« Transfer of Interest (page 9)

o Purchase of Assets (page 9)

« Pass-Through Entities (page 9)

+ Schedule K (page 10)

« Special Allocations (page 11)

« Balance Sheet (page 11)

« Transmittal Letter/Filing Instructions (page 12)

« Completing the 1065 Computations (page 12)

o Enable Allocations to Schedule K-1 (page 12)

« Reviewing the Return (page 13)
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Return Information
Basic Information

RETURN INFORMATION

Some data is already entered for you. Use the Data Entry (page 7) section for instructions and hints on
entering any data you are unsure how to enter. You should verify all the information when it has changed or is

missing based on the information in these facts.

BASIC INFORMATION

1. Select Organizer > General Information > Basic Return Information.

2. Enter the following partnership information:

NAME TOP Partnership

ADDRESS 23 Oak Street
Dallas, TX 75244

PRINCIPAL BUSINESS Training
ACTIVITY

PRODUCT OR SERVICE Training

PRINCIPAL BUSINESS 611000
CODE

EIN 55-5555555

DATE BUSINESS 06/30/1991
STARTED
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4 Return Information
Distribution

3. Enter the following partner information:

ADDRESS BEGINNING PROFIT/
CAPITAL LOSS

RATIO

1 | T. Taylor 1010 First Street 100-00-0000 o
Dallas, TX 75244 $100,000 50%

2 | O.OlIson 2020 Second Street 200-00-0000 .
Dallas, TX 75244 $ 80,000 40%

2 | P. Penn 3030 Third Street 300-00-0000 .
Dallas, TX 75244 $ 20,000 10%

DISTRIBUTION

On 2/28/2019, the following distribution of $7,000 was made:

T. TAYLOR $500

O. OLSON $400

P. PENN $100

TRANSFERS OF INTEREST

On 3/31/2019, T. Taylor transferred half of his interestin TOP to O. Olson.

On 11/30/2019, P. Penn withdrew from the partnership, selling his remaining interest to T. Taylor and O.
Olson pro rata.

PURCHASE OF ASSETS

On 01/01/2019, the partnership purchased assets for general use. These are recorded as follows:

DESCRIPTION OF ASSET Various Assets
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Return Information

Investment in Another Partnership

LIFE 20 years
COST OF ASSETS $45,562
DEPRECIATION METHOD 20 YR MACRS

INVESTMENT IN ANOTHER PARTNERSHIP

Amos Partnership

Dallas, TX
ACTIVITY # 1
PARTNERSHIP 90-9999999

ID NUMBER

SCHEDULE K-1 FROM AMOS PARTNERSHIP

LINE 3: OTHER RENTAL

INCOME (LOSS) ($7,000)
LINE 5: OTHER

INTEREST INCOME $2,000
LINE 17B: ADJUSTED $ 300

GAIN (LOSS)

INCOME

Interest income, First Bank: $14,000

EXPENSES RELATED TO PORTFOLIO INCOME

Expenses: $ 600
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6 Return Information
Capital Contributions

CAPITAL CONTRIBUTIONS

« Allocate the first 70% to Olson with the remainder being allocated using the residual method.

« Cash contribution of $1,500 on 06/30/2019

BALANCE SHEET

BEGINNING ENDING
CASH, FIRST BANK 20,000 28,900
INVESTMENTS 180,000 177,000
BUILDINGS AND OTHER DEPR ASSETS 45,562
LESS ACCUMULATED DEPR 1,709
TOTAL ASSETS* 200,000 249,753

*Let the system calculate and enter these amounts.

TRANSMITTAL LETTER

The TOP Partnership return will be filed in Ogden, UT. Generate a transmittal letter and partner letters. Your

name and title should appear on the transmittal letter.
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Data Entry
General Information

DATA ENTRY

This page is used to provide help when you are not sure where to enter data. You do not need this page if you
know where all the information belongs.

Forms are accessed from the Forms List window at the left of the screen. Make sure Organizer is selected.

GENERAL INFORMATION

Review the entered data and input remaining amounts through the Organizer.

Set the system to automatically compute by selecting Compute > Auto Compute. Turn it off while doing data
entry but periodically allow the system to calculate and clear the holding file.

Two levels of compute are available in the 1065 system.

o The system computes the 1065 and all related schedules except Schedule K-1 in the first compute. You
can then review the 1065 and verify that all amounts, including Schedule K totals, are correct.

« The second level of compute allocates the amounts on Schedule Kamong the partners and all Schedules
K-1 are completed. Turn this second level on and off by selecting Options from the menu bar and clicking
Partner Allocation. When a check mark is next to Partner Allocation, the feature is turned on.

You can also activate the Schedule K-1 Allocation option by going to the Organizer tab and clicking Enable
Partner Allocations. Then click the box for Enable partner allocation.

Forms are accessed from the Forms List window at the left of the screen. Click the Organizer tab to display a list
of all Organizer forms.

Check and clear diagnostics and overrides before printing.

Setting Partnership Options and Defaults
1. Toreview the partnership information, select Partnership Information > Partner by Partner Data.
2. Verify the partnership information.

3. Toreview the return options, select General Information > Return and Print Options. Click each tab
to view the various options.
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8 Data Entry
Cash Distributions

4. Click the Allocations Options tab and verify that Effective, Profit, and Residual are the allocation
defaults.

5. Select Partner Information > Common Partner Data > Common Partner Information tab.
6. Verify that defaults for All Partners are general, individual, domestic, active, and taxable options.

7. Click the Liabilities Allocable tab and view the various options.

Setting Up Partners

1. Select Partner Information > Partner by Partner Data.
2. Click Columnar Partner Entry.
3. Verify and enter any missing information:
o Partner Number
« Partner Name
o Address
« Social Security Number
4. Select the Ratios\Units tab.
5. Verify the Partner Ratios.
6. Selectthe Beginning Capital tab.

7. Enter the beginning capital balance for each partner.

CASH DISTRIBUTIONS

1. To enter cash distributions, select Partner Information > Common Partner Data.
2. Click the Contributions/Distributions tab.

3. Enter the date and amount of the distribution.

D/‘ The system will allocate the distribution to each partner based upon their beginning ratios. Only
- the date and total should be entered.
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Data Entry
Transfer of Interest

TRANSFER OF INTEREST

1. Select Partner Information > Transfer of Interest > Transfers > Add New Transfer Date.
2. Enter 03/31/2019 and press Enter.

3. Enter the partner number (transferring and receiving) and the percent (.5) in the ratio column for the first
transaction.

4. Select Add New Transfer Date.
5. Enter 11/30/2019 and press Enter.

6. Enter the transferring partner number. Leave the receiving partner numbers blank for a transfer to all
partners for the second transaction.

7. Click the box next to Withdrawing from partnership, since Penn is withdrawing from the partnership.

| D/‘ Penn will not be proforma’d as a partner for the 2020 return.

PURCHASE OF ASSETS

1. Select Ordinary Income and Deductions > Depreciation and Amortization > Top Partnership >
Asset Detail > Add New Asset.

2. Enter Various Assets. Click OK.

3. Enter depreciation information on the Depreciation Detail screen.

| D/‘ For MACRS or ACRS methods, leave the Life field blank unless electing straight-line.

PASS-THROUGH ENTITIES

1. Select Activity Information > Pass-Through Entity > AMOS Partnership.

2. Click Pass-Through Entity Activity underneath Amos.
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10

Data Entry
Schedule K

Click the K-1 Line > Lines 1-15tab.

D/‘ In preparing a 1065 return, the partnership is only a conduit for the items received on the
K-1. The items entered on the screens contained in Organizer under Pass-Through
Entity simply flow from the Amos Partners K-1 through to the Top Partnership Schedule K.
The Type of Activity on the Pass-Through Entity screens are used only for the printed
description on the activity schedule.

Enter the amounts on the proper lines on the K-1.

To enter interest income for the Pass-Through Entity, select Special Allocations Detail > Page 1. Enter
the description and amount in the Interest Income section.

Click the K-1 Line > Lines 16-20 tab.

Enter the amounts on the proper lines on the K-1.

| D/‘ The items may be specially allocated if the partnership agreement had so specified.

SCHEDULE K

1.

2.

3.

N

Select Sch K > Income Summary.
Click the Income-Other Interest tab.

Enter the interest income from First Bank.

D/‘ Had you entered $74,000 interest income directly on the Income Summary screen in
- the Override Amounts fields, then interest for Amos Partners would not flow in and add to
this amount to yield the total interest income for TOP Partnership.

. Select Deduction Summary.

Click the Deductions-Portfolio tab.

. Enter the expenses related to portfolio income. Use Portfolio Expenses as a description.
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Data Entry
Special Allocations

SPECIAL ALLOCATIONS

1. Select Partner Information > Allocations > Special Allocations > Add New Special Allocation
Code.

2. Enter a 2-character Special Allocation Code, such as €5, and press Enter.
| D/‘ Do not use zero as your first character when creating an allocation code.

3. Enter the description Contributions.
4. Click RESIDUAL to select as the allocation method.
5. Enter .10nextto Olson in the ratio column.

6. To enter special allocations for cash contributions, select Partner Information > Common Partner
Data.

7. Click the Contributions/Distributions tab.
8. Enter a Contribution date of 06/30/2019 on the second row.
9. Enter $1,500 for Capital Contribution on the same row.

10. Enter the two-digit allocation code you created (such as C5) next to the contributed amount.

BALANCE SHEET

1. Select Balance Sheet and Reconciliation > Sch L.
2. Selectthe Asset tab.

3. Verify the beginning and ending balances.

4. Selectthe Liabilities/Capital tab.

5. Verify the capital amounts.

D/‘ Do not enter the beginning or ending capital. The system will automatically carry the beginning
- balance and compute the ending balance.
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12 Data Entry

Transmittal Letter/Filing Instructions

TRANSMITTAL LETTER/FILING INSTRUCTIONS

1. Select Letters and Filing Instructions > General Options.

2. Select Transmittal Letter Only - No Filing Instructions. Otherwise, both a transmittal letter and filing
instructions will be prepared.

3. Select Compute > Full Recompute on the toolbar.
4. Verify that Ogden, UT is the Auto Selected Center.
5. Select Letters and Filing Instructions > Letter Options.

6. Scrolldown to Edit Signature Block Options, and enter your name and title in the Signer’s Name and
Title fields.

7. Select Letters and Filing Instructions > Partner Letter Options.

8. Select Print partner letters.

COMPLETING THE 1065 COMPUTATIONS

Set the system to automatically compute by selecting Compute > Auto Compute on the menu bar. When
completed, review Form 1065, Schedule K, and all activity amounts.

Enable Allocations to Schedule K-1

Once you are satisfied with the results on the federal form screens, select Enable Partner Allocations, then
click the box Enable partner allocations.

Select Compute > Full Recompute on the toolbar. When complete, review K-1 data by selecting the Tax
Forms tab and view each partner’'s K-1.
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Reviewing the Return 13

REVIEWING THE RETURN

Compute Before Review

1. Before reviewing the return, make sure your return is completely computed.

2. Select Compute > Full Recompute from the menu bar.

Review

The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right
of the field, and then check for diagnostics and overrides.

The review process consists of:
« Reviewing diagnostics and overrides

Reviewing through Tax Forms

« Reviewing work papers

Entering corrections and changes

« Reviewing through Print Preview.

Print Preview

1. Access Print Preview to see the return as it will print.

2. View all statements by selecting Print on the menu bar.
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14 Reviewing the Return

Diagnostics and Overrides

DIAGNOSTICS

1. Toreview the diagnostics, select View > Diagnostics.
2. Ascreen displays a list of the diagnostics by type: Severe, Informational, or E-file.

3. To go to the screen where the diagnostic originates, select a diagnostic from the list.

OVERRIDES

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override
to go to the screen where you entered the override.

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and
selecting Clear Override from the right-click menu.

| D/‘ If you have entered data only through the Organizer screens, no overrides should exist.

Comparison Screens

Once you have completed this case study, you can compare your entries with the master return completed
using the same data. To compare the return you prepared to the master, select Help > Case Study
Comparisons inside the return.

Differences between the amountin your return and the amount in the master return are noted in the
Difference column. If you entered the data correctly, there should be no amounts in the Difference column.

If you have differences, begin by selecting Compute > Full Recompute.
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