
1065 DALLAS PARTNERS CASE STUDY
FACTS (CASDPM)
Dallas Partners is in the wholesale business and does all of its business in New York. The partnership has ten
partners, all residing in New York. Your first step for this Case Study is working with the Trial Balance Bridge.
Part of the information needed to prepare the 2019 return comes from bridging the Client Trial Balance. You will
also import Partner and Special Allocation Information.

Some data has already been entered for you. Steps are provided for entering the remaining amounts. See
Partner Trial Balance Tables (page 20) for Trial Balance information. We have built one error into the
exercise to demonstrate how to assign a TRC code. The TRC code for dividend income has been entered
incorrectly in the Trial Balance DIF file. You will need to assign the correct code in the Trial Balance after you
import the DIF file.

TARGETED AREAS
l Reviewing Bridge Defaults

l Charitable contributions

l Bridging the client trial balance

l Depreciation overrides

l Journal entries

l Sale of asset

l Importing the partner information

l Foreign taxes

l Transfer of interest

l Partner footnote

l Cash distributions

l Partnership/Partner Letters
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2 1065 Dallas Partners Case Study Facts (CASDPM)

Using Trial Balance Bridge

l Special allocations

l New York partnership return

USING TRIAL BALANCE BRIDGE
l Reviewing the Bridge Defaults (page 4)

o Importing the Trial Balance and Tax Combination Code Descriptions into Trial Balance
Bridge (page 5)

l Entering Journal Entries (page 7)

l Bridge Review and Merge (page 9)

l Importing Partner Information Using the Partner Template (page 9)

o Importing the Partner Bridge (page 10)

USING 1065
l Verifying the Partner Information (page 11)

l Changing Partner Information (page 12)

l Common Partner Information (page 12)

l Transfer of Interest (page 13)

l Partner Footnote (page 13)

l Special Allocations (page 13)

l Nonrecourse Liabilities (page 15)

l Cash Contribution (page 16)

l Ordinary Income - Depreciation (page 16)

l Other Schedule K Data Entry Items (page 17)

l Sale of Business Property (page 18)

1065: DALLAS PARTNERS CASE STUDY V1.0



1065 Dallas Partners Case Study Facts (CASDPM) 3

Tables

l Transmittal Letters (page 18)

l New York Partnership (page 19)

l Completing the 1065 Computations and Reviewing the Return (page 19)

l Enabling Allocations to Schedule K-1 (page 19)

l Reviewing the Return (page 30)

TABLES
l Trial Balance (page 20)

l Income Statement (page 24)

l Balance Sheet (page 27)
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4 Using Trial Balance Bridge

Reviewing the Bridge Defaults

USING TRIAL BALANCE BRIDGE
If you have the tax application installed (1120 or 1065), from within the return, selectAccess > Trial Balance.

Bridge is required to complete this case study. If you do not have bridge installed, you will not be
able to access the files referenced in this training exercise.

REVIEWING THE BRIDGE DEFAULTS
From within the tax return, selectAccess > Trial Balance. Once you are in Trial Balance, selectOptions >
Merge Defaults. Verify that the option Suppress Merge of Accounts without Balances is selected.

Under the separate tabs inMerge Defaults, the following boxes should be checked:

TAB BOX TO CHECK

PAGE 1 Merge Page 1: Income and Deductions

SCH. A Merge Schedule A: Cost of Goods Sold

SCH. K Merge Schedule K: Partners’ Share of Income, Credits, Deductions

SCH. L Merge Schedule L: Balance Sheet

8825 Merge Form 8825: Rental Real Estate Income and Expenses

SCH. M-1 Merge ScheduleM-1: Reconciliation of Income (Loss)

SCH. M-2 Merge ScheduleM-2: Analysis of Partner Capital Accounts

Other tabs, Sch F,Other Rental,Royalty, and Sch M-3 pertain to forms and schedules not
covered in this case study.

The files needed for importing data to the bridge are DALLASTB.DIF and DALTCC.DIF, located in the
C:\Program Files(x86)\RIA\RS2019 directory.
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Using Trial Balance Bridge 5

Reviewing the Bridge Defaults

Importing the Trial Balance and Tax Combination Code Descriptions
into Trial Balance Bridge
1. From within Trial Balance, select File > Import.

2. SelectUser Defined and click the New button.

3. Select the following:

l Source File Import Type: Choose Trial Balance.

l Source File Format: Choose DIF.

l Template Name: Enter a name that is meaningful to you. No spaces are permitted in the template
name field.

l Source File Information: ClickBrowse and select the file to import (DallasTB.DIF).

4. ClickOpen, and then clickOK.

5. Verify that the descriptions below are assigned to the correct columns.

DESCRIPTION COLUMN

Account Number Column A

Account Description Column B

Prior Year Balance Column F

Current Year Balance ColumnG

TaxReturn Code ColumnC

TaxCombination Code ColumnD

6. Enter 2 as the first line of import.

7. Click Import Now. Click Yes.

8. Click Import. ClickOK.

9. ClickNo when asked Do you want to add this file and format to the Auto Import list?.

10. ClickDone.
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6 Using Trial Balance Bridge

Reviewing the Bridge Defaults

To import Tax Combination Codes (TCC), repeat the above steps except for the following:

1. Choose the TCCDescriptions as the source file import type.

2. Verify that the descriptions below are assigned to the correct columns. This template only has three User
Defined columns (A, B, C).

DESCRIPTION COLUMN

TaxReturn Code Column A

TCC Number Column B

TCC Description ColumnC

3. Awindow appears that says 400 has an invalid TRC<55-555>, making it blank. This message refers to
the TRC code for other dividend income. Close this window.

4. To correct this problem, in the Trial Balance Grid, scroll to Dividend Income (Acct Num 400), and enter
the TRC 31-108 in the TRC column.

5. In the Trial Balance Grid, scroll to the following accounts and enter the TCC in the TCC column:

ACCOUNT TCC

2859 001

2865 002

2660 001

2780 002

6. SelectOptions > Return Defaults.

7. Enter the number for the equity account that includes either current or accumulated income (loss). This
account indicates where you want to close current period income (loss). The default is the account that
has a TRC of 22-500, Partner Capital. It may be changed to another account with the same TRC.

8. SelectOptions > Calculate Now.

9. Select View > Tax Summary.
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Using Trial Balance Bridge 7
Entering Journal Entries

10. If Tax Summary is in balance, click the X to close. You are now ready to enter the journal entries (book
adjustments, tax reclassifications, Schedule M-1, or Schedule M-2 adjustments) into the bridge. Page 1
and Schedule M-3 are out of balance. Ignore this condition in this case study.

ENTERING JOURNAL ENTRIES
1. From within the Bridge, select Ledger > Journal Entries. Journal entries are needed for Tax

Reclassification and Schedule M-1 adjustments.

2. Select Tax Reclassification as the type of entry you wish to enter, and clickNew. ClickDone after each
journal entry.

3. Enter the Tax Reclassification entries in Table A below.

4. Next, select Schedule M-1 Adjustments as the type of entry you wish to enter, and then clickNew.

5. Enter the journal entries in Table B below. ClickDone after each journal entry.

TABLEA

ACCOUNT DESCRIPTION DEBIT CREDIT

TAX41-230 Guaranteed Payments 172,000

1120 Salaries 172,000

TAX48-450 Advertising - RE Rental Exp. 250,000

TAX48-474 Taxes - RE Rental Exp. 200,000

TAX48-477 Utilities - RE Rental Exp. 150,000

TAX48-480 Salaries - RE Rental Exp. 75,000

TAX48-486 Depreciation - RE Rental Exp. 800,000
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8 Using Trial Balance Bridge
Entering Journal Entries

ACCOUNT DESCRIPTION DEBIT CREDIT

1680 Advertising 250,000

1204 Taxes - Real Property 200,000

902 Utilities 150,000

1120 Salaries 75,000

1500 Depreciation 800,000

TAX44-630 Sch Line 11Other Simplified Employee Benefits Plan Exp. 364,125

1720 Benefits Plan Expense 364,125

TABLEB

ACCOUNT DESCRIPTION DEBIT CREDIT

PERMANENT DIFFERENCES

TAX60-216 Travel & entertainment 73,000

1924 Meals & entertainment 73,000

TAX60-216 Travel & entertainment 20,000

1908 Outside services 20,000

TEMPORARY DIFFERENCES
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Using Trial Balance Bridge 9
Bridge Review and Merge

ACCOUNT DESCRIPTION DEBIT CREDIT

TAX60-240 Other book expenses 150,000

1160 Bad debts 150,000

1760 Emp. benefit programs 1,800,000

TAX60-540 Other TaxDed. Not Recorded 1,800,000

TAX60-240 Other book expenses 1,000,000

1120 Salaries 1,000,000

1500 Depreciation 1,625,566

TAX60-510 Depreciation 1,625,566

BRIDGE REVIEW AND MERGE
1. After all journal entries have been entered, verify that the Bridge is in balance by selecting View > Tax

Summary.

2. If the Bridge is in balance, merge the bridge data into the Tax Application by selectingOptions > Merge
Now.

3. You may print and review the Bridge workpapers by selecting File > Print or File > Print Preview.

IMPORTING PARTNER INFORMATION USING THE
PARTNER TEMPLATE
The files used to import Partner information into this Case Study return are the DPARTNERPIO.DIF and
DPARTNERSAO.DIF files, located in the C:\Program Files(x86)\RIA\RS2019 directory.
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10 Using Trial Balance Bridge

Importing Partner Information Using the Partner Template

Importing the Partner Bridge
1. Select File > Import > Partner Information.

2. The Import DIF box appears. Select Partner Information Only.

3. ClickBrowse and select the DPARTNERPIO.dif file, located in the C:\Program Files
(x86)\RIA\RS2019 directory.

4. ClickOpen.

5. The path and file name should appear in the Import DIF File box.

6. Click Import.

7. When the import process is complete, clickOK.

8. ClickDone.

9. Repeat the process again to import the DPARTNERSAO.DIF file. Use the same steps, except in Steps 2
and 3.

In Step 2, select the Special Allocations Only button.

In Step 3, select the DPARTNERSAO.DIF file to import.

10. Continue the remaining steps in order.
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Using 1065 after Bridge Import 11

Verifying the Partner Information

USING 1065 AFTER BRIDGE IMPORT

VERIFYING THE PARTNER INFORMATION
1. SelectQuick Track > Partner Information.

OR

Select Partner Information > Partner by Partner Data. Click the name of the partner to be viewed.

2. Select a sample of partners and verify that the information imported correctly.

The partners can be reviewed in a columnar format by selectingQuick Track > Columnar
Partner Info or Partner Information > Partner by Partner Data > Columnar Partner
Entry.

# NAME TYPE OF
PARTNER

EIN ADDRESS PROFIT/
LOSS
RATIO

BEGINNING
CAPITAL

1 Jeff Scott General
Passive

111-11-1111 426OakStreet
Albany, NY 06111

20% 1,800,000

2 ReynoldsCo. S
Corp.

General
Active

222-22-2222 766 First Street
Albany, NY 06111

10% 1,000,000

3 Andrew Hale Limited
Passive

333-33-3333 9Willis Street
Albany, NY 06111

10% 1,000,000

4 LarryMoore Limited
Passive

444-44-4444 2222 South Drive
Albany, NY 06111

5% 800,000

5 Kevin Price Limited
Passive

555-55-5555 321Wayside
Albany, NY 06111

10% 900,000

6 JimGoodwin Limited
Passive

666-66-6666 766 First Street
Albany, NY 06111

5% 500,000

7 John Smith Limited
Passive

777-77-7777 100Main Street
Albany, NY 06111

5% 500,000
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12 Using 1065 after Bridge Import

Changing Partner Information

# NAME TYPE OF
PARTNER

EIN ADDRESS PROFIT/
LOSS
RATIO

BEGINNING
CAPITAL

8 Mary Jones Limited
Passive

888-88-8888 311 South Street
Albany, NY 06111

5% 600,000

9 Stewart Co. S
Corp.

General
Active

999-99-9999 5000 Clark Street
Albany, NY 06111

20% 2,000,000

10 Wayne Brown Limited
Passive

101-10-1010 701Griffith Drive
Albany, NY 06111

10% 900,000

CHANGING PARTNER INFORMATION
Andrew Hale changed from a limited partner to a general partner. Andrew Hale’s partner information needs to
be updated.

1. Scroll down to Partner Typewhere the system default is set to Limited. Andrew is now a general partner.

2. Under Partner Override, click the down arrow and selectGeneral.

COMMON PARTNER INFORMATION
Along with entering partner information individually, you may select options that apply to all partners in the
return.

1. Access Partner Information > Common Partner Data to review these options.

2. Select the Common Partner Information tab.

3. Scroll down to the section entitled Federal Form 1065 Sch K-1 Only - Miscellaneous Partner
Options.

4. Check the box Treat individual general partners as passive for the Analysis of Net Income
(Loss).

5. Leave the box for Treat individuals limited partners as active for the Analysis of Net Income
(Loss) checked.

6. Under the Contributions/Distributions tab, enter a date for the Cash Distribution of 09/01/2019.
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Using 1065 after Bridge Import 13

Transfer of Interest

TRANSFER OF INTEREST
On June 30, 2019, Jeff Scott (partner #1) transferred half of his 20%partnership interest to Reynolds Co.
(partner #2). Record the transfer of interest through the Organizer window:

1. SelectQuick Track > Transfer of Interest.

OR

Select Partner Information > Transfer of Interest > Transfers > Add New Transfer Date.

2. Enter 06/30/2019 and press Enter.

3. Enter Partner number 1 in the Transferring Partner Number field.

4. Enter Partner number 2 in the Receiving Partner Number field.

5. Enter .50 in the ratio column, not .10.

PARTNER FOOTNOTE
1. Select Partner Information > Partner Footnotes > Without Amounts > Add new Footnote

Number.

2. Enter a number for the footnote, up to four digits.

3. Select Both Federal and State as the attachment option.

4. Enter the following text in the Footnote Detail area:

PLEASE CONSULT YOUR TAX ADVISOR WHEN FILING YOUR TAX RETURN TO ASSURE
PROPER INCLUSION OF THE AMOUNTS LISTED ON YOUR SCHEDULE K-1.

SPECIAL ALLOCATIONS
The partner import included Special Allocation amounts for Cash Distribution (WD), SEPContribution (DC), and
Guaranteed Payment (GP). The cash distribution was paid on 09/01/2019.
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14 Using 1065 after Bridge Import

Special Allocations

PARTNER WD DC GP

Jeff Scott 1,247,000 72,825

ReynoldsCo. 22,000

Andrew Hale 1,247,000 72,825

LarryMoore 105,000

Kevin Price 936,000 55,000

JimGoodwin 936,000 55,000

John Smith 1,269,000 54,237

Mary Jones 600,800 54,238

Stewart Co. 25,000

Wayne Brown 20,000

1. Verify that the special allocation data imported correctly. Select Partner Information > Allocations >
Special Allocations.

2. Select each two-digit allocation code and review.

3. Apply the special allocation for Cash Distribution. Select Partner Information > Common Partner Data
> Contributions/Distributions.

4. Verify the distribution date of 09/01/2019 and verify the total amount under the Cash Distributions
column.

5. Enter the special allocation codeWD in the Alloc Code field to the right of the amount.
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Nonrecourse Liabilities

6. Apply the special allocation for SEPContribution. SelectQuick Track > Page 4, Deductions.

OR

Select Sch K > Deduction Summary.

7. Verify the total amount on the line Payment for partners to a SEP.

8. Enter special allocation code DC in the Alloc Code field to the right of the amount.

9. Apply the special allocation for Guaranteed Payment. SelectQuick Track > Page 4, Income.

10. Enter the special allocation codeGP in the Alloc Code field for the line Guaranteed Payments carrying to
Schedule M-1. This amount will come from other input.

NONRECOURSE LIABILITIES
Special allocation codes need to be created for Nonrecourse Liabilities and Cash Contributions.

Nonrecourse liabilities of $1,000 are to be specially allocated. Allocate the first $100 to Jeff Scott with the
remaining $900 to be allocated prorata among all of the partners.

1. To specially allocate this item, select Partner Information > Allocations > Special Allocations >
Add New Special Allocation Code.

2. Enter a two-character alphanumeric special allocation code. This code must be two characters and NOT
begin with a zero. This is a required entry.

3. Enter a description for the code, such asNonrecourse Liabilities.

4. SelectResidual in the Allocation method as the method to allocate the residual.

5. Tab to the Amounts column for partner 1, and enter $100.

6. The area used to enter information about partnership liabilities may be accessed in two ways. Select
Balance Sheet and Reconciliation > Sch L > Liabilities Allocation.

OR

SelectCommon Partner Data > Liabilities Allocable.

7. In the Nonrecourse Liabilities field, enter $1,000 in the Total Amount (Override) column.
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16 Using 1065 after Bridge Import

Cash Contribution

8. Enter the two-character alphanumeric special allocation code established above for Nonrecourse
Liabilities in the Alloc. Code field.

CASH CONTRIBUTION
Dallas Partners contributed $1,500 to United Way. The contribution is to be specially allocated, with $500 going
to Reynolds Co. and the remainder allocated to other partners using the residual method.

1. Select Partner Information > Allocations > Special Allocations > Add New Special Allocation
Code.

2. Enter the two-character special allocation code.

3. Enter Charitable Contributions as the description.

The same allocation code may be used for multiple allocations if the percentages, amounts
and methods are the same for each allocation. Since we are going to use the residual
allocation method for the remainder of charitable contributions, we must create a new
special allocation code.

4. To allocate the first $500 to Reynolds Co and the remainder to the other partners, use the residual
method. Enter $500 in the amount column on the line for Reynolds Co.

5. Select Sch K > Deductions Summary.

6. Click the Charitable Contributions Detail-Cash tab.

7. Enter $1,500 contribution to United Way under 50% Contributions.

8. Enter the special allocation code designated above for contributions in the Alloc. Code column under
Contributions for Cash: 50%.

The $1,500 contribution was not included in the information imported from the Trial Balance
Bridge. A book adjustment would be necessary to reflect this item on the Trial Balance and include
it when the trial balance was merged into the return.

ORDINARY INCOME - DEPRECIATION
SelectOrdinary Income and Deductions > Depreciation and Amortization > Dallas Partners > 4562
Information > 4562 Overrides.

Enter the following information on the appropriate lines.
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Other Schedule K Data Entry Items

BASIS RECOV. CONV. METHOD CURRENT YR.
DEPR.

5 year 9,000,000 5.00 HY 200DB 1,800,000

7 year 3,000,000 7.00 HY 200DB 428,700

DATE IN SERVICE BASIS

Nonres. rent 09/01/2019 10,000,000 74,900

MACRS deduction for assets prior to 2019: 1,615,300

OTHER SCHEDULE K DATA ENTRY ITEMS
1. Select Schedule K > Income Summary > Income-Miscellaneous tab.

2. Enter $1,500 forMiscellaneous Income.

3. Select Schedule K > Alternative Minimum Tax Items.

4. Enter -1,243,101 on Line 17a, Post-1096 depreciation adjustment.

5. Select Schedule K > Foreign Taxes.

6. EnterGermany as the foreign country.

7. Enter on Line 16f Foreign gross income at the partnership level:General Limitation 535,000.

8. Enter on Line 16k Deductions allocated and apportioned at the partnership level: 428,000.

9. Verify Line 16l(1) Total Foreign Taxes Paid: 80,000.
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18 Using 1065 after Bridge Import

Sale of Business Property

SALE OF BUSINESS PROPERTY
1. SelectQuick Track > Schedule D/Form 4797 Sales of Business Property.

OR

SelectGains and Losses > Sale of Business Property > Property Descriptions > Add new
Description of Property.

2. EnterMachinery & Equip. as the description and clickOK.

3. Select as Type of property: 1245 property.

4. Enter the date acquired: 01/01/1999.

5. Enter the date sold: 08/01/2019.

6. Enter the Gross Sales Price: 50,000.

7. Enter the cost or other basis: 2,000,000.

8. Enter the accumulated depreciation: 2,000,000.

TRANSMITTAL LETTERS
Generate transmittal letters and filing instructions, stating where the partnership’s return will be filed.
(Cincinnati, Ogden, and Philadelphia are the available options). Partner letters should also be generated.

1. SelectQuick Track > Letters.

OR

Select Letters and Filing Instructions > General Options.

2. Select Separate Transmittal Letters and Filing Instructions in the Select Which Letters You Wish
to Print section.

3. Verify that the Auto Selected Center is correct.

4. Verify that New York is indicated in the State Postal Code section.
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New York Partnership

5. Select Partner Letter Options.

6. Click the check box to the left of Print partner letters to print the letters.

NEW YORK PARTNERSHIP
1. To add New York to the return, select States > State and City Activation.

2. Check the box in the State Activation column next to New York.

3. SelectCompute > Full Recompute.

COMPLETING THE 1065 COMPUTATIONS AND
REVIEWING THE RETURN

Although you have been instructed to make additional changes to the tax return after the return
has been merged from the Trial Balance Bridge, those entries are for the purpose of teaching tax
application navigation. In an actual client’s return, you would return to the Trial Balance Bridge,
adjust any amounts that were added, changed or deleted, and remerge the data into the tax
return. All adjusting entries for the tax return can be accommodated in the Trial Balance Bridge
through journal entries or by adjusting incorrect general ledger amounts.

1. SelectCompute > Full Recompute.

2. When completed, review Form 1065, Schedule K, and all activity amounts.

ENABLING ALLOCATIONS TO SCHEDULE K-1
1. Once you are satisfied with the results on the federal form screens, selectOptions > Partner

Allocation.

2. SelectCompute > Full Recompute. When complete, review K-1 data by selecting the Tax Forms tab
to view each partner’s K-1.
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20 Partner Trial Balance Tables

Trial Balance

PARTNER TRIAL BALANCE TABLES

TRIAL BALANCE
DALLAS PARTNERSHIP TRIAL BALANCE

ACCT# PY BALANCE CY BALANCE TRC

Net Sales 202 -134,000,000 30-100

Interest Expense 900 100,000 41-500

Utilities 902 150,000 41-500

Freight In 907 300,000 41-500

Insurance - General 909 240,000 41-500

Dividend Income 400 -400,000 34-419

Interest Income 454 -80,000 34-310

GrossRental Income 520 -2,000,000 38-400

Net Gain/Loss sale inc F/A 600 -50,000 31-660

Miscellaneous Income 750 -23,022 31-900

Salaries 1120 101,555,000 41-220

Bad Debts 1160 1,300,000 41-300
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Trial Balance

DALLAS PARTNERSHIP TRIAL BALANCE

ACCT# PY BALANCE CY BALANCE TRC

Rent Expense 1180 433,000 41-350

Interest Expense 1320 130,000 41-500

Payroll Taxes 1201 5,370,000 41-420

Sales and Use Taxes 1203 20,000 41-420

Real Property Taxes 1204 350,000 41-420

Personal Property Taxes 1205 10,000 41-420

Franchise Taxes 1206 111,000 41-420

Other Taxes 1208 506,000 41-420

Charitable Contributions 1360 350,000 44-420

Depreciation 1500 2,293,334 41-540

Advertising 1680 800,000 41-900

Benefit Plans Exp. 1720 4,330,000 41-570

Non-Qual. Benefit Plan Exp 1722 2,000,000 41-570

Employee Benefit Programs 1760 4,400,000 41-620
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Trial Balance

DALLAS PARTNERSHIP TRIAL BALANCE

ACCT# PY BALANCE CY BALANCE TRC

Outside Services 1908 148,888 41-900

Postage & Freight 1910 200,000 41-900

Professional Fee 1912 2,000,000 41-900

Telephone & Telegraph 1922 90,000 41-900

Meals & Entertainment 1924 150,000 41-900

Travel 1925 900,000 41-900

Foreign Income Taxes 1281 80,000 44-910

Cash 2100 7,620,000 9,000,000 10-100

Trade Notes/Accounts Rec 2120 6,655,000 7,150,000 10-200

Less Bad Debt Allowance 2160 -500,000 -650,000 10-205

Inventories 2180 0 0 10-300

Insurance Prepaid 2240 125,000 490,000 10-900

Rent Prepaid 2242 200,000 400,000 10-900

Other Prepaid 2264 50,000 90,000 10-900
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Trial Balance

DALLAS PARTNERSHIP TRIAL BALANCE

ACCT# PY BALANCE CY BALANCE TRC

Deposits 2284 100,000 150,000 10-900

Bldgs./Other Fixed Assets 2380 75,000,000 95,000,000 11-500

Less: Accumulated Depr. 2420 -50,120,000 -50,413,333 11-505

Land 2500 1,000,000 3,000,000 11-700

Accounts Payable 2620 -7,000,000 -9,000,000 20-100

Note Payable - ST 2660 -1,000,000 -1,000,000 20-255

Franchise Tax Accrual 2704 -50,000 -50,000 20-300

Bonus Payable 2705 -3,925,000 -10,225,000 20-300

Salaries andWages 2707 -2,000,000 -2,500,000 20-300

Payroll Taxes 2709 -140,000 -175,000 20-300

Property Taxes 2710 -500,000 -600,000 20-300

Sales Taxes 2711 -20,000 -40,000 20-300

Interest 2713 -50,000 -75,000 20-300

Utilities 2716 -16,000 -17,000 20-300
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Income Statement

DALLAS PARTNERSHIP TRIAL BALANCE

ACCT# PY BALANCE CY BALANCE TRC

Professional Fees 2718 -70,000 -450,000 20-300

Advertising 2720 -25,000 -35,000 20-300

Miscellaneous 2721 -80,000 -60,000 20-300

Payroll Withholding 2722 -254,000 -489,667 20-300

Commissions Payable 2723 -250,000 -1,400,000 20-300

Note Payable – LT 2780 -7,150,000 -18,300,000 20-255

Prepaid Income 2859 -4,000,000 -6,000,000 21-300

Workers CompAccrual 2865 -3,600,000 -1,800,000 21-300

Partners Capital 2920 -10,000,000 -18,235,800 22-500

Distributions 2925 0 6,235,800 62-308

INCOME STATEMENT
DALLAS PARTNERSHIP INCOME STATEMENT

Net Sales (134,000,000)

Salaries 101,555,000
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Income Statement

DALLAS PARTNERSHIP INCOME STATEMENT

BadDebts 1,300,000

Rent Expense 433,000

Interest Expense 230,000

Payroll Taxes 5,370,000

Sales and Use Taxes 20,000

Real Property 350,000

Personal Property 10,000

Franchise Taxes 111,000

Foreign Income Taxes 80,000

Other Taxes 506,000

Charitable Contributions 350,000

Depreciation 293,334

Advertising 800,000

Benefits Plan Expense 4,330,000

Non-Qual. Benefit Plans Exp. 2,000,000
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Income Statement

DALLAS PARTNERSHIP INCOME STATEMENT

Employee Benefits Programs 4,400,000

Outside Services 148,888

Postage & Freight 200,000

Professional Fees 2,000,000

Telephone 90,000

Meals & Entertainment 150,000

Utilities 150,000

Freight In 300,000

Insurance 240,000

Travel 900,000

Total Expenses 128,317,222

Dividend Income (400,000)

Interest Income (80,000)

GrossRental Income (2,000,000)

Sale of Assets (50,000)
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Balance Sheet

DALLAS PARTNERSHIP INCOME STATEMENT

Miscellaneous Income (23,022)

Total Other Income (2,553,022)

Net (Income)/Loss (8,235,800)

BALANCE SHEET
DALLAS PARTNERSHIP BALANCE SHEET

BEGINNING ENDING

Cash 7,620,000 9,000,001

Accounts Receivable 6,655,000 7,150,000

Bad Debt Allowance (500,000) (650,000)

Insurance Prepaid 125,000 490,000

Rent Prepaid 200,000 400,000

Other Prepaid 50,000 90,000

Deposits 100,000 150,000

Bldg./Fixed Assets 75,000,000 95,000,000

Accum. Depreciation (50,120,000) (50,413,334)
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Balance Sheet

DALLAS PARTNERSHIP BALANCE SHEET

BEGINNING ENDING

Land 1,000,000 3,000,000

TOTAL ASSETS 40,130,000 64,216,667

Accounts Payable (7,000,000) (9,000,000)

Note Payable - ST (1,000,000) (1,000,000)

Franchise Tax Accrual (50,000) (50,000)

Bonus Payable (3,295,000) (10,225,000)

Salaries andWages (2,000,000) (2,500,000)

Payroll Taxes (140,000) (175,000)

Property Taxes (500,000) (600,000)

Sales Taxes (20,000) (40,000)

Interest (50,000) (75,000)

Utilities (16,000) (17,000)

Professional Fees (70,000) (450,000)

Advertising (25,000) (35,000)
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Balance Sheet

DALLAS PARTNERSHIP BALANCE SHEET

BEGINNING ENDING

Miscellaneous (80,000) (60,000)

Payroll withholding (254,000) (489,667)

Commissions Payable (250,000) (1,400,000)

Prepaid Income (4,000,000) (6,000,000)

Workers CompAccrual (3,600,000) (1,800,000)

Nonrecourse Loans (1,000) (1,000)

Notes Payable - LT (7,149,000) (18,299,000)

Partners’ Capital (10,000,000) (12,000,000)

TOTAL LIABILITIES/EQUITY (40,130,000) (64,216,667)
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REVIEWING THE RETURN

Compute Before Review
1. Before reviewing the return, make sure your return is completely computed.

2. SelectCompute > Full Recompute from the menu bar.

Review
The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right
of the field, and then check for diagnostics and overrides.

The review process consists of:

l Reviewing diagnostics and overrides

l Reviewing through Tax Forms

l Reviewing work papers

l Entering corrections and changes

l Reviewing through Print Preview.

Print Preview
1. Access Print Preview to see the return as it will print.

2. View all statements by selecting Print on the menu bar.
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Diagnostics and Overrides

DIAGNOSTICS

1. To review the diagnostics, select View > Diagnostics.

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file.

3. To go to the screen where the diagnostic originates, select a diagnostic from the list.

OVERRIDES

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override
to go to the screen where you entered the override.

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and
selecting Clear Override from the right-click menu.

If you have entered data only through the Organizer screens, no overrides should exist.

Comparison Screens
Once you have completed this case study, you can compare your entries with the master return completed
using the same data. To compare the return you prepared to the master, selectHelp > Case Study
Comparisons inside the return.

Differences between the amount in your return and the amount in the master return are noted in the
Difference column. If you entered the data correctly, there should be no amounts in the Difference column.

If you have differences, begin by selecting Compute > Full Recompute.
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