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CHAPTER 1: TRIAL BALANCE BRIDGE
Trial Balance Bridge enables you to import trial balance data from spreadsheets, audit packages, general
ledger packages, databases, and client write-up packages for 1065 and 1120 returns. With these products, you
can review bridged information in tax format and make adjustments prior to merging the data into the return
and computing.

SETTING SYSTEM DEFAULTS

Default Information
System default information transfers into the software from the Organizer as read-only. This information
cannot be changed in Trial Balance Bridge.

Entity Information
The following default information is read-only in Trial Balance Bridge:

l Locator number

l Return type

l Entity name

l Fiscal year begin date

l Fiscal year end date.

Changes being made to everything (except the locator number, which cannot be changed) should be made in
the Organizer. To make your changes, selectGeneral Information > Company Information.

In order for the changes to be reflected in the Trial Balance Bridge, exit the locator and then
reopen the locator again.

Setting Trial Balance Bridge Defaults
You can change certain default settings in Trial Balance Bridge.

THOMSON REUTERS
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2 Chapter 1: Trial Balance Bridge

Setting System Defaults

1. From the file menu on the Thomson Reuters tax application, selectAccess > Trial Balance.

Figure 1:1

2. SelectOptions > Return Defaults.

Figure 1:2

3. The Return Defaults dialog box appears. ClickOK.

Figure 1:3
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Chapter 1: Trial Balance Bridge 3

Setting System Defaults

Changing Default Settings
The following describes the default field and explains how to change it. Once you have entered your change,
clickOK to activate.

IF THE TRIAL BALANCE IS IN
BALANCE AND OPEN

Enter the equity account number where you want to close Income or Loss.
The current year earnings are then closed to the specified account,
displayed as a book adjustment in theAccount Detail dialog box and
included in the Adjusted Book Balance.

IF THE TRIAL BALANCE IS IN
BALANCE AND CLOSED

EnterCLOSED in place of the account number.

If you do not specify an account number, Trial Balance Bridge automatically closes the books to
the first retained earnings account for 1120, 1120S, 1120-RIC, and 1120-REIT (TRC 224), or the
ending partners' capital account (TRC 230) for 1065. Trial Balance Bridge calculates the amount
of Net Income per Books to close by adding the Adjusted Book Balance of all 30- and 40- TRC
categories.

Setting Rounding Defaults
Amounts within Trial Balance Bridge are entered as dollars. You may elect to round within Trial Balance Bridge
to view workpapers and tax summary as rounded amounts.

THOMSON REUTERS
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4 Chapter 1: Trial Balance Bridge

Setting System Defaults

Trial Balance Bridge automatically rounds amounts. If rounding is turned on, all amounts are rounded and a
check mark is displayed on the drop-down list. However, you have the option to toggle rounding off by selecting
Options > Rounding The check mark is removed next to Rounding on the drop-down list.

Figure 1:4

Trial Balance Bridge generates an item that appears as an adjustment on detailed workpapers and on account
detail in tax summary. This amount handles any discrepancies in the rounded amounts during the calculation.

THOMSON REUTERS
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CHAPTER 2: UNDERSTANDING CODES

TAX RETURN CODES (TRCS)

Sorting the TRCs
ATax Return Code (TRC) is a Thomson Reuters-defined, five-digit (nn-nnn) code used to route general ledger
account balances and detail, if applicable, to specific lines on the tax return. To view a list of all the current year
Business Return TRCs, which you can assign or change in Trial balance bridge, see
https://www.riahelp.com/html/2019/reports/tbb/TRC_Codes_for_1065_1120.pdf.

Before you assign or change a TRC, you may want to sort (Edit > Sort Trial Balance) the Trial Balance Grid
by using the TRC option to place the accounts in TRC order on the Trial Balance Grid.

Figure 2:1

THOMSON REUTERS
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6 Chapter 2: Understanding Codes

Tax Return Codes (TRCs)

Select how to sort from the list of options.

Figure 2:2

Blank TRCs appear together at the top of the Grid.

THOMSON REUTERS
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Chapter 2: Understanding Codes 7

M-3 Return Codes (MRCs)

Assigning or Changing a TRC
1. Go to the Trial Balance Grid screen.

2. Select the appropriate TRC in the drop-down list.

Figure 2:3

3. Highlight the appropriate cell(s) or row(s) of the account(s) to which you want to assign or change the
TRC. To select multiple rows, hold down the left mouse button while you drag over the rows you want to
select.

4. SelectAssign Coding. The new TRC appears on the Trial Balance Grid for the account you selected.
(You can also type the TRC on the Grid by placing the cursor in the TRC cell, typing in the code, and
pressing Enter.)

M-3 RETURN CODES (MRCS)
An M-3 Return Code (MRC) is a Thomson Reuters-defined code used to route general ledger income and
expense account balances to specific lines on Schedule M-3.

M-3 Income/Loss items begin with an I and Expense/Deduction items begin with an E.

You can assign or change a MRC in Trial Balance Bridge.

THOMSON REUTERS
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8 Chapter 2: Understanding Codes

Tax Combination Codes (TCCs)

Assigning or Changing an MRC
1. Go to the Trial Balance Grid screen.

2. Select the appropriate row of the account to which you want to assign or change the MRC.

3. Select the appropriate TRC from the drop-down list. (The MRC list will not populate unless an income or
expense TRC has been selected.)

4. Select the appropriate MRC from the MRC drop-down list.

Figure 2:4

5. SelectAssign Coding. The newMRC appears on the Trial Balance Grid for the account you selected.
You can assign a TRC code and an MRC code to the general ledger account at the same time if you have
highlighted the entire row prior to selecting Assign Coding. You can also type the MRC on the Grid by
placing the cursor in the MRC cell, entering the code, and then pressing Enter.)

TAX COMBINATION CODES (TCCS)
ATax Combination Code (TCC) is an optional three-digit code that can be used in conjunction with Tax Return
Codes to customize the presentation of printed detail schedules. TCCs are particularly important in generating
cross-tie schedules for consolidated returns. TCCs allow you to group accounts, change white paper detail and
provide supporting statement headings.

THOMSON REUTERS
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Chapter 2: Understanding Codes 9

Tax Combination Codes (TCCs)

When accounts are combined, the default description for the combined balance is that of the first account
included in the combination. You can change the description through Edit > TCC/PC/MCC Descriptions.

Figure 2:5

Creating a TCC
1. Go to the Trial Balance Grid screen.

2. Select the appropriate TRC in the drop-down list.

3. Click the drop-down list for TCC and selectAdd New. The New Item dialog box appears.

4. Enter the TCC code and description in the New Code and Description fields. You can also type the TCC
in the appropriate cell. The default description is the description of the first account where you assigned
the code.

5. ClickOK. The new TCC appears in the TCC drop-down list.

Trial Balance allows import of 35 character-long TCC descriptions. You can manually enter up to
50 characters for TCC descriptions. However, the lengths allowed for detail descriptions in
Organizer vary. Income and deduction details usually allow 50 characters. Balance sheet details
usually allow 35 characters. Therefore, TCC descriptions longer than the Organizer can hold will
be truncated after merge.

THOMSON REUTERS
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10 Chapter 2: Understanding Codes

Tax Combination Codes (TCCs)

Assigning a TCC
1. Go to the Trial Balance Grid.

2. Since TCCs relate to TRCs, scroll through the TRC drop-down list and locate the TRC of the account to
which you want to assign a TCC and select the appropriate TRC.

3. Select the TCC drop-down box. If a TCC has been assigned to a particular TRC and account, it appears
with its description in the TCC drop-down list.

4. Select the TCC.

5. Select the appropriate cell(s) or row(s) of the account(s) to which you want to assign TCCs. To assign
TCCs to multiple rows, hold down the left mouse button while you drag over the rows you want to select.

6. SelectAssign Coding. The TCC displays in the TCC column (if you know which TCC to assign, you can
type the TCC in the appropriate cell on the Trial Balance Grid).

Changing a TCC Description
1. Go to the Trial Balance Grid screen.

2. Select Edit > TCC/PC/MCC Descriptions.

3. Select Tax Combination Code Description to display MCCs and their corresponding descriptions.

4. Click the TCC description field.

5. Enter the description change.

6. SelectDone when you have made the necessary changes.

Deleting a TCC
This function deletes the TCC and TCC description and removes this information from all accounts on the Trial
Balance Grid associated with that TRC and TCC.

1. Select Edit > TCC/PC/MCC Descriptions from the Trial Balance Grid screen.

2. Select the row(s) containing the TCC(s) you want to delete.

3. PressDelete.

THOMSON REUTERS
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Chapter 2: Understanding Codes 11

Property Codes (PCs)

PROPERTY CODES (PCS)
Property Codes (PC) are used in Trial Balance Bridge to differentiate between various rental, royalty, and farm
activities. Each group of accounts pertaining to a particular activity should have its own unique Property Code.
Property Codes are used in 1065, 1120S, and 1120-REIT.

Property Codes must be numeric with a maximum length of three digits. If proforma exists, such as depreciation
detail for a specific property or activity, you must insure that the Property Codes assigned in Trial Balance
Bridge agree with those found on the locator's proforma.

Property Codes must match the set numbers of related activities found in the tax application to
properly align data.

Creating a PC
1. Go to the Trial Balance Grid screen.

2. Select the appropriate TRC in the drop-down list.

3. Click the PC drop-down list, and then selectAdd New. The New Item dialog box appears. PCs can only
be added to TRCs that require PCs.

4. Enter the PC code and description. You can also type the PC in the appropriate cell. The default
description is the description of the first account where you assigned the code.

5. ClickOK. The new PC appears in the PC drop-down list.

Assigning a PC
1. Go to the Trial Balance Grid.

2. Determine the accounts and the TRC of the accounts to which you want to assign property codes.

3. Select the appropriate TRC in the drop-down list.

4. Select the drop-down list for PC and select the property code to assign.

5. Select the appropriate cell(s) or row(s) of the accounts to which you want to assign property codes.

6. SelectAssign Coding or enter the code in the appropriate cell.

THOMSON REUTERS
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12 Chapter 2: Understanding Codes

M-3 Tax Combination Codes (MCCs)

Changing a PC Description
1. Go to the Trial BalanceGrid screen.

2. Select Edit > MCC/PC/MCC Descriptions.

3. Select Property Code Description to display property codes and their corresponding descriptions.

4. Click the PC description field.

5. Enter the description change.

6. ClickDone when you have made the necessary changes.

M-3 TAX COMBINATION CODES (MCCS)
An M-3 Combination Code (MCC) is an optional four-character code that can be used in conjunction with M-3
Return Codes to customize the presentation of printed detail schedules. MCCs are particularly important in
generating cross-tie schedules for consolidated returns. MCCs allow you to group accounts, change
whitepaper detail, and provide supporting statement headings.

Creating an MCC
1. Go to the Trial Balance Grid screen.

2. Select either a 300 (income) or 400 (expense) type TRC. This enables the drop-down list to see the
MRCs.

3. Select the appropriate MRC from the drop-down list.

4. Click the drop-down list for MCC, and selectAdd New. The New Item dialog box appears.

5. Enter the MCC code and description. You can also enter the MCC in the appropriate cell if an MRC has
been previously assigned to the account number. The default description is the description of the first
account where you assigned the code.

6. ClickOK. The newMCC appears in the MRC drop-down list.

Trial Balance allows import of 35 character-long MCC descriptions. You can manually enter up to
50 characters for MCC descriptions. However, the lengths allowed for detail descriptions in
Organizer vary. M-3 details usually allow 40 characters. Therefore, MCC descriptions longer than
Organizer can hold will be truncated after merge.

THOMSON REUTERS
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Chapter 2: Understanding Codes 13

M-3 Tax Combination Codes (MCCs)

Assigning an MCC
1. Go to the Trial Balance Grid screen.

2. Highlight the line for which you want to assign an MCC.

3. Select the appropriate TRC for that line.

4. Select the appropriate MRC for that line. Or highlight the MCC field (or fields of contiguous accounts that
already have MRCs assigned).

5. Select the MCC drop-down list. Existing MCCs and their descriptions are listed in the drop-down list.

6. Select an MCC.

7. SelectAssign Coding. The MCC appears in theMCC column. If you know which MCC to assign, you
can enter the MCC in the appropriate cell on the Trial Balance Grid.

Changing an MCC Description
1. Go to the Trial Balance Grid screen.

2. Select Edit > MCC/PC/MCC Descriptions. TheMCC/PC/MCC Descriptions dialog box appears.

3. Select theMCC Descriptions button to display MCCs and their corresponding descriptions.

4. Click theMCC Description field.

5. Enter the description change.

6. When you finish making changes, clickDone.

Deleting an MCC
This function deletes the MCC and MCC description and removes this information from the account on the Trial
Balance Grid associated with that MRC and MCC.

1. Go to the Trial Balance Grid screen.

2. Select Edit > MCC/PC/MCC Descriptions. The Edit MCC/PC/MCC Descriptions dialog box
appears.

3. Select theMCC Descriptions button to display MCCs and their corresponding descriptions.

THOMSON REUTERS
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14 Chapter 2: Understanding Codes

Workpaper Reference Codes

4. Highlight the row containing the MCC you want to delete.

5. ClickDelete.

WORKPAPER REFERENCE CODES
You can import Workpaper Reference Codes as part of your Trial Balance Bridge import or add them directly to
the Trial Balance Bridge grid. You can also add a note related to your Workpaper Reference Codes. Select
Ledger > Workpaper Notes to display theWorkpaper Notes dialog box.

TheWorkpaper Reference list box lists all Workpaper Reference Codes currently in the Trial Balance
Bridge grid. Clicking a code in the list displays all accounts associated with the code in the Associated
Accounts list box.

Adding a Workpaper Reference Code
1. SelectNew to add a newWorkpaper Reference Code. The NewWorkpaper Code dialog box appears.

2. Enter a new code and clickOK to add it to the list box. The new code is selected so you can add accounts
and a note associated with the new code.

Printing a Workpaper Reference Code
Workpaper Reference Codes print with the associated accounts in the detailed reports. The notes for that code
print immediately following the detailed report.

You can elect to preview and/or print the Workpaper notes by themselves by selectWorkpaper Notes on the
Preview or Print dialog box and clickingOK.

Deleting a Workpaper Reference Code
SelectDelete to delete a selected code from the list. Amessage informs you that all information associated with
the code will also be deleted. The note is deleted as well as the Workpaper Reference Code from associated
accounts. The accounts in the Trial Balance Bridge grid, however, are unaffected except for the deletion of the
Workpaper Reference Code.

THOMSON REUTERS
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Chapter 2: Understanding Codes 15

Workpaper Reference Codes

Viewing the Workpaper Reference Codes
1. Select Prior and Next to scroll through the Workpaper Reference Codes and display the associated

accounts and note with each code.

2. If changes are made to the existing Workpaper Reference Codes note, you are prompted to save changes
before displaying the information associated with the prior or next Workpaper Reference Code.

Adding an Account to a Workpaper Reference Code
1. Select Ledger > Workpaper Notes.

2. SelectAdd Account to assign an account to the selected Workpaper Reference Code. A dialog box
shows all the accounts on the Trial Balance Bridge grid.

3. Select the account to which you would like to assign a Workpaper Reference Code, and selectUse
Account.

4. Upon changing your view to another Workpaper Reference Code or closing the dialog box, your changes
are saved automatically. The Trial Balance Bridge grid is updated with the newWorkpaper Reference
Codes information.

Removing an Account from a Workpaper Reference Code
1. Select the associated account.

2. SelectRemove Account to unassign an account.

3. Your changes are saved automatically. The Trial Balance Bridge grid is updated automatically with the
newWorkpaper Reference Codes information. You may also delete the Workpaper Reference Code for a
particular account on the Trial Balance Bridge grid itself.

THOMSON REUTERS
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CHAPTER 3: IMPORTING AND BRIDGING

ROLLOVER

Rollover Process
Rollover eliminates having to re-enter certain information and also reduces the risk of data entry error.

If a return was bridged in the prior year using Trial Balance Bridge, then you can roll over the data.

Rollover Data List
The following data is rolled over:

l Account numbers

l Account descriptions

l Tax Return Codes (TRCs)

l Tax Combination Codes (TCCs)

l Tax Combination Code Descriptions

l Property Codes [PCs (1065, 1120S, and 1120-REIT)]

l Schedule M Return Codes (MRCs)

l Schedule M Combination Codes (MCCs)

l Prior-year journal entries: book adjustments, tax reclassifications, and Schedule M-1/M-3 adjustments

l Ending current-year balance (if it exists).

During the rollover process prior-year ending balances become current-year beginning balances.
Current-year ending balances are left blank.

THOMSON REUTERS
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17 Chapter 3: Importing and Bridging

Rollover

Rolling Over Trial Balance Bridge Locators
1. In the tax application, click the Returns Processingmenu item at the top of the screen.

Figure 3:1

2. Then click Preseason Processing > Preseason in Your Office > Rollover. On the Preseason -
Rollover screen, select an Account and Year from the drop-down lists, and select the account Type
and Sort List by option (Name, Client Code, or Locator) by clicking the option button.

Figure 3:2

3. Click the Continue button.

THOMSON REUTERS
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Chapter 3: Importing and Bridging 18

Rollover

4. A list of returns is displayed. Select the check boxes for those returns you want to roll over if multiple
returns are displayed. If you wish to select all items in the list, click the Select All button, or else
individually select the check boxes for the items you want to rollover. Once selections are complete, click
the Continue button.

Figure 3:3

5. The Select Rollover Options screen is displayed.

Figure 3:4

6. If 2019 data exists for the return you are rolling over, select one of the following options:

l Bypass: 2018 data is not rolled over.

l Rollover: 2018 data is rolled over even if 2019 data exists.

7. Click the Submit button. The rollover process is complete.

THOMSON REUTERS
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19 Chapter 3: Importing and Bridging

Preparing for Import

PREPARING FOR IMPORT

Types of Import Data
You can import the following types of data:

TRIAL BALANCE

l Account Number

l Account Description

l Prior Year Balance

l Current Year Balance

l Tax Return Code

l Tax Combination Code

l M-3 Tax Return Codes

l M-3 Tax Combination Codes

l Property Code

l M-3, Part II, Company Detail

l Workpaper Reference

THOMSON REUTERS
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Chapter 3: Importing and Bridging 20

Preparing for Import

JOURNAL ENTRY

l Journal Entry Type

l Journal Entry Number

l Journal Entry Description

l Account Number

l Adjustment Amount per account

l JE T/P (Temporary/Permanent)

TAXCOMBINATIONCODE (MCC) DESCRIPTION

l Tax Return Code

l Tax Combination Code

l Tax Combination Code Description

M-3 COMBINATIONCODES (MCC) ANDDESCRIPTIONS

l M-3 Return Code

l M-3 Combination Code

l MCCDescription

THOMSON REUTERS
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21 Chapter 3: Importing and Bridging

Preparing for Import

M-3 COMPANYDETAIL

l M-3 Return Codes

l Company Name

l EIN (related to Company Name)

l Balance (Book Balance: Income/Loss)

l Temporary Difference (Income/Loss)

l Permanent Difference (Income/Loss)

l Entity Type

l Class of Stock

l End of Year Profit Percentage (12.5 for 12.5%)

l End of Year Loss Percentage

l Description

l Tax Shelter Name

l Tax Shelter Registration Number

l Reportable Transaction Type

l Percentage of stocks directly or indirectly owned (12.5 for 12.5%)

l Reason for missing EIN (A: "APPLD FOR"; F: "FOREIGNUS"; leave blank otherwise).

Import Data File Files and Formats

PREDEFINED
FORMATS

In the predefined formats, Trial Balance Bridge looks to specific locations in the data
source file for certain information. These locations are preset. For every import of data
from that listed package, Trial Balance Bridge automatically locates the required fields.

THOMSON REUTERS
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Chapter 3: Importing and Bridging 22

Preparing for Import

USER-DEFINED
FORMATS

In the user-defined formats, you tell Trial Balance Bridge where specific information is
located in the source file. Your data can be in a variety of formats; you simply specify
where the pertinent data is. By importing from user-defined formats, you expand the
flexibility of bridging. You can import data from packages or external software (for
example, spreadsheet software) other than a predefined audit or general ledger
package.

USER-DEFINED
TEMPLATES

Trial Balance Bridge contains the following types of user-defined templates:
l Trial Balance
l Journal Entry
l TCC Descriptions
l MCC Descriptions
l M-3 CompanyDetail

Source File Formats
Trial Balance Bridge supports the following file formats:

l Data Interchange Format (DIF)

l Character Delimited File (DLM, CSV)

l ASCII/PRN File (PRN, TXT)

l Microsoft Excel (XLS)

l Extensible Markup Language (XML) for selected sources

When importing from Microsoft Excel, the files must contain column headings/descriptions in the
first row in order to import correctly.

THOMSON REUTERS
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23 Chapter 3: Importing and Bridging

Preparing for Import

Preparing Files for Import

FIELDLENGTHS

Trial Balance Bridge sets a character-length limit to the elements that can be imported. To avoid import errors,
check the file to ensure that the following requirements are met.

ELEMENT REQUIREMENT

Account number Nomore than 30 characters

Account description Nomore than 50 characters

Prior-year balance Nomore than 15 characters

Current-year balance Nomore than 15 characters

Workpaper reference Nomore than 5 characters

TaxReturn Code System-defined codes

TaxCombination Code Nomore than 3 characters

Property Code Nomore than 3 characters

M-3 Return Code System-defined codes

M-3 Combination Code Nomore than 4 characters

Journal entry description Nomore than 45 characters

EXTRANEOUS ITEMS

To avoid import errors, examine the files prior to import for extraneous items. Trial Balance Bridge recognizes
and removes the following items for you.

ITEM EXAMPLE

Spaces or blanks on TXT formatted columns in DLM and PRN files _Cash_

Quotes on TXT formatted columns in DLM, PRN andDIF files "Cash"
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Preparing for Import

ITEM EXAMPLE

Quotes on columns containing account numbers "1000"

Leading zeros on columns containing amounts 000156.98

Dollar signs in columns containing amounts $

DEBITSANDCREDITS

Trial balance files and journal entry files should be balanced prior to import. Trial Balance Bridge reads debits
and credits as shown below.

FORMAT READ AS

100.00 Debit

100.00+ Debit

+100.00 Debit

-100.00 Credit

100.00- Credit

(100.00) Credit
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Preparing for Import

Import: If Package Is Not Listed
Trial Balance Bridge supports specific general ledger and audit packages for bridging. You are not limited to
importing only from these packages. In fact, Trial Balance Bridge is flexible in the file formats that it accepts.
You can create a user-defined template for the file and import the data using the user-defined template. In
preparation for template creation and for the import process, there are certain facts about the file you should
know.

FILE TYPE You should know the file format type of the source file. The extension of a file is a
good indicator of the file format type, but it is not completely reliable. For example,
you can rename a spreadsheet file that has a XLS extension to a file namedwith a
DIF extension. According to the file name, it appears to be a DIF file, but it is not in
DIF format. The spreadsheet file must be translated by the source software into the
DIF format, not simply renamed.

User-defined templates can be designed to import the following file formats:

l DIF
l ASCII/PRN
l DLM
l Microsoft Excel

DELIMITER USED For character-delimited files, you should know the delimiter used in the source file
before creating a user-defined template. Common delimiters are tabs, commas,
semi-colons, colons, and asterisks.

IMPORT FROM
ASCII/PRN FILE

Trial Balance Bridge contains an Auto Parser to assist users in importing data from
ASCII/PRN files. The Auto Parser displays the data in the import file and allows you
to set column breaks to create the template for this type of source file.

The Auto Parser attempts to determine where each column begins and ends and, if
selected, shows possible column breaks.

IMPORT FROM
EXCEL

When importing fromMicrosoft Excel, the filesmust contain column
headings/descriptions in the first row in order to import correctly.

LOCATION OF
IMPORT ELEMENTS

When you are creating a user-defined template, Trial Balance Bridgemakes it easy
for you to identify the data in the source file that you want to import. Nevertheless, it
is useful to know in advance the basic structure of the source file. For example, is the
account number in the first column or third column? Is the account description in the
second column or fourth column? Knowing the location of all elements you plan to
import facilitates the import process.
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Importing Data

HOW TO FIND FILE
INFORMATION

For general ledger and audit packages that are not listed on the Import dialog,
check the documentation that camewith the software for export capabilities and
instructions. Most packages export data to a file format acceptable to Trial Balance
Bridge (DIF, ASCII/PRN, DLM).

IMPORTING VIA
SPREADSHEET
PACKAGES

Youmaywant to use a spreadsheet package as amiddleman for preparing files for
import. Most commonly used spreadsheet packages have the ability to export data in
a file format acceptable to be imported into Trial Balance Bridge. Therefore, if the
source file data can be imported from the original package into a spreadsheet
package, the data can be imported from the spreadsheet file into Trial Balance
Bridge.

IMPORTING DATA

Importing an Audit Package or Template
1. In Trial Balance, select File > Import. The Import dialog box appears.

Figure 3:5

2. Select the desired data source:Audit Package,GL Package, or User-Defined.
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Importing Data

3. Select the name of the package or template you want to import.

Figure 3:6
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Importing Data

4. Select Import.

l The Trial Balance Import dialog box appears for Trial Balance.

Figure 3:7

l The Journal Entry Import dialog box appears for Journal Entries.

l TheMCC Import dialog box appears for MCCDescriptions.

l TheMCC Import dialog box appears for MCCDescriptions.

l TheM-3 Company Detail Import dialog box appears for M-3 Company Detail.

5. Select the items you want to import.

6. Type Drive/Path/File Name in the Source File Information field (or selectBrowse and select the
desired file from theOpen dialog box).
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Importing Data

7. Select Import. The Import Progress dialog box appears. When the import process is complete, a
confirmation message displays. If errors exist, a message appears indicating that there are errors.

Figure 3:8

8. ClickOK when import process is complete. The import process is complete. Click Yes or No to add this
File and Format to the Auto Import List.

Figure 3:9
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Importing Data

9. ClickDone. The Import dialog box appears.

Figure 3:10

Mandatory items are preselected. The system also may select items automatically which could
be imported based on the indicated package. If you do not want an item imported, simply clear the
option next to the item.

Importing Changes to Source Files on the Auto Import List
Adding source files to the Auto Import list also allows easier access to source file names and locations if you
choose to re-import through the normal import process.

1. Select File > Import.

2. Select the desired template and select Import.

3. Select your source file and your import items and select Import.

4. After the import, a dialog box appears with the question Do you want to add this file and format to
the auto import list? Select Yes.
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Workfiles

Adding Source Files to the Auto Import List
Adding source files to the Auto Import list also allows easier access to source file names and locations if you
choose to re-import through the normal import process.

1. Select File > Import.

2. Select the desired template and select Import.

3. Select your source file and your import items and select Import.

4. After the import, a dialog box appears with the question Do you want to add this file and format to
the auto import list? Select Yes.

WORKFILES
If there are numerous transfer errors resulting from erroneous column entries, the entire Trial Balance Bridge
workfile should be deleted.

Use this function when:

l a file is transferred into Trial Balance Bridge using incorrect parameters

l an incorrect data file is transferred into Trial Balance Bridge

l you wish to retry the transfer process.

Deleting a Trial Balance Bridge Workfile
From the Trial Balance Grid screen, follow these steps to delete a workfile.

1. From the Trial Balance Grid screen, select File > Delete Contents. This option deletes Trial Balance
Bridge data only and does not delete tax software files or any other application files.
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Workfiles

Figure 3:11

2. The Delete Contents dialog box appears.

Figure 3:12

3. Select one of the following:

l All Contents

l Journal Entries

l TCCs/Property Codes

l Prior Year Balances

l Current Year Balances, including amounts in journal entries

l Workpaper Notes

l MCC (MCC codes, MCC descriptions, and MCC assignments)

l Company Detail.
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Workfiles

4. SelectDelete.

If you delete property codes and TRCs exist that require property codes, Trial Balance Bridge
automatically assigns a property code of 001 to all such TRCs.
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IMPORT GENERAL LEDGER FILES AND FORMATS
The following table shows the data source file formats and the type of data that can be imported from each General Ledger package listed.

* Also imports TCC descriptions.

GENERAL LEDGER
PACKAGE

PACKAGE
DESCRIPTION

FILE
TYPE

DATA IMPORTED

ACCT
#

DESC PYB CYM TRC TCC* PC JE MRC MCC

CLS FMS/Client Ledger
System

*.dat, *.dim
*.csv

X X X X

CSA WSW byCreative
Solutions

*.gld, *gle X X X X
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IMPORT AUDIT PACKAGE FILES AND FORMATS
The following table shows the data source file formats and the type of data that can be imported from each Audit package listed.

* Also imports TCC descriptions.

AUDIT PACKAGE PACKAGE
DESCRIPTION

FILE
TYPE

DATA IMPORTED

ACCT
#

DESC PYB CYM TRC TCC* PC JE MRC MCC

BFS KPMGBasic Financial
Statements

*.tfs, *.dlm,
*.osv

X X X X

CASEWARE Caseware International *.ft, *.dlm,
*.csv

X X X X X X X X X X

CBEAM Grant Thornton LLP *.prn, *.txt X X X X X X

CSA Trial Balance Solutions *.gld, *.gle X X X X X

*.xml X X X X X X X X

EY AUDIT Ernst & Young LLP
Audit Links

*.ey, *.dlm,
*.csv

X X X X X X X
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AUDIT PACKAGE PACKAGE
DESCRIPTION

FILE
TYPE

DATA IMPORTED

ACCT
#

DESC PYB CYM TRC TCC* PC JE MRC MCC

GOSYSTEM AUDIT Creative Solutions *.dlm, *.csv,
*.ft

X X X X X X X X

INTACCT Trial Balance by Intaact *.tzx X X X

PROFX I
ENGAGEMENTS

ProSystemFx
Engagement byCCH

*.ria, *.dlm,
*.csv

X X X X X X X

PROFX TRIAL
BALANCE

ProSystemFx Trial
Balance byCCH

*.prn, *.txt X X X X X X

THOMSON REUTERS
TRIAL BALANCE BRIDGE GUIDE



CHAPTER 4: USING TEMPLATES

CREATING USER TEMPLATES

User-Defined Templates
Templates are used to import data into Trial Balance Bridge from sources other than the listed general ledger
and audit packages. Templates are called user-defined because you define where the data is located in the
source file.

A template is a guide for formatting. If you want to import trial balance data from a source other than the listed
general ledger and audit packages, you can create your own template in Trial Balance Bridge.

Importing Journal Entries and MCC and MCCDescriptions
You can also create templates for importing journal entries and MCC and MCC descriptions. You insure that the
source data is in a specified format as dictated by the template. You tell Trial Balance Bridge which template to
use. Trial Balance Bridge easily finds the data.

Creating Templates
You can create templates for:

l Trial balance data

l Journal entries

l TCC descriptions

l MCC descriptions

l M-3, Part II, Company Details.
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Creating User Templates

CREATING ATEMPLATE

1. From the Trial Balance Grid screen, select File > Import. The Import dialog box appears.

Figure 4:1

2. SelectUser Defined.

3. SelectNew. The User Defined Import Template - Source File Definition dialog box appears.
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Creating User Templates

4. Select the type of template you want to create: Trial Balance, Journal Entry, TCC Description or
MCC Description, orM-3 Company Detail.

Figure 4:2

5. Enter the following information:

l Template name (up to 15 alpha numeric characters)

l Template description (up to 80 alphanumeric characters)

l Source file drive/path and file name (or selectBrowse, then select the file from theOpen dialog
box).

THOMSON REUTERS
TRIAL BALANCE BRIDGE GUIDE



40 Chapter 4: Using Templates

Creating User Templates

6. Select the appropriate Source File Format:

l Automatic Detection: Click to have Trial Balance Bridge scan the file and categorize it for you.

l DIF: A standard file format that simplifies the import and export of data between different
spreadsheet programs.

l ASCII/PRN: An ASCII file contains only characters drawn from the ASCII (American Standard Code
for Information Interchange) character set. No special formatting is allowed (such as underline or
bold face). APRN file is a special file type that gives instructions for printing a file.

l DLM: A Download Manager file that provides for a more efficient download of large files. Select the
type ofDelimiter from the drop-down list: Choices include Asterisk,Colon,Comma, Semi-Colon,
or TAB.

l Excel: A spreadsheet program format created by Microsoft.

DLM files use a delimiting character, such as a comma, to indicate where a field of data
stops. A delimiter is a character in your source file that is between the units of data. If you
select DLM as your file format, the Delimiter drop-down box activates. Choose the
delimiting character from the list that is used in your source file.
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Creating User Templates

7. SelectOK. The User Defined Import Template dialog box appears.

Figure 4:3

If the following error message is received [File is Open], then the selected file is open in
another application. Go to that application and close the file. Then use the Browse button
to reselect the file.

8. Select the item to import from the Import Item list.

9. Select the corresponding column in the source file (appears in theMark Import Item area of the screen).
The column designator appears in the Column field.

10. Repeat the steps for each item to import.

11. Enter the beginning row number of the data you want to import in the Import Starting on Line field. Data
on the row you select and all following rows is imported. Trial Balance Bridge defaults to Line 1.
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Creating User Templates

12. If you do not want to password-protect your template, go to the next step.

Figure 4:4

13. Select Save. The Import dialog box appears. The create process is complete. The new template that you
created appears in the list on the dialog box.

Figure 4:5

The default setting under theOptions menu is for Trial Balance to be automatically calculated
after import. However, you can clear the check mark beside the Calculate After Import item, if
desired.

SETTING APASSWORDFORTHETEMPLATE

1. If you want to prevent anyone, except the administrator, from modifying or deleting the template you
created, select Password. The Password for User-Defined Template dialog box appears.

2. Type the desired password twice.

3. ClickOK.
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Creating User Templates

Creating a User-Defined Template Using the Auto Parser
Trial Balance Bridge contains an Auto Parser to assist users in importing data from ASCII/PRN files. The Auto
Parser displays the data in the import file and allow you to set column breaks to create the template for this type
of source file.

1. To access the Auto Parser, select File > Import.

2. SelectUser Defined as the Data Source.

3. ClickNew. The User Defined Import Template dialog box appears.

Figure 4:6

4. Enter a template name and description.

5. SelectASCII/PRN or leave the format type atAutomatic Detection.

6. Enter the drive path and file name, or clickBrowse to select the source file from theOpen dialog box.

7. ClickOK to display the Pick Column Locations (Auto Parser) dialog box.

8. The data contained in the selected source file appears. The Auto Parser attempts to determine where
each column begins and ends and, if selected, shows possible column breaks.
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Creating User Templates

USING COLUMNBREAKS

If data, such as column headings, exist in the first or subsequent row, you can skip those lines by entering the
number of lines to skip and clicking Re-check to have Auto Parser recheck for possible column breaks.

1. To add a column break, single-click where one column should end and the next should begin.

2. To move a column break, click and drag it to the desired location.

3. To delete a column break, select the break.

4. Once all columns have been determined, clickOK.

5. The User Defined Import Template dialog box appears. If you determine that a column break has been
added in an incorrect location, simply clickCancel to return to the Auto Parser and correct it.
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MERGING BRIDGED DATA
Merging is the process of combining data from Trial Balance Bridge files with the tax return files. After merge
has occurred, you can add data in the tax software to complete the return. You can then perform final tax
calculations and review and print the final return.

Merge is the final process you perform in Trial Balance Bridge.

Merge Defaults
Merge defaults are locator-specific. You must set the defaults for each locator.

You can set the following defaults:

l specify which forms tomerge (rather than all forms)

l select creation and printing of detail schedules for detailable TRCs

l suppressmerge of accounts without balances

l suppressmerge of prior year balances

l create cross-ties for consolidated returns (1065, 1120C, 1120S, and 1120-REIT only)

Accounts in 10- or 20- TRC Series
For accounts in the 10- or 20- TRC series (Balance Sheet accounts), Trial Balance Bridge checks both prior-
year balance, and final tax balance (after M-1 adjustments).

Accounts in 10-nnn or 20-nnn TRC Series
For accounts in the 10-nnn or 20-nnn TRC series (Balance Sheet accounts), Trial Balance Bridge checks both
prior-year balance, and final tax balance (after M-1 adjustments).
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Selecting Forms/Detail to be Merged

SELECTING FORMS/DETAIL TO BE MERGED
1. From the file menu on the Thomson Reuters tax application, clickAccess > Trial Balance.

Figure 5:1

2. SelectOptions > Merge Defaults.

Figure 5:2
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Selecting Forms/Detail to be Merged

3. TheMerge Options screen is displayed with tabs displayed at the top:

Figure 5:3

l Income and Deductions: Page 1

l Rental

l Other Rental

l Royalty

l Schedule A

l Schedule C

l Schedule F

l Schedule K

l Schedule L

l ScheduleM-1

l ScheduleM-2

l Schedule M-3
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Selecting Forms/Detail to be Merged

4. The tabs displayed depend on the return type selected. For example, the tabs that appear on an 1120S
return are shown below. You will notice that some tabs are the same, but several are different.

Figure 5:4

5. For each form tab, select whether to merge the form by selecting the check box underneath the tabs, and
select any of the items in the Detail Items section as desired. The default setting is all forms and only the
IRS-required detail. Note the list ofDetail Items varies depending the tax application selected.

Figure 5:5

If you clear a detail item, Trial Balance Bridge sums the amounts (prior-year balances and
balance after M-1 adjustments) and merges only the total. If you clear a form, Trial Balance
Bridge grays all detailable items and the information related to that form is not merged.
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Selecting Forms/Detail to be Merged

6. At the bottom of the Merge Options screen, you can select the overall options:

Figure 5:6
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Selecting Forms/Detail to be Merged

7. You can select four options for each tab:

l Suppress Merge of Accounts without Balances: Merge removes existing data such as TCCs,
descriptions, and financial information from the Organizer prior to the merge operation. This
operation affects manual entry, locked data, and overrides. The merge operation transfers only
accounts with balances to the Organizer. This option is intended for other than first-year
users.

l Suppress Merge of Prior Year Balances: Existing Organizer data (including manual entry, locked
data, and overrides) remains the same. If a description has changed for a detailed item that was
previously merged, a new line item is added in the Organizer, and the original line item (old
description) is retained as a separate entry. This merge operation transfers all accounts to the
Organizer. This option is intended only for a first-year return to preserve the Balance
Sheet beginning balances.

The presence of a blank line or lines in the Organizer group field between rows of data prior to the
merge may cause detailed line items to be out of alignment for beginning and ending balances after
the merge operation. (See below.)

Figure 5:7

l Suppress prior year balances and Suppress accounts without balances: Existing Organizer
data (including manual entry, locked data, and overrides) remains the same. If a description has
changed for a detailed item that has previously been merged, a new line item is added in the
Organizer, and the original line item (old description) is retained as a separate entry. The merge
operation transfers only accounts with balances to the Organizer. This option is intended only
for first-year returns to preserve the Balance Sheet beginning balances.

The presence of a blank line or lines in the Organizer group field between rows of data prior to the
merge may cause detailed line items to be out of alignment for beginning and ending balances after
the merge operation. Keep in mind, an existing line item without a balance in the Organizer does not
get deleted prior to the merge operation.
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Selecting Forms/Detail to be Merged

l Create Cross-Ties for Consolidated Returns (1065, 1120C, 1120S Only): This option is only
displayed when working with 1120, 1120-C, 1120S, and 1065 consolidated returns. Select this check
box when you need cross-ties for these returns. Cross-ties require certain TRCs and MRCs, if they
exist, to have a TCC and an MCC respectively prior to merging. If the required TCCs and MCCs do
not exist, the merge process displays an error dialog box listing the accounts that do not have a TCC
or MCC, and the merge is not performed.

Figure 5:8

l Merge Accounts without TCCs as Details: If this option is selected and TRCs exist on the Trial
Balance that do not contain TCCs, an error dialog box is displayed with a listing of the accounts that
require a TCC for cross-ties. The merge process will not continue until all TCCs have been entered.

Suppressing Merge of Accounts without Balances
1. From the Trial Balance file menu, selectOptions > Merge Defaults to open theMerge Options screen.

2. Select the Suppress merge of accounts without balances check box at the bottom of the screen.

Figure 5:9

3. When you select this check box, Trial Balance Bridge scans the Chart of Accounts. Any detailed item
description with no PYB (Prior Year Balance) or CYB (Current Year Balance) will not be merged. If this
option is not selected, the detailed item descriptions are merged.

THOMSON REUTERS
TRIAL BALANCE BRIDGE GUIDE



52 Chapter 5: Merging
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Suppressing Merge of Prior Year Balances
1. From the Trial Balance file menu, selectOptions > Merge Defaults.

2. Select the Suppress merge of prior year balances check box. When you select this check box, Trial
Balance Bridge scans the account descriptions.

Figure 5:10

3. If the descriptions in the import file match the descriptions in the tax application exactly, then the prior year
balances within the tax application remain unchanged, and the current year balances are merged. If the
current description in the tax application does not match the description in the import file, the new
description is merged, and only the current year balance is merged. In either case, no prior year
balances are merged.

This process is not case-sensitive.

Suppressing Merge of Prior Year Balances and Suppress Accounts
without Balances
1. From the Trial Balance file menu, selectOptions > Merge Defaults.

2. Select the Suppress Merge Accounts without Balances and Suppress merge of prior year
balances check boxes. When you select both of these check boxes, Trial Balance Bridge scans the
account descriptions.

Figure 5:11
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3. If a description has changed for a detailed item that has previously been merged, a new line item is added
in the Organizer, and the original line item (old description) is retained as a separate entry. The merge
operation transfers only accounts with balances to the Organizer.

INITIATING A MERGE
1. SelectOptions > Merge Now.

Figure 5:12

2. Trial Balance Bridge merges the data in the Trial Balance Bridge file into the tax application file as follows:

l If selected forms have not been specified throughOptions > Merge Defaults, no tax forms are
updated. Youmust specify which forms you want to merge.

l If selected forms have been specified throughOptions > Merge Defaults, only the selected forms
are updated.

3. When you selectMerge Now, all tax forms are updated as long as they have been selected onOptions >
Merge Defaults.

4. To update specific forms, you must specify the forms you want to merge throughOptions > Merge
Defaults. Only the forms that you select are updated with new data.

Merging Data into an Existing Locator
If data already exists in the return, you can merge or re-merge bridge data from within Trial Balance Bridge and
still maintain your data. However, data in all fields that are merged from Trial Balance Bridge will be deleted and
new Bridge data will be merged to these fields.

If you do not wish to overwrite existing Organizer data, you can select one of the following options:
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The Trial Balance merge operation options follow these specifications:

SUPPRESS PRIOR
YEAR BALANCES
ONLY

Merge will remove existing data such as TCC, description, and financial
information from theOrganizer prior to themerge operation. This operation affects
manual entry, locked data, and overrides aswell. Themerge operation transfers
all accounts to the Organizer.*

SUPPRESS PRIOR
YEAR BALANCES
AND SUPPRESS
ACCOUNTS WITHOUT
BALANCES

Merge will remove existing data such as TCC, description, and financial
information from theOrganizer prior to themerge operation. This operation affects
manual entry, locked data, and overrides aswell. Themerge operation transfers
only accounts with balances to the Organizer.

This option is intended for other than the first-year user.

SUPPRESS PRIOR
YEAR BALANCES
ONLY

Existing Organizer data (includingmanual entry, locked data, and overrides)
remains the same. If a description has changed for a detailed item that has
previously beenmerged, a new line itemwill be added in the Organizer, and the
original line item (old description) will remain as a separate entry. Themerge
operation transfers all accounts to the Organizer.

This option is intended only for first-year return to preserve Balance Sheet
beginning balances.

The presence of a blank line or more in the Organizer group field between rows of
data prior to themergemay cause detailed line items to be out of alignment for
beginning and ending balances after themerge operation.

SUPPRESS PRIOR
YEAR BALANCES
AND SUPPRESS
ACCOUNTS WITHOUT
BALANCES

Existing Organizer data (includingmanual entry, locked data, and overrides)
remains the same. If a description has changed for a detailed item that has
previously beenmerged, a new line itemwill be added in the Organizer and the
original line item (old description) will remain as a separate entry. Themerge
operation transfers only accounts with balances to the Organizer.

This option is intended only for first-year return to preserve Balance Sheet
beginning balances.

The presence of a blank line or more in the Organizer group field between rows of
data prior to themergemay cause detailed line items to be out of alignment for
beginning and ending balances after themerge operation.

Existing line itemwithout any balance in the Organizer does not get deleted prior
to themerge operation.
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* This option is intended for other than the first-year user.

For easier data recovery in the event of disaster, close your return prior to merging your Trial
Balance data which creates a version for rollback purposes. Please call Support if you need
rollback assistance.

CROSS-TIES
Cross-ties, used on the 1120, 1120-C, 1120-F, 1120S, and 1065 returns to facilitate consolidations in the tax
application, are indicated by an "X" in the Cross-Tie column. Tax Combination Codes (TCCs) are required on
all Tax Return Codes (TRCs) that are related to cross-ties, if this option is selected. MCCs are required on all M-
3 Return Codes (MRCs) that are related to cross-ties.

Generating Cross-Ties for Consolidated Returns
1. SelectOptions > Merge Defaults.

2. To create crossties for consolidated returns, select the Create Cross-Tie (Consolidated Return)
check box.

Figure 5:13

3. An X in the Cross-Ties column on the TRC/MRC lists indicates that the code is used for cross-ties.

If this is a parent used for consolidations, it is not recommended that you suppress merge of
accounts with zero balances.
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TRCs without TCCs

If the following conditions exist:

l you select this option

l you select theMerge Detail check box for a cross-tie TRC, and

l accounts exist in Trial Balance with this TRC but without TCCs

an error box displays with a listing of the accounts that require a TCC for cross-ties. The merge process does
not continue until all TCCs have been entered.

MRCs without MCCs

If the following conditions exist, an error box appears with a listing of the accounts that require an MCC for
cross-ties. The merge process does not continue until the MCCs have been entered.

l you select this option

l you select the merge detail check box for a cross-tie MRC, and

l accounts exist in Trial Balance with this MRC but without MCCs
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EXPORTING DATA

Exporting Trial Balance Data
The export function allows you to use information from a locator in Trial Balance Bridge in some other
application. For example, you can export journal entries to a file and import the file to a spreadsheet file. The
spreadsheet file may be useful in recording monthly or quarterly journal entries.

Files can be exported in the following formats:

l DIF (Data Interchange Format)

l TXT (ASCII)

l XLS (Excel)

l MDB (Access DB)

You can export:

l Trial Balance Bridge data

l CompanyDetails

l Journal Entries

l TCC Descriptions

l MCC Descriptions

l Workpapers

l Adjusting Journal Entry

l Balance Sheet Detail

l ScheduleM-1 Detail

l Taxable IncomeDetail
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Exporting Data

TRIAL BALANCEEXPORT

The Trial Balance Bridge export file contains:

l Account Number

l Account Description

l TRC, TCC, and Property Code

l MRC and MCC

l Prior-Year Balance

l Preliminary Current-Year Balance

l Adjusted Book Balance

l Balance After Tax Reclassification

l Final Tax Balance after M-1/M-3 Adjustments

l Workpaper Reference Codes.

The Trial Balance Bridge export file is indexed by TRC.

JOURNAL ENTRIESEXPORT

The journal entries export file contains:

l Journal Entry Type indicator (BA, TR, M1,*M2)

l Journal Entry Number

l Journal Entry Description

l Account Numbers

l Account Descriptions

l Adjustment Amounts

l J/E T/P (Temporary/Permanent).

The journal entries export files are dual-indexed by journal type and number.
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Exporting Data

*For both M-1/M-3 journal entries

TCCEXPORT

The TCC export file contains:

l Tax Return Code

l Tax Combination Code

l Tax Combination Code Description

The TCC export file is indexed by TRC.

MCC EXPORT

The MCC export file contains:

l M-3 Return Code

l M-3 Combination Code

l M-3 Combination Code Description

The MCC export file is indexed by MRC.

COMPANY DETAILSEXPORT

The Company Details export file contains:

l M-3 Return Code

l Entity Name

l Entity EIN

l Adjusted Book Balance

l Temporary Difference

l Permanent Difference
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Exporting Data

l Entity Type

l Stock Class

l End of Year Profit Sharing Percentage

l End of Year Loss Sharing Percentage

l Description of Reportable Transaction

l Tax Shelter Name

l Tax Shelter Registration Number

l Type of Reportable Transaction

l Percentage of Stocks Directly or Indirectly Owned (12.5 for 12.5%)

l Reason for Missing EIN (A: APPLD FOR; F: FOREIGNUS, leave blank otherwise).

The Company Details export file is indexed by MRC.

WORKPAPEREXPORT

This feature allows you to export Trial Balance Bridge information to an Excel file in workpaper format. The
types of workpapers available for export are:

l Taxable IncomeDetail

l Balance Sheet Detail

l ScheduleM-1 Detail

l Adjusting Journal Entries.
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Exporting Data

Exporting Data
1. Select File > Export.

Figure 6:1

2. The Export dialog box appears.

Figure 6:2

3. Select one of the following export items: Trial Balance, Journal Entry, TCC Descriptions, MCC
Descriptions,Company Details, orWorkpapers.

4. Select the file format for the exported file:DIF,ASCII, Excel, or Access (MDB).

5. Select the output file name including the drive and path or accept the default.
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Exporting Data

6. Click Export to start the process.

7. If errors occur during the export process, click Errors to review.
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MAKING JOURNAL ENTRIES
Trial Balance Bridge allows you to enter a number of different types of journal entries. If a trial balance has been
imported into Trial Balance Bridge prior to making adjusting entries, all book journal entries can be made while
in Trial Balance Bridge. If amounts need to be adjusted to reflect the proper tax balance, all book/tax journal
entries can be made while in Trial Balance Bridge.

You can make four different kinds of journal entries in Trial Balance Bridge:

l Book Adjustments: Book adjustments are entries that are posted to finalize account balances prior to
any tax consideration. You can only post book adjustments to general ledger account numbers that are
part of your chart of accounts in Trial Balance Bridge.

l Tax Reclassifications: Tax reclassifications allow you to reclassify balances between accounts for tax
return presentation. Reclassifications cannot be made from the balance sheet to the income statement,
but only between items on the balance sheet or between items on the income statement. If you are
preparing an M-3, you will need to set up new general ledger accounts required for M-3 presentation
purposes and then map them to the M-3 with MRC codes. You may then want to reclassify some of the
book balances (or part of the book balances) in the income and expense accounts to these new general
ledger accounts required for the M-3.

l Schedule M-1/M-3 Adjustments: Use M-1/M-3 journal entries to reconcile book and taxable income. If
you are preparing an M-3, you must indicate whether the difference is temporary or permanent. (The
default is temporary.) These entries appear on Schedule M-3, Parts II or III in columns (b) or (c). For M-1
presentation, the entry must affect income, expense, or the balance sheet on one side, and Schedule M-1
on the other.

The side of the entry that affects income or expense will also affect the M-3, if you made
the entry using account numbers rather than TRCs. If TRCs were used, an entrywill not
be made to the M-3 because TRCs are not mapped to MRCs. Only account numbers are
mapped to MRCs. To create an MRC for an M-1/M-3 journal entry when the entry was
made using TRCs, you must go back to the grid after the entry is made and manually enter
MRCs for the income or expense lines in the entry.

For Schedule M-1 items, enter:

o Debits for unrecorded taxable income and for nondeductible expenses

o Credits for recorded nontaxable income and for unrecorded deductible expense.
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Journal Entry Basics

l Schedule M-2 Adjustments: Schedule M-2 adjustments record equity account transactions (for tax
return purposes only) exclusive of net income or loss. Since Schedule M-2 is only a tax return analysis of a
particular entity's equity account, this type of journal entry is typically "one-sided." Therefore, to balance
each Schedule M-2 entry, Trial Balance Bridge creates an account styled "M2 BALANCING ACCOUNT."
This new account appears on the Trial Balance Grid without a Tax Return Code (TRC), is not included in
any calculation and does not impact any account balance.

Do NOT add a TRC toM2 BALANCING ACCOUNT on the Trial Balance Grid.

Only the 62-nnn series TRCs listed under the TRCs button (in the Journal Entry Detail dialog
box) are available for Schedule M-2 entries.

JOURNAL ENTRY BASICS
Use the Journal Entry Detail dialog box to enter detail for a journal entry.

Adding a Journal Entry Line
1. On the grid on the Journal Entry Detail dialog box, go to the first available cell under Account and add

your information for that line.

2. To insert a line, highlight the line below where you want your new line to appear and click Insert.

Entering Detail for a Journal Entry
1. On the Trial Balance Ledger drop-down list, select Journal Entries.

Figure 7:1
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Journal Entry Basics

2. On the resulting Journal Entries dialog box, select one of the four Journal Entry Type options:Book
Adjustment, Tax Reclassification, Schedule M-1/M-3 Adjustment, and Schedule M-2
Adjustment.

Figure 7:2

3. Any existing journal entries for the selected Journal Entry type appear in a list. Select one of the items in
the list, and then click the Detail button.

Figure 7:3
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Journal Entry Basics

4. The Journal Entry Detail screen is displayed. Click the buttons at the bottom of the screen to provide
additional information and navigation:

Figure 7:4

l Accounts: Lists all accounts and their descriptions. Use this button if you are unsure of which
account number you want to use. Select the account, or highlight and selectUse Acct to enter this
account in your journal entry.

l TRCs: Lists all TRCs and their descriptions to create a temporary journal entry account using
TAXnn-nnn. Select the TRC, or highlight and selectUse TRC.

l TRC Lookup: View a list of TRCs and corresponding TCCs.

l Difference: For unbalanced entries, the field shows the difference between the total debits and total
credits.

l Prior/Next: Buttons allow you to move from one entry to another.

5. The system automatically assigns the JE Number, but you can enter a three-digit JE Number if you have
selectedOptions > User Defined Journal Entries. You can also enter a brief description in the field
provided.

6. ClickDone to exit the Journal Entry Detail screen and save.
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Journal Entry Basics

Entering an Account Description
1. If you enter a valid account on the Journal Entry Detail dialog box, the description automatically

displays.

2. If you enter an invalid account, an invalid account message appears in the description column and this row
of the entry is not saved when you exit the Journal Entry Detail dialog box.

Entering Debits and Credits
1. When you enter debits and credits on the Journal Entry Detail dialog box, the software recognizes a

number in the debit column as a positive number, and a number in the Credit column as a negative
number.

2. Whenever you type a number in the Credit column, the number changes to red and is considered a credit
or a negative number. The number you type in the debit column remains black and is considered a debit or
a positive number.

Deleting a Journal Entry Line
1. On the grid on the Journal Entry Detail dialog box, highlight the line you want to delete.

2. ClickDelete.
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Journal Entry Basics

Importing Journal Entries
1. Use the Journal Entry Import dialog box to import a source file.

Figure 7:5

2. Make a Data Source selection, such as the User Defined option shown in the figure above, and click the
New button. Other choices are Audit Package andG/L Package.
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Journal Entry Basics

3. To import a User-Defined source file, either type the drive/path and file name in the Drive/Path and the
File Name fields, or clickBrowse and choose the file you want to import from theOpen dialog box.

Figure 7:6
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Journal Entry Basics

4. The Import Items area on the screen allows you to select the items you want to import: Journal Entry
Type, Journal Entry Acct Number, Journal Entry Acct Description, Journal Entry Number, and
Journal Entry Amount. These are mandatory items, and thus are already selected. Trial Balance
Bridge may select items automatically that could be imported based on the indicated package. If you do
not want an items imported, clickClear. Select the column letter for only those items you wish to import.

Figure 7:7

5. To perform an import, click the Import Now button.

6. If import errors are present, the Errors button activates. To review the errors, click the Errors button.

7. When you are finished importing, clickDone.

THOMSON REUTERS
TRIAL BALANCE BRIDGE GUIDE



Chapter 7: Journal Entries 71

Journal Entry Basics

Using Automatic Journal Entries
1. SelectOptions > Automatic Journal Entries.

Figure 7:8

2. Select the appropriate option(s) to use automatic journal entries for:

Figure 7:9

l meals and entertainment (1120, 1120S, 1120RIC, 1120REIT, and 1065)

l federal income tax provision (1120, 1120S, 1120RIC, and 1120REIT)

l cost of goods sold (1120, 1120S, and 1065)

l guaranteed payments (1065 only).

3. For COGS, if selected, enter the TRC to which to assign the difference.

4. ClickOK.
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UNDERSTANDING THE TAXNN-NNN FEATURE
Use the TAXnn-nnn feature to create an account for the tax return that is not in the general ledger. TAXnn-nnn,
where nn-nnn is a TRC, is the format for these special account numbers.

TAXnn-nnn accounts are temporary accounts used when a general ledger account is not already set up. An
example of this is Officers Compensation. Trial Balance Bridge allows you to create these special accounts
within the Journal Entry dialog box, and you can adjust or reclassify amounts from the regular general ledger
accounts to these accounts. Once created, they appear on the Trial Balance Grid with no balances. This is
simply a way for you to track all accounts associated with the return. It also allows these accounts to be
exported with the amounts in their associated totals column.

JOURNAL ENTRIES
If you use a TAXnn-nnn account in a journal entry, Trial Balance Bridge uses the standard caption for the TRC
as the TAXnn-nnn account description. If you specify a TCC and description with the TRC, you can use the TCC
description by entering your account as TAXnn-nnn.nnn.

TAXNN-NNN AND M-1 OR M-3 SCHEDULE
You can use the TAXnn-nnn feature with M-1/M-3 adjustments.

l You must go back to the grid to enter the MRC.

l All M-1 TRCs begin with 6.

l There is no M-1 TRC for net income per books. This figure is computed from your entries and carries to
Schedule M-1.
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Generating a Detail Statement

GENERATING A DETAIL STATEMENT
To generate a supporting schedule (detail statement) for Schedule M-1, enter the TAXnn-nnn account number
with a TCC. For example, without a TCC, you get the following:

Enter: TAX41-900.012Professional Services $500.00

Tax return detail: Other Book ExpensesNot Deducted $500.00

For the description in the journal entry to carry to the tax return, use TCCs as part of the account number.

Enter: TAX41-900.012Professional Services $500.00

Tax return detail: Professional Services $500.00

AUTOMATIC JOURNAL ENTRIES
Automatic journal entry accounts appear in the Trial Balance Grid with no balances.

To activate automatic journal entries, selectOptions > Automatic Journal Entries. In the Automatic
Journal Entries dialog box, you can select any of the following journal entries to be generated upon compute:

l Cost of Goods Sold (1065, 1120, 1120S)

l Guaranteed Payments (1065)

l Federal Income Tax Provision (1120, 1120S, 1120-REIT, 1120-RIC)

l Meals and Entertainment (1065, 1120, 1120S, 1120-REIT, 1120-RIC)

COST OF GOODS SOLD
A book adjustment is performed if Cost of Goods Sold is selected.

ACCT NUMBER DESCRIPTION DEBIT CREDIT

AUTO40-110 Beginning Inventory X

AUTO40-120 COGS Inventory Balancing Entry X

AUTO40-190 Ending Inventory X
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Amounts Available for PYB and Preliminary CYB for Beginning Inventory

AMOUNTS AVAILABLE FOR PYB AND PRELIMINARY CYB
FOR BEGINNING INVENTORY
Amounts available for Prior Year Balance and Preliminary Current Year Balance for Beginning Inventory (TRC
40-110) and Ending Inventory (TRC 40-190) are included with Beginning Inventory (TRC 40-110) and Ending
Inventory (TRC 40-190). The difference between Beginning Inventory and Ending Inventory is reflected in the
journal entry as AUTO01 under the category of JEs .

ADJUSTMENT FOR SCHEDULE F: FARM
Currently an automatic journal entry for the Schedule F Cost of Goods Sold is unavailable. This tax adjustment
can be manually entered with a journal entry as shown below.

ACCT NUMBER DESCRIPTION DEBIT CREDIT

TAX48-170 Beginning Inventory X PYB of TRC 10-301

TAX48-173 COGS Farm Inventory Balancing Entry X Adjustment for purchases

TAX48-176 Ending Inventory X CYB of TRC 10-301

GUARANTEED PAYMENTS
An M-1 adjustment is performed as a reclassification to income if Guaranteed Payments is selected. The
amount for TRC41-230, TRC48-492, and TRC48-589 is summed and reflected in the following adjustment.

ACCT NUMBER DESCRIPTION DEBIT CREDIT

AUTO60-120 Guaranteed Payments X

AUTO34-200 Guaranteed Payments X
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Federal Income Tax Provision

FEDERAL INCOME TAX PROVISION
An M-1 adjustment is performed if Federal Income Tax Provision is selected.

ACCT NUMBER DESCRIPTION DEBIT CREDIT

AUTO60-110 Federal Income Tax X

AUTO41-400 Federal Income Tax X

If you are preparing an M-3, it is not recommended that you use the automatic entry for the
Federal Income Tax Provision. The M-3 requires that the provision for current and deferred
federal income tax be separated. AUTO41-400 includes both Current and Deferred FIT accounts.

MEALS AND ENTERTAINMENT
An M-1 adjustment is performed if Meals & Entertainment is selected. This adjustment limits the amount of
Meals amd Entertainment for tax return purposes within the bridge. Trial Balance Bridge, however, merges
100%of Meals & Entertainment into the tax applications and the tax applications then perform the limitation.
Therefore, this M-1 adjustment also has the Exclude from merge option selected.

1065

ACCT
NUMBER

DESCRIPTION DEBIT CREDIT

AUTO60-216 Travel & Entertainment X

AUTO41-810 Travel & Entertainment
(100%)

X

1120-C

ACCT
NUMBER

DESCRIPTION DEBIT CREDIT

AUTO60-216 Travel & Entertainment X
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Meals and Entertainment

ACCT
NUMBER

DESCRIPTION DEBIT CREDIT

AUTO41-810 Meals & Entertainment
(100%)

X

1120-F

ACCT
NUMBER

DESCRIPTION DEBIT CREDIT

AUTO60-216 Travel & Entertainment X

AUTO41-810 Meals & Entertainment
(100%)

X

1120S

ACCT
NUMBER

DESCRIPTION DEBIT CREDIT

AUTO60-216 Travel & Entertainment X

AUTO41-810 Meals & Entertainment
(100%)

X

1120-REIT

ACCT
NUMBER

DESCRIPTION DEBIT CREDIT

AUTO60-216 Travel & Entertainment X

AUTO41-810 Meals & Entertainment
(100%)

X
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Meals and Entertainment

1120-RIC

ACCT
NUMBER

DESCRIPTION DEBIT CREDIT

AUTO60-216 Travel & Entertainment X

AUTO41-810 Meals & Entertainment
(100%)

X
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CHAPTER 9: TRIAL BALANCE BRIDGE
GRID

CHANGING THE TRIAL BALANCE GRID
Use the Trial Balance Bridge Grid the same way you use a spreadsheet application. You can resize columns
and rows, insert and delete rows, move columns, sort the Grid, and go to specific accounts on the Grid.

Figure 9:1
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Changing the Trial Balance Grid

Setting Columns
1. Select View > Grid Display Options.

Figure 9:2
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Changing the Trial Balance Grid

2. Select the appropriate options to display any or all of the following on the trial balance grid:

Figure 9:3
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Changing the Trial Balance Grid

l TRC

l TCC

l property code

l MRC

l MCC

l prior year balance

l current year balance

l work paper reference

l book adjustments

l adjusted book balance

l tax adjustments

l M1/M3 adjustments

l journal entry type (P, T, B)

l final tax balance.

3. ClickApply and thenOK.

Sizing Columns and Rows
1. Place the mouse pointer on the column or row label cell until the pointer becomes a crosshair (you must be

in the cell label area of the Grid to change size).

2. Hold down the left mouse button and drag the row or column to the size you want. When you change a row
size, all rows in the Grid change. When you change the width of a column, the number of characters that
field can hold is not affected (the account number can only be up to 15 characters regardless of the
column width).

THOMSON REUTERS
TRIAL BALANCE BRIDGE GUIDE



Chapter 9: Trial Balance Bridge Grid 82

Changing the Trial Balance Grid

Moving Columns
1. Select the column you want to move by clicking the label cell of the column.

2. Press Shift while holding down the left mouse button. The mouse pointer appears with a small rectangular
outline.

3. Drag the column to where you want it and release the mouse button. The column appears in the new
location on the Grid. You can move multiple contiguous columns by holding down the Shift key while you
click the side-by-side columns you wish to move, then by dragging them to the new location on the Grid.

Inserting NewRows
1. Decide where you want the new row on the Grid. New rows are added above an existing row.

2. Select the row to come after the new row by clicking the row label.

3. Select Edit > Insert, or press the Insert key. The new row appears above the highlighted row.

Deleting Rows
1. Select the row you want to delete by clicking the mouse pointer on the row label for that row. To select

multiple rows, hold down the Shift key and click the rows you want to select.

2. Select Edit > Delete, or press the Delete key.

3. A delete confirmation message appears. ClickOK. All the selected rows are deleted.
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Changing the Trial Balance Grid

Going to a Specific Account on the Grid
1. Select Edit > GoTo Account.

Figure 9:4

2. TheGoTo Account dialog box appears.

Figure 9:5

3. Enter the account number you want in the Number field.

4. ClickOK. TheGrid scrolls to the account you designated, highlights it, and displays it at the top of theGrid
view.

Finding an Account by its Description
1. Select Edit > Find Account Description. The Find Account Description dialog box appears.

Figure 9:6

2. Enter any consecutive characters of an account description. (The Find function is not case-sensitive.)
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Changing the Trial Balance Grid

3. Click Find. The grid scrolls to the account which contains the specified characters.

4. If you want to continue searching for the specified characters, select Find Next.

Sorting the Trial Balance Grid
1. Select Edit > Sort Trial Balance.

2. The Sort Trial Balance dialog appears.

Figure 9:7

3. Select the sort option you want.

4. SelectOK. A progress dialog box appears. When sorting is complete, the resorted Trial Balance Grid
appears.
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Changing the Trial Balance Grid

Grid Option Displays
In the lower right corner of the Trial Balance grid in the gray bar are alerts that indicate your option settings:

Figure 9:8

1. Zero Balances On is displayed when the option to view accounts with zero balances is set. This option
can be changed by selecting View > Show Accounts w/o Balances.

Figure 9:9
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Trial Balance Bridge Grid Terms

2. M&E, FIT,COG are displayed when the Automatic Journal Entries option is turned on. This option can
be changed by selectingOptions from the menu, and selecting Automatic Journal Entries from the
list.

Figure 9:10

3. On the Automatic Journal Entries screen, select the check boxes for the applicable options.

Figure 9:11

TRIAL BALANCE BRIDGE GRID TERMS
TERM DEFINITION

TRC A TaxReturn Code (TRC) is a TTA-defined, three-digit code used to route general ledger
account balances to specific lines on the tax return. For example, if the general ledger has
an account for cash, assign it a TRC of 100 and the balance will be presented on the first
line of Schedule L. Every account must have a valid TRC.

TCC A TaxCombination Code (TCC) is a user-defined, three-digit code that can be used in
conjunction with TRCs to customize the presentation of printed detail schedules. TCCs are
optional.
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Trial Balance Bridge Grid Terms

TERM DEFINITION

MRC AnM-3 Return Code (MRC) is an TTA-defined code used to route general ledger account
balances to specific lines on ScheduleM-3. All income and expense accounts in the general
ledger must have valid MRC codes.

MCC AnM-3 Combination Code (MCC) is a user-defined, four-character code that can be used
in conjunction with MRCs to customize the presentation of printed detail schedules. MCCs
are optional for lineswhere the detail is not required by law. If detail is required and noMCC
is assigned, the detail will not merge into Organizer.

PROPERTY
CODE

Property codes aremandatory in the 1065, 1120S, and 1120-REIT return types to
differentiate between various rental activities. Property codes are user-defined, four-digit
numeric codes. If property codes are not entered, Trial Balance Bridge defaults to a
property code of 001.

ACCOUNT
NUMBER

The general ledger account number can be alphanumeric with amaximumof 30 characters.
Each account number must be unique.

ACCOUNT
DESCRIPTION

The account description can be up to 50 alphanumeric characters.

PRIOR-YEAR
BALANCE

Prior-year adjusted book balancesmust be closed. The beginning balance sheet must be in
balance. The income statement items are shown for comparative purposes only.

CURRENT-
YEAR
BALANCE

Current-year trial balances can be entered closed or open. To indicate a closed trial
balance, selectOptions > Return Defaults, then typeCLOSED.

WORKPAPER
REFERENCE
CODE

You can record a code that corresponds to your workpaper labeling system. The code can
be up to five characters long.

ASSIGN
CODING
BUTTON

You can select a cell or range of cells in the Grid and display a TRC, MCC, MRC, MCC,
and/or a PC.When you selectAssign Coding, Trial Balance Bridge assigns the selected
code to the appropriate columns.
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FORMAT
Select View > Tax Summary to view bridged data in tax return format. There are a number of reports
available for each of the return types. Click the Detail buttons on the Tax Summary screen to view individual
reports. When the reports are displayed, you can click the amount buttons to view the details down to the
account level. For some items, such as dividends, additional detail screens may also be displayed.

Changes must be made by accessing the Trial Balance Grid screen, through journal entries, or by changing
the source file and reimporting.

VIEWING ACCOUNT DETAIL
1. From the Tax Summary screen, you can access supporting schedules by clicking Detail. For example, if

you are on an 1120 return you can access Schedule L, Liabilities and Capital by clicking Detail for
Balance Sheet - Liabilities.

2. The detail dialogs displayed correlate with the tax return type:

a. TCC Detail: From the detail dialog, you can accessMCC Detail by clicking an item. For example,
from Schedule L, clickOther Current Liabilities.

b. Account Information: From the TCC Detail screen, you can access all information about an
account by selecting the account number. You can make changes to existing journal entries by
selecting an adjustment in the list box to access the Journal Entry Detail dialog box. When a
change is made, a calculation will occur to correctly reflect your new balances.
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Accessing Journal Entry Detail

ACCESSING JOURNAL ENTRY DETAIL
1. From the Trial Balance menu, select View > Tax Summary.

Figure 10:1

2. On the Account Detail, click the Detail button for an item.

Figure 10:2
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Accessing Journal Entry Detail

3. The detail for the item selected is displayed (Schedule M-3 is shown below).

Figure 10:3

DO NOT MAKE CHANGES ON THE TAX SUMMARY! If you need to make changes, change
the Trial Balance Grid, change Journal Entries, or change the source file and reimport.

Only amounts displayed in the “boxed” fields (see item L1 in column (a) versus item L23b) will
transfer to the Organizer Schedule M-3. If amounts are not boxed that need to be, you need to
change the MRCs and/or the reclass adjustments as necessary to correct the display.
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CATEGORIES

M-3: COMBINATION CODES (MCCS)
An M-3 Combination Code (MCC) is an optional four-character code that can be used in conjunction with M-3
Return Codes to customize the presentation of printed detail schedules. MCCs are particularly important in
generating cross-tie schedules for consolidated returns. MCCs allow you to group accounts, change
whitepaper detail, and provide supporting statement headings.

MCC EXPORT
The MCC export file contains:

l M-3 Return Code

l M-3 Combination Code

l M-3 Combination Code Description

The MCC export file is indexed by MRC.
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WORKPAPERS: PRINT AND PRINT PREVIEW
The following reports are available to preview or print:

l Adjusting Journal Entries

l Workpaper Notes

l G/L Account Sequence

l Detail:

o Taxable Income Detail

o Taxable Income Variance Detail

o Balance Sheet Detail

o Schedule M-1 Detail

o Schedule M-1 Variance Detail

o Rental Real Estate Property Detail (Forms 1065 and 1120S only)

o Other Rental Property Detail (Forms 1065 and 1120S only)

o Royalty Property Detail (Forms 1065 and 1120S only)

o Farm Property Detail (Forms 1065 and 1120S only)

o Schedule M-3 Detail
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Workpapers: Print and Print Preview

l Summary:

o Taxable Income Summary

o Taxable Income Variance Summary

o Balance Sheet Summary

o Schedule M-1 Summary

o Schedule M-1 Variance Summary

o Schedule M-2 Summary

o Rental Real Estate Property Summary (Forms 1065 and 1120S only)

o Rental Real Estate Summary (Forms 1065 and 1120S only)

o Other Rental Property Summary (Forms 1065 and 1120S only)

o Other Rental Summary (Forms 1065 and 1120S only)

o Royalty Property Summary (Forms 1065 and 1120S only)

o Royalty Summary (Forms 1065 and 1120S only)

o Farm Property Summary (Forms 1065 and 1120S only)

o Farm Summary (Forms 1065 and 1120S only)

o TRC and TCC Summary

o Schedule M-3 Summary

o MRC and MCCSummary

Taxable Income Detail and Balance Sheet Detail Reports
On the Balance Sheet: Detail and Income Statement: Detail Workpapers, details of each account are
categorized by TRC/MCC and displayed in tax form format. The workpapers contain MCC subtotals and TRC
grand totals. These amounts are printed:

l Prior-Year Balance (Balance Sheet only)

l Preliminary Current-Year Balance
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Taxable Income Variance/Schedule M-1 Variance

l Book Adjusting Journal Entries

l Adjusted Book Balance

l Tax Adjustments (tax reclassification and M-1 entries)

l Final Tax Balance.

Taxable Income Summary
The Taxable Income Summary presents the totals of all accounts for each TRC. The Taxable Income Summary
is displayed according to the line numbers on the form. The following amounts are printed:

l Preliminary Current-Year Balance

l Book Adjusting Journal Entries (totals)

l Adjusted Book Balance

l Tax Adjustments (totals for tax reclassification and M-1 entries)

l Final Tax Balance.

TAXABLE INCOME VARIANCE/SCHEDULE M-1 VARIANCE

Taxable Income Variance Detail and Schedule M-1 Variance Detail
Reports
The Taxable Income Variance: Detail and Schedule M-1 Variance: Detail Workpapers compare the difference
between prior year balance and the current year balance for each account. Accounts are categorized by
TRC/MCC and displayed in tax form format. The workpapers display MCC subtotals and TRC grand totals.
These amounts are printed:

l Prior Year Final Tax Balance

l Current Year Final Tax Balance

l Difference

l Percent Change.

This report is printed in landscape format only.
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Balance Sheet Summary

Taxable Income Variance Summary and Schedule M-1 Variance
Summary Reports
The Taxable Income Variance: Summary and Schedule M-1 Variance: SummaryWorkpapers compare the
difference between prior year and current year totals of all accounts for each TRC. The workpapers are
displayed according to the line numbers on the form. These amounts are printed:

l Prior Year Final Tax Balance

l Current Year Final Tax Balance

l Difference

l Percent Change.

This report is printed in landscape format only.

BALANCE SHEET SUMMARY
The Balance Sheet Summary presents the totals of all accounts for each TRC. The balance sheet is displayed
according to the line numbers on the form. The following amounts are printed:

l Prior-Year Balance

l Preliminary Current-Year Balance

l Book Adjusting Journal Entries (totals)

l Adjusted Book Balance

l Tax Adjustments (totals for tax reclassification and M-1 entries)

l Final Tax Balance.
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Schedules M-1 and M-2

SCHEDULES M-1 AND M-2

Schedule M-1 Detail
The Schedule M-1 Detail presents the total of all accounts for each account categorized by TRC/MCC and
displayed in tax form format. The workpapers contain MCC subtotals and TRC grand totals. The following
amounts are printed:

l Preliminary Current-Year Balance

l Book Adjusting Journal Entries

l Adjusted Book Balance

l Tax Adjustments (tax reclassification and M-1 entries)

l Final Tax Balance.

Schedule M-1 Summary
The Schedule M-1 Summary presents the totals of all accounts for each TRC. The Schedule M-1 Summary is
displayed according to the line numbers on the form. The following amounts are printed:

l Preliminary Current-Year Balance

l Book Adjusting Journal Entries (totals)

l Adjusted Book Balance

l Tax Adjustments (totals for tax reclassification and M-1 entries)

l Final Tax Balance.

Schedule M-2 Summary
Workpapers for Schedule M-2, Analysis of Partners Capital Accounts for 1065 and Analysis of Unappropriated
Retained Earnings for all 1120 return types, print in summary form. The M-2 is available on portrait orientation
only.
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Adjusting Journal Entries

ADJUSTING JOURNAL ENTRIES
On the Adjusting Journal Entries workpaper, detail for each journal entry is shown. Journal entries are listed by
type:

l Book Adjustments

l Tax Reclassifications

l Schedule M-1 Adjustments.

Accounts and Details Affecting Journal Entry
All accounts and details affecting a journal entry are shown. These amounts are printed:

l Debits

l Credits

l Assets

l Liabilities and Equity

l Income

l Expense

l Schedule M-1

l Journey Entry Memos.

Journal Entry Memos print immediately following the Adjusting Journal Entries. Journal Entries and Journal
Entry Memos are available on landscape orientation only.
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G/L Account Sequence

G/L ACCOUNT SEQUENCE
The General Ledger Account Sequence presents a total of all accounts. This workpaper displays a listing of
every account with its description, TRC, and MCC. The following amounts are printed:

l Prior Year Balance

l Preliminary Current Year Balance

l Book Adjusting Journal Entries

l Adjusted Book Balance

l Tax Adjustments

l Final Tax Balance.

TRC AND TCC SUMMARY
The TRC and TCC Summary presents a listing of all TRCs and their corresponding TCC. The following items
are printed:

l TRC

l TCC

l TCC description.
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Schedule M-3

SCHEDULE M-3

Schedule M-3 Detail
The Schedule M-3 Detail lists all lines of Part II and Part III of the M-3 with line item references, descriptions,
MRCs, MCCs, and TRCs assigned for that particular tax return. The following amounts print:

l Column (a): Income (Loss) per income statement

l Column (b): Temporary Differences

l Column (c): Permanent Differences

l Column (d): Income (Loss) per Tax Return

Schedule M-3 Summary
The Schedule M-3 Summary lists all lines and line descriptions with total balance for each line of Part II and Part
III of the M-3. The following amounts print:

l Column (a): Income (Loss) per income statement

l Column (b): Temporary Differences

l Column (c): Permanent Differences

l Column (d): Income (Loss) per Tax Return

MRC and MCC Summary
The MRC and MCCSummary presents a listing of all MRCs and their corresponding MCC. The following items
are printed:

l MRC

l MCC

l MCC description.
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Rental Real Estate/Other Rental/Royalty/Farm

RENTAL REAL ESTATE/OTHER RENTAL/ROYALTY/FARM
These reports are available for Forms 1120S, 1120-REIT, and 1065 return types.

Rental Real Estate, Other Rental, Royalty, and Farm Property Detail
Workpapers for Rental Real Estate: Detail, Other Rental: Detail, Royalty, and Farm: Detail present the totals for
all accounts for each TRC. Information prints on a property-by-property basis, by line numbers on the
government form. The following amounts are printed:

l Book Balance

l Book Adjusting Entries

l Adjusted Book Balance

l Tax Adjustments (tax reclassification and M-1 entries)

l Final Tax Balance.

Rental Real Estate, Other Rental, Royalty, and Farm Property
Summary
Workpapers for Rental Real Estate: Summary, Other Rental: Summary, Royalty, and Farm: Summary present
the totals of all accounts for each TRC. Information prints on a property-by-property basis, by line numbers on
the government form. The following amounts are printed:

l Book Balance

l Book Adjusting Entries (totals)

l Adjusted Book Balance

l Tax Adjustments (totals for tax reclassification and M-1 entries)

l Final Tax Balance.
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Workpaper Notes

Rental Real Estate, Other Rental, Royalty, Farm Summary
Reports for Rental Real Estate: Summary, Other Rental: Summary, Royalty: Summary, and Farm: Summary
present the totals of all properties, by the line numbers on the government form. The following amounts are
printed:

l Book Balance

l Book Adjusting Entries (totals)

l Adjusted Book Balance

l Tax Adjustments (totals for tax reclassification and M-1 entries)

l Final Tax Balance.

l MRC and MCCSummary

WORKPAPER NOTES
Workpaper Reference Codes print with the associated accounts in the detailed reports. The notes for that code
print immediately following the detailed report.

You can also elect to preview and/or print the Workpaper notes only by highlightingWorkpaper Notes on the
Preview or Print dialog box and clickingOK.

The default paper size print setting for workpapers is 8 1/2 inches by 11 inches.

THOMSON REUTERS
TRIAL BALANCE BRIDGE GUIDE



Chapter 12: Workpapers 102

Previewing before Printing

PREVIEWING BEFORE PRINTING
1. Select File > Print Preview. A list of available reports appears.

2. Select the report that you want to preview. The Preview Trial Balance Reports lists all reports available
to view for the particular tax return type.

Figure 12:1

3. Select the orientation you need, by selecting the Portrait or Landscape option. The default is
Landscape. The default paper size for printing is 8 ½ inches by 11 inches with a Landscape orientation.
Some items have only one orientation.

Adjusting Journal Entries previews only on landscape and Schedule M-2 previews only on
portrait. For example, Adjusting Journal Entries and G/L Account Sequence only preview
on landscape, and the M-2 Summary and TRC Summary only preview on portrait.

4. Select Suppress Lines with Zero Balance if you only want to preview accounts with balances.

5. To include the prior year balance on the taxable income reports, select the Include PYB on Taxable
Income Reports check box.
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Previewing before Printing

6. You can include format options such as background shading or small font by selecting the Include
Shading in Background or Use Small Font check boxes.

7. Click the Preview button to preview.

Figure 12:2
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Printing a Trial Balance Report

PRINTING A TRIAL BALANCE REPORT
1. Select File > Print. A list of available reports appears.

Figure 12:3

2. Select the report or workpapers you want to print.

3. Select the orientation you need, by selecting the Portrait or Landscape option. The default is
Landscape. The default paper size for printing is 8 ½ inches by 11 inches with a Landscape orientation.
Some items have only one orientation.

Adjusting Journal Entries and G/L Account Sequence only print on landscape, and
Schedule M-2 and TRC Summary only print on portrait.

4. You also have the option to print multiple reports at a time. Simply click and drag to highlight multiple
reports, or click the Ctrl button as you select each report to print. Then click Print.

5. Select Suppress Lines with Zero Balance if you only want to print accounts with balances.

6. To include the prior year balance on the taxable income reports, select the Include PYB on Taxable
Income Reports check box.

7. You can include format options such as background shading or small font by selecting the Include
Shading in Background or Use Small Font check boxes.

THOMSON REUTERS
TRIAL BALANCE BRIDGE GUIDE



105 Chapter 12: Workpapers

Printing Report Footer Information

8. Select the number of copies of the reports you want to print. To print multiple copies of the report, click
each report to print and select the number of copies you want.

9. Select Print to File to have the reports print to a file instead of directly to a printer.

10. Click the Print button.

Figure 12:4

PRINTING REPORT FOOTER INFORMATION
You can customize your printed reports to track preparer, reviewer. and workpaper reference names in the
report footer information.

Figure 12:5
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Printing Report Footer Information

1. On the top menu in Trial Balance Bridge, select File > Report Footer Setup.

Figure 12:6
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Printing Report Footer Information

2. Enter the following information so it will appear at the bottom of the printed reports:

Figure 12:7

Figure 12:8

l Prepared By: Enter the name or initials of the person(s) preparing the return.

l Detailed Reviewed By: Enter the name or initials of the person doing the detail review of the return.

l Final Reviewed By: Enter the name or initials of the person doing the final review of the return.

l Workpaper Reference

3. ClickOK to have footer information appear on the selected report.
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CATEGORIES
CATEGORY NAME SPECIFIC SUBCATEGORY CATEGORY/RANGE

Asset 10-19

Liability 20-29

Income 30-30

Operating Income 30

Nonoperating Income 31

Activity Income 38

Deductions 40-49

Operating Deductions 40

Nonoperating Deductions 41

Schedule K Deductions 44

Activity Deductions 48

ScheduleM-1 60

ScheduleM-2 62
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CHAPTER 14: EXCEL ADD-IN
With the Excel® Add-In, you can open an existing or newMicrosoft Excel worksheet, map the data, and then
import the mapped data to Trial Balance in the tax application.

Excel Add-in is available for:

l Trial Balance

l Journal Entry

l Tax Combination Code descriptions

l MCC description

Excel Add-in is not available for

l PC code in the Trial Balance

l Property Code Descriptions

For more information on the add-in, see the Excel Add-in Guide.

PREPARING FOR MAPPING
The following items are needed prior to import:

l The locator number and the account number for an existing locator.

l The locator mustNOT be open.

l Microsoft Excel is installed on your local machine.

l Credentials that are used to login directly to the browser (Login ID, Firm, Location, and Password).
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Downloading The Templates

DOWNLOADING THE TEMPLATES
The Templates download contains mapped worksheets of all released Excel Add-In import targets. Tax
Return Templates are available by tax type (1040, 1120, and 1065) for the year 2019. Each Tax Return Excel
Workbook contains a mapped target on separate worksheets. Users can use the mapped worksheets for
import or copy.

To download the Templates:

1. In RSBrowser, go to Returns Processing > Import/Export > Excel Add- in > Templates.

Figure 14:1

2. On the Excel Add-In Templates screen, click the Download Template button (see above).

3. ClickOpen, Save, or the down arrow and select Save As from the menu. Browse to the file location and
save the ZIP file.

4. Select the template your want to open in Excel.

5. Select the forms desired from the tabs at the bottom of the spreadsheet. Enter the import information into
the Excel template.
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New Mapping

NEW MAPPING
1. Open an existing Excel worksheet.

2. Click the Data Import tab. Then click the New Map icon.

Figure 14:2

3. The New Mapping dialog box opens. Click the down arrow to view the tax Year list. Then select the Trial
Balance, and clickOK.

Figure 14:3

THOMSON REUTERS
TRIAL BALANCE BRIDGE GUIDE



112 Chapter 14: Excel Add-in

New Mapping

4. Select the correct entity, either 1065 or 1120.

Figure 14:4

5. Chose the correct importing file:

l Chart of Accounts (Trial Balance)

l Journal Entries

l M3 combination codes

l Tax Combination Code
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New Mapping

6. On the spreadsheet, click and drag the data from the XML Source pane you want to map to a cell on the
worksheet. Briefly, the cursor that appears inside the circle appears in the cell.

Figure 14:5

As an alternative method of mapping, on the spreadsheet, click the data you want to map on the
worksheet. In the Source Pane, select the corresponding data element.

Chart of Accounts specification: RetainPreviousYearBalances: Y/N

When the field is mapped Y, the Excel Add-In will not import the prior year balance, and the Trial Balance
Prior Year column will be blank.

When the field is mapped N and the Prior Year column is mapped, then the prior year balance is
imported.

7. A shaded box appears around the data to indicate that it is mapped to the selected value and a blue
Heading icon appears to the right of the data. Click the icon to view the Header Options drop-down list
by clicking the down arrow. You can either keep an existing heading or add a heading generated from the
XML Source pane.

Figure 14:6

8. Once data is mapped, a blue box appears around the data.
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Importing Mapped Data

9. Continue to match elements from the schema tree to data on the worksheet until you assign elements to
all data on the worksheet that you want to map. The elements that are mapped become bold in the XML
Source pane.

10. Repeat the process for subsequent worksheets.

11. Run validation and correct any errors.

IMPORTING MAPPED DATA
After a worksheet or workbook is mapped and validated, you can import the data to the tax application.

To import the data on a mapped worksheet:

1. Open the worksheet.

2. Click the bottom half of the Send Active Workbook button. Select one of the following options:

l Send Active Workbook (sends the workbook that is currently open)

l Send Multiple Workbooks.

Send Active Workbook
1. Click the Send Active Workbook option.

2. Amessage appears after the import is completed with instructions to check the import log for status.

3. ClickOK to close the dialog box.
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Import Log

Send Multiple Workbooks
1. In the Select workbooks to send dialog box, browse to the location of the selected workbooks.

2. Browse to select workbooks and clickOpen.

3. If successful, a Data Import dialog box confirms the import process has completed.

4. To validate the import, open the Import log in RSBrowser. The status of the import is indicated in the
Type column. If the import was successful, the log will designate the status asCompleted.

5. If the import status isCompleted, go to the tax application to validate that the information was imported to
the correct place in and the correct format.

Unsuccessful Imports
1. If there is a problem with importing the data, a list of export errors appears.

2. Correct the errors shown on the Error list.

3. After the corrections are made, start the import process again.

IMPORT LOG
The Import Log provides information on the status and history of imports.

To access the Import Log in the Browser, click the Returns Processing tab, and then select Import/Export >
Excel Add-In > Log in the left menu.

The return must remain closed during the import process. After import, the client must open a
locator and navigate to Access > Trial Balance in order for the import process to complete.
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INFORMATION

PARTNER BRIDGE INFORMATION
The Partner Bridge is part of the 1065 product. For more information on Partner Bridge, clickUsing
Partner Bridge on the 1065 Help Contents tab.

SHAREHOLDER BRIDGE INFORMATION
The Shareholder Bridge is part of the 1120 product. For more information on Shareholder Bridge, click
Using Shareholder Bridge on the 1120 Help Contents tab.

NET INCOME PER BOOKS
The method Trial Balance Bridge uses to calculate Net Income per Books is to add the Adjusted Book Balance
of all 30-nnn and 40-nnn series TRCs.

M-3 COMPANY DETAIL
This procedure must be completed so that, when the M-3 is merged into the Tax Return Lines on Schedule M-
3, Part II, Company Detail will be populated. If you do not complete this procedure, you must manually enter this
information in Organizer.
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M-3 Company Detail

Reviewing the M-3 Company Detail on the Trial Balance Grid
1. Go to the Trial Balance Grid.

Figure 15:1

2. Select Ledger > Sch. M-3 Company Reconciliation. The Schedule M-3 Line Detailwindow
appears. Two distinct screens appear.

Figure 15:2

3. Select an item from theMRC & Line Description drop-down list.

4. There are two distinct sections: Account Details on top,Company Details on the bottom.
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M-3 Company Detail

Account Details
The Account Details relate to the accounts that have been mapped through the MRC to one of the lines that
require company detail on Part II of Schedule M-3.

This information is coming from the Trial Balance, and can be edited on this screen. All of the account book
Balances After Tax Reclass entries and the Temporary Differences and Permanent Differences of all
the accounts are mapped to the MRC and Line Descriptions are displayed. When this information is merged
into the tax application, the totals from this screen appear in the Organizer screen under Sch M-3, Part II.

The following table shows the Schedule M-3 lines that are eligible for detail amounts.

PART II: INCOME/LOSS ITEMSANDPART III: EXPENSEDEDUCTION ITEMS

TYPE LINE LINE DESCRIPTION MCC
DETAIL

CROSS-TIE
REQUIRED

1120-C

Part
II

1-12 Special detail X

Part
II

23f Worthless stock losses X

Part
II

25 Other income/loss itemswith
differences

X X

Part
II

28 Other itemswith no
differences

X

Part
III

35 Other expense/deduction
itemswith differences

X

1120S

Part
II

1-12 Special detail X

Part
II

21f Worthless stock losses X
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M-3 Company Detail

TYPE LINE LINE DESCRIPTION MCC
DETAIL

CROSS-TIE
REQUIRED

Part
II

22 Other income/loss itemswith
differences

X

Part
II

25 Other itemswith no
differences

X

Part
III

29 Other expense/deduction
itemswith differences

X

1065

Part
II

1-10 Special detail X

Part
II

21f Worthless stock losses X

Part
II

22 Other income/loss itemswith
differences

X

Part
II

25 Other itemswith no
differences

X

Part
III

29 Other expense/deduction
itemswith differences

X

CHANGING THEMRCANDLINEDESCRIPTION

1. Select theMRC & Line Description drop-down list. The available MRC codes and descriptions appear.

2. Select the MRC account for review or reconciliation. Temporary and Permanent differences are from the
M-1/M-3 Journal Entries. Whether you selected Temporary Difference or Permanent Difference, the
AJE determines how the account detail will appear. All Journal Entries must use account numbers mapped
to the MRC in order to be reflected in the Schedule M-3 Company Reconciliation.
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M-3 Company Detail

Company Details
The bottom section reflects the Company Details that were imported from an user-defined file through Import
M-3 Company Detail. You can also edit this same information in this section of the Schedule M-3 Line
Detail screen. The line for which the Company Details are displayed is selected from the drop-down box at the
top of the screen.

CHANGING THEMRCANDLINEDESCRIPTION

1. Select theMRC Line Description drop-down list, and then select the MRC line description that you want
to review or reconcile.

2. The last line on the bottom screen shows the differences between the account detail and the company
detail for balance, Temporary Difference, and Permanent Difference. The difference should be zero.
If not, review your account detail balances and journal entries, or change your import file for the company
detail.

3. If you change the import file, we recommend that you delete the contents and delete the company
information before you import the revised Company Detail.

The above procedure must be completed so that, when the M-3 is merged into the Tax Return Lines on
Schedule M-3, Part II, Company Detail will be populated. When merged into the tax application, the information
appears on the Organizer screen under Sch M-3, Part II, Detail. Otherwise, you will have to manually enter
this information in the Organizer.
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QUESTIONS

GENERAL

Adding Accounts
Can I use the default information when I add accounts to the Trial Balance Grid?

No. You should use a unique account number and description in place of the default information.

Adjustments
How can I avoid an automatic adjustment in my closed Trial Balance? I imported a closed trial
balance into Trial Balance Bridge. When I view the Tax Summary, there seems to be a discrepancy
in the way the books are closed. How can I get Trial Balance Bridge not to make this automatic
adjustment?

1. Go toOptions > Return Defaults.

2. Enter Closed, and clickOK.

3. By doing so, you delete the automatic adjustment.

How do I see the changes to the M-1 adjustment? After making a M-1 adjustment with a TCC, I
decided that I wanted to change the adjustment's description. I selected Ledger > Journal Entry,
and then made the appropriate change to the description. However, when I printed the Trial
Balance Bridge workpapers, I did not see the change. Is there anything else that I need to do to
make sure that this change is saved?

Yes. When you make the original entry, the description appears in the Trial Balance Grid automatically. After
you make a change within the journal entry, the Trial Balance Grid is not updated automatically. To change this,
go into the Trial Balance Grid and change the account description manually to see the change in the
workpapers.
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Importing and Merging

Account Numbers
Does Trial Balance Bridge restrict account number size?

Account numbers can be a maximum of 30 characters in length.

Data
How do I save my data and start over if the data is damaged?

Depending upon the nature of actions taken by the user while working within Trial Balance Bridge, the following
procedure often rectifies such a situation:

1. Export all data (Trial Balance, Journal Entries and TCCDescriptions).

2. Go to File > Delete Contents > Delete All Contents.

3. Re-import each exported file.

Import
Do I need to use both the account number and description to import items?

Yes. Both the account numbers and account descriptions are necessary to complete an import.

IMPORTING AND MERGING

Detail Items
The predefined import templates do not contain my general ledger or audit packages. Can I import
from a package that is not listed?

1. Export the information from your G/L or audit package.

2. Convert the export file to a spreadsheet format (*.xls or *.dif).
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Print

3. Then you can import the spreadsheet file into Trial Balance Bridge using the User-Defined Import
Template feature.

Package Not Listed
After merging Trial Balance data into the Organizer, I noticed that the detail items are merging as
one lump sum/total instead of as separate line items. What can I select to merge the detail line
items?

1. From within Trial Balance, go toOptions > Merge Defaults.

2. Click the appropriate form or tab.

3. Select the option next to each item that you want to merge to Organizer.

Page 1 Data
How do I make sure that all Page 1 data is merged?

1. From within Trial Balance, go toOptions > Merge Defaults > Page 1 tab.

2. TheMerge Page 1: Income and Deductions option should be selected. If you do not select this option,
your Page 1 information will not be included in the merge.

PRINT

Workpapers
How do I print Trial Balance Bridge workpapers to a file?

1. Go to File > Print.

2. Select the Print to File option.

3. Click Print.
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4. On the Print to File dialog box, enter the drive\path\filename.

5. SelectOK.

Why didn't the last column of my workpapers print correctly? After printing the Bridge
workpapers, I noticed that the last column does not appear on the printed copy. How can I correct
this?

To print Bridge workpapers correctly:

1. Go to the Print Trial Balance Reportswindow.

2. Select the Use Small Font print option.

Zero-Balance Accounts
How do I prevent zero-balance accounts from printing?

1. Go to File > Print or File > Print Preview.

2. Select the option to suppress lines with zero balances. Please note that tax line item totals ALWAYS print.
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